Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Problème Intrepid ibex et la touche Alt Gr [Résolution inexpliquée] » Le 09/12/2008, à 15:53

Guignol
Réponses : 8

Bonjour à tous,

Voila j'ai installé Intrepid Ibex et, en essayant de me connecter sur un compte via internet, j'ai remarqué que la touche arobase ne fonctionnait pas. J'ai donc essayé sur OOo, même résultat. J'ai essayé ensuite de faire les crochets mais toujours pas de crochets... Après avoir essayé toutes les touches de mon clavier, j'en ai conclu que c'était la touche Alt Gr qui ne fonctionnait pas. Je suis allé voir dans le menu Clavier dans Système->Préférences et j'ai essayé différent clavier, sans touche morte, latin9... rien n'y fait.
Mon pc est un Dell Inspiron 1501 et avec les anciennes distributions Ubuntu je n'ai jamais eu ce problème.
Quelqu'un aurait-il la solution ???

#1 Re : -1 »  Problème Intrepid ibex et la touche Alt Gr [Résolution inexpliquée] » Le 09/12/2008, à 15:58

Guignol
Réponses : 8

Alors je sais pas ce qu'il s'est passé, j'ai redémarré ma machine sans modifier quoi que ce soit et finalement la touche Alt Gr fonctionne correctement, la preuve :

~#{[|`\^@]]}ø¹

Désolé du dérangement et bonne continuation wink

#2 -1 »  Band In a Box sous WIne » Le 07/12/2008, à 18:27

Guignol
Réponses : 7

Bonjour à tous,

Et merci pour toutes les infos que l'on peut trouver sur ce site. Cela fait 2 semaines que je me suis remis à Ubuntu (j'ai carrément viré Vista). Bref, aujourd'hui un problème se pose à moi.
Je possède Guitar Pro 5 et Band In a Box 2008 version WIndows.

J'ai installé GP5 sous Wine sans problème grâce à un tuto, pour ceux que ça intéresse :
http://michto.canalblog.com/archives/20 … 90799.html
Puis j'ai installé Band In a Box (BIAB) sans tuto car j'ai lu sur un site (je ne sais plus où), qu'il n'y avais pas de problème avec BIAB et Wine. L'installation se fait nickel mais lorsque j'essaie de lancer le logiciel, le sablier s'affiche et une barre me disant ''démarrage de Band In a box" s'ouvre en bas (comme une fenêtre réduite si vous préférez smile ) puis ça s'arrête et je me retrouve sans rien.

J'ai cherché  et je ne suis tombé que sur des forums anglosaxons (ce qui me pose problème car pour les lignes de commande, j'ai pas envie de faire n'importe quoi). J'ai peut-être mal cherché mais si quelqu'un pouvait m'aider ça serait sympa.

Merci à vous wink

#3 Re : -1 »  Band In a Box sous WIne » Le 07/12/2008, à 19:00

Guignol
Réponses : 7

J'ai fais ce que tu m'as demandé :

laurent@laurent-laptop:~$  cd ~/.wine/drive_c/Program\ Files/bb
laurent@laurent-laptop:~/.wine/drive_c/Program Files/bb$ wine bbw.exe
preloader: Warning: failed to reserve range 00000000-60000000
err:module:import_dll Library WMVCORE.DLL (which is needed by L"C:\\Program Files\\bb\\bbw.exe") not found
err:module:LdrInitializeThunk Main exe initialization for L"C:\\Program Files\\bb\\bbw.exe" failed, status c0000135
laurent@laurent-laptop:~/.wine/drive_c/Program Files/bb$

Apparemment, il manque wmvcore.dll si je comprend bien (ça fait un petit moment que je tournais plus sous Ubuntu, faut que je m'y refasse).

#4 Re : -1 »  Band In a Box sous WIne » Le 07/12/2008, à 19:40

Guignol
Réponses : 7

Yes ça marche !! Merci beaucoup.

Par contre j'ai un problème de police. En effet les noms des menus sont...bizarres. J'imagine que c'est lBIAB qui ne reconnaît pas les polices d'Ubuntu. Comment faut-il que je fasse ?

#5 -1 »  Problème démarrage » Le 24/05/2009, à 11:19

Guignol
Réponses : 3

Salut à tous,


Voilà hier soir j'ai malencontreusement débranché l'alim de mon pc portable, un Dell Inspiron 1501 AMD64, et j'ai l'habitude de retirer la batterie quand je suis chez moi, du coup le pc c'est éteint.

Ce matin en le redémarrant, le Bios démarre, Grub également puis Ubuntu se charge (version 9.10) puis voilà ce qu'il m'affiche :

Boot from (hd0,0) ext3    a06c6d58-bbd1-45c3-8276-1564a5fd829f
Starting up...
[     0.364001] ..MP-BIOS bug: 8254 timer not connected to IO-APIC 
[     2.156050] ata1: softreset failed (device not ready)
Loading, please wait...
19+0 records in
19+0 records out
kinit: name_to_dev_t(/dev/disk/by-uuid/02105652-8bcd-4d27-93ac-e9965a1d7936)
=  dev(8,5)
kinit: trying to resume from /dev/disk/by-uuid/02105652-8bcd-4d27-93ac6e9965a1d7936
kinit: No resume image, doing normal boot...
mount: mounting / dev/disk/by-uuid/a06c6d58-bbd1-45c3-8276-1564a5fd829f   on/root
failed: Invalid argument
mount: mounting /dev on /root/dev failed: No such file or directory
mount: mounting /sys on /root/sys failed: No such file or directory
mount: mounting /proc on /root/proc failed: No such file or directory
Target filesystem doesn't have / /sbin/init.
No init found. Try passing init= bootarg.


BusyBox v1.10.2 (Ubuntu 1:1.10.2-2ubuntu7) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs)

Voilà en espérant que vous pourrez m'aider que je ne sais vraimenbt pas quoi faire smile

#6 Re : -1 »  Installation shockwave-flash » Le 13/09/2007, à 17:43

Guignol
Réponses : 5

Donc les sites nécessitant ce plugin ne me sont pas accéssibe ? (ou mal ?)

#7 -1 »  autohébergement » Le 10/02/2009, à 12:26

Guignol
Réponses : 8

Bonjour à tous,

Je viens de voir la vidéo Minitel 2.0 de Benjamin Bayart. Bon dans ce qu'il dit y a du bon et du moins bon  (facile de s'adresser à un public qui est déjà conquis:) ). Mais j'ai trouvé cette vidéo très intéressante, notamment, l'allusion au fait qu'il est très facile d'autohéberger sa boîte mail par exemple.

Je me suis donc dit que moi aussi je pourrais autohéberger ma boîte mail mais problème : Je n'ai aucune notion en ce qui concerne les serveurs et l'hébergement. Je connais Apache de nom mais notre relation s'arrête là.

Pourriez vous donc me conseiller/guider afin que je m'autosatisfasse ? lol:lol:

Ah oui, je tourne sur Ubuntu 8.10 sur un Dell Inspirion AMD64. Si vous avez besoin d'informations supplémentaire pour me conseiller, je suis à votre service.

Merci d'avance !;)

#8 Re : -1 »  autohébergement » Le 10/02/2009, à 15:30

Guignol
Réponses : 8

Dans le cas où je n'ai pas d'ip fixe, je n'ai pas besoin d'un compte Dyndns ?

#9 Re : -1 »  autohébergement » Le 10/02/2009, à 15:48

Guignol
Réponses : 8

OK merci pour l'info wink

Par contre je comprend pas ça :

http://blog.effraie.org/post/2008/06/11 … sans-Mysql

Que dois-je faire avec ça ?

#10 -1 »  Dell Inspiron 1501 qui s'éteint tout seul » Le 26/01/2009, à 10:05

Guignol
Réponses : 1

Bonjour,

Voilà j'ai Intrepid qui tourne correctement sur mon Inspiron 1501 (AMD64). Mais j'ai un petit problème, lorsque je regarde des films, mon pc s'éteint tout seul au beau milieu du film. J'ai constaté que le pc était assez chaud quand même. Pour l'instant je n'utilise mon pc que sur secteur car ma batterie est morte.

Au niveau du ventilo, ben il à l'air de fonctionner (même si je trouve qu'il n'est pas très "fort").

Voilà merci pour vos futures réponses wink


Et je ne suis pas en dualboot, je n'ai que Ubuntu sur ma machine.

#11 -1 »  La réduction de fenêtre ne fonctionne plus [Résolu] » Le 12/12/2008, à 17:12

Guignol
Réponses : 5

Bonjour,

Voilà depuis aujourd'hui j'ai la réduction de fenêtre ne fonctionne plus.  J'utilisais auparavant Cairo-dock et je l'ai désinstallé et en remettant mon tableau de bord inférieur, j'ai remarqué que la réduction de fenêtres ne fonctionnait plus.
Je suis sur Intrepid Ibex au fait smile
Si quelqu'un pouvait m'aider, ça serait sympa.

#12 Re : -1 »  La réduction de fenêtre ne fonctionne plus [Résolu] » Le 12/12/2008, à 17:51

Guignol
Réponses : 5

Ben la fenêtre disparaît tout simplement. J'ai plus rien, alors je ne sais pas si elle se réduit ou si elle se ferme  puisque tout disparait (je parle de la fenêtre).

#13 Re : -1 »  La réduction de fenêtre ne fonctionne plus [Résolu] » Le 12/12/2008, à 18:17

Guignol
Réponses : 5

Effectivement ça fonctionne maintenant !!!
Je te remercie syubuntu wink

#14 -1 »  Problème mot de passe dans le terminal » Le 24/03/2008, à 18:54

Guignol
Réponses : 3

Salut à tous,

Voilà je veux installer la wifi sur Ubuntu 7.10 avec ma carte Dell Wireless 1450 WLAN Mini PCI mais j'ai besoin d'aller dans le terminal et lorsque je rentre sudo il me demande mon mot de passe et quand j'essaie d'écrire mon MdP ben y'a rien qui s'écrit.
Vous pourriez m'aider s'il vous plais ?

Merci d'avance

#15 -1 »  Installer Ubuntu 7.04 sur Virtual Box » Le 25/02/2008, à 16:10

Guignol
Réponses : 1

Salut tous le monde,

Voilà j'ai un PC portable Dell avec Vista dessus et j'aurais voulu installer Ubuntu avec Virtual Box. Je n'ai jamais utilisé Virtual Box ni Virtual PC odnc si vous pouviez m'indiquer la marche à suivre s'il vous plais, ça serait sympa.

A bientôt

#16 Re : -1 »  Installer Ubuntu 7.04 sur Virtual Box » Le 27/02/2008, à 07:47

Guignol
Réponses : 1

Bon ben je l'ai installé mais lorsqu'il me demande l'identifiant et le mot de passe, je rentre ce que j'ai paramétrait (normal quoi) et il me dit "échec de l'authentification".

Que faire ?

#17 -1 »  Pourquoi tant de haine !!! » Le 16/09/2007, à 18:31

Guignol
Réponses : 84

Bon mon titre est un peu violent comparé au sujet.
Voilà, j'ai remarqué que grand nombres de linuxiens critiquaient KDE (et par extension Kubuntu).
Ce n'est pas une généralité que je fais car je connais des Kubuntistes de la première heure, mais j'ai l'impression que cette distribution de linux n'est pas appréciée.


Psychose ? Réalité ? A vous de me dire

#18 Re : -1 »  Pourquoi tant de haine !!! » Le 17/09/2007, à 06:51

Guignol
Réponses : 84

D'accord, ben maintenant je comprend mieux pourquoi il y a un tel débat. J'ai utilisé KDE car je le trouvé plus beau et je trouvais son utilisation plus facile. J'avais utilisé Ubuntu, et j'avais du mal avec l'interface. Donc voilà, bon ce que j'en retient c'est que chacun est attiré par l'un des 2 mais qu'il n'y a pas de vrai conflit. On s'taquine.

#19 Re : -1 »  Jeux sur ubuntu » Le 16/09/2007, à 18:22

Guignol
Réponses : 37
Grenshad a écrit :

Planeshift

MMORPG libre en 3D, quelques races sont jouables, on peux désormais se battre, looter, acheter, vendre, former un groupe, etc...

Interface en Anglais

Site officiel

Existe-il une version française de PlanetShift ou est-il seulement en anglais

#20 Re : -1 »  Grand Theft Auto Vice City: Bonhommes Blancs? » Le 16/09/2007, à 18:16

Guignol
Réponses : 7

Raciste !!!! big_smile(humour) ---> pour les remarques, je suis déjà sortie....

#21 -1 »  Sites en flash » Le 15/09/2007, à 13:28

Guignol
Réponses : 3

Bonjour,
Impossible de voir les site en flash. Quel plugin faut-il pour résoudre mon problème s'il vous plais ,

#22 Re : -1 »  Sites en flash » Le 16/09/2007, à 09:51

Guignol
Réponses : 3

Ouais je suis sur un système 64 bit. Existe-il un plugin s'il vous plais ?

#23 Re : -1 »  Sites en flash » Le 16/09/2007, à 17:55

Guignol
Réponses : 3

Ok, merci pour le lien. Comme quoi quand on cherche... désolé j'ai un peu eu la flemme hmm .

#24 -1 »  [Résolu]Foobillard » Le 13/09/2007, à 17:46

Guignol
Réponses : 1

Salut,
Quelqu'un aurait-il  les commande du jeu de billard Foobillard s'il vous plais ? Car je n'arrive pas à orienter mon tir.