Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Nouveautés dans Vivid » Le 29/03/2015, à 10:26

Christophe C
Réponses : 321

Mate est moins bien que xfce, je trouve. Simillaire, mais avec des choses en moins, comme le plugin météo de xfce, par exemple, qui est incomparabement meilleurs. Somme toute, je préfère xfce.

#1 Re : -1 »  Nouveautés dans Vivid » Le 29/03/2015, à 15:25

Christophe C
Réponses : 321
Coeur Noir a écrit :

A quoi ça sert un plugin météo ?

A afficher les prévisions sur 5 jours

@SilentStorm : si, je plugin de XFCE est vraiement le meilleurs. Celui de gnome est très moyen (philosophie gnome : s'il y a des fonctionnalités, c'est qu'on a mal travaillé). Celui pas défaut dans Mate est aussi très limité. La météo c'est juste un exemple de pourquoi je préfère xfce. J'adore aussi le menu en dash / grille qu'on peut faire avec xfce4-appfinder (par exemple : http://batraciens.net/divers/XFCE%20plu … 0dash.jpg). On doit pouvoir ajouter slingscold dans mate, mais xfce4 étant équipé d'office ...

En fait les 2 bureaux sont pas mal, mais j'ai moins besoin de modification avec xfce4.

#2 Re : -1 »  Nouveautés dans Vivid » Le 29/03/2015, à 15:39

Christophe C
Réponses : 321

Il parle du gestionnaire de fichier, et tu lui réponds en lui montrant le menu ?

#3 Re : -1 »  Maj Xubuntu Trusty : je dois désinstaller Parole ! » Le 26/03/2015, à 12:51

Christophe C
Réponses : 11

A mon sens parole ne sera remplacé par rien. S'il est vraiment désinstallé, ce qui est étrange, tu le réinstalles derrière.

@Nam1962 : je faisais cela, mais j'ai arrété. Parole est très bien, gère tout ce que j'utilise, et je n'utilise donc plus VLC. Dans ton cas c'est par habitude que tu prends VLC, ou tu as un avantage spécifique ?

#4 Re : -1 »  Maj Xubuntu Trusty : je dois désinstaller Parole ! » Le 27/03/2015, à 13:54

Christophe C
Réponses : 11

Parole n'embarque pas de codec, contrairement à VLC, mais si tu a installé ubuntu-extra, tout semble passer sans problème, en tout cas chez moi.

#5 Re : -1 »  Maj Xubuntu Trusty : je dois désinstaller Parole ! » Le 28/03/2015, à 09:07

Christophe C
Réponses : 11

Et ça sert à quoi, un plug-in pur Fx ?

#6 Re : -1 »  Maj Xubuntu Trusty : je dois désinstaller Parole ! » Le 29/03/2015, à 10:24

Christophe C
Réponses : 11

Ok.
Ceci dit, plus besoin de flash pour lire Youtube depuis quelques mois : ils ont terminés leurs migration vers HTML5.
Et chez moi, pas de crash de Fx.

#8 Re : -1 »  XFCE 4.12 arrive ? » Le 02/03/2015, à 13:39

Christophe C
Réponses : 60

Ah, au fait, wisker menu est désormais un projet officiel xfce. L'ancien menu va sans doute finir par disparaitre : pas de raison de maintenir 2 menus en parallèle.

#9 Re : -1 »  XFCE 4.12 arrive ? » Le 06/03/2015, à 13:02

Christophe C
Réponses : 60

C'est quoi, ce bug du copier coller de thunar ?

#10 Re : -1 »  Nettoyage dans les noyaux (kernel) » Le 15/03/2015, à 15:25

Christophe C
Réponses : 571

testé chez moi. J'utilisais un script assez rustique, mais celui-là le dépasse nettement. Simple d'utilisation et efficace. beau travail.

#11 Re : -1 »  .xsession » Le 26/03/2015, à 12:55

Christophe C
Réponses : 3

Tu est sur que c'est le système ?

Perso j'ai eu le même problème, et j'ai finis par comprendre que c'était un port USB qui déconnait. Le système ne le trouvait pas, et se mettait à trainer. Le démarrage prenait plusieurs minutes. J'ai fini par le démonter (j'en avais d'autres), et plus de problème.
Je ne dis pas que c'est l'USB, mais ce n'est peut-être pas un problème système. Ce pourrait-être un problème machine.

#12 Re : -1 »  Traduire les descriptions des paquets LXDE » Le 21/03/2015, à 13:00

Christophe C
Réponses : 5

je vais sur la page, mais rien n'est proposé pour utopic, ni pour vivid

#13 Re : -1 »  Pack icone OSX pour XFCE 4.10 - Clementine OK » Le 10/03/2015, à 12:51

Christophe C
Réponses : 16

Sympa ! Oui, je suis d'accord, les icones de macOSX sont très belles. Merci  pour ce travail !

#14 Re : -1 »  Pack icone OSX pour XFCE 4.10 - Clementine OK » Le 20/03/2015, à 13:31

Christophe C
Réponses : 16

parceque seul les .deb sont supposés tapper dans les répertoires systèmes, avec utilisation d'un mot de passe.

Quand tu le fait a la mano, tu vas dans l'équivalence en espace utilisateur : /home/username/.icons (ou .theme). En plus c'est plus simple (pas de mot de passe).

Lancer une intervention en mode root sur les fichiers systèmes, ce n'est pas une bonne idée. Même si ça marche.

#15 -1 »  plus possible de mettre à jour Ubuntu / unity » Le 07/03/2015, à 17:38

Christophe C
Réponses : 8

j'ai un ami que j'ai fini pas convaincre il y a un an de passer sous Ubuntu. Plus spécialement sous Unity + cairo-dock.

Je reçois un message de sa part un peu court, mais quelqu'un aura peut-être une idée :

Laurent a écrit :

salut Christophe,

J'ai un bug sous linux.
En démarrant un jour j'ai eu un ecran bizarre puis j'ai du redémarrer.
Après tout fonctionne sauf :
- j'ai perdu le style de cairodock que j'avais choisi (no problemo)
- il ne reconnaît pas le mot de passe administrateur, ce qui fait que je ne peux plus télécharger aucun logiciel.

Pas envie de tout reformater et réinstaller après à peine un an d’utilisation

Bon, son pb c'est que son mot de passe n'est plus reconnu. Là, j'avoue que je sèche.

Edit  - solution :
grub -> options avancées / recovery mode / root
Taper mount -o remount, rw /
puis passwd nom_utilisateur (DONC IL FAUT LE CONNAITRE)
puis passwd nouveau_mot_de_passe
puis confirmation nouveau_mot_de_passe

l'ancien mot de passe est remplacé.

Par contre son grub ne s'affiche pas (un seul système d'exploitation installé). Comment faire ?

Re-edit : touche shift au démarrage.

#16 Re : -1 »  plus possible de mettre à jour Ubuntu / unity » Le 08/03/2015, à 11:07

Christophe C
Réponses : 8

je n'ai pas dit que l'ancien mot de passe était demandé ?

Sinon, concernant ~# mount -o rw,remount / ça me met un message d'erreur, alors que ~# mount -o remount, rw / marche

#17 Re : -1 »  plus possible de mettre à jour Ubuntu / unity » Le 09/03/2015, à 13:40

Christophe C
Réponses : 8

Oui, c'est la lettre o, pas le chiffre zero.

#18 Re : -1 »  plus possible de mettre à jour Ubuntu / unity » Le 10/03/2015, à 12:48

Christophe C
Réponses : 8

Pourquoi ? Quel serait le pb ?

#19 Re : -1 »  Supprimer Thunar » Le 06/03/2015, à 13:12

Christophe C
Réponses : 10

Chez moi ça marche nickel. Vive le F3

#20 -1 »  conflit CPL [résolu] » Le 15/02/2015, à 15:06

Christophe C
Réponses : 10

Bonjour,

pendant des années tout a bien marché, mais depuis quelques temps, j'ai un conflit manifeste sur mon réseau personnel :
- box sfr NB4
- un PC fixe branché en CPL sur la box
- plusieurs smartphones branchés en wifi
- le PC portable de mon épouse branché en wifi.

Quand le PC de mon épouse (sous W7) est connecté : ma connexion internet devient très instable, souvent impossible. Ca va ça vient. Si elle se déconnecte, aucun problème.
J'ai testé avec un autre PC connecté sur le même CPL : pareil. Cela ne vient donc pas du PC. J'ai même changé de boitiers CPL (et de prise électrique de branchement) : rien de mieux.
Les smartphones ne semblent poser aucun problèmes.

Je ne comprend pas bien le changement, car il n'y a rien de nouveaux sur le réseau. Peut-être une mise à jour de la NB4 ?

Si quelqu'un a une idée ...

#21 Re : -1 »  conflit CPL [résolu] » Le 15/02/2015, à 15:30

Christophe C
Réponses : 10

hé, en testant toutes les config, je me rend compte que même débranché d'internet, le portable de ma dulcinée bloque mon accès internet. Elle est branchée sur le secteur. Si elle débranche son PC de la prise électrique, mon internet redémarre.

Je suppose donc qu'il y a un pb électrique sur son PC, sans rapport avec internet. Bizarre. On va voir pour changer d'alim, je pense.

#22 Re : -1 »  conflit CPL [résolu] » Le 16/02/2015, à 09:38

Christophe C
Réponses : 10

non, le CPL n'est pas sur une multiprise. le PC de ma femme est sur une toute autre prise, au RDC qd je suis à l'étage. Je n'ai aucun mot de passe sur la connection CPL, mais comme indiqué, même qd ma femme n'est pas connectée, j'ai un pb.

Et non, qd j'ai un pb, je perd l'accès à la box (via le 168.192.1.1). la box continue à accéder normalement au net. c'est moi qui n'accède plus à la box.

#23 Re : -1 »  conflit CPL [résolu] » Le 16/02/2015, à 11:58

Christophe C
Réponses : 10

Non, mais qu'est ce que je verrais ?

#24 Re : -1 »  conflit CPL [résolu] » Le 27/02/2015, à 13:16

Christophe C
Réponses : 10

Bon, je confirme que c'est uniquement un conflit sur le réseau électrique du à une perturbation électrique lié à l'alim du portable de ma femme. Une fois l'alim changée, le pb a disparu. Mon CPL remarche normalement.