Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  Installation de ubuntu sous windows 8.1 » Hier à 17:39

Jérome38
Réponses : 7

Ta clé usb  est peut-être mal faite, reformate ta clé et refais une installation propre d'Ubuntu dessus.

#1 -1 »  Cacher par défaut le panneau latéral de Nautilus » Le 25/10/2014, à 10:40

Jérome38
Réponses : 0

Bonjour

Je viens d'installer Ubuntu 14.04  et j'aimerais que la panneau latéral de Nautilus reste caché par défaut. Dans Nautilus, quand j'appuie sur f9, ce panneau ce cache mais à la prochaine ouverture de Nautilus il réapparaît. Est-ce possible ?

Cordialement

#2 Re : -1 »  Game Develop: Création de jeux sans programmation pour Ubuntu » Le 11/04/2014, à 21:25

Jérome38
Réponses : 19

Je viens d'installer Game Develop sous ubuntu 12.04 et j'ai le même message d'erreur au démarrage, ensuite tout à l'air de fonctionner correctement.
En fait j'aimerais détourner l'utilisation première de GD  pour créer des activités pédagogiques un peu comme celle ci ou celle-la. Est-possible ?

#3 -1 »  Passer à libreoffice 4.3.1 avec ubuntu 12.04 » Le 10/09/2014, à 19:59

Jérome38
Réponses : 10

Bonjour

Je suis sous ubuntu 12.04 (unity) avec libreoffice des dépots officiels (LibreOffice 3.5.7.2 ). J'aimerais remplacer cette version par la dernière version stable de libreoffice.
Avec Ubuntu 12.04, quelqu'un a-t-il tenté l'aventure récemment ? si oui comment ? avec le PPA ou  le .deb officiel du site libreoffice ?
Quelle est la façon de faire la moins risquée ?

Merci d'avance.

#4 Re : -1 »  Passer à libreoffice 4.3.1 avec ubuntu 12.04 » Le 12/09/2014, à 06:40

Jérome38
Réponses : 10

Merci pour vos réponses.
Il y a un an j'avais essayé de mettre à jour , sur ma 12.04, Libreoffice avec le ppa. L'installation s'était bien passée mais il y avait un problème avec la barre de lanceurs d'Unity  (barre à gauche). Quand deux documents Libreoffice étaient lancés, j'avais deux icones Libreoffice au lieu d'avoir une seule icône avec deux petits triangle blancs.
Est-ce que ce problème est résolu ?

#5 Re : -1 »  Passer à libreoffice 4.3.1 avec ubuntu 12.04 » Le 12/09/2014, à 12:43

Jérome38
Réponses : 10
moko138 a écrit :

Avec Xubuntu 12.04, je n'ai jamais cela. Donc c'est un réglage (ou une caractéristique non réglable) de ton dock.


J'évoque un problème avec Ubuntu 12.04 avec Unity par Xubuntu 12.04.

#6 Re : -1 »  Passer à libreoffice 4.3.1 avec ubuntu 12.04 » Le 12/09/2014, à 15:51

Jérome38
Réponses : 10

Je me suis laissé tenté et j'aurais pas dû....
Règle n°1 ; ne pas installer de PPA...

J'ai ajouté le ppa et fait la mise à jour. L'installation s'est bien passée mais l'intégration dans le lanceur d'Unity ne fonctionne pas. Le problème décrit dans mon post 7 est apparu......

#7 -1 »  [RÉSOLU] Le grub a changé » Le 03/09/2014, à 06:29

Jérome38
Réponses : 12

Bonjour
Depuis hier j'ai grub qui se lance en noir et blanc et en gros caractères et qui démarre plus Ubuntu automatiquement. Je dois maintenant appuyer sur entrée.
Avant j'avais grub sur fond marron en petits caractères et qui lançait Ubuntu au bout de 10 secondes.

Je n'ai rien fait de spéciale à part purger le PPA wine avec Y ppa manager.
Je suis sous ubuntu 12.04.

#8 Re : -1 »  [RÉSOLU] Le grub a changé » Le 03/09/2014, à 11:31

Jérome38
Réponses : 12

Voici l'adresse du boot info
http://paste.ubuntu.com/8222495/

J'ai une vielle ubuntu 12.04 sur un ancien disque dur en esclave (sdb). J'ai acheté un nouveau PC sans système d'exploitation, J'ai installé une nouvelle ubuntu 12.04  sur le disque dur (sda) et j'ai mis l'ancien disque dur en esclave pour récupérer mes documents.
Jusqu’à présent il bootait au bout de 10 seconde sur sda , c'était nickel.

Merci pour ton aide

#9 Re : -1 »  [RÉSOLU] Le grub a changé » Le 03/09/2014, à 12:13

Jérome38
Réponses : 12

Oui je suis conscient qu'il y a deux Ubuntu mais je démarre jamais sur le second Ubuntu, celui sur sdb : c'est un vieux disque dur.

voila

jerome@jerome-All-Series:~$ sudo debconf-show grub-pc
[sudo] password for jerome: 
  grub-pc/kopt_extracted: false
  grub2/kfreebsd_cmdline:
  grub2/device_map_regenerated:
* grub-pc/install_devices: /dev/disk/by-id/ata-ST500DM002-1BD142_Z3TVXF8W
  grub-pc/postrm_purge_boot_grub: false
  grub-pc/install_devices_failed_upgrade: true
  grub-pc/disk_description:
* grub2/linux_cmdline:
  grub-pc/install_devices_empty: false
  grub2/kfreebsd_cmdline_default: quiet
  grub-pc/partition_description:
  grub-pc/install_devices_failed: false
  grub-pc/install_devices_disks_changed:
* grub2/linux_cmdline_default: quiet splash
  grub-pc/chainload_from_menu.lst: true
  grub-pc/hidden_timeout: false
  grub-pc/mixed_legacy_and_grub2: true
  grub-pc/timeout: 10

Je pense que j'ai donc deux grub , un sur sda et un sur sdb, c'est peut être cela le problème.....

#10 Re : -1 »  [RÉSOLU] Le grub a changé » Le 03/09/2014, à 12:43

Jérome38
Réponses : 12

Voila :

jerome@jerome-All-Series:~$ dpkg -l | grep grub
rc  grub-common                                                 1.99-21ubuntu3.16                          GRand Unified Bootloader (common files)
rc  grub-pc                                                     1.99-21ubuntu3.16                          GRand Unified Bootloader, version 2 (PC/BIOS version)

Au démarrage de l'ordi, sur l'écran je lis bien version 1.99-21ubuntu3.16

#11 Re : -1 »  [RÉSOLU] Le grub a changé » Le 03/09/2014, à 14:36

Jérome38
Réponses : 12

Effectivement les paquets suivants ont été supprimés.

grub-pc
grub-pc-bin
grub-common
grub2-common
grub-gfxpayload-lists

Il faut donc réinstaller ces  paquets ? cela ne risque rien ?

#12 Re : -1 »  [RÉSOLU] Le grub a changé » Le 03/09/2014, à 15:08

Jérome38
Réponses : 12

Oui j'ai désinstallé le ppa wine avec Y ppa manager qui permet de purger un ppa, c'est lui qui a dû mettre le bazard.

Voici tout ce qui a été désinstallé à 10h02, voir là . Est-ce que je peux réinstaller les fichiers dont je parle dans le poste 9 ?

#13 Re : -1 »  [RÉSOLU] Le grub a changé » Le 03/09/2014, à 17:36

Jérome38
Réponses : 12

Super, j'ai installé les paquets et tout est rentré dans l'ordre. Merci beaucoup, tu es un vrai pro.

#14 -1 »  [RÉSOLU] Passage à Firefox 30 plus accès au proxy » Le 12/06/2014, à 08:06

Jérome38
Réponses : 4

Bonjour

Au travail, je suis sous Ubuntu 12.04, Depuis la mise à jour et donc le passage à Firefox 30, les pages internet ne s'affichent plus, je n'ai plus accès au proxy avec authentification. Apparemment il n'y a pas que moi :

https://support.mozilla.org/en-US/questions/1005709

http://forums.mozfr.org/viewtopic.php?f=5&t=118597

Si quelqu'un à la solution ?

Par ailleurs Sur chromium (Chrome), j'ai accès à Internet.

#15 Re : -1 »  [RÉSOLU] Passage à Firefox 30 plus accès au proxy » Le 13/06/2014, à 17:38

Jérome38
Réponses : 4

Ok merci. Je vais tester cela lundi au travail.

#16 Re : -1 »  [RÉSOLU] Passage à Firefox 30 plus accès au proxy » Le 16/06/2014, à 15:02

Jérome38
Réponses : 4

Super merci.
Je confirme. Cela fonctionne.

#17 Re : -1 »  Nouveautés dans Trusty » Le 08/04/2014, à 14:28

Jérome38
Réponses : 2200

J'ai aussi migré vers Hubic et cela fonctionnne très bien, Attention l'installation du client peut se faire avec gdebi mais ensuite la gestion de l'application se fait en ligne de commande.

#18 Re : -1 »  Installation d'un logiciel de création de site internet » Le 25/04/2014, à 14:17

Jérome38
Réponses : 5

tu choisis un cms et tu l'installe dans ton hébergement, si tu n'y connais vraiment rien, essaye le cms guppy qui ne nécessite pas de base de données.

#19 -1 »  [RÉSOLU] pas de mise à jour possible, problème de header » Le 25/02/2014, à 13:12

Jérome38
Réponses : 1

Bonjour

J'ai une installation assez récente de Ubuntu 12.04 et je n'arrive plus à faire les mises à jour. J'obtient :

W:Failed to fetch gzip:/var/lib/apt/lists/partial/fr.archive.ubuntu.com_ubuntu_dists_precise-updates_main_i18n_Translation-en  Encountered a section with no Package: header
, E:Some index files failed to download. They have been ignored, or old ones used instead.

J'ai essayé les commande proposées dans la documentation, soit

sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update

Mais cela ne résoud pas le problème, A la fin du sudo apt-get update,  j'obtiens ;

W: Impossible de récupérer gzip:/var/lib/apt/lists/partial/fr.archive.ubuntu.com_ubuntu_dists_precise-updates_main_i18n_Translation-en  Encountered a section with no Package: header

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Voici ci-dessous le résultat de la commande sudo apt-get update

Atteint http://extras.ubuntu.com precise Release.gpg
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://fr.archive.ubuntu.com precise Release.gpg                       
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg               
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg             
Atteint http://extras.ubuntu.com precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://fr.archive.ubuntu.com precise Release                           
Atteint http://fr.archive.ubuntu.com precise-updates Release                   
Atteint http://extras.ubuntu.com precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://fr.archive.ubuntu.com precise-backports Release                 
Atteint http://fr.archive.ubuntu.com precise/main Sources                      
Atteint http://fr.archive.ubuntu.com precise/restricted Sources                
Atteint http://fr.archive.ubuntu.com precise/universe Sources                  
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources                
Atteint http://fr.archive.ubuntu.com precise/main amd64 Packages               
Atteint http://extras.ubuntu.com precise/main amd64 Packages                   
Atteint http://extras.ubuntu.com precise/main i386 Packages                    
Ign http://extras.ubuntu.com precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main amd64 Packages                   
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://fr.archive.ubuntu.com precise/restricted amd64 Packages         
Atteint http://fr.archive.ubuntu.com precise/universe amd64 Packages           
Atteint http://fr.archive.ubuntu.com precise/multiverse amd64 Packages         
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages                
Atteint http://security.ubuntu.com precise-security Release.gpg                
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages            
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex             
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex         
Atteint http://fr.archive.ubuntu.com precise-updates/main Sources              
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Sources        
Atteint http://fr.archive.ubuntu.com precise-updates/universe Sources          
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Sources        
Atteint http://fr.archive.ubuntu.com precise-updates/main amd64 Packages       
Atteint http://fr.archive.ubuntu.com precise-updates/restricted amd64 Packages 
Atteint http://fr.archive.ubuntu.com precise-updates/universe amd64 Packages   
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse amd64 Packages 
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages        
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages    
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex     
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security Release                    
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex 
Atteint http://fr.archive.ubuntu.com precise-backports/main Sources            
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/universe Sources        
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/main amd64 Packages     
Atteint http://fr.archive.ubuntu.com precise-backports/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe amd64 Packages 
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages      
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex   
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR            
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr               
Atteint http://security.ubuntu.com precise-security/main Sources               
Atteint http://fr.archive.ubuntu.com precise/main Translation-en               
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en         
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR        
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr           
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en           
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr       
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr 
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en 
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr 
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en 
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr   
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en   
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en     
Atteint http://security.ubuntu.com precise-security/restricted Sources         
Atteint http://security.ubuntu.com precise-security/universe Sources           
Atteint http://security.ubuntu.com precise-security/multiverse Sources         
Atteint http://security.ubuntu.com precise-security/main amd64 Packages        
Atteint http://security.ubuntu.com precise-security/restricted amd64 Packages  
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en 
Atteint http://security.ubuntu.com precise-security/universe amd64 Packages    
Atteint http://security.ubuntu.com precise-security/multiverse amd64 Packages  
Atteint http://security.ubuntu.com precise-security/main i386 Packages         
Atteint http://security.ubuntu.com precise-security/restricted i386 Packages   
Atteint http://security.ubuntu.com precise-security/universe i386 Packages     
Réception de : 1 http://fr.archive.ubuntu.com precise-updates/main Translation-en [410 kB]
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Atteint http://security.ubuntu.com precise-security/multiverse i386 Packages   
Atteint http://security.ubuntu.com precise-security/main TranslationIndex
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex  
Ign http://extras.ubuntu.com precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://extras.ubuntu.com precise/main Translation-fr                
Ign http://ppa.launchpad.net precise/main Translation-en                
Ign http://extras.ubuntu.com precise/main Translation-en                
Atteint http://security.ubuntu.com precise-security/main Translation-en 
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en
Atteint http://security.ubuntu.com precise-security/restricted Translation-en
Atteint http://security.ubuntu.com precise-security/universe Translation-en
1 o réceptionnés en 1s (0 o/s)
W: Impossible de récupérer gzip:/var/lib/apt/lists/partial/fr.archive.ubuntu.com_ubuntu_dists_precise-updates_main_i18n_Translation-en  Encountered a section with no Package: header

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Si quelqu'un à la solution je suis preneur.

#20 Re : -1 »  [RÉSOLU] pas de mise à jour possible, problème de header » Le 25/02/2014, à 13:25

Jérome38
Réponses : 1

Bon j'ai trouvé la solution, c'était dans la doc. j'avais mal cherché.
il  faut faire

sudo apt-get clean 
cd /var/lib/apt 
sudo mv lists lists.old 
sudo mkdir -p lists/partial 
sudo apt-get clean 
sudo apt-get update

#21 Re : -1 »  [RESOLU] lune imprimante s'il vous plait.... » Le 29/01/2014, à 20:48

Jérome38
Réponses : 12

je viens de regarder sur quelques site marchand, le produit semble épuisé. Si vous avez d'autres produits à ma proposer je suis partant.

#22 Re : -1 »  [RESOLU] lune imprimante s'il vous plait.... » Le 30/01/2014, à 21:53

Jérome38
Réponses : 12

Bon finalement, j'ai acheté une hp deskjet 350 puis j'ai installé le pilote officiel fourni par hp, merci coolmic pour son tuto. tout fonctionne nickel avec le pilote 3.14.1
Si jamais pour une raison quelconque,  je ne veux plus de ce pilote. Comment le désinstaller proprement ? Il n'apparaît pas dans la logithèque.

#23 Re : -1 »  [RESOLU] lune imprimante s'il vous plait.... » Le 01/02/2014, à 19:01

Jérome38
Réponses : 12

Non hplip version 14.1 n'est pas non plus dans synaptic