Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Mise à jour (13.04 -> 14.04) Mot de passe incorrect et rien qui marche » Le 25/04/2014, à 18:12

nour_al_imen
Réponses : 6

Bonjour,

Il y a quelques jours que j'essaye de mettre à jour ma version ubuntu du 13.04 vers 14.04. A chaque fois je redémarre en cours de mise à jour et j'engendre d'autres problèmes. Ou bien je le mets en veille puis la connexion réseau ne marche plus alors je le redémarre.

Donc à chaque fois j'ai un message : la mise à jour ne s'est pas déroulée convenablement passée. Mise à jour partielle ? continuer ?
Je choisis mise à jour partielle.

Cette fois-ci j'ai mis en veille, en essayant de le ré-ouvrir, je n'arrive pas à basculer vers le clavier français pour écrire mon mot de passe.
Je me trouve obligée donc de l'éteindre par le bouton.

A ma surprise, rien ne marche après le redémarrage.
Je bascule sur tty2 et j'essaye de faire : sudo apt-get update pour corriger cette mise à jour.

Mais il n'accepte pas mon seul et unique mot de passe.

Je souhaite ne pas réinstaller et perdre tous les logiciels installés.

Merci pour votre aide

#1 Re : -1 »  Mise à jour (13.04 -> 14.04) Mot de passe incorrect et rien qui marche » Le 14/05/2014, à 23:26

nour_al_imen
Réponses : 6

Merci à tous, il suffisait de taper mon nom d'utilisateur avant mon mot de passe.
Je ne me rendais pas qu'il le demandait.

Une fois j'ai fait ceci, j'ai fait un sudo update alors il m'a recommandé une commande avec dpkg pour réparer les packages cassés (probablement à cause d'un passage non-intentionnelle du 13.04 vers le 14.04 sans étapes intermédiaires)
Là j'ai repris le graphique, et j'attends d'avoir un câble ethernet pour faire un update puisque le wifi ne marche plus sur linux. Donc je bosse avec Windows en attendant de récupérer ce câble.

Merci à tous pour votre aide. Je vous tiens au courant. Je ne sais pas si c'est résolu, il se peut que je ne puisse récupérer le wifi.

#2 Re : -1 »  Mise à jour (13.04 -> 14.04) Mot de passe incorrect et rien qui marche » Le 19/07/2014, à 08:42

nour_al_imen
Réponses : 6
iwlist scan  #

Salut,

Il ne détecte aucune interface wifi.

Réponse :

lo interface doesn't support scaning

Je peux le réparer avec un CD live au fait ? Comment ?

Merci

#3 -1 »  Gestionnaire du temps Gnome » Le 28/07/2013, à 20:13

nour_al_imen
Réponses : 0

Salut,

Après mise à jour de mon ubuntu du 12.04 LTS vers le 13

Le gestionnaire de temps ne veut plus s'ouvrir
Le pire c'est que j'ai mes rapports de tous Juillet enregistré dedans

Comment dois je faire, je crains qu'une désinstallation me fasse perdre mes travaux du mois.

Merci

#4 -1 »  Ubuntu Global Jam » Le 19/02/2013, à 20:49

nour_al_imen
Réponses : 0

Salut,

Y a t'il un Global Jam en France pour le mois de Mars ?

Je viens de chercher, j'ai trouvé sur l'Espagne, mais pas en France. sad

Merci

#5 Re : -1 »  [Résolu] Changement de disposition clavier » Le 20/10/2012, à 19:22

nour_al_imen
Réponses : 8

Bonjour,

Merci ça marche pr moi aussi
Mais comment je peux remplacer le raccourci alt+Schift par le bouton "windows démarrer"
Car mon bouton "alt" ne marche pas trèx bien et le bouton windows n'est utile à rien sur Ubuntu

#6 -1 »  Activer lightdm au démarrage de Lubuntu » Le 20/10/2012, à 22:26

nour_al_imen
Réponses : 3

Bonsoir,

J'ai installé Lubuntu sur mon PC car ses ressources matèrielles commencent à se détèriorer.
Mais tout compte fait je veux revenir vers Unity ou un autre environnement (KDE, Gnome,..)
J'ai installé light dm
J'ai installé KDE et unity
Mais je n'arrive pas à activer Lightdm au démarrage


Quelqu'un a une idée ?
Merci

#7 Re : -1 »  Activer lightdm au démarrage de Lubuntu » Le 20/10/2012, à 22:49

nour_al_imen
Réponses : 3

Je veux qu'il me demande au démarrage quel environnement choisir

#8 -1 »  Blocage Toshiba mais ce n'est probablement pas du surchauffage !!! » Le 20/10/2012, à 00:52

nour_al_imen
Réponses : 4

Bonsoir tout le monde,


J'ai un grand problème avec mon "Tochi" (Satellite , ATI Card, 4GO Ram, 4ans de travail dur,.. )
Dernièrement, il se bloque après un certain moment surtout sur Ubuntu (10 LTS et 11.)


Au début le problème était seulement avec Linux alors je me trouvais obligée d'utiliser Vista :(((( et ça va
Puis le problème persiste: Linux se bloque après Qlq minutes et plus qlqs heures. et Vista ne veut même pas démarrer.

En outre, avant le problème se posait surtout lorsque je fais marcher une Video et donc j'ai Cru que c'était un problème de SURCHAUFFAGE
Alors, Hop au technicien pour nettoyer le Ventillo. Mais en vain, le problème semble s'atténuer mais reste le même.

Maintenant, je viens de le récupérer à nouveau après une nouvelle tentative de corriger le problème, j'ai remarqué également qu'il devient un peu lourd pour agir, je travailler avec Ubuntu et comme si j'était sur Windows tellement le temps de latence relève de quelques secondes voir plus.

Le technicien m'a recommandé d'installer Windows 7 tout seul et voir si ça résout le problème. Bon ! j'avous que mon ordinateur est très fatigué puisque son menu de Démarrage contient déjà 35 lignes de Ubuntu 10 LTS, 20 lignes ubuntu 11 et 2 lignes Windows

Moi je pense tout compte fait formater le tout et dégager Windows une fois pour toute. Ainsi mettre LXDE qui est économique en ressources matérielles, car je crains que le problème provienne de le carte Graphique et qu'elle soit en route pour être défectueuse totalement et à jamais. Mais le problème de blocage est plus grave sur Linux

Que me recommandiez vous SVP ?
Quelqu'un aurez une idée et pourra m'éclairer ? :(((((


Merci et bonne soirée

#9 Re : -1 »  Blocage Toshiba mais ce n'est probablement pas du surchauffage !!! » Le 20/10/2012, à 01:05

nour_al_imen
Réponses : 4
DAnGk41 a écrit :

bin à mon humble avis, c'est sans doute le mieux à faire, tout virer et refaire du propre, et si ça fait encore la même chose... peut être que ledit pc en a un coup dans l'aile, à force de bons et loyaux services, ça s'use aussi ces bêtes là. Quand au technicien qui dit de mettre win7.... je ne vois pas ce que ça pourra apporter de mieux, mais bon... (vrai que peut être il espère vendre l'OS lui même... auquel cas il voit surtout son bénéfice, que ça fonctionne ou pas..)

Oui, c'est probablement vrai, il a vieilli vite à force de travailler dur et cette carte Graphique ATI je regerette déjà de l'avoir car c'est souvent elle qui cause les problèmes.

Merci DAnGk41

#10 Re : -1 »  Blocage Toshiba mais ce n'est probablement pas du surchauffage !!! » Le 20/10/2012, à 18:01

nour_al_imen
Réponses : 4

Je dois peut être programmer d'en acheter un autre...
Merci...

#11 Re : -1 »  Problème installation Apache 2.2.16 [Résolu] » Le 12/06/2012, à 21:01

nour_al_imen
Réponses : 6

Il est préférable d'ouvrir un nouveau thread.
J'ai trouvé cette réponse sur le net et je n'ai pas le temps de traduire.


When it tells you Please read documentation it means that you should go read Apache documentation ( http://httpd.apache.org/docs/2.4/install.html ) which tells you to

download the latest versions of both APR and APR-Util from Apache APR, unpack them into ./srclib/apr and ./srclib/apr-util (be sure the domain names do not have version numbers; for example, the APR distribution must be under ./srclib/apr/)

then do

./configure --with-included-apr

#13 -1 »  [résolu]Installation de la Logithèque Ubuntu » Le 20/12/2011, à 13:30

nour_al_imen
Réponses : 1

Bonjour,

Comment installer la logithèque dans Lubuntu, je ne la trouve pas.

Merci

#14 Re : -1 »  [résolu]Installation de la Logithèque Ubuntu » Le 20/12/2011, à 14:01

nour_al_imen
Réponses : 1

sudo apt-get install software-center

#15 -1 »  [Résolu] Créer un flash persistent Lubuntu » Le 14/12/2011, à 18:53

nour_al_imen
Réponses : 1

Bonjour,

Je voulais créer un Flash persistent Lubuntu alternate.. J'ai téléchargé l'iso et créait mon disque mais au redémarrage je trouve pas au menu utiliser Lubuntu sans l'installer !!!

Est ce que j'ai fait une erreur ?

Merci

#16 Re : -1 »  [Résolu] Créer un flash persistent Lubuntu » Le 14/12/2011, à 19:01

nour_al_imen
Réponses : 1

Oui bein parce que l'alternate n'offre pas de possibilité de CD live.

Résolu !

#17 Re : -1 »  [Résolu]Transformer Lubuntu en Ubuntu » Le 04/12/2011, à 19:38

nour_al_imen
Réponses : 9

Avec tous ceci, je conclue que l'installation de Ubuntu est préfèrable. car je croyais que ça allait être réduit à qlqs commandes.

#18 -1 »  Installer un font » Le 04/12/2011, à 19:42

nour_al_imen
Réponses : 11

Bonsoir,

Je viens d'installer un font mais je trouve pas comment l'installer. Qlqn pourrait me donner vite fait les étapes ?

J'ai télécharger un font.tar.bz2

Merci

#19 Re : -1 »  Installer un font » Le 04/12/2011, à 20:46

nour_al_imen
Réponses : 11

Un font est une police : type d'écriture smile

#20 Re : -1 »  Installer un font » Le 04/12/2011, à 20:53

nour_al_imen
Réponses : 11

il n'y a pas un dossier .font
il y a .fontconfig

#21 Re : -1 »  Installer un font » Le 04/12/2011, à 21:10

nour_al_imen
Réponses : 11

C'est fait Merci Willcoyote ...

#22 Re : -1 »  Installer un font » Le 04/12/2011, à 21:14

nour_al_imen
Réponses : 11

Double cliquer sur quoi ?

#23 Re : -1 »  Installer un font » Le 04/12/2011, à 23:10

nour_al_imen
Réponses : 11

Merci c'est très gentil..

Sinon pour l'italique elle ne voulait pas apparaître et j'ai résolu avec cette commande :

rm -rf ~/.fontconfig

#24 Re : -1 »  Pas de connexions Wifi!! » Le 01/12/2011, à 21:43

nour_al_imen
Réponses : 2

Merci...

Là c'est résolu en essayant de me connecter à un réseau wifi invisible, alors il active le wifi et je retrouve la connexion.

Mais, je me demande pourquoi ?