Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Nouveautés dans Trusty » Le 22/03/2014, à 18:33

bishop
Réponses : 2033
sinbad83 a écrit :

Bonjour,
j'aimerais utiliser radiotray. Je l'ai installé mais l'icône n'apparaît pas dans la barre de notification. Si je le lance manuellement, il ne se passe rien.

Pas de problème par contre sous Cinnamon 14.04.

C'est bizarre !
J'ai installé RadioTray et l'icône s'affiche dans le systray.

#1 Re : -1 »  Nouveautés dans Trusty » Le 03/04/2014, à 11:27

bishop
Réponses : 2033

Salut !
Il y a aussi Wuala un cloud proposé par Lacie, fabricant de solutions de stockage qui semble vouloir diversifier son activité.
Des paquets 32 et 64 bits pour Ubuntu sont proposés à l'installation.

#2 Re : -1 »  Nouveautés dans Trusty » Le 03/04/2014, à 20:17

bishop
Réponses : 2033
jnq a écrit :

Bonjour pas de problème sous ubuntu par contre avez vous fait les mises à jour partielles ? indicator-sound simplement cassé causes dépendances dues aux mise à jour faites et non effectués.

wo0chy.gif   C'est un gros risque d'accepter une mise à jour partielle. Tant que le problème est lié à un "indicator" ou autre soft du genre ça va, mais si tu tombes sur une maj système partielle et que des dépendances importantes sont manquantes ça risque d'être plus grave genre plantage du système.
Je n'accepte jamais une MAJ partielle. J'attends quelques heures ou le lendemain que tous les paquets soient intégrés aux dépôts et je fais la MAJ. Mais bon ! Chacun son truc... wink

Pour info j'ai fait une MAJ aujourd'hui, grosse MAJ avec nouveau noyau 3.13.0-22 et toujours pas de problème avec "indicator-sound". cool

#3 Re : -1 »  Nouveautés dans Trusty » Le 04/04/2014, à 13:52

bishop
Réponses : 2033

ek0892 écrit :
[EDIT]  je viens de refaire un update et dist-upgrade ..  tout est rentré dans l'ordre smile

wo0chy.gif   Je confirme ! Je viens de faire la mise à jour et je n'ai détecté aucun problème.

#4 Re : -1 »  Nouveautés dans Trusty » Le 13/04/2014, à 12:42

bishop
Réponses : 2033

Salut SpiKe !
Si c'est le GRUB de la 12.04 qui est "maître" (le GRUB qui prend en charge les différentes distributions installées sur ton ordi) il faut que tu fasses un update-grub sur la 12.04 pour que les nouveaux noyaux de la 14.04 soient pris en charge.

#5 Re : -1 »  Nouveautés dans Trusty » Le 14/04/2014, à 07:05

bishop
Réponses : 2033
malmsteen a écrit :

salut a tous
j essai d installer mobile media converter mais il me demande une dependence  qui est libavcodec-extra 53
y a t il un moyen de passer outre car je pense que c est la 54 qui est installer
merci

Essaie avec un lien symbolique dans le style :
sudo ln -s /chemin/libavcodec-extra.so.54 /chemin/libavcodec-extra.so.53

Par exemple sur un système 64 bits :
sudo ln -s /usr/lib/x86_64-linux-gnu/libavcodec-extra.so.54 /usr/lib/x86_64-linux-gnu/libavcodec-extra.so.53

#6 Re : -1 »  Nouveautés dans Trusty » Le 14/04/2014, à 11:55

bishop
Réponses : 2033

malmsteen !
Je vois que Mobile Media Converter est dans la doc ubuntu-fr et il est indiqué que ce soft utilise ffmpeg.
ffmpeg n'est pas proposé dans Trusty et même si tu règle ton problème avec libavcodec-extra 53 on te demandera une autre "lib"-extra XX puis encore une autre, etc...
Par expérience, pour avoir essayé d'installer un soft qui me demandait la même chose que toi et après avoir installé un PPA proposant une version de ffmpeg pour Trusty, il y a eu conflit entre les versions libav... natives (proposées dans Trusty) et celle du PPA. Je n'ai pas pû installer mon p'tit soft.
Remplacer le version 54 par la 53 désinstallait plein d'outils et logiciels installés par défaut dans Trusty et ayant très certainement comme dépendance libavcodec54.
Je n'ai pas trouvé de solution... mad

#7 Re : -1 »  Nouveautés dans Trusty » Le 14/04/2014, à 13:18

bishop
Réponses : 2033

malmsteen !
Non ! Je n'ai pas compilé ffmpeg. Je le faisais avant mais vu que ffmpeg a été remplacé par avconv (libav-tools)... Pour ce qui t'intéresse avconv supporte partiellement le 3GP.

bishop@trusty:~/Bureau$ avconv -formats
avconv version 9.11-6:9.11-2ubuntu2, Copyright (c) 2000-2013 the Libav developers
  built on Mar 24 2014 06:12:33 with gcc 4.8 (Ubuntu 4.8.2-17ubuntu1)
File formats:
 D. = Demuxing supported
 .E = Muxing supported
 --
  E 3g2             3GP2 (3GPP2 file format)
  E 3gp             3GP (3GPP file format)
 D  4xm             4X Technologies
  E a64             a64 - video for Commodore 64
 D  aac             raw ADTS AAC (Advanced Audio Coding)
 DE ac3             raw AC-3
  E adts            ADTS AAC (Advanced Audio Coding)
 DE adx             CRI ADX
 D  aea             MD STUDIO audio
 DE aiff            Audio IFF
 DE alaw            PCM A-law
 DE alsa            ALSA audio output
 DE amr             3GPP AMR
 D  anm             Deluxe Paint Animation
 D  apc             CRYO APC
 D  ape             Monkey's Audio
 DE asf             ASF (Advanced / Active Streaming Format)
  E asf_stream      ASF (Advanced / Active Streaming Format)
 DE ass             SSA (SubStation Alpha) subtitle
 DE au              Sun AU
 DE avi             AVI (Audio Video Interleaved)
  E avm2            SWF (ShockWave Flash) (AVM2)
 D  avs             AVS
 D  bethsoftvid     Bethesda Softworks VID
 D  bfi             Brute Force & Ignorance
 D  bink            Bink
 D  bmv             Discworld II BMV
 D  c93             Interplay C93
 D  caf             Apple CAF (Core Audio Format)
 DE cavsvideo       raw Chinese AVS (Audio Video Standard) video
 D  cdg             CD Graphics
 D  cdxl            Commodore CDXL video
  E crc             CRC testing
 DE daud            D-Cinema audio
 D  dfa             Chronomaster DFA
 DE dirac           raw Dirac
 DE dnxhd           raw DNxHD (SMPTE VC-3)
 D  dsicin          Delphine Software International CIN
 DE dts             raw DTS
 DE dv              DV (Digital Video)
 D  dv1394          DV1394 A/V grab
  E dvd             MPEG-2 PS (DVD VOB)
 D  dxa             DXA
 D  ea              Electronic Arts Multimedia
 D  ea_cdata        Electronic Arts cdata
 DE eac3            raw E-AC-3
 DE f32be           PCM 32-bit floating-point big-endian
 DE f32le           PCM 32-bit floating-point little-endian
 DE f64be           PCM 64-bit floating-point big-endian
 DE f64le           PCM 64-bit floating-point little-endian
 D  fbdev           Linux framebuffer
 DE ffm             FFM (AVserver live feed)
 DE ffmetadata      FFmpeg metadata in text
 D  film_cpk        Sega FILM / CPK
 DE filmstrip       Adobe Filmstrip
 DE flac            raw FLAC
 D  flic            FLI/FLC/FLX animation
 DE flv             FLV (Flash Video)
  E framecrc        framecrc testing
  E framemd5        Per-frame MD5 testing
 DE g722            raw G.722
 D  g723_1          G.723.1
  E gif             GIF Animation
 D  gsm             raw GSM
 DE gxf             GXF (General eXchange Format)
 DE h261            raw H.261
 DE h263            raw H.263
 DE h264            raw H.264 video
  E hls             Apple HTTP Live Streaming
 D  hls,applehttp   Apple HTTP Live Streaming
 D  idcin           id Cinematic
 D  iff             IFF (Interchange File Format)
 DE ilbc            iLBC storage
 DE image2          image2 sequence
 DE image2pipe      piped image2 sequence
 D  ingenient       raw Ingenient MJPEG
 D  ipmovie         Interplay MVE
  E ipod            iPod H.264 MP4 (MPEG-4 Part 14)
  E ismv            ISMV/ISMA (Smooth Streaming)
 D  iss             Funcom ISS
 D  iv8             IndigoVision 8000 video
 DE ivf             On2 IVF
 D  jack            JACK Audio Connection Kit
 D  jv              Bitmap Brothers JV
 DE latm            LOAS/LATM
 D  libcdio          
 D  libdc1394       dc1394 v.2 A/V grab
 D  lmlm4           raw lmlm4
 D  lxf             VR native stream (LXF)
 DE m4v             raw MPEG-4 video
  E matroska        Matroska
 D  matroska,webm   Matroska / WebM
  E md5             MD5 testing
 DE mjpeg           raw MJPEG video
 DE mlp             raw MLP
 D  mm              American Laser Games MM
 DE mmf             Yamaha SMAF
  E mov             QuickTime / MOV
 D  mov,mp4,m4a,3gp,3g2,mj2 QuickTime / MOV
  E mp2             MP2 (MPEG audio layer 2)
 DE mp3             MP3 (MPEG audio layer 3)
  E mp4             MP4 (MPEG-4 Part 14)
 D  mpc             Musepack
 D  mpc8            Musepack SV8
 DE mpeg            MPEG-1 Systems / MPEG program stream
  E mpeg1video      raw MPEG-1 video
  E mpeg2video      raw MPEG-2 video
 DE mpegts          MPEG-TS (MPEG-2 Transport Stream)
 D  mpegtsraw       raw MPEG-TS (MPEG-2 Transport Stream)
 D  mpegvideo       raw MPEG video
  E mpjpeg          MIME multipart JPEG
 D  msnwctcp        MSN TCP Webcam stream
 D  mtv             MTV
 DE mulaw           PCM mu-law
 D  mvi             Motion Pixels MVI
 DE mxf             MXF (Material eXchange Format)
  E mxf_d10         MXF (Material eXchange Format) D-10 Mapping
 D  mxg             MxPEG clip
 D  nc              NC camera feed
 D  nsv             Nullsoft Streaming Video
  E null            raw null video
 DE nut             NUT
 D  nuv             NuppelVideo
 DE ogg             Ogg
 DE oma             Sony OpenMG audio
 DE oss             OSS (Open Sound System) playback
 D  pmp             Playstation Portable PMP
  E psp             PSP MP4 (MPEG-4 Part 14)
 D  psxstr          Sony Playstation STR
 D  pulse           Pulse audio input
 D  pva             TechnoTrend PVA
 D  qcp             QCP
 D  r3d             REDCODE R3D
 DE rawvideo        raw video
  E rcv             VC-1 test bitstream
 D  rl2             RL2
 DE rm              RealMedia
 DE roq             raw id RoQ
 D  rpl             RPL / ARMovie
 DE rso             Lego Mindstorms RSO
 DE rtp             RTP output
 DE rtsp            RTSP output
 DE s16be           PCM signed 16-bit big-endian
 DE s16le           PCM signed 16-bit little-endian
 DE s24be           PCM signed 24-bit big-endian
 DE s24le           PCM signed 24-bit little-endian
 DE s32be           PCM signed 32-bit big-endian
 DE s32le           PCM signed 32-bit little-endian
 DE s8              PCM signed 8-bit
 DE sap             SAP output
 D  sdp             SDP
  E segment         segment
 D  shn             raw Shorten
 D  siff            Beam Software SIFF
 DE smjpeg          Loki SDL MJPEG
 D  smk             Smacker video
  E smoothstreaming Smooth Streaming Muxer
 D  sol             Sierra SOL
 DE sox             SoX native
 DE spdif           IEC 61937 (used on S/PDIF - IEC958)
 DE srt             SubRip subtitle
  E svcd            MPEG-2 PS (SVCD)
 DE swf             SWF (ShockWave Flash)
 D  tak             raw TAK
 D  thp             THP
 D  tiertexseq      Tiertex Limited SEQ
 D  tmv             8088flex TMV
 DE truehd          raw TrueHD
 D  tta             TTA (True Audio)
 D  tty             Tele-typewriter
 D  txd             Renderware TeXture Dictionary
 DE u16be           PCM unsigned 16-bit big-endian
 DE u16le           PCM unsigned 16-bit little-endian
 DE u24be           PCM unsigned 24-bit big-endian
 DE u24le           PCM unsigned 24-bit little-endian
 DE u32be           PCM unsigned 32-bit big-endian
 DE u32le           PCM unsigned 32-bit little-endian
 DE u8              PCM unsigned 8-bit
 D  vc1             raw VC-1
 D  vc1test         VC-1 test bitstream
  E vcd             MPEG-1 Systems / MPEG program stream (VCD)
 D  video4linux2    Video4Linux2 device grab
 D  vmd             Sierra VMD
  E vob             MPEG-2 PS (VOB)
 DE voc             Creative Voice
 D  vqf             Nippon Telegraph and Telephone Corporation (NTT) TwinVQ
 D  w64             Sony Wave64
 DE wav             WAV / WAVE (Waveform Audio)
 D  wc3movie        Wing Commander III movie
  E webm            WebM
 D  wsaud           Westwood Studios audio
 D  wsvqa           Westwood Studios VQA
 D  wtv             Windows Television (WTV)
 D  wv              WavPack
 D  x11grab         X11grab
 D  xa              Maxis XA
 D  xmv             Microsoft XMV
 D  xwma            Microsoft xWMA
 D  yop             Psygnosis YOP
 DE yuv4mpegpipe    YUV4MPEG pipe

Tu devrais ouvrir une nouvelle discussion et demander quelle ligne de commande permet de convertir une vidéo au format X en 3GP avec avconv.
Il y a des exemples dans la doc ubuntu-fr : Avconv.

Essaie WinFF qu'il est possible de configurer avec avconv. Voir les différentes possibilités dans la doc ubuntu-fr : WinFF - interface graphique pour ffmpeg.

#8 Re : -1 »  Nouveautés dans Trusty » Le 15/04/2014, à 08:48

bishop
Réponses : 2033

grandtoubab écrit :
avconv en ligne
http://fr.jeffprod.com/avconv.php

Merci pour le lien.
C'est toi qui a concu cet outil en ligne ?

#9 Re : -1 »  Nouveautés dans Trusty » Le 16/04/2014, à 23:34

bishop
Réponses : 2033
coolspot0 a écrit :
nknico a écrit :

Mise à jour de X.org...Vous l'avez fait ? Ça casse pas tout ?

Je suis maniaque des maj de x.org depuis la fameuse mise à jour qui tout cassé, sur je ne sais plus qu'elle version (pas une version de dev hein ...)


J'ai fait la mise à jour sur ma VM de test et je n'ai pas de problème (mais j'utilise pas les driver proprio sur ma vm.

Sinon vivement qu'on est Wayland/MIR et qu'on se débarrasse de cette vieillerie de X-org.

Je viens de faire la mise à jour et aucun problème rencontré.
Pour info j'utilise les drivers proprio nvidia.

#10 Re : -1 »  Nouveautés dans Trusty » Le 17/04/2014, à 15:50

bishop
Réponses : 2033

Je ne sais pas si le choix a été fait ou s'il en sont encore à "Code Name Suggestions".

DevelopmentCodeNames

#11 Re : -1 »  Centralisation de captures d'écran d'ubuntu 14.04 Trusty Tahr » Hier à 12:43

bishop
Réponses : 8

jeuxjeux20 !
Tu n'es pas au bon endroit pour poster ton problème.
Ouvre une nouvelle discussion dans la section dédiée : Installation de logiciels et changements de version.

À plus... smile

#12 Re : -1 »  [Pétition mondiale] Choisir ses logiciels avant de quitter le magasin » Le 03/04/2014, à 01:04

bishop
Réponses : 31

Idem !

Quelqu'un aurait une idée de la distribution Linux qui est citée dans le paragraphe "Pourquoi c'est important" :

Grâce à Edward Snowden, il est maintenant démontré que des agences de renseignement font modifier les matériels (ordinateurs, routeurs, parefeux, etc) et les logiciels (Microsoft Windows, probablement tous les systèmes d'exploitation Apple, probablement une distribution GNU-Linux, etc.) pour écouter massivement les communications et s'introduire illégalement dans les ordinateurs.

#13 Re : -1 »  [Pétition mondiale] Choisir ses logiciels avant de quitter le magasin » Le 03/04/2014, à 08:04

bishop
Réponses : 31

Merci melXero !
Mais je ne crois pas que la distribution Red Hat orientée vers le marché commercial et les serveurs d'entreprise se lancerait dans une telle aventure.


moko138 écrit :
Toutes les distributions qui utilisent SELinux (de mémoire), que la NSA a contribué à définir.

Je ne suis pas convaincu que toutes les distributions qui utilisent SELinux fournissent des renseignements à la NSA. Je pense (ça m'arrive parfois) que Linus Torvalds n'accepterait pas ce type de marché.

Selon le père de Linus Torvalds, la NSA a bien demandé un accès dérobé dans Linux.

Christian Engström ajoute que Linus Torvalds (devenu citoyen américain il y a trois ans) a sans doute répondu à la NSA qu'il ne pourrait pas insérer de portes dérobées même s'il le voulait, du fait que le code source de Linux est ouvert, et que tous les changements sont vérifiés par de nombreuses personnes indépendantes.


Étude de NSA Security Enhanced Linux : SELinux

Bien sûr, tout système Linux avec un noyau supportant SELinux et les bon outils conviendra mais, à moins de le réaliser vous-même et donc d’en avoir les moyens, nous vous invitons à suivre les quelques systèmes suivants, supportés non par la NSA qui officiellement n’en supporte aucune même si elle fourni tarballs et paquets pour la fedora mais par une communauté non négligeable d’utilisateurs...


Mais ce n'est pas le sujet de ce poste... yikes
Ça pourrait toutrefois faire l'objet d'un débat. Pour info Ubuntu n'utilise pas SELinux mais Apparmor qui est une autre solution.

#14 Re : -1 »  Paquet debian - impossible d'installer une dépendance » Le 17/04/2014, à 07:52

bishop
Réponses : 5

Christophe C !
Je pense comme toi, qu'il y a un PB avec GDebi. Sous Trusty 14.04 j'ai eu ce problème de dépendances avec les deux derniers paquets installés avec GDebi. J'ai dû "Réparer les paquets cassés" avec Synaptic (équivalent de sudo apt-get install -f en ligne de commande).

Peut être est-ce dû aux modifications apportées à apt-get et à la transition vers apt sur Trusty ?
Exemple : au revoir apt-get , bonjour "apt". Certaines fonctionnalités peuvent ne pas être implémentées dans GDebi mais ce ne sont que des spéculations de ma part...

#15 Re : -1 »  Appareil photo numérique détecté mais pas monté » Le 16/04/2014, à 07:54

bishop
Réponses : 4

Salut Babdu89 !

Babdu89 a écrit :

Bonsoir.

En passant par un lecteur de carte, çà ne marche pas?.

@+.  Babdu89 .

Si ! J'ai acheté un lecteur de carte qui me permet de copier les photos de l'appareil vers l'ordi mais ne règle pas la reconnaissance de l'appareil.
Il faudra quand même que je réessaie si l'appareil est ou pas reconnu vu que le poste date un peu et que depuis il y a eu pas mal de mises à jour de la distribution.

#16 Re : -1 »  Tablette intuos Manga - CTH 480 non reconnue sous Ubuntu 13.10 » Le 28/03/2014, à 10:01

bishop
Réponses : 4

salut tibu3838 !
Ce n'est pas la peine de faire le make si tu ne vas pas au bout du "sudo ./autogen.sh --prefix=/usr --libdir=/usr/lib64". Il faut que toutes les dépendances soient installées.

Dans le log tu as ces messages :

checking for doxygen... no
configure: WARNING: doxygen not found - documentation targets will be skipped

Installe doxygen :

sudo apt-get install doxygen

.
.

./configure: line 17958: syntax error near unexpected token `XORG,'
./configure: line 17958: `PKG_CHECK_MODULES(XORG, xorg-server >= 1.7.0 xproto xext kbproto inputproto randrproto)'

Installe (si ce n'est déja fait) :

sudo apt-get install x11proto-core-dev libxext-dev x11proto-kb-dev x11proto-input-dev x11proto-randr-dev

Puis tu recommences...
Note. (j'ai modifié le tutoriel de la documentation)
sudo est inapproprié pour "./autogen.sh", "./configure" et "make". Appliquer sudo à ces commandes peut générer des droits inappropriés. Par contre sudo est indispensable pour "make install". Tu devrais supprimer ce que tu as téléchargé et recommencer la compilation.

Les commandes devraient être :

./autogen.sh --prefix=/usr --libdir=/usr/lib64
make
sudo make install

S'il manque encore des dépendances il faut installer les librairies de développement (.dev) pour pouvoir compiler. Tu le sauras car tu auras le même type d'erreur que pour doxygen.
Enfin... tu postes si ça ne passe pas.

#18 Re : -1 »  xwinwrap & xscreensaver » Le 17/03/2014, à 03:51

bishop
Réponses : 15

Salut zeffensrad !
Tu as vu (lu) la section 2. Fond d'écran animé dans la doc ubuntu-fr.
Parce que les programmes que tu veux utiliser ne sont peut être plus très à jour, du moins pour XWinWrap... faut voir.

XScreenSaver dans la doc ubuntu-fr.
XScreenSaver est présent dans les dépôts officiels ubuntu.

XWinWrap - Ajouter facilement de l'animation sur votre bureau! dans la doc ubuntu-fr.
Il y a un lien de téléchargement fonctionnel pour shantz-xwinwrap. Tu télécharges une archive qui contient les paquets DEB 32 et 64 bits.

#19 Re : -1 »  xwinwrap & xscreensaver » Le 19/03/2014, à 23:58

bishop
Réponses : 15

Quelle distribution utilises-tu, Ubuntu Unity, Ubuntu Gnome, autres... ?
Quelle version, Precise, Saucy, Trusty, autres ?
Quelle architecture, 32 ou 64 bits ?

XWinWrap est certainement en conflit avec Unity si c'est cet environnement que tu utilises.

#20 Re : -1 »  xwinwrap & xscreensaver » Le 20/03/2014, à 12:31

bishop
Réponses : 15

Ubuntu 13.10 c'est Ubuntu 13.10 (« The Saucy Salamander »).
Je pense que XWinWrap est en conflit avec Compiz (et Unity). Désinstalle ce que tu as installé et redémarre ton ordi pour voir si ça vient des outils que tu viens d'installer.

Pour ce que tu veux faire il faudrait choisir des solutions plus récentes.

#21 Re : -1 »  xwinwrap & xscreensaver » Le 20/03/2014, à 14:09

bishop
Réponses : 15

zeffensrad écrit :
au démarrage:
GNU GRUB version 2.00-19ubuntu2.1

C'est tout ! Ça ne va pas plus loin... sad
Tu n'accèdes pas au menu de Grub ?

#22 Re : -1 »  [RESOLU] Choix du Driver chez CANON » Le 19/03/2014, à 09:18

bishop
Réponses : 32

Salut jeange !
Bon ! Tu as déja un scanner fonctionnel... cool


jeange écrit :
J'ai un peu galéré sur Alt+F12

C'est Alt + F2 ! (Ou plutôt Alt F2 pour qu'il n'y ait pas de confusion).


jeange écrit :
Si tu as une piste merci de m'aiguiller.

Quelle sont les méthodes que tu as essayé ?
As-tu installé des paquets ou compilé quelque chose ?

#23 Re : -1 »  [RESOLU] Choix du Driver chez CANON » Le 20/03/2014, à 00:51

bishop
Réponses : 32

Bonsoir !
1) Il faut que ces outils soient installés : xsane, sane-utils, libsane-extras et pourquoi pas simple-scan (interface très simple) :

sudo apt-get install sane xsane sane-utils libsane-extras simple-scan

C'est la totale mais à défaut de savoir si un de ces outils peut fonctionner... Tu disposeras donc de deux outils, un très complet "XSane Image scanning program" et un autre très léger "Outil de numérisation Simple Scan".
Pour accéder à ces interface, Alt F2 => simple scan ou xsane.


Est-ce que tu as essayé les paquets suivants :
2) esci-interpreter-perfection-v330_0.2.0-1_amd64.deb sur Download Scanner Driver  iscan plugin package.
Tu télécharges (en bas de page après avoir "Accepter") et installe ce paquet avec GDebi (comme précédemment).


3) iscan-data_1.26.0-1_all.deb et iscan_2.29.3-1~usb0.1.ltdl7_amd64.deb (ne te trompe pas avec les versions) sur Download Scanner Driver  core package&data package.
Tu télécharges ces deux paquets (en bas de page après avoir "Accepter"), tu installes en premier le paquet iscan-data_1.26.0-1_all.deb avec GDebi puis tu installes le second paquet, toujours avec Gdebi.

Tu testes et tu dis quoi... roll


jeange  écrit :
Scann 2250: Est-il possible de créer un "bouton" dans le lanceur pour court-circuiter le terminal avec scangearmp?

Les anciens comprennent pas toujours et je suis un peu dur de la feuille... wink
Je comprends pas ce que tu veux.

#24 Re : -1 »  Installation du "Tor Browser Bundle" sur Ubuntu Raring 13.04 » Le 17/03/2014, à 03:22

bishop
Réponses : 120

Alcubierre !
Si tu es sur une architecture 64 bits il faut que tu installes la version 64 bits du Bundle Tor Browser.

Le problème de ne pouvoir écrire dans Firefox est un BUG connu. Pour la solution tu vois le commentaire d'itreza #81.
Quitter Ibus avant de lancer Tor Browser est une bonne alternative.

ibus exit