Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Comment installer google earth pro » Le 23/08/2015, à 12:00

Oedipe
Réponses : 3

Bonjour,

Je re-déterre le sujet....

Peux-tu me dire si cette version Pro "GoogleEarthLinuxPlus-6.0.3.2197" a bien les outils GPS ?

Merci !

#1 Re : -1 »  [RÉSOLU] GIGABYTE BRIX - Ub. Gnome 15.04-extinction complète difficile » Le 04/06/2015, à 15:32

Oedipe
Réponses : 10

Bonjour,

Quand tu dis "Il fait mine de s'éteindre", est-ce que le voyant bleu du petit bouton est bien éteint ?

Ici, je suis toujours en Bios F4, Kubuntu 14.04 et n'ait jamais eu aucun problème (sauf avec la Wifi/BT Realtek que j'ai changée pour une Intel).

Ton "map: Cannot find required map name" n'a rien à voir, je pense, il ne trouvait pas ton fichier "System.map"

P.S. Tant que tout fonctionne impec, je ne change pas de Bios.

#2 Re : -1 »  [RÉSOLU] GIGABYTE BRIX - Ub. Gnome 15.04-extinction complète difficile » Le 04/06/2015, à 19:55

Oedipe
Réponses : 10

Bon, en "Googleisant" j'ai trouvé pas mal de trucs.... concernant le tuning du BIOS
(mais tout est en Anglais)

Regarde du côté de "ERP support" et de "xHCI mode"

ErP Support
Determines whether to let the system consume less than 1W power in S5 (shutdown) state. (Default: Disabled)
Note: When this item is set to Enabled, the following four functions will become unavailable:
PME event wake up, power on by mouse, power on by keyboard, and wake on LAN.

#3 Re : -1 »  [RÉSOLU] GIGABYTE BRIX - Ub. Gnome 15.04-extinction complète difficile » Le 06/06/2015, à 09:45

Oedipe
Réponses : 10

Tu as essayé en désactivant l'EHCI et en activant/forçant l'xHCI depuis le BIOS ?

XHCI Mode: - Enabled

(surtout ne le met pas en Auto ou Smart Auto)

#4 Re : -1 »  [RÉSOLU] GIGABYTE BRIX - Ub. Gnome 15.04-extinction complète difficile » Le 06/06/2015, à 18:16

Oedipe
Réponses : 10

Désolé, je ne sais pas si c'est très à jour mais tu peux télécharger ici en pdf le "Bios Setting Guide" du Brix.
Bios Setting Guide

PS :  Le mien tourne depuis 3 semaines sans avoir rebooté, avec un serveur Owncloud, et je n'ai pas trop envie d'aller voir le Bios maintenant....

#5 -1 »  Données GPS /nmea d'un mobile Android en bluetooth avec un /dev/rfcomm » Le 19/05/2015, à 17:11

Oedipe
Réponses : 0

Bonjour,

[OpenCPN 4.0.0-0~trusty1 + ShareGPS 0.2.0]

J'utilise ShareGPS pour envoyer sur OpenCPN mes données GPS /nmea d'un mobile Android en bluetooth avec un /dev/rfcomm0 et cela fonctionne très très bien.

Mais à chaque relance ou activation de ShareGPS, le "channel" change et n'est jamais le même et je dois "rebinder" en conséquence...

Peut-on paramétrer un numéro de channel fixe ?

Service Name: ShareGPS
Service RecHandle: 0x1000a
Service Class ID List:
  UUID 128: 00001101-0000-1000-8000-xxxxxxxxxxxx
Protocol Descriptor List:
  "L2CAP" (0x0100)
  "RFCOMM" (0x0003)
    Channel: 4  <==============> Comment l'assigner de façon fixe ?

Merci pour toute information ! smile

#6 -1 »  [RESOLU] xtables-addons-dkms - compilation des modules » Le 30/03/2015, à 23:27

Oedipe
Réponses : 2

Bonjour,

J'ai un problème en voulant installer xtables-addons pour obtenir le module "geoip" afin de filtrer certains pays dans mon firewall.
Ca s'installe normalement mais apparemment le xtables-addons-dkms ne compile pas les modules,
Le log de l'installation me montre ceci :

Setting up xtables-addons-dkms (2.3-1) ...
Loading new xtables-addons-2.3 DKMS files...
First Installation: checking all kernels...
Building only for 3.16.0-33-generic
Building initial module for 3.16.0-33-generic
Error!  Build of xt_ACCOUNT.ko failed for: 3.16.0-33-generic (x86_64)
Consult the make.log in the build directory
/var/lib/dkms/xtables-addons/2.3/build/ for more information.

Je n'ai pas de "make.log" dans le répertoire indiqué...

Evidemment, lorsque je veux installer ma règle dans le firewall :

sudo iptables -I INPUT 2 -m state --state NEW -m geoip ! --source-country FR -j DROP

j'obtiens un :

iptables: No chain/target/match by that name

car mon module (-m geoip) est inexistant..... et apparemment pas chargé.

~$ lsmod | grep ip
xt_multiport           12798  5 
ip6t_REJECT            12939  1 
ip6t_rt                13537  3 
nf_conntrack_ipv6      18894  8 
nf_defrag_ipv6         34768  1 nf_conntrack_ipv6
ipt_REJECT             12541  1 
nf_conntrack_ipv4      14806  9 
nf_defrag_ipv4         12758  1 nf_conntrack_ipv4
ip6table_filter        12815  1 
ip6_tables             27026  1 ip6table_filter
nf_conntrack          105081  8 nf_nat_ftp,nf_conntrack_netbios_ns,nf_nat,xt_conntrack,nf_conntrack_broadcast,nf_conntrack_ftp,nf_conntrack_ipv4,nf_conntrack_ipv6
iptable_filter         12810  1 
ip_tables              27240  1 iptable_filter
x_tables               34059  15 ip6table_filter,xt_hl,xt_comment,ip_tables,xt_tcpudp,xt_limit,xt_conntrack,xt_LOG,xt_multiport,iptable_filter,ip6t_rt,ipt_REJECT,ip6_tables,xt_addrtype,ip6t_REJECT
6lowpan_iphc           18702  1 bluetooth

Faut-il ré-installer "xtables-addons-dkms" ? Une idée ?  Merci ! smile

#7 Re : -1 »  [RESOLU] xtables-addons-dkms - compilation des modules » Le 31/03/2015, à 09:33

Oedipe
Réponses : 2

Bon, je me réponds à moi-même, ça peut éviter à d'autres de s'arracher les cheveux...  tongue

Bug #1321472 sur Launchpad.
"xtable-addons version for 14.04 is out of date"
support for Linux 3.13 and above needs 2.4+
An example of what doesn't work is "-m geoip" where you get an error "iptables: No chain/target/match by that name."

et c'est ici : https://bugs.launchpad.net/ubuntu/+sour … ug/1321472

Reste plus qu'à trouver quelque part une version plus récente.... roll

Décidément, les LTS Ubuntu deviennent de moins en moins "LTS" et j'ai remarqué la même chose pour d'autres paquets.  sad

#8 Re : -1 »  [RESOLU] xtables-addons-dkms - compilation des modules » Le 31/03/2015, à 11:46

Oedipe
Réponses : 2

Résolu en installant les paquets version 2.5-1 d'utopic !...  smile

#9 Re : -1 »  Le Mini PC Brix complet a 240 euros est chez EKIMIA » Le 24/02/2015, à 17:09

Oedipe
Réponses : 21

Bonjour,

Commande d'un GIGABYTE BRIX GB-BXBT-2807 Ubuntu Linux avec 8Go RAM et un SDD de 240Go. passée aujourd'hui chez Ekimia.
J'attends la livraison avec impatience ! En remplacement de mon vieux HP qui a rendu l'âme hier.... big_smile

Aaaaah, le silence va enfin arriver.

#10 Re : -1 »  Le Mini PC Brix complet a 240 euros est chez EKIMIA » Le 25/02/2015, à 12:40

Oedipe
Réponses : 21

Bonjour,

bonuscad a écrit :

En même temps j'ai pu faire une configuration d'ubuntu en plaçant le maximum d'écriture en mémoire afin d'économiser la vie de mon SSD

Peux-tu nous en dire un peu plus sur cette config ?

Je vais recevoir le même modèle (8Go mem / 240Go SSD) et mon souci sera de préserver au maximum le SSD... car je vais installer dessus ownCloud et ses requêtes PHP sont multiples et incessantes ce qui me fait un peu peur pour le MTBF du SSD.

Cordialement,

P.S. De toute façon, avec 8Go de mémoire, je ne mettrai pas de partition swap, et je mettrai le /tmp en RAM. C'est pour les logs que je sèche...

Et encore un [edit] : Je viens de lire http://doc.ubuntu-fr.org/ssd_solid_state_drive . Remarquablement bien rédigé ! Un must ! pour les utilisateurs de SSD. Merci a / aux contributeur(s)

#11 Re : -1 »  Le Mini PC Brix complet a 240 euros est chez EKIMIA » Le 05/03/2015, à 19:00

Oedipe
Réponses : 21

Bien reçu ! Quelle étonnante bestiole smile

Fonctionne bien et c'est rapide ! (mais voir 3°# ci-dessous)

Trois choses à noter :

1°) Si vous voulez entrer dans le Bios, inutile de vous exciter comme moi pendant 1 heure sur la touche DEL (Suppress) pendant le boot si vous avez branché votre clavier sur un des deux USB à l'arrière du boitier... Il faut impérativement le brancher sur l'USB 3 de la face avant !

2°) Mon Bios était en version F4... Le F7 (4,15 MB) est sorti le 10 février 2015
C'est ici : http://download.gigabyte.eu/FileList/BI … 807_f7.zip

3°) Le BT (BlueTooth) ne fonctionne pas actuellement ! (dans tous les cas avec le noyau 3.13 livré avec l'appareil).
Voir : https://github.com/lwfinger/rtl8723be/i … t-77758691

Cordialement,

#12 -1 »  [Ubu 14.04.2] Hardware Enablement Stack migration noyau 3.13 => 3.16 » Le 15/03/2015, à 12:16

Oedipe
Réponses : 18

Bonjour,

Je suis en Ubuntu 14.04.2 mais toujours avec un noyau 3.13.0-46-generic #79. Je pensais que le "Hardware Enablement Stack" me proposerai de passer en 3.16, mais rien à ce jour....

Faut-il attendre un peu ? Ou bien y a-t-il une manip spéciale à faire ? Merci ! smile

#13 Re : -1 »  [Ubu 14.04.2] Hardware Enablement Stack migration noyau 3.13 => 3.16 » Le 15/03/2015, à 13:52

Oedipe
Réponses : 18

Parceque j'ai des firmwares (bluetooth /Wifi) qui ne fonctionnent pas avec le 3.13 et qui ont été updatés dans le 3.16 ! et qui fonctionnent avec ce noyau !

Ce n'est pas pour m'amuser que je suis obligé d'en passer par la... J'aurais préféré rester en 3.13.

#14 Re : -1 »  [Ubu 14.04.2] Hardware Enablement Stack migration noyau 3.13 => 3.16 » Le 15/03/2015, à 14:11

Oedipe
Réponses : 18

Je me contrefout des moqueries... à mon âge et après presque 20 ans d'utilisation de Linux... J'ai commencé au temps des BBS, alors...

Mais ce Hardware Enablement Stack est vraiment "cryptic".
Car avec une installation d'une 14.04.2 "neuve" j'aurais dû avoir mon 3.16 dès l'installation !

#16 Re : -1 »  [Ubu 14.04.2] Hardware Enablement Stack migration noyau 3.13 => 3.16 » Le 17/03/2015, à 13:28

Oedipe
Réponses : 18

Bonjour,

Désolé de répondre si tard...

nany a écrit :

Mais sinon, Oedipe, as-tu passé la commande préconisée dans wiki.ubuntu.com et est-ce que cela t’as permis de passer au noyau 3.16 ?

Oui, sans problème, et ça va surtout me permettre d'avoir de nouveaux drivers Wifi/BT qui fonctionnent enfin ! tongue

~$ uname -a
Linux Navajo 3.16.0-33-generic #44~14.04.1-Ubuntu SMP Fri Mar 13 10:33:29 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

Cordialement,

#17 Re : -1 »  [Ubu 14.04.2] Hardware Enablement Stack migration noyau 3.13 => 3.16 » Le 15/03/2015, à 13:31

Oedipe
Réponses : 18

Hum, je lis ici : https://wiki.ubuntu.com/Kernel/LTSEnablementStack

Trusty
The 14.04.2 and newer point release will ship with an updated kernel and X stack by default. If you have installed with older media you can use the following to install the newer kernel from 14.10 (Utopic): 

Desktop
 sudo apt-get install --install-recommends linux-generic-lts-utopic xserver-xorg-lts-utopic libgl1-mesa-glx-lts-utopic libegl1-mesa-drivers-lts-utopic

Server
 sudo apt-get install --install-recommends linux-generic-lts-utopic 

Je suis bien en 14.04.2 et toujours avec un noyau 3.13
Je vais donc appliquer les commandes ci-dessus, c'est bien cela ?... Merci !

#18 Re : -1 »  CUPS limite les connexions IPP à 1367 maximum » Le 02/03/2015, à 10:40

Oedipe
Réponses : 10

Bonjour,

[Nous avons essayé de modifier les paramètres /etc/security/limits.conf
root hard nofile 65536
root soft nofile 65536
]

CUPS est démarré par upstart (au lieu de init.d) depuis un moment déjà. Le problème est que upstart ignore totalement les limites que tu as fixées dans "/etc/security/limits.conf".

La solution est de les définir dans le fichier de config upstart de CUPS "/etc/init/cups.conf" au lieu de /etc/security/limits.conf[

#19 Re : -1 »  CUPS limite les connexions IPP à 1367 maximum » Le 02/03/2015, à 12:18

Oedipe
Réponses : 10

Essayes çà :

limit nofile 65536 65536

#20 Re : -1 »  CUPS limite les connexions IPP à 1367 maximum » Le 02/03/2015, à 13:54

Oedipe
Réponses : 10

Tu as redémarré upstart ?
En principe la directive "limit nofile" est la bonne pour upstart... http://upstart.ubuntu.com/wiki/Stanzas#limit

A part cela je sèche.... hmm

#21 Re : -1 »  [Résolu] GPG sur smartphone » Le 11/12/2014, à 18:46

Oedipe
Réponses : 7

Pour Android si ! big_smile   K9-Mail + APG gratuits tous les deux et disponibles sur Gogol-Play.

#22 Re : -1 »  [Résolu] GPG sur smartphone » Le 31/01/2015, à 13:03

Oedipe
Réponses : 7

Bonjour,

(Mise à jour de ce "vieux" thread) Si cela peut te servir, j'ai définitivement adopté maintenant R2MAIL2. Bont, ça coûte quelques Euros (la version gratuite est limitée) mais c'est le seul qui ait tout intégré. Le top !
Bonne journée.

#23 -1 »  [RESOLU] Blocage dnscrypt (UDP sur port 443) par Orange ? » Le 13/10/2014, à 19:47

Oedipe
Réponses : 2

Bonjour,

Depuis ce matin, je n'arrive plus à recevoir mes requêtes dnscrypt vers DNSCrypt.eu (adresse : 176.56.237.171:443) alors que ça fonctionnait très bien depuis des lustres.....

Ce qui est bizarre c'est qu'un :

~$ nslookup -port=443 -type=txt which.opendns.com. 208.67.220.220
Server:         208.67.220.220
Address:        208.67.220.220#443

Non-authoritative answer:
which.opendns.com       text = "9.lon"

Authoritative answers can be found from:

fonctionne puisque j'ai une réponse.

J'ai essayé avec d'autres serveurs dnscrypt, dont opendns.com (nslookup ci-dessus) mais toujours rien.

Quelqu'un avec l'ISP Orange pourrait-il me confirmer ce blocage ? Merci wink

[EDIT] Bon, c'est DNSCrypt.eu (adresse : 176.56.237.171:443) qui est dans les choux depuis ce matin, Orange n'y est pour rien, 2.dnscrypt-cert.opendns.com (OpenDNS) fonctionne. Je ne l'aime pas beaucoup, mais bon, en attendant c'est mieux que rien......

#24 Re : -1 »  [RESOLU] Blocage dnscrypt (UDP sur port 443) par Orange ? » Le 13/10/2014, à 20:34

Oedipe
Réponses : 2

Bonsoir, non non, avec le dnscrypt on fait des requêtes DNS en UDP sur le port 443 du serveur.
Mon problème est résolu (temporairement) j'ai édité mon message. Merci tout de même pour ta réponse smile

[EDIT] Et voilà, dnscrypt.eu est réparé maintenant. Cela aura tout de même duré toute la journée...
Voici le(s) message sur twitter :

DNSCrypt.eu @dnscrypteu 59 minil y a 59 minutes
@1sand0s The bind process hung and the monitoring failed at the same time. It is up again. Sorry for the trouble and thx for the msg.
DNSCrypt.eu @dnscrypteu 1 hil y a 1 heure
This morning CET Resolver #1 went down and the monitoring failed, which means it has been down until now. Sorry for the trouble!