Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 9

#0 -1 »  Scribus se plante » Le 23/11/2014, à 18:34

XP16EF
Réponses : 5

Bonsoir,

Sous Ubuntu-14.04, j'ai installé Scribus avec Synaptic : il se plante si je clique sur certaines icônes.
Je l'ai désinstallé puis réinstallé avec le ppa : mêmes problèmes.

Je voudrais savoir si quelqu'un a réussi à installer un Scribus fonctionnel sous Ubuntu-14.04 et comment il a fait.

#1 Re : -1 »  Scribus se plante » Le 24/11/2014, à 08:03

XP16EF
Réponses : 5

Merci, mais ça ne change rien. C'est d'ailleurs la même version qui est proposée par Synactic et le ppa.
J'ouvre un nouveau document, j'insère un cadre d'image, je clique sur l'icône Ouvrir, ou bien je fais un clic droit et choisis Importer une image, et il se plante.
C'est vraiment bizarre.

#2 Re : -1 »  Scribus se plante » Le 25/11/2014, à 15:05

XP16EF
Réponses : 5

Je complète les données du problème : j'ai installé Scribus sur un autre ordinateur équipé du même Ubuntu et il marche correctement !
Le problème est donc spécifique à ma machine.
Sans aucune indication sur l'origine de l'erreur, il me paraît impossible d'en trouver la cause. Je préfère donc clore cette discussion, en attendant une autre version.

#3 Re : -1 »  Scribus se plante » Hier à 21:41

XP16EF
Réponses : 5

Bon, voici :

[i]$ scribus
uint DBusMenuExporterDBus::GetLayout(int, int, const QStringList&, DBusMenuLayoutItem&): Condition failed: menu 
uint DBusMenuExporterDBus::GetLayout(int, int, const QStringList&, DBusMenuLayoutItem&): Condition failed: menu 
uint DBusMenuExporterDBus::GetLayout(int, int, const QStringList&, DBusMenuLayoutItem&): Condition failed: menu 
Scribus Crash
-------------
Scribus crashes due to Signal #11
QWidget::repaint: Recursive repaint detected[/i]

Sur le Web, le signal #11 a des causes variées et aucune ne correspond à mon cas

J'ai aussi lancé gdb :

[i]$ gdb scribus
....
(gdb) run
Program received signal SIGSEGV, Segmentation fault.
0x00007fffc45df140 in ?? ()
(gdb) where
#0  0x00007fffc45df140 in ?? ()
#1  0x00007ffff650ccba in QFactoryLoader::instance(QString const&) const ()
   from /usr/lib/x86_64-linux-gnu/libQtCore.so.4
#2  0x00007ffff708a0e2 in QIcon::addFile(QString const&, QSize const&, QIcon::Mode, QIcon::State) () from /usr/lib/x86_64-linux-gnu/libQtGui.so.4
#3  0x00007ffff708a42a in QIcon::QIcon(QString const&) ()
   from /usr/lib/x86_64-linux-gnu/libQtGui.so.4
#4  0x00007ffff708ec1d in ?? () from /usr/lib/x86_64-linux-gnu/libQtGui.so.4
#5  0x00007ffff7092215 in ?? () from /usr/lib/x86_64-linux-gnu/libQtGui.so.4
#6  0x00007ffff7089c95 in QIcon::pixmap(QSize const&, QIcon::Mode, QIcon::State) const () from /usr/lib/x86_64-linux-gnu/libQtGui.so.4
#7  0x00007ffff7358d27 in QGtkStyle::drawControl(QStyle::ControlElement, QStyleOption const*, QPainter*, QWidget const*) const ()
   from /usr/lib/x86_64-linux-gnu/libQtGui.so.4
#8  0x00007ffff74900ff in ?? () from /usr/lib/x86_64-linux-gnu/libQtGui.so.4
#9  0x00007ffff70352f0 in QWidget::event(QEvent*) ()
   from /usr/lib/x86_64-linux-gnu/libQtGui.so.4
#10 0x00007ffff6fe5e2c in QApplicationPrivate::notify_helper(QObject*, QEvent*)
    () from /usr/lib/x86_64-linux-gnu/libQtGui.so.4
#11 0x00007ffff6fec4a0 in QApplication::notify(QObject*, QEvent*) ()
   from /usr/lib/x86_64-linux-gnu/libQtGui.so.4
#12 0x00007ffff65274dd in QCoreApplication::notifyInternal(QObject*, QEvent*)
    () from /usr/lib/x86_64-linux-gnu/libQtCore.so.4[/i]

dont je ne sais que penser.

#4 -1 »  Quelle webcam pour Ubuntu-14.04 ? » Le 11/09/2014, à 19:54

XP16EF
Réponses : 3

Bonjour,

J'ai l'intention d'acheter une webcam pour Ubuntu-14.04.
Le parcours des réponses à la question sur le web ne donne rien de spécifique pour la 14.04. Elles montrent une compatibilité limitée et spécifique pour des versions antérieures me faisant craindre des problèmes de compatibilité avec mon achat.
Alors si vous avez une webcam fonctionnant sur Ubuntu-14.04, pouvez-vous m'en donner les références ?

Merci d'avance

#5 -1 »  Bip bip : 2 bips avant affichage des lettres » Le 17/11/2013, à 17:57

XP16EF
Réponses : 2

Bonsoir,

Il m'arrive un drôle de truc, sous Ubuntu-13.10 avec gnome-3.10.
Alors que tout allait bien jusqu'ici, voilà que l'appui sur n'importe quelle touche donne maintenant un bip sourd, sans que rien ne se passe. Si je maintiens l'appui sur une lettre, 2 bips sourds sont émis et la lettre s'affiche. Même chose avec les touches de commande comme Suppr... rendant Ubuntu inexploitable.
La souris fonctionne correctement.

Ce n'est pas un problème matériel car tout est normal sous OpenSuse et Windows ( système à disques extractibles).

Dans Paramètres/Clavier, j'ai dé-coché les deux options Répétition de touche et Clignotement du curseur sans succès, même après re-démarrage.

Je n'ai aucune idée sur la façon de résoudre ce problème.
Merci de m'aider.

#6 Re : -1 »  Bip bip : 2 bips avant affichage des lettres » Le 17/11/2013, à 18:23

XP16EF
Réponses : 2

Ah zut, je viens de trouver ( ce qui m'arrive souvent après exposition de mon problème...) : l'option Touches lentes était activée (je me demande comment ça s'est produit) dans les options d'accessibilité.

Désolé pour le dérangement causé.

#7 -1 »  Où est l'"autoconf macro directory" ? » Le 16/01/2013, à 08:09

XP16EF
Réponses : 0

Bonjour,
J'essaie d'installer la version en développement de gthumb, git clonée.
L'autogen.sh se déroule sans se bloquer mais affiche la donnée suivante, que j'aimerais bien résoudre :
Copying file mkinstalldirs
Copying file po/Makefile.in.in

Please add the files
  codeset.m4 gettext.m4 glibc21.m4 iconv.m4 isc-posix.m4 lcmessage.m4
  progtest.m4
from the /usr/share/aclocal directory to your autoconf macro directory
or directly to your aclocal.m4 file.
You will also need config.guess and config.sub, which you can get from
ftp://ftp.gnu.org/pub/gnu/config/.

Running intltoolize...
Running aclocal-1.11...

J'ai trouvé sur le Web plusieurs occurrences en anglais de "Where is autoconf macro directory" mais aucune n'explique où se trouve ce damné répertoire.
J'ai essayé en plaçant ces fichiers dans /usr/share/autoconf/, /usr/share/autoconf/autoconf/, /usr/aclocal-1.11/, gthumb/m4/, gthumb/, sans succès.

(Quant au fichier aclocal.m4, il ne sert à rien d'y ajouter manuellement des m4 include, car il est automatiquement recréé par aclocal-1.11 à chaque autogen.sh.)

Merci d'avance

#8 -1 »  yelp-build : Start tag expected, '<' not found » Le 30/10/2011, à 15:10

XP16EF
Réponses : 0

Bonjour,

J'ai installé build-tools sous Ubuntu-11.4 pour tenter de créer des fichiers html à partir de fichiers .po.

Si, dans mon répertoire personnel où se trouve fichier.po je lance
yelp-build html fichier.po
j'ai l'erreur :
parser error : Start tag expected, '<' not found
quel que soit le fichier .po.

Il y a de nombreux commentaires sur le Web à propos de cette erreur, mais aucun ne m'aide. Et je n'ai trouvé aucune explication sur l'utilisation de yelp-build.
Peut-être que je m'y prend très mal...?