Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 2

#0 -1 »  Problème lors du choix de boot [Résolu] » Le 07/12/2011, à 23:57

BenjaminBH
Réponses : 6

Bonsoir,

Je viens d'installer Ubuntu 11.10 avec Wubi en dualboot avec Windows XP. L'installation s'est à peu près bien passée (malgré quelques erreurs affichée, il suffisait de cliquer suffisamment de fois sur "continuer"...) mais lorsque j'allume mon ordinateur, j'ai le choix de démarrer avec Windows ou avec Ubuntu en choisissant à l'aide des flèches HAUT et BAS mais quand cet écran là s'affiche, je ne peux rien faire; je suis obligé d'attendre que le compteur affiche 0 secondes pour que l'ordinateur démarre automatiquement dans Windows, je ne peux pas changer le sur-lignage à l'aide des flèches, j'ai essayé d'appuyer sur ENTER, ça ne change rien (ça ne lance pas directement Windows), j'ai essayé F8, ça ne fait rien non plus, c'est comme si mon clavier se déconnectait à chaque fois que j'arrive sur ce menu. Que puis-je faire?

Merci d'avance pour vos réponses!

#1 Re : -1 »  Problème lors du choix de boot [Résolu] » Le 09/12/2011, à 00:46

BenjaminBH
Réponses : 6

Merci beaucoup pour vos réponses!
J'ai validé le legacy USB et maintenant ubuntu se lance correctement.
Par contre, lorsque je suis dans Ubuntu, mon ordinateur se bloque souvent (je peux bouger la souris mais pas cliquer ni utiliser les touches du clavier), j'ai lu que la version que j'ai (11.10) était lente, est-ce que cela vaut la peine d'installer une version antérieure (la 11.04 ou une autre?) ou de partitionner mon disque dur pour Ubuntu? Je n'ai pas besoins de performance énormes (juste de quoi coder avec geany et utiliser internet) mais là ça se bloque très souvent et c'est assez agaçant.

Mon ordinateur a les composantes suivantes (il a été monté "sur mesure"):
-AMD Athlon 3500+, 2.21GHz
-2Go de RAM
-nvidia gforce 7600 GT

Bonne soirée!