Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Simulation de trains » Le 09/01/2015, à 15:08

elekaj34
Réponses : 3

Bonjour,

Je me permet ce message. Jusqu'à il y a peu, j'avais une vieille bécane sous XP pour certains jeux dont MS Train Simulator !
Or cette bécane à trépasser .... paie à son ame !

J'ai tenter de faire fonctionner MSTS avec Wine, çà marchouille, mais surtout çà plante souvent ... et l'éditeur de route (déjà particulièrement instable sous Windows) et quasi inutilisable hmm

Du coup, je me suis orienter vers OpenBVE,
Même s'il est abandonné, il est fonctionnel. Seul hic, la plupart des liens trouvés sur google pour avoir des routes et trains sont morts sad
Et j'ai pas trouvé d'éditeur de routes (ce qui m'intéresse le plus) sous Linux sad

Alors si vous avez des pistes pour trouver des routes/trains sous OpenBVE, ainsi qu'un editeur sous Linux je suis preneur.
Sinon, un moyen de jouer à MSTS ou Railworks Train Simulator sous Linux ?

#1 Re : -1 »  Simulation de trains » Le 15/01/2015, à 17:38

elekaj34
Réponses : 3

Bonsoir,

Pour Virtualbox, le problème n'est pas la puissance du PC, mais la carte graphique qui est émulée. J'ai beau avoir une bonne CG, c'est pas celle qui est vue par Windows dans VirtuelBox.
Et pour le coup avec windows sous VB, MSTS ne se lance même pas faute de CG adaptée sad

OpenBVE oui j'y ai pensé (cf mon premier message). Mais il est livré sans itinéraire ni trains, faut les télécharger à droite à gauche.
Bref, j'ai bien récupérer quelques lignes, mais bon çà reste de court itinéraires et c'est très limité sad

#2 -1 »  Quel adaptateur midi compatible Linux ? » Le 20/10/2013, à 10:55

elekaj34
Réponses : 7

Bonjour,

Voilà je souhaite pouvoir connecter mon clavier MIDI à mon ordi.

Deux solutions s'offre à moi

Pour pouvoir connecter mon clavier (connectique MIDI au format DIN 5 broches) je pensais faire l'acquisition d'une carte audio mais j'en vois pas avec des connectiques MIDI !
Avez vous un modèle de carte son a me proposer ?
A priori, la compatibilité avec Linux est OK sauf rares modèles de ce que j'ai compris.


Du coup, je pensais prendre des adaptateurs midi vers usb.
Sont-ils tous compatibles Linux ou seulement certains ?
D'après mes recherches, les M-Audio midisport (Uno et 2x2) ne pose pas de problème a priori.

Merci

#3 Re : -1 »  Quel adaptateur midi compatible Linux ? » Le 20/10/2013, à 18:43

elekaj34
Réponses : 7

Merci.

Dans un premier temps, je vais m'orienter vers adaptateur USB-midi. Sans doute un M-audio Midisport Uno ou 2x2 car a priori ils sont bien reconnus par Linux.
Si le besoin s'en fait sentir, je changerais de carte son. Mais des cartes son avec E∕S MIDI çà court pas les rues sad

Merci pour l'aide

#4 Re : -1 »  Quel adaptateur midi compatible Linux ? » Le 20/10/2013, à 19:03

elekaj34
Réponses : 7

Oui, mais j'aurais aimer ne pas y mettre des centaines d'euros sad
Et plusieurs Adiophile et Fastrack de M-audio ne sont plus dispos à la vente (hors occase)
ET sur les sites de matos informatique (ldlc, materiel.net et consort), les carte avec MIDI sont pas légions (j'ai pas dit qu'il n'y en a pas).

#5 Re : -1 »  Quel adaptateur midi compatible Linux ? » Le 21/10/2013, à 07:45

elekaj34
Réponses : 7

Bonjour,

Mon besoin actuellement est de brancher mon clavier sur l'ordi. Rien d'autre.
Au pire, pour les entrées sorties, je passe par ma carte son interne. La qualité n'est pas excellente, mais largement suffisante a mes rares besoins.

Donc l’adaptateur MIDI USB dans un premier temps me convient largement. Au pire j'évoluerais plus tard en fonction de mes besoins.

#6 -1 »  Freeze temporaire sur Ubuntu 13.04 » Le 11/09/2013, à 16:53

elekaj34
Réponses : 3

Bonjour,

Depuis que j'ai abandonné la version LTS pour passer sur Ubuntu 13.04 (il y a quelques jours), je remarque que plusieurs fois par jour, le système "freeze" pour quelques dizaines de secondes.
Pendant ce laps de temps, souris immobile (ne réagit à l'écran), le système ne répond plus au clavier (notamment le Ctrl+Alt+F1 par ex) etc ... puis tout reviens OK comme avant.

J'ai l'impression que se problème ne se rencontre qu'avec Firefox (jamais eu le problème avec d'autres softs), ca m'arrive lors ce j'ouvre le dashboard (mais firefox est lancé)

Avez vous eu ce pb ?
L'avez vous résolu ?

Ma config : Asus P5K + Intel Core2Quad Q9550 + 8Go RAM + ATI Radeon 4350

Quand aux logs ... Désespérément muet ! ! !

Merci pour votre aide

#7 Re : -1 »  Freeze temporaire sur Ubuntu 13.04 » Le 12/09/2013, à 11:19

elekaj34
Réponses : 3

Bonjour,

J'ai testé, mais malheureusement pareil. Mais mon problème ne vient je pense pas de la RAM qui devrait être suffisante (me semble t-il).

Je penche plutôt pour un problème de drivers de la carte graphique, mais dur de trouver des pistes sad

#8 -1 »  Débit FLV pour video en 720p ? » Le 11/02/2013, à 19:04

elekaj34
Réponses : 2

Bonjour,

Je souhaite convertir des videos HD (720p en H264) pour diffusion en streaming sur le Web.
Le site (en HTML5) utilise la balise vidéo et propose l'encodage MP4 et Webm et bien sur le FLV pour les anciens navigateurs.
cf se site : http://www.alsacreations.com/article/li … heora.html

Pour les 2 premiers formats, RAS. Pour le flv, en 720p, j'utilise un bitrate de 3500kbps, est la vidéo et particulièrement moche (comparé aux 2 autres formats)
Quel débit (et format pour le flv) choisir pour avoir une vidéo de qualité ?

Voici ma commande de conversion:

ffmpeg -y -i videotest.avi -ab 128k -ar 44100 -ac 2 -b 3500k -f flv -s 1280x720 -threads 4 videotest.flv

Merci pour votre aide

#9 Re : -1 »  [résolu]version récente d'ubuntu sous virtualbox ? » Le 29/04/2013, à 08:08

elekaj34
Réponses : 15

Bonjour,

Il te faut installer les linux-headers
Pour cela commence par :

uname -r

Ex emple ca te renvoie

3.2.0-38-generic

(celui du Ubuntu 12.04 LTS)

alors tu fais l'install suivante :

sudo apt-get install linux-headers-3.2.0-38-generic

Ou en bien mode faignasse :

sudo apt-get install linux-headers-`uname -r`

Faut aussi que DKMS et virtualbox-dkms soient installés (vérifie avec dpkg -l | grep dkms)

#10 -1 »  [ffmpeg] Encoder en gardant les soustitres » Le 23/06/2013, à 11:49

elekaj34
Réponses : 3

Bonjour,

Je souhaite réencoder un fichier VOB mais en conservant les sous titres.

Déjà quel container choisir ? car a priori, le format mp4 ne le supporte pas si j'ai bien compris.
Faut il convertir les soustitres das un autre format (si oui lequel) ?

Merci pour votre aide !

#11 Re : -1 »  [ffmpeg] Encoder en gardant les soustitres » Le 23/06/2013, à 16:45

elekaj34
Réponses : 3

OK merci mais quelles options passer pour inclure les soustitres dans la vidéo ?

J'ai déjà mon film au format mp4 (h264).
J'ai extrais les sous-titres avec

ffmpeg -i 001.vob -map 0:6 -vn -an -scodec copy -f srt 001.srt

Comment maintenant réunir les deux ?

Merci

#12 -1 »  [resolu] Installation 12.04 LTS 32 bits ne démarre pas ! » Le 16/06/2013, à 14:40

elekaj34
Réponses : 11

Bonjour,

J'essaye d'installer Ubuntu sur mon Amilo PRO V3515 (CPU Core Duo => 32bits). J'ai un live CD d'Ubuntu  12.04.2 LTS (en version i386 32bits).

Quand je démarre, je lance "Installer Ubuntu", j'ai la page avec marqué "au moins 4.3Go de libre, relié au secteur, est connecté à Internet".
J'ai coché "Télécharger les mises à jour ainsi que Installer ce logiciel tiers.

Quand je clique sur Continuer ... rien  ne se passe !

Merci pour votre aide

#13 Re : -1 »  [resolu] Installation 12.04 LTS 32 bits ne démarre pas ! » Le 16/06/2013, à 16:38

elekaj34
Réponses : 11

Re,

Donc en session live, c'est la même chose sad idem si je décoche les mises à jour et logiciel tiers. Idem en désactivant le slideshow !
Je vais télécharger un autre ubuntu (genre xubuntu ou autre) pour voir

#14 Re : -1 »  [resolu] Installation 12.04 LTS 32 bits ne démarre pas ! » Le 16/06/2013, à 16:50

elekaj34
Réponses : 11

J'ai largement les minimum requis :
CPU : Core Duo T2350
RAM : 2Go
HDD : 100Go
Video : Via Chrome 9 HC (résolution ecran 1280x800)

Je suis en train de downloader xubuntu pour voir !

#15 Re : -1 »  [resolu] Installation 12.04 LTS 32 bits ne démarre pas ! » Le 16/06/2013, à 16:59

elekaj34
Réponses : 11

Le md5 est OK (j'ai vérifié) et j'ai créé une clef usb bootable avec USB Creator. J'ai jamais eu de soucis avec cette méthode auparavant !

#16 Re : -1 »  [resolu] Installation 12.04 LTS 32 bits ne démarre pas ! » Le 16/06/2013, à 17:30

elekaj34
Réponses : 11

oui enfin bon liveCD / liveUSB c'est la même chose (sauf qu'on grille pas de cd) !

Je viens de lancer l'install de Xubuntu et ca fonctionne nickel ... en espérant que cela aille jusqu'au bout sans problème !

#17 Re : -1 »  [resolu] Installation 12.04 LTS 32 bits ne démarre pas ! » Le 17/06/2013, à 07:26

elekaj34
Réponses : 11

Je passe en résolu.

L'install c'est bien passée même s'il me reste quelques bricoles à debugger (install du wifi et de la carte video)
Donc avec Xubuntu, avec télécharger les mises à jour et installer les logiciels tiers de cocher, ca fonctionne très bien !

#18 -1 »  VM hyper lente ( + backup) » Le 03/05/2013, à 06:37

elekaj34
Réponses : 1

Bonjour,

Avec VirtualBox sur une Ubuntu 12.04 TLS 64bits, une machine particulièrement est "hyper lente". L'hote invité est Win XP SP3 32bits).
Lister un répertoire prend entre 30s et 1min, le clic sur Démarrer faut attendre 2/3s avant de voir apparaitre le menu etc ...

Bref, retour au snapshoot juste après l'install (ou tout fonctionnait bien) ... XP démarre plus (bloqué sur Bienvenue) ! Puis après quelques autres tentatives ... ca refonctionne mais toujours aussi lentement sad

Avez vous une idée du problème ?
Sur la machine invité les performances des disques sont OK (2x 500Go en RAID1) et toutes les autres VM sont OK.

Question subsidiaire, il semblerait que le snapshoot n'ai pas joué son role de "sauvegarde". Est ce qu'un backup à coup de Vboxmanage clonehd serait plus judicieux ?
Une autre méthode de sauvegarde "fiable" ?

#19 -1 »  [libreoffice] Barre d'outils vidéo ? » Le 11/04/2013, à 11:14

elekaj34
Réponses : 4

Bonjour,

Dans une présentation Impress, j'ai besoin de pouvoir mettre à volonté une vidéo en pause pour la commenter !

J'ai bien trouvé comment insérer une "animation personnalisée" en mode "basculer la pause", mais cela reste une animation, et je ne peux pas faire play/pause autant de fois que je le veux hmm
Y a t-il une méthode/menu/astuces que j'ai zappée pour faire ce que je souhaite ?

Merci pour votre aide wink

#20 Re : -1 »  [libreoffice] Barre d'outils vidéo ? » Le 12/04/2013, à 06:41

elekaj34
Réponses : 4

Bonjour,

L'insertion de la vidéo ne me pose pas de problème smile ça fonctionne très bien.

Mon soucis c'est de pouvoir l'arrêter et la reprendre à ma guise.

#21 Re : -1 »  [libreoffice] Barre d'outils vidéo ? » Le 19/04/2013, à 19:10

elekaj34
Réponses : 4

Bonjour,

Oui, j'ai bien vu l'astuce ... donnée dans mon premier post. Il me faut donc savoir à l'avance le nombre de fois ou je souhaite "mettre en pause" et "reprendre".
Pour l'instant je me débrouille comme ca.

Cordialement,

#22 -1 »  Encodage audio aac avec ffmpeg » Le 11/03/2013, à 10:40

elekaj34
Réponses : 4

Bonjour,

J'utilise FFMPEG (idem avec avconv) pour encoder des fichier vidéos perso en MP4 (utilisation avec la balise video d'HTML5)
Donc il me faut une video H264 + audio AAC + container MP4

Voici ma ligne de commande

ffmpeg -y -i fichier.avi -acodec libfaac -ab 128k -ar 44100 -ac 2 -vcodec libx264 -b 900k -s 640x360 fichier.mp4

Résultat : Unknown encoder 'libfaac'

J'ai les libavcodec d'installés :

ii  libavc1394-0                           0.5.3-1ubuntu2                          control IEEE 1394 audio/video devices
ii  libavc1394-0:i386                      0.5.3-1ubuntu2                          control IEEE 1394 audio/video devices
ii  libavcodec-extra-53                    4:0.8.5ubuntu0.12.04.1                  Libav codec library
rc  libavcodec53                           4:0.8.3-0ubuntu0.12.04.1                Libav codec library
ii  libavdevice53                          4:0.8.5-0ubuntu0.12.04.1                Libav device handling library
ii  libavfilter2                           4:0.8.5-0ubuntu0.12.04.1                Libav video filtering library
ii  libavformat-extra-53                   4:0.8.5ubuntu0.12.04.1                  Libav video postprocessing library
rc  libavformat53                          4:0.8.3-0ubuntu0.12.04.1                Libav file format library
ii  libavidemux0                           1:2.5.4-0ubuntu11                       a free video editor - shared libraries
ii  libavutil-extra-51                     4:0.8.5ubuntu0.12.04.1                  Libav utility library
rc  libavutil51                            4:0.8.3-0ubuntu0.12.04.1                Libav utility library

Ainsi que libfaac

ii  libfaac0                               1.28-0ubuntu2                           AAC audio encoder (library)

Comment faire pour avoir l'encodeur  AAC ?

Merci

#23 Re : -1 »  Encodage audio aac avec ffmpeg » Le 11/03/2013, à 15:52

elekaj34
Réponses : 4

Ce n'est pas ce que je recherche !

Notamment parce qu’il n'y a pas de fonctions ligne de commande (pour scripter en bash entre autres)
Les fonctions de piratages diverses ne m'intéressent pas puisqu'il s'agit de convertir des montages vidéos persos ...

Merci quand même

#24 Re : -1 »  Scan des chaines Terratec Cinergy Tstick RC HD » Le 31/01/2013, à 13:25

elekaj34
Réponses : 2

Bonjour,

Merci pour la réponse, les linux-firmware-nonfree sont bien installés.

J'ai refait une tentative avec w_scan -c FR -L -F -t3 > channels.conf et cela fonctionne. Par contre, VLC ne semble pas capable de lire la TV !!!
Je vais tester avec un autre logiciel pour voir.

Merci