Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Topic des couche-tard (septante-trois) » Aujourd'hui à 12:57

moko138
Réponses : 3 210
Ras' a écrit :

j'arrive en sueur à la job.

J'ai enfin compris ! Ton boulot, c'est
- de produire de la sueur
- et de vendre des pertes (*) des perles.

___
(*) des pertes, c'est la coquille. Pilée, tu la revends comme engrais.

J'ai bon ?

#1 Re : -1 »  Une alerte s'affiche en permanence sur l'écran de mon PC. » Aujourd'hui à 10:02

moko138
Réponses : 450

Babdu89, je t'ai envoyé un courriel ce matin.

#2 Re : -1 »  Une alerte s'affiche en permanence sur l'écran de mon PC. » Aujourd'hui à 18:16

moko138
Réponses : 450
Babdu89 a écrit :

Je pense que c'est le point de montage pour la partition /dev/sdb7 (/MY-DATA). Directement dans le système çà ne doit pas plaire à l'installateur.

Faut quand même pas écrire n'importe quoi :
ça a toujours marché.
Ce serait la première fois que l'installateur refuserait de créer un point de montage sans caractère exotique.

#3 Re : -1 »  Une alerte s'affiche en permanence sur l'écran de mon PC. » Aujourd'hui à 18:51

moko138
Réponses : 450
Babdu89 a écrit :

Si tu as une autre explication à ce qui se passe au post#435 , et précédents qui ont mené à cette situation???

1) Comme dit par courriel de ce matin à propos du #418, il ne faut pas formater pendant l'installation les partitions déjà formatées :

c'est une inutile erreur qui expose au bug de l'installateur, bug qui perdure
de 15.04 ./viewtopic.php?id=1920851
à 17.10 ./viewtopic.php?pid=21814769#p21814769
  Et tu dis : "(de toute manière l'installateur va la formater en EXT4)."
C'est faux.

  - -

J'ajoute :
2) Comme dit - et expliqué - il y a plusieurs pages, c'est une deuxième erreur de ne pas indiquer la swap à l'installateur, erreur qui compromet ensuite l'hibernation et la sortie de veille.
  Se rappeler que les 4 retours de

sudo blkid -t TYPE=swap
grep none /etc/fstab
cat /proc/swaps
grep UUID /etc/initramfs-tools/conf.d/resume

devront être cohérents.
- -

3) Possible fausse manip' dont nous ignorons tout.
  - -

4) Personnellement, j'applique toujours le vieux conseil :
après partitionnement, redémarrer et installer directement (c'est-à-dire sans repasser par "Essayer sans installer").
Je ne sais pas si ce conseil a été mis en oeuvre ici.

= =


Et de toute façon, quelle que soit la cause du dysfonctionnement observé, on ne se précipite pas sur la première hypothèse venue sans vérification.

#4 Re : -1 »  Une alerte s'affiche en permanence sur l'écran de mon PC. » Aujourd'hui à 19:20

moko138
Réponses : 450
?? a écrit :

il est sacrément préférable de ne pas formater la partition de données.

??,
D'une part, nous partons d'un disque neuf, sans données ni système,
d'autre part, je dis précisément de ne pas formater pendant l'installation les partitions déjà formatées.

Donc que veux-tu dire ???

#7 Re : -1 »  dban » Aujourd'hui à 17:01

moko138
Réponses : 10

Dans ma 14.04 (je n'ai pas de 16.04), dban est inconnu :

apt-cache show dban
N: Impossible de trouver le paquet dban
E: Aucun paquet n'a été trouvé

D'où as-tu sorti dban ?

Après avoir consulté - ce que tu aurais dû faire - cette page ./viewtopic.php?id=1995836, j'ai cliqué sur le lien : la page dban.org reste vide.

Donc sers-toi des outils (dd, wipe, shred) qui sont dans les dépôts officiels au lieu d'aller chercher des trucs exotiques sur lesquels tu n'as aucune garantie !

#8 Re : -1 »  dban » Aujourd'hui à 19:10

moko138
Réponses : 10

Pour les alternatives, je t'en ai déjà indiqué trois des dépôts officiels.
Ça ne te suffit pas ???



dban.org est édité par mediatemple.net :

moi@mon-pc:~$ nslookup dban.org | grep -A1 dban.org
Name:	dban.org
Address: 216.70.107.146
moi@mon-pc:~$ 

puis

moi@mon-pc:~$ whois 216.70.107.146
(...)
NetRange:       216.70.64.0 - 216.70.127.255
CIDR:           216.70.64.0/18
NetName:        MEDIATEMPLE-102
NetHandle:      NET-216-70-64-0-1
Parent:         NET216 (NET-216-0-0-0-0)
NetType:        Direct Allocation
OriginAS:       
Organization:   Media Temple, Inc. (MEDIAT-10)
RegDate:        2005-06-22
Updated:        2012-03-20
Ref:            https://whois.arin.net/rest/net/NET-216-70-64-0-1


OrgName:        Media Temple, Inc.
OrgId:          MEDIAT-10
Address:        8520 National Blvd.
Address:        Building B
City:           Culver City
StateProv:      CA
PostalCode:     90232
Country:        US
(...)
moi@mon-pc:~$ 

Or mediatemple.net participe au spyware computrace / absolute.com / absolute.org

Maintenant, tu fais ce que tu veux.

#9 Re : -1 »  dban » Aujourd'hui à 19:39

moko138
Réponses : 10

1.1) Pour le nombre de passes, voir

man wipe

et

man shred

à supposer que l'info ne soit pas dans notre Doc.

1.2) "PRNG" ?


2) Moteur de recherche "computrace"

3) Tu n'as pas besoin de CD de démarrage pour agir sur un disque externe !

#10 Re : -1 »  dban » Aujourd'hui à 20:12

moko138
Réponses : 10
poi498794 a écrit :

pseudo-random number generator = PRNG

Merci !
Les 3 alternatives que je t'ai indiquées permettent aussi d'utiliser l'aléatoire.
Ce sont des outils Linux.

  - -

sûre proposé par dban.

lol

  - -

je n'utilise pas linux, mais windows, comment faire ?

Soit tu trouves un utilitaire honnête fonctionnant sous windows (il y en a sûrement),
Soit tu te fais, depuis windows, une version démarrable (live-DVD ou live-usb) de Xubuntu 14.04.1 en téléchargeant d'abord :
cdimage.ubuntu.com/xubuntu/releases/trusty/release/xubuntu-14.04.1-desktop-i386.iso

et en cherchant

live  site:doc.ubuntu-fr.org

dans un moteur de recherche pour avoir les explications et la méthode pour graver ce fichier iso sur ta clef ou sur ton DVD.

#11 Re : -1 »  ACPI ERROR sur clé bootable » Aujourd'hui à 19:48

moko138
Réponses : 16
Nystorm a écrit :

maintenant de toute façon je n'arrive même pas au choix de la session

Aurais-tu fait une mise à jour sur une clef persistante ?

#12 Re : -1 »  [RESOLU]récupération impossible dans le grub de la priorité d'ubuntu » Aujourd'hui à 08:22

moko138
Réponses : 26

@ malbo, question marginale.
Tu dis :

D'autre part, tu as une deuxième installation de Ubuntu 17.10 qui se trouve sur la partition sda7. Cette install est non-fonctionnelle (elle n'a pas de fichier grub.cfg et je crois bien qu'elle n'a pas de Grub du tout)

Avec un grub-legacy,
on sait qu'un seul grub pour tous les S.E. permet de les démarrer tous.
Et que cette méthode empêche l'inflation des grub.cfg (qui se produit quand plusieurs versions de grub2 cohabitent). Inflation qui allonge les temps de démarrage. (C'est la méthode qui fonctionne chez moi et chez Rufus T.).

Mais je n'ai pas d'installation EFI.

Dois-je comprendre qu'en mode EFI, un grub unique ne permet pas de démarrer tous les S.E. ?
Merci d'avance !

#14 Re : -1 »  Probleme affichage ecran - rectangle noir » Aujourd'hui à 17:05

moko138
Réponses : 18
Kyrie a écrit :

Pendant le bios, je peux appuyer sur f9 (option de boot), f10 (configuration de l'ordinateur). En revanche shift ne semble pas affecter le demarrage.

Démarre sans la clef live !
On ne te parle ni de live ni de bios, mais du grub de ton système installé.

#15 Re : -1 »  Probleme affichage ecran - rectangle noir » Aujourd'hui à 17:07

moko138
Réponses : 18

Tu aurais pu chercher un peu : ton cas a été décrit et résolu ces derniers jours sur le forum.

#16 Re : -1 »  Poubelle inpoubellable » Aujourd'hui à 16:44

moko138
Réponses : 10
En #7, moko138 a écrit :
Bob36180 a écrit :

Toujours là... voilà le retour de commande :

bob@bob-E202SA:~$ ls -laS .local/share/Trash/*
(...)

(...) Donc
- tu branches ta ou tes clefs d'installation,
- tu les montes (si ça ne se fait pas automatiquement),
- tu vides ou tentes de vider ta corbeille,
- et tu redonnes le retour de la même commande que précédemment.
Merci !

"La suite", ça consiste à ne pas oublier la ligne qui précédait "Merci !"

Il n'y a plus qu'à opérer ces 4 actions.
Parce qu'on en est encore au diagnostic, pas au remède !

#17 Re : -1 »  Résolu : Wiping et copier coller » Aujourd'hui à 06:52

moko138
Réponses : 7

Ça dépend comment tu procèdes !
Alors donne des détails, parce que la boule de cristal du forum est chez le réparateur.

#18 Re : -1 »  Résolu : Wiping et copier coller » Aujourd'hui à 14:00

moko138
Réponses : 7

Je crois comprendre que tu procèdes en mode graphique.
Et que tu sélectionnes des fichiers et des répertoires.
Ce sont eux que tu colles ensuite, et seulement eux.

Des éléments (fichiers ou répertoires) que tu as supprimés ne sont ainsi pas sélectionnés.
Donc pas copiés donc pas collés. Sauf...
Sauf si tu as sélectionné toute une partition (autre que celle contenant un home), auquel cas sa corbeille, masquée, à la racine est copiée aussi.
/!\ Donc il faut vider la corbeille avant de copier !

  - -

  En revanche, si tu copies une partition (ou toute autre portion de disque) avec dd,
alors tout les bits de cette partition (ou de cette portion de disque) seront copiés, puis collés.
  Si ces bits contiennent des fichiers auxquels tu n'as pas appliqué de wipe ni de shred, nien sûr qu'ils seront copiés-collés.

#19 Re : -1 »  Résolu : Wiping et copier coller » Aujourd'hui à 14:45

moko138
Réponses : 7

Je viens de découvrir ton autre fil et je comprends qu'il te manque une connaissance :

1) Partons du disque vierge. C'est un support matériel. Il est déjà inscriptible et lisible, avec des outils spécifiques.
C'est aussi le cas des anciennes cassettes audio magnétiques et des disques audio en vinyle.


2) Ensuite, le partitionnement : on découpe le disque en partitions.
C'est aussi le cas des disques audio en vinyle, avec autant de plages que de chansons.

Il existe des partitions non formatées. (Sur des disques GPT, "MSR" de windows ou "bios_grub" de Linux, sont les plus fréquentes).


3) Ensuite le formatage de chaque partition,
c'est-a-dire qu'on lui applique une surcouche logicielle, qu'on appelle un "système de fichiers" (en abrégé FS) (ext4 ou ntfs ou hfs+ ou ufs ou...).
C'est aussi le cas des cédéroms audio.
Les étapes 2 et 3 sont le plus souvent réalisées en une seule opération, d'où les confusions communes
- entre "partitionnement" et "formatage" ;
- entre copie du support matériel et copie du FS (surcouche logicielle).

Quand tu passes par un gestionnaire de fichiers, tu copies un élément (fichier ou répertoire ou lien) qui est une portion du FS.

#20 Re : -1 »  Vlc et capture d'ecran (image) » Aujourd'hui à 15:13

moko138
Réponses : 43

Le forum a vu récemment des gens qui utilisaient des versions snap sans le savoir.
Je me demande si les versions snap, conçues pour être isolées du reste, ne sont pas bridées par construction du côté des captures.

#21 Re : -1 »  Carte sd n'apparaît plus[RESOLU] » Aujourd'hui à 13:16

moko138
Réponses : 5

Oui, il ne fallait pas employer de sudo mount... Mais d'abord diagnostiquer la situation.


Par exemple par :

mount -l | tail -3

pour voir si elle était montée ou pas. Et si montée, comment.

  Et, 30 secondes après branchement de la carte, par :

dmesg | grep -Evi "80211|dhcp|ipv6|network|ufw|wlan" | tail -25

pour voir les derniers événements concernant la carte.


/!\ Ce n'est qu'après le diagnostic qu'on prend des mesures !

#22 Re : -1 »  partition inaccessible » Aujourd'hui à 13:22

moko138
Réponses : 2

Je crois comprendre que tu parles en fait d'un espace non alloué dont tu voudrais faire une partition.
Pour qu'on y voie clair, merci de montrer

sudo parted -l

ou d'installer gparted et de faire une capture de la fenêtre.

#23 Re : -1 »  DD externe n’apparaît pas » Aujourd'hui à 09:28

moko138
Réponses : 6

Ce serait bien que tu nous montres le retour de

lsusb ; echo ; dmesg | grep -Evi "80211|dhcp|ipv6|network|ufw|wlan" | tail -30

d'abord boîtier non branché,
ensuite boîtier branché depuis 30 secondes.
  - -

À tous,
garder en mémoire les messages 4 et 10 de tiramiseb, "[Résolu] Taille des secteurs 512 / 4096 octets"
et ./viewtopic.php?pid=18848181#p18848181, "[Résolu] Partition bios-grub non vue et démarrage impossible", en particulier les messages #42 à 44 concernant les boîtiers.

#24 Re : -1 »  modification des parametres reseau » Aujourd'hui à 07:02

moko138
Réponses : 1

1) Pour poster une image : ./viewtopic.php?pid=21812281#p21812281

2) Évite de passer en session root,
  - parce qu'en général, ça cause plus de soucis que ça n'en résout ;
  - et parce que, pour ce que tu souhaites ("autoris[er] tous les utilisateurs à se connecter"), ce n'est pas nécessaire.

3) Merci de donner le retour de

lsb_release -d ; printenv GDMSESSION ; uname -mr