Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Votre uptime » Le 17/12/2009, à 18:51

tekman54000
Réponses : 197
aymeric@ns******.ovh.net-[jeu. déc. 17-17:52:41]~> uptime
 17:52:45 up 194 days, 4 min,  1 user,  load average: 0.04, 0.01, 0.00

smile

#1 Re : -1 »  Votre uptime » Le 17/12/2009, à 19:57

tekman54000
Réponses : 197

c'est un serveur le OVH n'est pas assez lisible?!
[coup_de_gueule]
et de toute facon si on commence a rentrer dans les polémiques stériles de bas étage realtives aux économies d'energie je pense qu'on devrait porter plainte contre toutes les communes qui mettent des décos de noël ; et aussi aux communes qui mettent des lampes sur les troitoirs .... et sans compter les gentils messieurs dames qui ont une TV ecran LCD ou Plasma... je pense que vous devriez faire un tour coté consomation... c'est assez interessant... j'en passe et des meilleurs...

Bref j'arrete ce débat stérile...
[/coup_de_gueule]

#2 Re : -1 »  Votre uptime » Le 17/12/2009, à 20:50

tekman54000
Réponses : 197

ba a en croire certains si... pi je suis sur que leur pc est over ecologique avec des quad-SLI, des pIV et quelques disques dur a 15 000 tr/min... bref smile

#3 Re : -1 »  Votre uptime » Le 17/12/2009, à 21:06

tekman54000
Réponses : 197
JLK a écrit :

Wow pas mal ! Tu as déjà hiberné ton PC ?

Nop pas celui la c'est un serveur dédié smile

#4 Re : -1 »  Votre uptime » Le 26/02/2010, à 18:41

tekman54000
Réponses : 197

lol smile

Moi j'en suis la :

[ven. févr. 26-17:42:30]~> uprecords
     #               Uptime | System                                     Boot up
----------------------------+---------------------------------------------------
->   1   264 days, 23:54:44 | Linux 2.6.27.10-grsec-xx  Sat Jun  6 18:46:48 2009
     2    28 days, 12:54:28 | Linux 2.6.28.4-xxxx-std-  Tue Apr 21 23:01:46 2009
     3    28 days, 02:36:46 | Linux 2.6.28.4-xxxx-std-  Tue Mar 24 18:47:52 2009
     4    14 days, 23:51:57 | Linux 2.6.27.10-grsec-xx  Wed May 20 11:57:01 2009
     5     9 days, 18:47:30 | Linux 2.6.28.4-xxxx-std-  Sat Mar 14 22:58:47 2009
     6     3 days, 13:37:04 | Linux 2.6.27.10-grsec-xx  Wed Mar 11 09:18:33 2009
     7     2 days, 06:56:11 | Linux 2.6.27.10-grsec-xx  Thu Jun  4 11:50:42 2009
     8     0 days, 19:35:44 | Linux 2.6.27.10-grsec-xx  Tue Mar 10 13:30:06 2009
     9     0 days, 01:00:04 | Linux 2.6.28.4-xxxx-std-  Tue Mar 24 17:46:54 2009
    10     0 days, 00:36:28 | Linux 2.6.28.4-xxxx-std-  Tue Apr 21 22:25:28 2009
----------------------------+---------------------------------------------------
NewRec   236 days, 11:00:15 | since                     Sun Jul  5 07:42:17 2009

mais vais devoir rendre le serveur debut mars :'(

#5 -1 »  Son HDMI » Le 25/02/2010, à 21:51

tekman54000
Réponses : 11

Salut a tous,

J'ai un petit soucis : je veux connecter mon ecran TV sur ma carte graphique GT210 (nVidia) via un cable HDMI.

Pour l'image pas de soucis, tout marche nickel mais impossible d'avoir du son...Voici ce que me rends aplay -l :

**** Liste des PLAYBACK périphériques ****
carte  0: NVidia [HDA NVidia], périphérique 0 : ALC883 Analog [ALC883 Analog]
  Sous-périphériques: 1/1
  Sous-périphérique: #0: subdevice #0
carte  0: NVidia [HDA NVidia], périphérique 1 : ALC883 Digital [ALC883 Digital]
  Sous-périphériques: 1/1
  Sous-périphérique: #0: subdevice #0

Je précise que j'ai un chipset audio intégré nVidia... il n'y a donc aucun matériel audio HDMI détécté... Quelqu'un pourrait m'aider??

#6 Re : -1 »  Son HDMI » Le 26/02/2010, à 18:40

tekman54000
Réponses : 11

un ptit up?!

#7 -1 »  Connections TCP LISTEN » Le 02/11/2010, à 12:14

tekman54000
Réponses : 6

Salut à tous,

J'ai un petit soucis, j'ai actuellement un serveur dédié sous 8.04, et celui-ci execute la version 2.0.2 de VMware server.
Cependant, après avoir effectué un petit

netstat -nal

, je me retrouve avec pleins de ligne du genre :

tcp        0      0 0.0.0.0:38272           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:40000           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:47008           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:55456           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:54496           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:52224           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:53824           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:59072           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:45120           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:47520           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:44768           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:56224           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:34176           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:57344           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:35296           0.0.0.0:*               LISTEN     
tcp        0      0 0.0.0.0:34400           0.0.0.0:*               LISTEN    

(environ 750)

Quelqu'un pourrait me dire d'ou cela peut il provenir? sachant que j'ai de gros soucis avec l'interface de NAT intégrée avec VMware server qui plante lorsque par exemple, on upload via FTP (et via une interface natée) beuacoup de petits fichiers.

J'attends votre aide, en éspérant que quelqu'un ait une lumière wink parce que la je seche.

#8 Re : -1 »  Connections TCP LISTEN » Le 03/11/2010, à 17:25

tekman54000
Réponses : 6

Le probleme est bien la, voici le resultat de la commande :

[Wed Nov 03-16:23:39]~> lsof -i -n -P|grep LISTEN
deluged   22759 aymeric    8u  IPv4 3366733407      0t0  TCP *:57000 (LISTEN)
deluged   22759 aymeric    9u  IPv4 3366733414      0t0  TCP *:51478 (LISTEN)
deluged   22759 aymeric   10u  IPv6 3366733416      0t0  TCP *:51478 (LISTEN)
deluge-we 25718 aymeric    3u  IPv4 3070964258      0t0  TCP *:8080 (LISTEN)

Bizarre n'est ce pas??

#9 Re : -1 »  Connections TCP LISTEN » Le 04/11/2010, à 16:12

tekman54000
Réponses : 6
cedric.amouyal a écrit :

tu fais pas par hasard du bitorrent avec deluge
Si c'est pas toi alors quelqu'un d'autre la fait pour toi :-)

...

Next we'll install the Web interface by typing:

sudo apt-get install deluge-webui

Yep je suis d'accord je fais du BT, mais lorsque je coupe le demon... ben les connexion sont encore en LISTEN...

#10 Re : -1 »  Connections TCP LISTEN » Le 04/11/2010, à 16:14

tekman54000
Réponses : 6
becket a écrit :
netstat -taupe 

J'ai exécuté et effectivement on voit plus de choses. je vais analyser et je vous tiens au courant.
Merci en tout cas.

#11 -1 »  Lancement logiciel dans screen sans X » Le 05/02/2010, à 19:13

tekman54000
Réponses : 3

Bonjour,

Je voudrais savoir si l'un d'entre vous saurai comment lancer une application qui a une interface graphique (que je n'utilise pas) sur un serveur (qui n'a donc pas X) ?!
Cette appli m'est essentielle mais il y a ce petit soucis qui m'embete...


Merci pour vos réponses.

#12 Re : -1 »  Lancement logiciel dans screen sans X » Le 05/02/2010, à 19:27

tekman54000
Réponses : 3

yep je suis d'accord mais le probleme va subsister lorsque je vais killer ma session ssh -> l'appli va tomber... et c'est particulierement ce point que j'aimerai résoudre... (j'ai mal expliqué en fait en haut)

#13 Re : -1 »  Problème de connexion a internet » Le 29/12/2009, à 23:28

tekman54000
Réponses : 32

tu peux renvoyer le résultat de :

 lspci | grep -i network

?

#14 Re : -1 »  Problème de connexion a internet » Le 29/12/2009, à 23:45

tekman54000
Réponses : 32

ok tu es sous 32 ou 64 bits? (pour savoir si tu ne sais pas, poste la reponse de :

uname -a

)

#15 Re : -1 »  Problème de connexion a internet » Le 30/12/2009, à 00:01

tekman54000
Réponses : 32

ok alors tu va copier coller tout ca :

sudo apt-get install patch dkms bcmwl-kernel-source

tu reboot et tu tiens au courant smile

#16 Re : -1 »  Problème de connexion a internet » Le 30/12/2009, à 00:21

tekman54000
Réponses : 32

lol erf je croyai que tu etais connecté en cable smile
alors branche ton pc en cable et retente smile c'est normal ton erreur ca vient du fait que les paquets ne sont pas récuperrable -> pas de net...
Si tu ne peux pas brancher en cable, tu va sur ton autre pc tu fais une recherche des paquets sus-cités sur ubuntu packages.
Tu prends les .deb correspondant a ton architecture (32 bits) pour karmic smile et ca devrait roxer.

#17 Re : -1 »  Problème de connexion a internet » Le 30/12/2009, à 10:31

tekman54000
Réponses : 32

trois fichiers, tu as aussi le bin patch*.deb a chercher.
Ensuite une fois que tu as toutes tes archives, tu les installes soit en double cliquant dessus (patch en 1er, puis dkms, puis bcmwl).
Une fois le tout installé tu redemarres.

#18 -1 »  Grub 2 et iso Seven » Le 10/12/2009, à 21:40

tekman54000
Réponses : 5

Salut a tous,


Je viens vous embeter 2 petites secondes, pour savoir si par hasard l'un d'entre vous saurait comment booter un iso Windows via grub2 (qui gere les iso nativement), pour me faire une tite clé USB d'installation multi OS (qui marche tres bien pour des distro linux).

Merci par avance wink

#19 Re : -1 »  Grub 2 et iso Seven » Le 10/12/2009, à 22:09

tekman54000
Réponses : 5

Mouai je sais pas trop comment marche syslinux... l'avantage avec grub2, c'est que tu te fais une petite clé un repertoire tu mets des iso dedans, tu modifies deux lignes de config et roule ma poule...

#20 Re : -1 »  Grub 2 et iso Seven » Le 11/12/2009, à 00:06

tekman54000
Réponses : 5

yep peut etre mais j'aimerai avoir un truc qui est facilement upgradable, par la je veux dire, une fois l'entrée dans le menu grub2, j'ai plus qu'a changer le nom de l'iso de destination (et le titre de l'entrée ca va de soit...) et je fais ce que je veux avec ca.

#21 -1 »  Monitorer l'activité de ses disques durs » Le 23/10/2009, à 22:14

tekman54000
Réponses : 2

Salut a tous,

Après de nombreuses recherches... j'ai trouvé un utilitaire qui permet d'afficher les process qui utilisent le(s) disque(s) dur(s) et permet de les afficher a la manière de top.

Comment installer :

sudo apt-get install iotop

Utilisation :

sudo iotop

++

#22 Re : -1 »  Monitorer l'activité de ses disques durs » Le 23/10/2009, à 22:43

tekman54000
Réponses : 2

mouarf bien vu wink mais bon tu me rassures, j'etais pas le seul a l'avoir loupé smile

#23 Re : -1 »  [RESOLU] Monitoring vitesse disque dur » Le 23/10/2009, à 22:01

tekman54000
Réponses : 4

Salut,

Yep conky le fait super bien 'il tourne actuellement sur l'ordi où je veux monitorer les debits.
Cependant, c'est vrai j'aurais du préciser, je cherche un outil de monitoring qui tourne dans un terminal smile

Merci pour ta reponse rapide

#24 Re : -1 »  [RESOLU] Monitoring vitesse disque dur » Le 23/10/2009, à 22:11

tekman54000
Réponses : 4

Je me reponds a moi meme finalement j'ai quand meme trouvé mon bonheur :

sudo apt-get iotop smile

Merci wldo pour ta réponse.