Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  [Boot-Repair] Réparer le démarrage du PC (GRUB, MBR) en 1 clic ! » Le 20/06/2011, à 10:05

Dom
Réponses : 1445

J'avais un acer aspire one à remettre en windows pur jus , l'ayant pour un temps mis en double boot (Il s'agissait d'un ordi prêté et que je dois rendre).

J'ai fait une erreur de manipulation en procédant ainsi :
- j'ai supprimé la partition où se trouvais xubuntu grâce à gparted live.
- j'ai augmenté la taille de la partition où était win xp que j'avais préalablement réduite pour introduire xubuntu.
- et bien sûr lorsque j'ai redémarré  grub a toussé, la partition de démarrage initiale ayant disparu.

J'ai essayé de réparer ainsi :
- en réinstallant le boot-loader windows en créant une clé usb bootable avec unetbootlin et cdr.iso. Ça boot bien, mais je tombe sur une fenêtre unetbootin qui affiche "défaut" et je n'arrive pas aller plus loin.
- Je viens de télécharger et d'installer sur la cle USB Lubuntu-secured-remix ; je l'ai lancé en live et lorsque je démarre le Réparateur de démarrage, il scanne le système puis me dit : "Il n'existe pas de sauvegarde d'amorçage ni de distyribution linux sur cet ordinateur. Pour réparer ... " et le programme s'arrête.

Je suis donc devant une nouvelle voie sans issue. Que puis-je faire ?

#1 Re : -1 »  [Boot-Repair] Réparer le démarrage du PC (GRUB, MBR) en 1 clic ! » Le 21/06/2011, à 11:22

Dom
Réponses : 1445

Merci YannUbuntu de cette réponse.
Toutefois j'ai déjà procédé ainsi et ça coince.
J'ai plusieurs fois assayé de graver cette iso sur une clé USB (avec unetbootlin puis avec lili) mais ça ne boot pas alors que l'iso marche bien sous virtualbox et que j'ai correctement réglé les paramètres du bios pour booter sur la clé.
Avec unetbootlin je tombe sur une fenetre"défaut" sans issue.
Avec lili je retombe sur le grub.
Que faire ?

#2 Re : -1 »  [Boot-Repair] Réparer le démarrage du PC (GRUB, MBR) en 1 clic ! » Le 22/06/2011, à 22:28

Dom
Réponses : 1445

YannUbuntu,

Merci beaucoup pour ton aide fidèle et très efficace. Tout a marché impeccablement.

Dom

#3 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 12/11/2010, à 17:27

Dom
Réponses : 2566

Frafra,

Je m'arrache les cheveux alors que je suis coincé.
Prof de maths dans un lycée, je souhaite faire découvrir les logiciels libres à mes élèves dans le cadre d'un enseignement d'exploration.
Pour cela je veux les faire travailler sous Ubuntu pour mener quelques petits projets scientifiques. Ça commence la semaine prochaine et je coince depuis un mois.
On me refuse un partitionnement des disques durs des pc de la salle ou je vais travailler ; la virtualisation bloque à cause, je pense, des 256 Mo de Ram des ordis.
Je voudrais donc faire faire aux élèves une clé avec multisystem, y installer un lubuntu, par exemple, avec un mode persistant (ils vont travailler sur unique machine on ne devrait donc pas avoir de mal avec casper). Mais le Bios des Pc ne permet pas de booter sur une clé, j'ai donc gravé un Cd de plop boot manager ; mais quand je boot sur plop, la clé n'est pas détectée.
Que faire, docteur, pour garder mes cheveux.
Un gros merci pour les tuyaux.
Dom

#4 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 12/11/2010, à 18:23

Dom
Réponses : 2566

Frafra,

Merci de ta réponse si rapide.
Je ne suis pas particulièrement attaché à Plop, surtout s'il n'est pas libre.
Est-ce que je peux utiliser un autre moyen pour contourner le problème des vieux bios ? Tout moyen qui me permettrait de booter à coup sûr me conviendra.
Merci pour la suite du fil.
Dom

#5 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 13/11/2010, à 00:28

Dom
Réponses : 2566

Frafra et Levi59,
Merci de vos réponses.
Mais je n'arrive pas à construire l'iso de kexec-loader et l'iso que tu avais spécialement "cuisinée" n'arrive pas à lancer le boot sur l'USB.

Frafra,
Ton travail retient toute mon attention car il correspond bien aux besoins que j'ai pour faire découvrir l'univers de Linux à mes élèves et étudiants.
La question du boot sur une clé sur un vieil ordi au bios "dépassé" est vraiment une question décisive car elle met en péril des solutions comme celle que tu proposes avec multisystem. Je suis étonné qu'il n'y ait de réponse qui marche "à tout coup" (mais je ne m'y connais pas assez en informatique). Trouver une réponse efficace à cette question serait d'une grande utilité. Dans mon lycée une grosse part du parc relève de cette catégorie de PC !!
Merci des nouveaux tuyaux.
Dom

#6 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 18/03/2012, à 16:01

Dom
Réponses : 2566

Je sais que ma demande va être décalée, mais après de multiples recherches je ne vois pas où mieux aller pour avoir le plus de chance d'avoir une réponse.
J'utilise en effet multisystem comme créateur de clé USB bootable persistante ; c'est ce que j'ai trouvé de mieux même si je n'utilise ici qu'une partie des fonctionnalités.
Je suis prof en lycée et j'ai réalisé une clé bootable, basée sur Xubuntu, qui contient plein d'outils mathématiques Je voudrais cloner cette clé pour fournir cette distribution à mes étudiants.
j'aimerais également supprimer les choix de démarrage : choix d'entrée de multisystem, choix de langue et choix des options telles qu'installer Xubuntu pour lancer directement la distribution.
Peut-on ici me donner des pistes afin d'atteindre cet objectif modeste.
D'avance merci de vos pistes et lumières.

#7 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 18/03/2012, à 18:46

Dom
Réponses : 2566

Merci de ta réponse rapide. Je vais procéder ainsi. Ce qui m'avait fait renoncer à uck c'est l'absence de possibilité de créer un usb "persistant", sachant que je bricole sur Ubuntu depuis sa création mais que je ne suis pas un spécialiste ...

#8 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 20/03/2012, à 10:04

Dom
Réponses : 2566

@frafa,
Merci de ton dernier message ; je crois que j'y arrive ...
Oui !! Ça marche ...
Est-ce que ça vaut le coup que je détaille ma manip ?
Dom

#9 -1 »  Thème Gnome 3 : largeur de la zone de notification du bas » Le 20/11/2012, à 17:10

Dom
Réponses : 0

Bonjour lecteur attentionné,
Plusieurs thème créent une zone de notification du bas trop étroite et les icônes qu'elle contient sont coupées.
Quelqu'un a-t-il repéré dans le fichier gnome-shell.css quel ligne doit être modifiée pour régler cette largeur ?
Merci de vos réponses.

#10 Re : -1 »  Minecraft - Tutorial en ligne » Le 09/11/2011, à 21:25

Dom
Réponses : 20

Bonjour,
J'essaie de faire marcher minecraft en utilisant Minecraft.jar (téléchargée sur le site minecraft.net). Quand j’exécute minecraft.jar, j’obtiens le message suivant :

Failed to load Main-Class manifest attribute from minecraft.jar

j'ai lu sur la doc ubuntu qu'il fallait renseigner le fichier META-INF/MANIFEST.MF avec
Main-Class: enomdupackage.LeNomDeLaClassePrincipale.
je ne sais pas par quoi remplacer "lenomdupackage" et "LeNomDeLaClassePrincipale".
Merci de vos tuyaux. smile

#11 Re : -1 »  visualisation partielle lettre de caractère » Le 21/08/2011, à 15:42

Dom
Réponses : 3

Je rencontre exactement le même problème avec le même contexte ... Et je n'ai aucune réponse ... As-tu du neuf depuis janvier ?

#12 Re : -1 »  [Resolu] Ubuntu 11.04 . Arret impossible » Le 08/08/2011, à 14:20

Dom
Réponses : 9

Bonjour,

Je ne comprends pas bien la raison de la procédure proposée par hrx. rt2800pci concerne me semble-t-il la wifi ; quel est le rapport avec le problème posé ?
Moi qui ai également une impossibilité d'arrêt ou de déconnexion, cette difficulté sera-t-elle résolue par cette méthode alors que je suis sur un PC tour sans carte wifi ?
Merci de vos lumières.

#13 -1 »  Lucid : aléatoirement impossible "d'écrire", d'avoir le menu, ... » Le 12/08/2010, à 10:44

Dom
Réponses : 14

Après une recherche sur le forum, je lance cette nouvelle discussion, mais je ne suis pas sûr que ce soit nécessaire.

Depuis le passage à la 10.04, 1 fois sur 2 environ, au bout d'un certain temps (environ 5 minutes, mais parfois plus) 1. il devient impossible d'écrire dans firefox (messagerie), dans le traitement de texte ou pour renseigner une quelconque application,
2. le menu (via un raccourci ou cairo-dock) ne se lance plus,
3. le clic droit sur un fichier n'a aucun effet.
Si je redémarre ça refonctionne. Puis aléatoirement et fréquemment le problème revient !!!
Je pensais que c'était une mise à jour qui avait mal marché, alors j'ai refait une installation complète et ça continue.
J'ai essayé de supprimer le driver propriétaire et même compiz au cas où ce serait une sorte de freeze, mais ça continue.
Que se passe-t-il ? Je n'ai jamais eu autant de problèmes que depuis le passage à Lucid. Je garde confiance en Ubuntu, mais je suis inquiet car la rentrée arrive et j'ai besoin d'un engin opérationnel. Je ne vais quand même pas abandonner Ubuntu !
Merci de votre aide.
Dom

Mon ordi :
ordi portable HP Pavillon dv 6000
CPU : Intel Core 2 Duo CPU     T8100  2.10GHz
memoire : 3 GiB
carte graphique : nVidia Corporation GeForce 8400M GS]

#14 Re : -1 »  Lucid : aléatoirement impossible "d'écrire", d'avoir le menu, ... » Le 15/08/2010, à 18:46

Dom
Réponses : 14

à mikedafunk,

Merci de ta réponse.
Voilà les caractéristiques de base de mon ordi :
ordi portable HP Pavillon dv 6000
CPU : Intel Core 2 Duo CPU     T8100  2.10GHz
memoire : 3 GiB
carte graphique : nVidia Corporation GeForce 8400M GS]
j'ai supprimé les pilotes nvidia, j'ai stoppé compiz et ça continue quand-même ...
Quels logs regarder exactement ?
Je n'y comprends rien ...

#15 Re : -1 »  Lucid : aléatoirement impossible "d'écrire", d'avoir le menu, ... » Le 19/08/2010, à 18:54

Dom
Réponses : 14

Paniss,
Je ne vois pas bien le rapport entre tes questions et ce fil de discussion ; ne serait-il pas nécessaire de placer ce fil ailleurs.

mikedafunk,
Merci pour tes réponses.

Quelqu'un d'autre peut-il m'aider ?
Merci d'avance les amis.

Dom

#16 Re : -1 »  Lucid : aléatoirement impossible "d'écrire", d'avoir le menu, ... » Le 21/08/2010, à 11:01

Dom
Réponses : 14

A Paniss,

Ce n'était pas du tout une remarque désagréable. Elle était juste là pour essayer de garantir la logique des fils de discussion et ainsi faciliter les recherches sur le forum.
Ta question porte certes sur un problème de migration de 9.10 vers 10.04 mais elle concerne un symptôme très différent de celui que je rencontre.
Ton incident a trait très précisément à flash et à File Maker ; j'aurais volontiers ouvert un fil nouveau sur ces deux thèmes.
Mais je ne suis pas sûr d'avoir raison ; je m'immisce dans la tâche des modérateurs !!
Tu as raison de souligner l'esprit d'entraide essentiel de ce forum.
Bonne chance dans la recherche de tes solutions et bon vent sur la mer du logiciel libre ...

#17 Re : -1 »  Migration Intrepid vers Jaunty » Le 25/04/2009, à 11:15

Dom
Réponses : 8

Hachesse,
Une mise à jour de 8.10 vers 9.04 qui bloque aussi sur l'usage des terminaux.
Quand je fais Alt+F2 et "sudo mount -a" rien ne se passe, mon  mot de passe ne m'est pas demandé et les terminaux ne sont toujours pas accessible.
Si je coche "lancer dans un terminal", je tombe sur un terminal non utilisable.
Comment sortir de ce cercle vicieux ?
Merci de ta réponse.

#18 -1 »  Plus de wifi lors du passage à la 8.10 (carte Ralink RT2500) » Le 28/03/2009, à 17:23

Dom
Réponses : 0

Je viens de faire une mise à niveau 8.04 à 8.10 sur un ordi et pan la wifi ne marche plus.
J'ai essayé  ce que je savais faire, je suis allé sur le forum et ai tenté plusieurs manips mais rien ... ça ne marche plus.

Voilà la situation :

dom@ordienf:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=8.10
DISTRIB_CODENAME=intrepid
DISTRIB_DESCRIPTION="Ubuntu 8.10"

dom@ordienf:~$ lspci
00:00.0 Host bridge: nVidia Corporation nForce2 IGP2 (rev c1)
00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 1 (rev c1)
00:00.2 RAM memory: nVidia Corporation nForce2 Memory Controller 4 (rev c1)
00:00.3 RAM memory: nVidia Corporation nForce2 Memory Controller 3 (rev c1)
00:00.4 RAM memory: nVidia Corporation nForce2 Memory Controller 2 (rev c1)
00:00.5 RAM memory: nVidia Corporation nForce2 Memory Controller 5 (rev c1)
00:01.0 ISA bridge: nVidia Corporation nForce2 ISA Bridge (rev a4)
00:01.1 SMBus: nVidia Corporation nForce2 SMBus (MCP) (rev a2)
00:02.0 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:02.1 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:02.2 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:04.0 Ethernet controller: nVidia Corporation nForce2 Ethernet Controller (rev a1)
00:05.0 Multimedia audio controller: nVidia Corporation nForce Audio Processing Unit (rev a2)
00:06.0 Multimedia audio controller: nVidia Corporation nForce2 AC97 Audio Controler (MCP) (rev a1)
00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge (rev a3)
00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2)
00:0d.0 FireWire (IEEE 1394): nVidia Corporation nForce2 FireWire (IEEE 1394) Controller (rev a3)
00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1)
01:07.0 Network controller: RaLink RT2500 802.11g Cardbus/mini-PCI (rev 01)
01:0c.0 RAID bus controller: Silicon Image, Inc. SiI 3112 [SATALink/SATARaid] Serial ATA Controller (rev 02)
03:00.0 VGA compatible controller: nVidia Corporation NV34 [GeForce FX 5200] (rev a1)

dom@ordienf:~$ sudo lshw -C network
[sudo] password for dom: 
  *-network               
       description: Ethernet interface
       product: nForce2 Ethernet Controller
       vendor: nVidia Corporation
       physical id: 4
       bus info: pci@0000:00:04.0
       logical name: eth0
       version: a1
       serial: 00:0a:48:0c:18:25
       capacity: 100MB/s
       width: 32 bits
       clock: 66MHz
       capabilities: pm bus_master cap_list ethernet physical mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=forcedeth driverversion=0.61 latency=0 link=no maxlatency=20 mingnt=1 module=forcedeth multicast=yes port=MII
  *-network
       description: Wireless interface
       product: RT2500 802.11g Cardbus/mini-PCI
       vendor: RaLink
       physical id: 7
       bus info: pci@0000:01:07.0
       logical name: wmaster0
       version: 01
       serial: 00:11:09:f7:bd:47
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list logical ethernet physical wireless
       configuration: broadcast=yes driver=rt2500pci latency=32 module=rt2500pci multicast=yes wireless=IEEE 802.11g

dom@ordienf:~$ lsmod
Module                  Size  Used by
arc4                    2048  2 
ecb                     3584  2 
crypto_blkcipher       19716  1 ecb
rt2500pci              19200  0 
rt2x00pci              10880  1 rt2500pci
rt2x00lib              24064  2 rt2500pci,rt2x00pci
rfkill                  7572  1 rt2x00lib
input_polldev           5000  1 rt2x00lib
crc_itu_t               2176  1 rt2x00lib
mac80211              175892  2 rt2x00pci,rt2x00lib
cfg80211               19208  1 mac80211
eeprom_93cx6            2304  1 rt2500pci
binfmt_misc            11400  1 
ipv6                  261636  14 
ppdev                   9476  0 
cpufreq_userspace       3736  0 
cpufreq_stats           5252  0 
cpufreq_powersave       1792  0 
cpufreq_ondemand        8212  0 
freq_table              4612  2 cpufreq_stats,cpufreq_ondemand
cpufreq_conservative     7200  0 
video                  19344  0 
output                  3712  1 video
sbs                    13832  0 
sbshc                   6784  1 sbs
container               4608  0 
battery                12932  0 
af_packet              22272  2 
iptable_filter          3456  0 
ip_tables              13584  1 iptable_filter
x_tables               16388  1 ip_tables
ac                      5892  0 
sbp2                   23436  0 
parport_pc             34980  1 
lp                     11812  0 
parport                36040  3 ppdev,parport_pc,lp
psmouse                40464  0 
serio_raw               7044  0 
pcspkr                  2944  0 
shpchp                 33684  0 
pci_hotplug            29476  1 shpchp
i2c_nforce2             6528  0 
i2c_core               24720  1 i2c_nforce2
button                  8080  0 
nvidia_agp              8604  1 
agpgart                34352  1 nvidia_agp
evdev                  12032  6 
ext3                  135304  2 
jbd                    43924  1 ext3
mbcache                 8448  1 ext3
sg                     37552  0 
sr_mod                 17316  0 
cdrom                  36768  1 sr_mod
sd_mod                 30224  6 
usbhid                 31616  0 
hid                    42624  1 usbhid
pata_amd               14340  4 
pata_acpi               7296  0 
sata_sil               11144  0 
ata_generic             8068  0 
ohci1394               32816  0 
ieee1394               92472  2 sbp2,ohci1394
libata                165008  4 pata_amd,pata_acpi,sata_sil,ata_generic
scsi_mod              152972  5 sbp2,sg,sr_mod,sd_mod,libata
dock                   10124  1 libata
forcedeth              51084  0 
ehci_hcd               37900  0 
ohci_hcd               24708  0 
usbcore               148336  4 usbhid,ehci_hcd,ohci_hcd
thermal                18716  0 
processor              32948  1 thermal
fan                     5508  0 
fuse                   48796  5

dom@ordienf:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wmaster0  no wireless extensions.

ra0       IEEE 802.11g  ESSID:""  
          Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated   
          Tx-Power=27 dBm   
          Retry min limit:7   RTS thr:off   Fragment thr=2352 B   
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

dom@ordienf:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:0a:48:0c:18:25  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:21 Adresse de base:0x8000 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:14 erreurs:0 :0 overruns:0 frame:0
          TX packets:14 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:936 (936.0 B) Octets transmis:936 (936.0 B)

ra0       Link encap:Ethernet  HWaddr 00:11:09:f7:bd:47  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

wmaster0  Link encap:UNSPEC  HWaddr 00-11-09-F7-BD-47-00-00-00-00-00-00-00-00-00-00  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

dom@ordienf:~$ uname -r -m
2.6.25-2-386 i686
dom@ordienf:~$ cat /etc/network/interfaces
auto lo
iface lo inet loopback

#iface eth0 inet static
#address 192.168.1.20
#netmask 255.255.255.0
#gateway 192.168.1.1

auto Ra0
iface Ra0 inet dhcp
wireless-essid Wanadoo_2823
wireless-key 071379458db44faff1c7151307

dom@ordienf:~$ nm-tool

NetworkManager Tool

State: disconnected

- Device: eth0 ----------------------------------------------------------------
  Type:              Wired
  Driver:            forcedeth
  State:             unavailable
  Default:           no
  HW Address:        00:0A:48:0C:18:25

  Capabilities:
    Supported:       yes
    Carrier Detect:  yes

  Wired Settings


- Device: ra0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            rt2500pci
  State:             disconnected
  Default:           no
  HW Address:        00:11:09:F7:BD:47

  Capabilities:
    Supported:       yes

  Wireless Settings
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points
    Wanadoo_2823:    Infra, 00:03:C9:63:D4:F0, Freq 2457 MHz, Rate 54 Mb/s, Strength 50 WEP

Aurais semé le désordre en tentant de faire la manip  suivante :
http://wlety.free.fr/forum/viewtopic.php?id=6 ?
Elle s'est interrompue sur une impossibilité de compilation du module.

Je trouve bizarre ces trucs là :

dom@ordienf:~$ sudo iwlist scan
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wmaster0  Interface doesn't support scanning.

ra0       Scan completed :
          Cell 01 - Address: 00:03:C9:63:D4:F0
                    ESSID:"Wanadoo_2823"
                    Mode:Master
                    Channel:10
                    Frequency:2.457 GHz (Channel 10)
                    Quality=50/100  Signal level=-59 dBm  
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
                              12 Mb/s; 48 Mb/s
                    Extra:tsf=00000006716af8a7

dom@ordienf:~$ sudo /etc/init.d/networking start
 * Configuring network interfaces...                                            Ra0: ERROR while getting interface flags: No such device
Error for wireless request "Set Encode" (8B2A) :
    SET failed on device Ra0 ; No such device.
Error for wireless request "Set ESSID" (8B1A) :
    SET failed on device Ra0 ; No such device.
Internet Systems Consortium DHCP Client V3.1.1
Copyright 2004-2008 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/
wmaster0: unknown hardware address type 801
SIOCSIFADDR: No such device
Ra0: ERROR while getting interface flags: No such device
Ra0: ERROR while getting interface flags: No such device
wmaster0: unknown hardware address type 801
Bind socket to interface: No such device
Failed to bring up Ra0.

dom@ordienf:~$ lsmod | grep rt2500
rt2500pci              19200  0 
rt2x00pci              10880  1 rt2500pci
rt2x00lib              24064  2 rt2500pci,rt2x00pci
eeprom_93cx6            2304  1 rt2500pci

Merci de votre aide car là je suis coincé.

#19 Re : -1 »  [RESOLU] demarrage open office plein ecran » Le 01/12/2008, à 16:25

Dom
Réponses : 13

Juste merci à ceux qui ont donné leurs solutions
Ce forum : quelle merveille !

Dom

#20 -1 »  Contradiction Synaptic / Gestionnaire de mise à jour » Le 16/11/2008, à 11:26

Dom
Réponses : 4

Synaptic ne me signale aucun paquet à mettre à jour alors que le gestionnaire de mise à jour en indique 3 ...
De plus je veux mettre à jour une Xubuntu de 7.10 vers 8.04 et ça bloque avec les messages :

screenshot2hy0.th.pngthpix.gif

et

screenshot3li8.th.pngthpix.gif

Que faire ?
Merci de vos tuyaux.

#21 Re : -1 »  Utilisation de rsync : exclure des répertoires » Le 25/09/2008, à 21:53

Dom
Réponses : 14

rmy,

J'ai le script suivant :

rsync -rltgoDv --del --ignore-errors --force --filter "- /home/dom/.VirtualBox/" /home/dom/ /media/ddlinux/Sauvegarde/

Et malgré cela, je n'arrive pas à sauvegarder en excluant le répertoire .VirtualBox ....
Où est l'erreur ?
Merci de ta réponse.

#22 Re : -1 »  Utilisation de rsync : exclure des répertoires » Le 17/10/2008, à 20:35

Dom
Réponses : 14

J'ai compris l'erreur : "l'adresse" du répertoire à exclure doit être relative au répertoire sauvegardé ; il faut donc écrire :
--filter "- .VirtualBox/"
et non
--filter "- /home/dom/.VirtualBox/"
ce qui donne :

rsync -rltgoDv --del --ignore-errors --force --filter "- .VirtualBox/" /home/dom/ /media/ddlinux/Sauvegarde/

... qui fonctionne ...
Voili, voilà ...

#23 -1 »  Quelle cause à ce problème d'affichage ? » Le 11/07/2008, à 22:22

Dom
Réponses : 2

Voilà ce que j'ai de temps en temps lorsque je lance Nautilus avec un arrière plan :
affichagebizarrenw9.th.png
Quelle peut-être la cause ? Mon processeur, la taille de la mémoire vive, la carte graphique ?
Dois-je faire certains réglages dans NVidia X server settings ?
Les caractéristiques de mon ordi :
- AMD Sempron 3000+ mais avec Ubuntu 32 bits
- 1 Gb de mémoire vive
- carte graphique NVidia GeForce2 MX/MX 400
- Compiz est activé.

Merci de vos tuyaux.

#24 Re : -1 »  Quelle cause à ce problème d'affichage ? » Le 21/07/2008, à 22:50

Dom
Réponses : 2

Désolé de mon retard à répondre. Merci de ta réponse.
Je vais essayer. Peux-tu me dire comment désactiver Compiz en gardant les réglages pour d'une relance ultérieure ?
Merci et à bientôt.