Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Quel est pour vous le meilleur logiciel pour graver ? » Le 12/06/2007, à 14:19

Aresthya
Réponses : 20

Il ne me semble pas avoir ce bug sur brasero chez moi.

#1 Re : -1 »  Quel est pour vous le meilleur logiciel pour graver ? » Le 12/06/2007, à 14:46

Aresthya
Réponses : 20

Je testerai dans ce cas, c'est vrai que je n'ai pas testé les 2 types.

#3 Re : -1 »  combien d'entre vous trompe sa copine ou son copain au moins 1 fois ? » Le 06/06/2007, à 22:50

Aresthya
Réponses : 308
Efhache84 a écrit :

y en a qui devrait prendre la porte... klacken, klacken... klacken, klacken... klacken, klackendishe...

Marcherais tu en tchécoslovaque ? lol

#4 -1 »  [Résolu] Impossible de démarrer Windows 7 avec Grub 2 » Le 11/11/2009, à 00:03

Aresthya
Réponses : 14

Bonjour,

J'ai sur mon PC Karmic 64 bits installé, en dual boot avec Windows 7 64 bits (et d'autres distribs).
Depuis 2 jours (je ne sais pas ce qui a pu changer, avant ça marchait), après avoir choisi de démarrer Windows 7, le menu Grub se réaffiche sans pour autant booter Windows (le disque dur est sollicité 2 secondes avant).

Pourtant démarrer Ubuntu ou mes autres distribs installées fonctionne.

Voici le résultat du fdisk :

sudo fdisk -l

Disque /dev/sda: 1000.2 Go, 1000204886016 octets
255 têtes, 63 secteurs/piste, 121601 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0xfc959f3d

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1        2611    20971520    7  HPFS/NTFS
/dev/sda2            2612        3916    10482412+  83  Linux
/dev/sda3            3917        6919    24121597+  83  Linux
/dev/sda4            6920      121601   921183165    5  Etendue
/dev/sda5            6920      117424   887630680    7  HPFS/NTFS
/dev/sda6          117425      117685     2096451   82  Linux swap / Solaris
/dev/sda7          117686      118990    10482381   83  Linux
/dev/sda8          118991      120295    10482381   83  Linux
/dev/sda9          120296      121601    10490413+  83  Linux

et la partie de mon grub.cfg :

### BEGIN /etc/grub.d/10_linux ###
menuentry "Ubuntu, Linux 2.6.31-14-generic" {
        recordfail=1
        if [ -n ${have_grubenv} ]; then save_env recordfail; fi
	set quiet=1
	insmod ext2
	set root=(hd0,2)
	search --no-floppy --fs-uuid --set eca945ba-6e4e-4ebe-8b22-7f74cdce6b71
	linux	/boot/vmlinuz-2.6.31-14-generic root=UUID=eca945ba-6e4e-4ebe-8b22-7f74cdce6b71 ro   quiet splash
	initrd	/boot/initrd.img-2.6.31-14-generic
}
menuentry "Ubuntu, Linux 2.6.31-14-generic (recovery mode)" {
        recordfail=1
        if [ -n ${have_grubenv} ]; then save_env recordfail; fi
	insmod ext2
	set root=(hd0,2)
	search --no-floppy --fs-uuid --set eca945ba-6e4e-4ebe-8b22-7f74cdce6b71
	linux	/boot/vmlinuz-2.6.31-14-generic root=UUID=eca945ba-6e4e-4ebe-8b22-7f74cdce6b71 ro single 
	initrd	/boot/initrd.img-2.6.31-14-generic
}
### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry "Memory test (memtest86+)" {
	linux16	/boot/memtest86+.bin
}
menuentry "Memory test (memtest86+, serial console 115200)" {
	linux16	/boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
menuentry "Windows 7 (loader) (on /dev/sda1)" {
	insmod ntfs
	set root=(hd0,1)
	search --no-floppy --fs-uuid --set fe28d12a28d0e2a7
	chainloader +1
}

Avez-vous des pistes pour me dépanner svp ? smile

#6 Re : -1 »  [Résolu] Impossible de démarrer Windows 7 avec Grub 2 » Le 12/11/2009, à 16:30

Aresthya
Réponses : 14
jeanjd63 a écrit :

Salut

N'aurais-tu pas installé le bootloader Grub sur /dev/sda1  ?

Attention il faut savoir que dans grub2 ou grub-pc la numérotation des partitions a changé. /dev/sda2 devient  (hd0,2) et non plus (hd0,1)

Dans un premier temps tente de démarrer avec le DVD W7 et de réparer le secteur de boot :
bootrec  /fixboot

@+

Oui j'ai vu la nouvelle numérotation... mon grub est installé sur /dev/sda1 (hd0,1) donc tout est bon. Je répète que tout marchait il y a quelques jours et depuis ça marche plus (une màj ubuntu ?).

J'ai réparé mon boot 7 et je démarre maintenant 7 mais qui me dit que ça va pas me refaire le même coup dans quelques temps...

crash49000 a écrit :

J'ai entendu parler que certain constructeur telle que packardbell acer ou encore hp font planté windows vista et seven lors de l'installation du grub et donc après un lancement sur windows le grub foire ....

C'est le PC que j'ai monté pièce par pièce par mes soins smile

Merci quand même wink
A+

#7 Re : -1 »  [Résolu] Impossible de démarrer Windows 7 avec Grub 2 » Le 13/11/2009, à 20:16

Aresthya
Réponses : 14

Re-bonjour et merci de tes lumières. Je suis sur un live-cd et je tente de réinstaller grub mais sur une partoche et il me met :

root@ubuntu:~#grub-install --root-directory=/media/ubuntu/ /dev/sda2
grub-setup: warn: Attempting to install GRUB to a partition instead of the MBR.  This is a BAD idea.
grub-setup: warn: Embedding is not possible.  GRUB can only be installed in this setup by using blocklists.  However, blocklists are UNRELIABLE and its use is discouraged.
grub-setup: error: Cannot read `/grub/core.img' correctly

Par contre si j'installe grub sur une partition et par sur le MBR, y a-t-il un easyBCD (ou like) qui gère 7 ?

Merci d'avance !

Edit : j'ai installé via un chroot sur le MBR et sur la partoche (sans --force) au cas où une version d'EasyBCD sorte avec la gestion de 7.

#8 Re : -1 »  [Résolu] Impossible de démarrer Windows 7 avec Grub 2 » Le 14/11/2009, à 01:22

Aresthya
Réponses : 14

Ça a l'air wink

Mais pour combien de temps... big_smile

#9 Re : -1 »  [Résolu] Impossible de démarrer Windows 7 avec Grub 2 » Le 19/11/2009, à 00:36

Aresthya
Réponses : 14

Il me semble (d'après mes souvenirs), après avoir démarré sur un livecd karmic, que j'ai monté ma partition / sous /mnt/ubuntu puis j'ai chrooté.

mount /dev/sda2 /mnt/ubuntu
mount -o bind /dev /mnt/ubuntu/dev
mount -o bind /proc /mnt/ubuntu/proc
sudo chroot /mnt/ubuntu
grub-install /dev/sda2

Du coup plus de problème pour trouver /grub/core.img... big_smile

#10 Re : -1 »  Les t-shirts commencent à arriver ! » Le 07/09/2007, à 16:18

Aresthya
Réponses : 173

Bonjour, je n'ai toujours pas reçu mon t-shirt (tarif normal) pourtant ça fait plus d'un mois que mon chèque a été encaissé sad

#11 Re : -1 »  envoyer des messages sur ubuntu » Le 25/05/2007, à 14:16

Aresthya
Réponses : 7

Le lien donné par gaston2150 répond à la question.

#12 Re : -1 »  firefox 3.5 sous jaunty : erreur de segmentation » Le 23/04/2009, à 21:51

Aresthya
Réponses : 3

Bonjour, j'ai exactement le même problème...

Que faut-il faire ? hmm

#14 Re : -1 »  [résolu] GNOME Commander où est la poubelle? » Le 20/07/2007, à 19:34

Aresthya
Réponses : 6

Salut
la seule solution que je vois, tu affiches les dossiers cachés, et tu vas voir le dossier ".Trash" de ton dossier personnel.

En attendant de trouver mieux big_smile

#15 Re : -1 »  CD non lisible avec Ubuntu mais lisible avec Windows » Le 25/05/2007, à 10:09

Aresthya
Réponses : 13

Tu peux essayer de monter manuellement le CDROM en ligne de commande.

mount /media/cdrom

#16 Re : -1 »  Menu gnome » Le 05/06/2007, à 15:45

Aresthya
Réponses : 11
shamanphenix a écrit :
alacarte

dans un terminal.

Pourquoi faire simple quand on peut faire compliqué ? tongue

#17 Re : -1 »  Menu gnome » Le 12/06/2007, à 14:43

Aresthya
Réponses : 11

Exact, la plupart des applications présentes par défaut dans ubuntu n'ont pas leur nom entier.

shamanphenix a écrit :

Parce qu'ainsi tu sais quel logiciel tu utilises.
Et je ne suis pas certain que ma solution soit beaucoup plus compliquée.

Dans ce cas là ALT+F2 et "alacarte" lol. J'aime pas les terminaux inutiles tongue

#18 Re : -1 »  Rhythmbox et la corbeille » Le 21/06/2007, à 10:30

Aresthya
Réponses : 7

tu utilises ntfs-3g pour l'accès écriture sur ntfs ?

#19 Re : -1 »  [résolu]supprimer la corbeille » Le 12/06/2007, à 14:06

Aresthya
Réponses : 7

L'option est tout simplement dans les préférences de Nautilus.

Préférences -> Comportement -> Inclure une commande supprimer qui ignore la corbeille.

C'est quand même plus simple lol

#20 Re : -1 »  Au secour, j'ai fais des betises... J'ai plus Firefox » Le 05/06/2007, à 15:38

Aresthya
Réponses : 15

J'ai la même erreur depuis que j'ai mis à jour firefox en version 2.0.0.4. Il faut attendre la màj de Allpeers. wink

#21 Re : -1 »  |Résolu| Configuration Grub » Le 25/05/2007, à 10:13

Aresthya
Réponses : 11

As-tu bien mis les images dans le dossier donné par la doc ? /boot/grub/splashimages
Si oui, faut que tu repères quel est le disque de démarrage (la partition /boot). Ca se voit en général dans le bloc de démarrage d'ubuntu dans le fichier.
ex. : root (hd0,0)

splashimage=(hdX,Y)/grub/splashimages/NOM_IMAGE.xpm.gz

si /boot n'est pas une partition en soit wink


Si tu as des soucis, donne moi ton fichier menu.lst et le chemin de l'image que tu veux mettre.

#22 Re : -1 »  Netlimiter sur Ubuntu ? » Le 25/05/2007, à 11:00

Aresthya
Réponses : 2

Je connais le logiciel, mais j'en connais aucun sur linux. Tu dois pouvoir faire ça en ligne de commande mais en graphique je sais pas :s

#23 Re : -1 »  Gmail loader: comment ça marche? Et que faire pour que ça marche? » Le 25/05/2007, à 10:07

Aresthya
Réponses : 6

Je sais pas je vais faire une recherche roll

#24 Re : -1 »  [Resolu] Amule disparaît !!! » Le 24/05/2007, à 17:31

Aresthya
Réponses : 28

En effet j'avais pas vu ce post, vive berserk \(^o^)/