Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  [RESOLU]Signaler un problème : impossible de le faire! » Le 24/10/2014, à 23:51

cqfd93
Réponses : 120

Bonsoir,

hasbeantour1 a écrit :

Touiours lié au sujet non résolu
Pas d'accès à la Logithèque Ubuntu
Pas d'accès au gestionnaire de mise à jour
Le message suivant apparait dans les 2 cas:

Ton problème n'a pas avancé et en plus, tu t'es fait squatter ta discussion grave... C'est pas chouette de la part des autres !


Impossible d'initialiser les données sur les paquets

Un problème irrémédiable est survenu durant l'initialisation des informations du paquet.

Veuillez signaler ce bogue du paquet « update-manager » en y joignant le message d'erreur suivant :

'E:Le type « wget » est inconnu sur la ligne 2 dans la liste des sources /etc/apt/sources.list.d/sources.list'
Impossible d'initialiser les données sur les paquets

C'est pas en gras qu'il fallait mettre ces lignes mais entre des balises code. Même principe, on sélectionne le texte et on clique sur le bouton avec <>

A part ça, tout baigne en utilisation courante

Mais c'est mieux si on peut faire les mises à jour.

J'ai l'impression que ton sources.list n'est pas dans le bon dossier, pour le vérifier, donne-moi le retour de ces 2 commandes (balises code !!!) :

ls /etc/apt
ls /etc/apt/sources.list.d

#1 Re : -1 »  [RESOLU]Signaler un problème : impossible de le faire! » Hier à 09:16

cqfd93
Réponses : 120
hasbeantour1 a écrit :

Merci de ton aide, j'y croyais plus!

J'oubliais

C'est vrai que depuis le temps que ça durait... Peut-être qu'un modérateur pourrait détacher tous ces messages polluants ?

Les fichiers  .d  apparaissent en bleu dans le terminal
Est ce important?

Oui, c'est normal, ce sont des dossiers.

Bon, ton sources.list a été dupliqué, il ne devrait pas se trouver dans /etc/apt/sources.list.d. Il faut donc le supprimer ainsi que medibuntu.list.save.
Exécute cette commande (là, il est important de copier/coller, sinon bonjour les fautes de frappe !) :

sudo rm /etc/apt/sources.list.d/sources* /etc/apt/sources.list.d/medibuntu*

Et pour vérifier :

ls /etc/apt/sources.list.d

les 4 fichiers devraient avoir disparu. Si c'est le cas, fais :

sudo apt-get update
sudo apt-get upgrade

(et donne bien le retour complet)

#2 Re : -1 »  [RESOLU]Signaler un problème : impossible de le faire! » Hier à 16:50

cqfd93
Réponses : 120

Bon, si c'est juste un problème de verrou, ça ne doit pas être grave, pas de panique !
Refais un

sudo apt-get upgrade

et donne le retour complet depuis la commande jusqu'au retour de l'invite de commande (s'il faut accepter quelque chose, fais-le). Par exemple, chez moi, aujourd'hui, ça donne :

moi@moi-scaleo:~$ sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront mis à jour :
  dpluzz
1 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 19,0 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Réception de : 1 http://ppa.launchpad.net/yoggic/dpluzz/ubuntu/ precise/main dpluzz amd64 0.9.3~ubuntu12.04 [19,0 kB]
19,0 ko réceptionnés en 0s (116 ko/s)
(Lecture de la base de données... 350703 fichiers et répertoires déjà installés.)
Préparation du remplacement de dpluzz 0.9.2~ubuntu12.04 (en utilisant .../dpluzz_0.9.3~ubuntu12.04_amd64.deb) ...
Dépaquetage de la mise à jour de dpluzz ...
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Paramétrage de dpluzz (0.9.3~ubuntu12.04) ...
moi@moi-scaleo:~$ 

#3 Re : -1 »  [RESOLU]Signaler un problème : impossible de le faire! » Hier à 17:26

cqfd93
Réponses : 120

Maintenant, on fait sauter ce verrou et on peut re-tenter l'upgrade :

sudo rm /var/lib/dpkg/lock
sudo apt-get upgrade

avec encore une fois retour complet.

#4 Re : -1 »  [RESOLU]Signaler un problème : impossible de le faire! » Hier à 17:45

cqfd93
Réponses : 120

Bizarre...
Et

sudo apt-get upgrade

#5 Re : -1 »  [RESOLU]Signaler un problème : impossible de le faire! » Hier à 18:33

cqfd93
Réponses : 120

OK !

sudo dpkg --configure -a

#6 Re : -1 »  [RESOLU]Signaler un problème : impossible de le faire! » Hier à 18:46

cqfd93
Réponses : 120

Bizarre ce message d'erreur "dpkg : erreur : option - inconnue". Tu as bien copié/collé la commande, pas saisie à la main ? Tu peux la refaire ?

#7 Re : -1 »  [RESOLU]Signaler un problème : impossible de le faire! » Hier à 19:30

cqfd93
Réponses : 120
hasbeantour1 a écrit :

Et si j'installe la 14.04 TLS ou la 14.10
Je ne sais plus laquelle est maintenue

Non, n'installe surtout pas de nouvelle version maintenant !!!
Commence par redémarrer ton ordinateur. Ensuite :

sudo apt-get clean
sudo apt-get install -f
sudo dpkg --configure -a
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade

#8 Re : -1 »  [RESOLU]Signaler un problème : impossible de le faire! » Hier à 20:22

cqfd93
Réponses : 120

Pour le clavier, c'est dans Paramètres système / Agencement du clavier.

Fais sauter le verrou :

sudo rm /var/cache/apt/archives/lock

et enchaîne sur les commandes que j'ai déjà données.

Si tu as encore un problème de verrou, utilise la commande

sudo rm <nom_du_verrou>

#9 Re : -1 »  [RESOLU]Signaler un problème : impossible de le faire! » Hier à 21:58

cqfd93
Réponses : 120
hasbeantour1 a écrit :

Ne te couches pas trop tard
C'est samedi , on sort!

smile T'inquiète pas pour ça.

lerondeau@lerondeau-Inspiron-530:~$ sudo rm /var/cache/apt/archives/lock
[sudo] password for lerondeau: 
lerondeau@lerondeau-Inspiron-530:~$ sudo rm /var/cache/apt/archives/lock
rm: impossible de supprimer «/var/cache/apt/archives/lock»: Aucun fichier ou dossier de ce type
lerondeau@lerondeau-Inspiron-530:~$ sudo rm /var/cache/apt/archives/lock
rm: impossible de supprimer «/var/cache/apt/archives/lock»: Aucun fichier ou dossier de ce type
lerondeau@lerondeau-Inspiron-530:~$ 

Une fois suffisait smile

Et maintenant :

sudo apt-get clean
sudo apt-get install -f
sudo dpkg --configure -a
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade

#10 Re : -1 »  [RESOLU]Signaler un problème : impossible de le faire! » Hier à 22:23

cqfd93
Réponses : 120

C'est super ! Si tout va bien, tu peux mettre en résolu et je te conseille encore une fois de NE PAS passer à la 14.04.  If it ain't broke, don't fix it !

#11 Re : -1 »  [RESOLU]Signaler un problème : impossible de le faire! » Hier à 23:03

cqfd93
Réponses : 120

Tu prends le temps de tester la 14.04.1 en live DVD ou USB, si ton ordinateur n'est pas trop vieux et est  bien équipé ça devrait passer, mais avant de faire quoi que ce soit, sauvegarde bien tout et n'hésite pas à en parler sur le forum pour avoir des conseils.

Vraiment contente d'avoir pu t'aider ! smile

#12 Re : -1 »  [Résolu] "Calc" ne s'ouvre plus tout seul. » Le 20/10/2014, à 21:56

cqfd93
Réponses : 71

Bonsoir,

Si tu supprimes le lanceur de Calc, lances Calc par le terminal et cliques droit sur l'icône pour choisir Conserver dans le lanceur ? Est-ce que tu peux à nouveau le lancer avec la nouvelle icône ?

#13 Re : -1 »  [Résolu] "Calc" ne s'ouvre plus tout seul. » Le 20/10/2014, à 22:09

cqfd93
Réponses : 71
PPdM a écrit :

salut
sur le bureau clic droit
créer un nouveau lanceur
dan le champ Nom :LibreOffice Calc
dans le champ commentaire: Calc - Calculs, analyses et gestion de listes dans des feuilles de calcul.
dansle champ commande :libreoffice --calc
cocher notification au démarrage
icone, ce que tu veux mais celle de calc est dans Icones d'application.

dis ce que ça donne

Dans Unity, on ne peut pas créer un lanceur sur le bureau si on n'a pas installé un script Nautilus qui le permet.

#14 Re : -1 »  [Résolu] "Calc" ne s'ouvre plus tout seul. » Le 20/10/2014, à 23:34

cqfd93
Réponses : 71
PPdM a écrit :

Je savais que c’était une bouse ! lol
TU n'aurais pas une autre idée meilleure ? hmm

Mais on peut ajouter un lanceur dans la barre de lanceurs, c'est ce que j'ai expliqué plus haut.

#15 Re : -1 »  [Résolu] "Calc" ne s'ouvre plus tout seul. » Le 21/10/2014, à 13:52

cqfd93
Réponses : 71

Bonjour enrico_69003,

enrico_69003 a écrit :

OUI ! "Calc" est redevenu actif dans le lanceur. Les fichiers créés avec Calc présents dans le dash s'ouvrent normalement, sans s'ouvrir sur une fenêtre Libre Office. Par contre, les fichiers enregistrés sous excel et visibles dans le dash ne s'ouvrent pas. Je suis allé en chercher un dans Nautilus (icône "fichier" dans le dash), et j'ai fait un clic droit pour modifier "ouvrir avec" en sélectionnant Libre Office par défaut, au lieu de Calc, et maintenant, je peux ouvrir tous mes fichiers enregistrés sous excel, sans que n'apparaisse en fond une fenêtre Libre Office.

En résumé, tout semble fonctionner correctement, même si les solutions ne sont pas complètement orthodoxes. En effet, l'ouverture devrait se faire avec "Libre Office Calc" et non avec "Libre Office". (Je l'ai vérifié avec Writer qui s'ouvre avec "Libre Office Writer").

Contente que ça re-marche !

Est-ce que les documents Word s'ouvrent bien aussi avec Libre Office Writer ?

#16 Re : -1 »  [resolu] libreoffice ne se lance pas » Le 20/10/2014, à 21:02

cqfd93
Réponses : 45

Bonsoir à tous,

@PPdM : plusieurs retours de commandes install montrent 33 paquets non mis à jour, tu ne pense pas que ça serait bien de creuser et d'essayer de résoudre ça ?

#17 Re : -1 »  [resolu] libreoffice ne se lance pas » Le 20/10/2014, à 21:42

cqfd93
Réponses : 45
PPdM a écrit :

Pas tout a la fois on va le perdre, attendons le retour, on verra ensuite. wink

Pas de problème, c'est toi qui es à la manœuvre smile

#18 Re : -1 »  [Résolu] Impossible d'accéder au disque dur externe » Le 20/10/2014, à 23:54

cqfd93
Réponses : 6

Salut,

tiramiseb a écrit :

Salut,

Il y a paquet à installer pour le support d,exfat. Je ne me rappelle pas du nom et suis maintenant sur mon téléphone, je ne peux donc pas donner de précision.

fuse-exfat ?

#19 Re : -1 »  Xubuntu 14.4.01 sur petite conf - de l'achat à l'install (tuto inside) » Le 14/10/2014, à 10:04

cqfd93
Réponses : 22

Bonjour,

Tu trouveras certainement ton bonheur chez LDLC qui a un large choix de portables sans OS.

#20 Re : -1 »  Xubuntu 14.4.01 sur petite conf - de l'achat à l'install (tuto inside) » Le 14/10/2014, à 10:47

cqfd93
Réponses : 22
Brienne a écrit :

http://www.ldlc.com/fiche/PB00149165.html

Est ce que celui-ci peut faire l'affaire?
La distri la plus adaptée à cette config est Lubuntu?
(en passant, je ne saisis pas les limites de chaque distri)

Je préfère acheter un neuf, quitte à payer 100 Euros de plus.

Il a l'air pas mal du tout et je pense qu'avec 2 Go de RAM, tu peux même envisager d'y installer Xubuntu.

#21 Re : -1 »  Xubuntu 14.4.01 sur petite conf - de l'achat à l'install (tuto inside) » Le 17/10/2014, à 08:46

cqfd93
Réponses : 22

Bonjour,

Super ! N'hésite pas à mettre un commentaire sur LDLC.

#22 Re : -1 »  décalage dans le webmail d'orange » Le 15/10/2014, à 23:46

cqfd93
Réponses : 6

Bonsoir,

Est-ce que le zoom avant ou arrière de Firefox (avec ctrl+molette) change quelque chose ?

#23 Re : -1 »  La municipalité de Munich reviendrait à Windows » Le 16/10/2014, à 09:41

cqfd93
Réponses : 2

Bonjour,

C'est pas un scoop, il en a déjà été question sur ce forum il y a 2 mois (voir là), inutile de créer un nouveau sujet là-dessus.

#24 Re : -1 »  Comment installer un logiciel télécharger ? » Le 14/10/2014, à 12:28

cqfd93
Réponses : 22

Bonjour,

Gilles² a écrit :

Salut à tous,

Débutant confirmé (!) je me retrouve coincer.

Je viens de télécharger sur le net une application qui m'était bien utile sous Windows.

J'ai trouvé son pendant pour Linux. J'ai télécharger l'application... mais maintenant... Comment l'installer?

Pourriez-vous me donner les explications pas à pas s'il vous plait...

Sincères remerciements.

Gilles.

Les différentes méthodes d'installation de logiciels sont expliquées dans Premiers pas avec Ubuntu (la version 14.04 n'est pas encore sortie mais tout ce qui est dit dans la version 13.10 reste valable)