Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Màj 12.04 apt get upgrade versue synaptic » Le 28/05/2014, à 23:16

kikibelux
Réponses : 13
sudo apt-cache show kdenlive
Package: kdenlive
Priority: optional
Section: video
Installed-Size: 4775
Maintainer: Olivier Banus <sunab@free.fr>
Architecture: amd64
Version: 0.9.8-1ubuntu1~sunab~precise4
Recommends: libavcodec-extra-53 | libavcodec53
Depends: kde-runtime, libc6 (>= 2.15), libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libkdecore5 (>= 4:4.4.95), libkdeui5 (>= 4:4.8.4), libkio5 (>= 4:4.6.2-0ubuntu2), libknewstuff3-4 (>= 4:4.4.0), libknotifyconfig4 (>= 4:4.3.4), libmlt++3 (>= 0.9.0), libmlt6 (>= 0.9.0), libnepomuk4 (>= 4:4.5.85), libqjson0 (>= 0.7.1), libqt4-dbus (>= 4:4.6), libqt4-opengl (>= 4:4.6), libqt4-script (>= 4:4.6.1), libqt4-svg (>= 4:4.6), libqt4-xml (>= 4:4.6), libqtcore4 (>= 4:4.8.0), libqtgui4 (>= 4:4.8.0), libsolid4 (>= 4:4.3.4), libstdc++6 (>= 4.1.1), libx11-6, kdenlive-data (= 0.9.8-1ubuntu1~sunab~precise4), melt, libmlt-data, ffmpeg, swh-plugins, dvgrab, frei0r-plugins, recordmydesktop, dvdauthor, genisoimage, xine-ui
Filename: pool/main/k/kdenlive/kdenlive_0.9.8-1ubuntu1~sunab~precise4_amd64.deb
Size: 1851204
MD5sum: e4a47f4903756e9f2af864cfc45a7f2a
SHA1: c498c27a29fe37f8980d1e07018902a9c282e33b
SHA256: b7a810e93b261d9393aed813a1e7a1dc7c7ceec723028a85995e7132d5a276a1
Description: a non-linear video editor
 Kdenlive is a non-linear video editing suite, which supports DV, HDC and much
 more formats.
 It main features are:
 * Guides and marker for organizing timelines
 * Copy and paste support for clips, effects and transitions
 * Real time changes
 * Firewire and Video4Linux capture
 * Screen grabbing
 * Exporting to any by FFMPEG supported format
Original-Maintainer: Patrick Matthäi <pmatthaei@debian.org>

Package: kdenlive
Status: install ok installed
Priority: optional
Section: video
Installed-Size: 4566
Maintainer: Olivier Banus <sunab@free.fr>
Architecture: amd64
Version: 0.9.6-0ubuntu0~sunab~precise1
Depends: kde-runtime, libc6 (>= 2.15), libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libkdecore5 (>= 4:4.4.95), libkdeui5 (>= 4:4.8.4), libkio5 (>= 4:4.6.2-0ubuntu2), libknewstuff3-4 (>= 4:4.4.0), libknotifyconfig4 (>= 4:4.3.4), libmlt++3, libmlt5, libnepomuk4 (>= 4:4.5.85), libqjson0 (>= 0.7.1), libqt4-dbus (>= 4:4.6), libqt4-opengl (>= 4:4.6), libqt4-script (>= 4:4.6.1), libqt4-svg (>= 4:4.6), libqt4-xml (>= 4:4.6), libqtcore4 (>= 4:4.8.0), libqtgui4 (>= 4:4.8.0), libsolid4 (>= 4:4.3.4), libstdc++6 (>= 4.4.0), libx11-6, kdenlive-data (= 0.9.6-0ubuntu0~sunab~precise1), melt, libmlt-data, ffmpeg, swh-plugins, dvgrab, frei0r-plugins, recordmydesktop, dvdauthor, genisoimage, xine-ui
Recommends: libavcodec-extra-53 | libavcodec53
Description: a non-linear video editor
 Kdenlive is a non-linear video editing suite, which supports DV, HDC and much
 more formats.
 It main features are:
  * Guides and marker for organizing timelines
  * Copy and paste support for clips, effects and transitions
  * Real time changes
  * Firewire and Video4Linux capture
  * Screen grabbing
  * Exporting to any by FFMPEG supported format
Homepage: http://www.kdenlive.org/
Original-Maintainer: Patrick Matthäi <pmatthaei@debian.org>

Package: kdenlive
Priority: optional
Section: universe/graphics
Installed-Size: 4168
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Patrick Matthäi <pmatthaei@debian.org>
Architecture: amd64
Version: 0.8.2.1-1ubuntu1
Depends: kde-runtime, libc6 (>= 2.4), libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libkdecore5 (>= 4:4.4.95), libkdeui5 (>= 4:4.6.80), libkio5 (>= 4:4.6.2-0ubuntu2), libknewstuff3-4 (>= 4:4.4.0), libknotifyconfig4 (>= 4:4.3.4), libmlt++3, libmlt4, libnepomuk4 (>= 4:4.3.4), libqjson0 (>= 0.7.1), libqt4-dbus (>= 4:4.5.3), libqt4-opengl (>= 4:4.5.3), libqt4-script (>= 4:4.6.1), libqt4-svg (>= 4:4.5.3), libqt4-xml (>= 4:4.5.3), libqtcore4 (>= 4:4.8.0), libqtgui4 (>= 4:4.8.0), libstdc++6 (>= 4.2.1), libx11-6, kdenlive-data (= 0.8.2.1-1ubuntu1), melt, ffmpeg
Recommends: swh-plugins, dvgrab, frei0r-plugins, recordmydesktop, dvdauthor, genisoimage
Filename: pool/universe/k/kdenlive/kdenlive_0.8.2.1-1ubuntu1_amd64.deb
Size: 1604660
MD5sum: 3b0249acf5a2d2b26fadf595e8e9d0b5
SHA1: 41f8adc2e87ab673bd30b8064991249a1c192628
SHA256: f0497ef597d540845a03b48ee7eadaebd03e22dc260a3f7e1dd176d218c46bc5
Description-fr_FR: éditeur vidéo non linéaire
 Kdenlive is a non-linear video editing suite, which supports DV, HDC and much more formats. It main features are:
  * Guides and marker for organizing timelines
  * Copy and paste support for clips, effects and transitions
  * Real time changes
  * Firewire and Video4Linux capture
  * Screen grabbing
  * Exporting to any by FFMPEG supported format
Homepage: http://www.kdenlive.org/
Description-md5: ccfc983772fdf099f4b5cb10272e7066
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Origin: Ubuntu

eric@base:~$ clear

eric@base:~$ sudo apt-cache show kdenlive
Package: kdenlive
Priority: optional
Section: video
Installed-Size: 4775
Maintainer: Olivier Banus <sunab@free.fr>
Architecture: amd64
Version: 0.9.8-1ubuntu1~sunab~precise4
Recommends: libavcodec-extra-53 | libavcodec53
Depends: kde-runtime, libc6 (>= 2.15), libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libkdecore5 (>= 4:4.4.95), libkdeui5 (>= 4:4.8.4), libkio5 (>= 4:4.6.2-0ubuntu2), libknewstuff3-4 (>= 4:4.4.0), libknotifyconfig4 (>= 4:4.3.4), libmlt++3 (>= 0.9.0), libmlt6 (>= 0.9.0), libnepomuk4 (>= 4:4.5.85), libqjson0 (>= 0.7.1), libqt4-dbus (>= 4:4.6), libqt4-opengl (>= 4:4.6), libqt4-script (>= 4:4.6.1), libqt4-svg (>= 4:4.6), libqt4-xml (>= 4:4.6), libqtcore4 (>= 4:4.8.0), libqtgui4 (>= 4:4.8.0), libsolid4 (>= 4:4.3.4), libstdc++6 (>= 4.1.1), libx11-6, kdenlive-data (= 0.9.8-1ubuntu1~sunab~precise4), melt, libmlt-data, ffmpeg, swh-plugins, dvgrab, frei0r-plugins, recordmydesktop, dvdauthor, genisoimage, xine-ui
Filename: pool/main/k/kdenlive/kdenlive_0.9.8-1ubuntu1~sunab~precise4_amd64.deb
Size: 1851204
MD5sum: e4a47f4903756e9f2af864cfc45a7f2a
SHA1: c498c27a29fe37f8980d1e07018902a9c282e33b
SHA256: b7a810e93b261d9393aed813a1e7a1dc7c7ceec723028a85995e7132d5a276a1
Description: a non-linear video editor
 Kdenlive is a non-linear video editing suite, which supports DV, HDC and much
 more formats.
 It main features are:
 * Guides and marker for organizing timelines
 * Copy and paste support for clips, effects and transitions
 * Real time changes
 * Firewire and Video4Linux capture
 * Screen grabbing
 * Exporting to any by FFMPEG supported format
Original-Maintainer: Patrick Matthäi <pmatthaei@debian.org>

Package: kdenlive
Status: install ok installed
Priority: optional
Section: video
Installed-Size: 4566
Maintainer: Olivier Banus <sunab@free.fr>
Architecture: amd64
Version: 0.9.6-0ubuntu0~sunab~precise1
Depends: kde-runtime, libc6 (>= 2.15), libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libkdecore5 (>= 4:4.4.95), libkdeui5 (>= 4:4.8.4), libkio5 (>= 4:4.6.2-0ubuntu2), libknewstuff3-4 (>= 4:4.4.0), libknotifyconfig4 (>= 4:4.3.4), libmlt++3, libmlt5, libnepomuk4 (>= 4:4.5.85), libqjson0 (>= 0.7.1), libqt4-dbus (>= 4:4.6), libqt4-opengl (>= 4:4.6), libqt4-script (>= 4:4.6.1), libqt4-svg (>= 4:4.6), libqt4-xml (>= 4:4.6), libqtcore4 (>= 4:4.8.0), libqtgui4 (>= 4:4.8.0), libsolid4 (>= 4:4.3.4), libstdc++6 (>= 4.4.0), libx11-6, kdenlive-data (= 0.9.6-0ubuntu0~sunab~precise1), melt, libmlt-data, ffmpeg, swh-plugins, dvgrab, frei0r-plugins, recordmydesktop, dvdauthor, genisoimage, xine-ui
Recommends: libavcodec-extra-53 | libavcodec53
Description: a non-linear video editor
 Kdenlive is a non-linear video editing suite, which supports DV, HDC and much
 more formats.
 It main features are:
  * Guides and marker for organizing timelines
  * Copy and paste support for clips, effects and transitions
  * Real time changes
  * Firewire and Video4Linux capture
  * Screen grabbing
  * Exporting to any by FFMPEG supported format
Homepage: http://www.kdenlive.org/
Original-Maintainer: Patrick Matthäi <pmatthaei@debian.org>

Package: kdenlive
Priority: optional
Section: universe/graphics
Installed-Size: 4168
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Patrick Matthäi <pmatthaei@debian.org>
Architecture: amd64
Version: 0.8.2.1-1ubuntu1
Depends: kde-runtime, libc6 (>= 2.4), libgl1-mesa-glx | libgl1, libglu1-mesa | libglu1, libkdecore5 (>= 4:4.4.95), libkdeui5 (>= 4:4.6.80), libkio5 (>= 4:4.6.2-0ubuntu2), libknewstuff3-4 (>= 4:4.4.0), libknotifyconfig4 (>= 4:4.3.4), libmlt++3, libmlt4, libnepomuk4 (>= 4:4.3.4), libqjson0 (>= 0.7.1), libqt4-dbus (>= 4:4.5.3), libqt4-opengl (>= 4:4.5.3), libqt4-script (>= 4:4.6.1), libqt4-svg (>= 4:4.5.3), libqt4-xml (>= 4:4.5.3), libqtcore4 (>= 4:4.8.0), libqtgui4 (>= 4:4.8.0), libstdc++6 (>= 4.2.1), libx11-6, kdenlive-data (= 0.8.2.1-1ubuntu1), melt, ffmpeg
Recommends: swh-plugins, dvgrab, frei0r-plugins, recordmydesktop, dvdauthor, genisoimage
Filename: pool/universe/k/kdenlive/kdenlive_0.8.2.1-1ubuntu1_amd64.deb
Size: 1604660
MD5sum: 3b0249acf5a2d2b26fadf595e8e9d0b5
SHA1: 41f8adc2e87ab673bd30b8064991249a1c192628
SHA256: f0497ef597d540845a03b48ee7eadaebd03e22dc260a3f7e1dd176d218c46bc5
Description-fr_FR: éditeur vidéo non linéaire
 Kdenlive is a non-linear video editing suite, which supports DV, HDC and much more formats. It main features are:
  * Guides and marker for organizing timelines
  * Copy and paste support for clips, effects and transitions
  * Real time changes
  * Firewire and Video4Linux capture
  * Screen grabbing
  * Exporting to any by FFMPEG supported format
Homepage: http://www.kdenlive.org/
Description-md5: ccfc983772fdf099f4b5cb10272e7066
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Origin: Ubuntu
apt-cache show kdenlive-data
Package: kdenlive-data
Source: kdenlive
Priority: optional
Section: video
Installed-Size: 14302
Maintainer: Olivier Banus <sunab@free.fr>
Architecture: all
Version: 0.9.8-1ubuntu1~sunab~precise4
Recommends: kdenlive
Breaks: kdenlive (<= 0.7.2.1)
Filename: pool/main/k/kdenlive/kdenlive-data_0.9.8-1ubuntu1~sunab~precise4_all.deb
Size: 4734232
MD5sum: 0159afe63e7a57012bbab01a950292a3
SHA1: 075cb25fe71dc31ba359bf238c83b2a6ab1279d3
SHA256: fa3e30f02f741ca15912ac21bf067d93c37cdc0f411ac6e33ef88609e04c7373
Description: non-linear video editor (data files)
 Kdenlive is a non-linear video editing suite, which supports DV, HDV and many
 more formats.
 Its main features are:
 * Guides and marker for organizing timelines
 * Copy and paste support for clips, effects and transitions
 * Real time changes
 * FireWire and Video4Linux capture
 * Screen grabbing
 * Exporting to any by FFMPEG supported format
 .
 This package contains the data files for kdenlive.
Original-Maintainer: Patrick Matthäi <pmatthaei@debian.org>

Package: kdenlive-data
Status: install ok installed
Priority: optional
Section: video
Installed-Size: 12828
Maintainer: Olivier Banus <sunab@free.fr>
Architecture: all
Source: kdenlive
Version: 0.9.6-0ubuntu0~sunab~precise1
Recommends: kdenlive
Breaks: kdenlive (<= 0.7.2.1)
Description: a non-linear video editor (data files)
 Kdenlive is a non-linear video editing suite, which supports DV, HDC and much
 more formats.
 It main features are:
  * Guides and marker for organizing timelines
  * Copy and paste support for clips, effects and transitions
  * Real time changes
  * Firewire and Video4Linux capture
  * Screen grabbing
  * Exporting to any by FFMPEG supported format
 .
 This package contains the data files for kdenlive.
Homepage: http://www.kdenlive.org/
Original-Maintainer: Patrick Matthäi <pmatthaei@debian.org>

Package: kdenlive-data
Priority: optional
Section: universe/graphics
Installed-Size: 12622
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Patrick Matthäi <pmatthaei@debian.org>
Architecture: all
Source: kdenlive
Version: 0.8.2.1-1ubuntu1
Recommends: kdenlive
Breaks: kdenlive (<= 0.7.2.1)
Filename: pool/universe/k/kdenlive/kdenlive-data_0.8.2.1-1ubuntu1_all.deb
Size: 4135224
MD5sum: 5633e1ff013636919868f3c10c1a0c9a
SHA1: 2eef89b7c8d15ab3bb7c105151d8b95af99171cf
SHA256: a6db3546de63a697562e8c3e7eda6883f064a04ff7ab463c501c895120af3d7f
Description-fr_FR: Logiciel de montage vidéo non-linéaire (fichiers de données)
 Kdenlive is a non-linear video editing suite, which supports DV, HDC and much more formats. It main features are:
  * Guides and marker for organizing timelines
  * Copy and paste support for clips, effects and transitions
  * Real time changes
  * Firewire and Video4Linux capture
  * Screen grabbing
  * Exporting to any by FFMPEG supported format
 .
 This package contains the data files for kdenlive.
Homepage: http://www.kdenlive.org/
Description-md5: 8b10298ecfb3ed60e2bb1d5e0d962913
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Origin: Ubuntu

merci

#1 Re : -1 »  Màj 12.04 apt get upgrade versue synaptic » Le 29/05/2014, à 12:17

kikibelux
Réponses : 13

Après un essai d'installation d'un autre paquet, celui-ci était impossible !
J'ai donc pris le taureau parles cornes et fais comme synaptic voulait.

Après une désinstallation de kdenlive, une mise àjour, il semble que Openshot soit en conflit sur Libmelt

Donc je me passerai des service d'openshot sur ce pc....

Merci : je clôture ce fil après réactions...

#2 Re : -1 »  Màj 12.04 apt get upgrade versue synaptic » Le 29/05/2014, à 22:55

kikibelux
Réponses : 13

normalement, j'ai installé sunab ppa pour être à jour pour kdenlive !
et Kdenlive a pour origine ce ppa !

#3 Re : -1 »  Màj 12.04 apt get upgrade versue synaptic » Le 29/05/2014, à 23:16

kikibelux
Réponses : 13

Comment le vois-tu ?
Il y a une indication que j'ai ratée ?

Merci

#4 -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 12:47

kikibelux
Réponses : 41

j'aimerais installer Owncloud client pour pallier à ubuntuone

mais je rencontre un problème d'installation

 apt-get install owncloud-client
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 owncloud-client : Dépend: libowncloudsync0 (= 1.5.2) mais ne sera pas installé
                   Dépend: owncloud-client-l10n mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

que puis-je faire ?

merci

#5 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 13:07

kikibelux
Réponses : 41

bonjour,

c'est bien par là que j'ai commencé !
j'ai mêm tenté le deb de la page http://software.opensuse.org/download/p … oud-client

MERCI

#6 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 13:15

kikibelux
Réponses : 41

voici :

apt-get -f install owncloud-client 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 owncloud-client : Dépend: libowncloudsync0 (= 1.5.2) mais ne sera pas installé
                   Dépend: owncloud-client-l10n mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état »

#7 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 13:22

kikibelux
Réponses : 41

non absolument rien

apt-get -f install owncloud-client
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 owncloud-client : Dépend: libowncloudsync0 (= 1.5.2) mais ne sera pas installé
                   Dépend: owncloud-client-l10n mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
root

en fouillant j'ai trouvé ce site avec des paquets mais je suis un peu dans le doute de lancer les install !
https://launchpad.net/ubuntu/+source/ow … ld/5404150

#8 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 13:24

kikibelux
Réponses : 41
apt-get remove --purge -f libowncloudsync0 owncloud-client-l10n owncloud-client
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet libowncloudsync0 n'est pas installé, et ne peut donc être supprimé
Le paquet owncloud-client n'est pas installé, et ne peut donc être supprimé
Le paquet owncloud-client-l10n n'est pas installé, et ne peut donc être supprimé
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

#9 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 13:27

kikibelux
Réponses : 41

après tout cela :

apt-get install owncloud-client  
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 owncloud-client : Dépend: libowncloudsync0 (= 1.5.2) mais ne sera pas installé
                   Dépend: owncloud-client-l10n mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

#10 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 14:06

kikibelux
Réponses : 41

re,

Tout les dépôts sont déjà activés, main, universe et multiverse !

#11 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 14:31

kikibelux
Réponses : 41

et pour les version supérieure il manque libqtkeychain

#12 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 14:52

kikibelux
Réponses : 41

mais bien sur ils sont là,  mais il y a un problème de dépendance avec libqtkeychain !!!
et à la main, j'ai le même soucis !

#13 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 17:56

kikibelux
Réponses : 41

oui mais je voudrais remplacer ubuntuone et sa belle synchro !

#14 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 18:23

kikibelux
Réponses : 41
 cat -n /etc/apt/sources.list
     1	# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     2	
     3	# newer versions of the distribution.
     4	deb http://nl.archive.ubuntu.com/ubuntu/ precise main restricted multiverse universe
     5	deb-src http://nl.archive.ubuntu.com/ubuntu/ precise main restricted multiverse universe
     6	
     7	## Major bug fix updates produced after the final release of the
     8	## distribution.
     9	deb http://nl.archive.ubuntu.com/ubuntu/ precise-updates main restricted multiverse universe
    10	deb-src http://nl.archive.ubuntu.com/ubuntu/ precise-updates main restricted multiverse universe
    11	
    12	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    13	## team. Also, please note that software in universe WILL NOT receive any
    14	## review or updates from the Ubuntu security team.
    15	
    16	## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    17	## team, and may not be under a free licence. Please satisfy yourself as to 
    18	## your rights to use the software. Also, please note that software in 
    19	## multiverse WILL NOT receive any review or updates from the Ubuntu
    20	## security team.
    21	
    22	## N.B. software from this repository may not have been tested as
    23	## extensively as that contained in the main release, although it includes
    24	## newer versions of some applications which may provide useful features.
    25	## Also, please note that software in backports WILL NOT receive any review
    26	## or updates from the Ubuntu security team.
    27	deb http://nl.archive.ubuntu.com/ubuntu/ precise-backports main restricted multiverse universe
    28	deb-src http://nl.archive.ubuntu.com/ubuntu/ precise-backports main restricted multiverse universe
    29	
    30	deb http://security.ubuntu.com/ubuntu precise-security main restricted multiverse universe
    31	deb-src http://security.ubuntu.com/ubuntu precise-security main restricted multiverse universe
    32	
    33	## Uncomment the following two lines to add software from Canonical's
    34	## 'partner' repository.
    35	## This software is not part of Ubuntu, but is offered by Canonical and the
    36	## respective vendors as a service to Ubuntu users.
    37	deb http://archive.canonical.com/ubuntu precise partner
    38	# deb-src http://archive.canonical.com/ubuntu precise partner
    39	
    40	## Uncomment the following two lines to add software from Ubuntu's
    41	## 'extras' repository.
    42	## This software is not part of Ubuntu, but is offered by third-party
    43	## developers who want to ship their latest software.
    44	# deb http://extras.ubuntu.com/ubuntu precise main
    45	# deb-src http://extras.ubuntu.com/ubuntu precise main
    46	deb http://debian.scribus.net/debian/ precise main
    47	deb-src http://debian.scribus.net/debian/ precise main
    48	deb http://debian.tagancha.org/debian/ precise main
    49	deb-src http://debian.tagancha.org/debian/ precise main
    50	# deb http://linux.dropbox.com/ubuntu precise main
    51	deb-src http://linux.dropbox.com/ubuntu precise main
    52	deb http://archive.getdeb.net/ubuntu precise-getdeb apps
    53	deb-src http://archive.getdeb.net/ubuntu precise-getdeb apps

Peut-être si on me garanti que c'est ok !
mais je n'ai pas le temps de faire du système pour l'instant ....

#15 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 18:25

kikibelux
Réponses : 41
cat /etc/apt/sources.list.d/*
deb http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu precise main
deb-src http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu precise main
deb http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu precise main
deb-src http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu precise main
# deb http://linux.dropbox.com/ubuntu precise main
# deb http://linux.dropbox.com/ubuntu precise main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/chrome/deb/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/chrome/deb/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/earth/deb/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/earth/deb/ stable main
deb http://ppa.launchpad.net/libreoffice/libreoffice-4-2/ubuntu precise main
deb-src http://ppa.launchpad.net/libreoffice/libreoffice-4-2/ubuntu precise main
deb http://ppa.launchpad.net/libreoffice/libreoffice-4-2/ubuntu precise main
deb-src http://ppa.launchpad.net/libreoffice/libreoffice-4-2/ubuntu precise main
deb http://ppa.launchpad.net/linrunner/tlp/ubuntu precise main
deb-src http://ppa.launchpad.net/linrunner/tlp/ubuntu precise main
deb http://ppa.launchpad.net/linrunner/tlp/ubuntu precise main
deb-src http://ppa.launchpad.net/linrunner/tlp/ubuntu precise main
deb http://ppa.launchpad.net/openshot.developers/ppa/ubuntu precise main
deb-src http://ppa.launchpad.net/openshot.developers/ppa/ubuntu precise main
deb http://ppa.launchpad.net/openshot.developers/ppa/ubuntu precise main
deb-src http://ppa.launchpad.net/openshot.developers/ppa/ubuntu precise main
deb http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu precise main
deb-src http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu precise main
deb http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu precise main
deb-src http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu precise main
# deb http://download.opensuse.org/repositories/isv:/ownCloud:/devel/xUbuntu_12.04/ /
deb http://download.opensuse.org/repositories/isv:ownCloud:devel/xUbuntu_12.04/ /
deb http://download.opensuse.org/repositories/isv:ownCloud:devel/xUbuntu_12.04/ /
deb http://ppa.launchpad.net/stebbins/handbrake-releases/ubuntu precise main
deb-src http://ppa.launchpad.net/stebbins/handbrake-releases/ubuntu precise main
deb http://ppa.launchpad.net/stebbins/handbrake-releases/ubuntu precise main
deb-src http://ppa.launchpad.net/stebbins/handbrake-releases/ubuntu precise main
deb http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu precise main
deb-src http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu precise main
deb http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu precise main
deb-src http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu precise main
deb http://ppa.launchpad.net/webupd8team/gnome3/ubuntu precise main
deb-src http://ppa.launchpad.net/webupd8team/gnome3/ubuntu precise main
deb http://ppa.launchpad.net/webupd8team/gnome3/ubuntu precise main
deb-src http://ppa.launchpad.net/webupd8team/gnome3/ubuntu precise main
deb http://ppa.launchpad.net/webupd8team/java/ubuntu precise main
deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu precise main
deb http://ppa.launchpad.net/webupd8team/java/ubuntu precise main
deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu precise main
deb http://ppa.launchpad.net/xubuntu-dev/xfce-4.10/ubuntu precise main

voilà....

#17 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 18:43

kikibelux
Réponses : 41

sudo gedit /etc/apt/sources.list ne m'ouvre pas le bon fichier....

c'est un répertoire maintenant, mais comment enlever ???

#18 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 18:50

kikibelux
Réponses : 41

dans le sources.list avec gedit, je peux chercher opensuse, il ne le trouve pas !!!
le sources sont dans un sous-répertoire!

#19 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 18:54

kikibelux
Réponses : 41

gedit ne veux pas ouvrir un répertoire comme un fichier !

#21 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 19:00

kikibelux
Réponses : 41

et là rien a modifier,  la ligne n'y est qu'une fois !
j'ai fais l'update ! et après qu'est-ce que je fais ?

#22 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 19:09

kikibelux
Réponses : 41

toujours la même chose !

owncloud-client:
 Dépend : libowncloudsync0 mais ne doit pas être installé
 Dépend : owncloud-client-l10n mais ne doit pas être installé

#23 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 19:52

kikibelux
Réponses : 41

synaptic me dit que le paquet est cassé !

#24 Re : -1 »  [résolu] owncloud-client install impossible !!! (12.4) » Le 29/05/2014, à 20:19

kikibelux
Réponses : 41

La solution apportée par le support de Owndrive (après de nombreux mails échangés) !

sudo rm -f /etc/apt/sources.list.d/owncloud-client.list
sudo sh -c "echo 'deb http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/xUbuntu_12.04/ /' >> /etc/apt/sources.list.d/owncloud-client.list"
sudo apt-get update
sudo apt-get install owncloud-client

Un grand merci a Geo82, j'espère que ceci pourrait aider ceux qui veulent rester dans la lts 12.4 !

MERCI