Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Perte du fond d'écran après changement de carte mère » Le 08/02/2014, à 02:29

Painkiler
Réponses : 2

Alors j'ai pas de solution précise pour ton problème mais ,pour n'importe quel OS il est préférable de le réinstaller proprement après le changement de carte mère tout simplement parce que les pilotes que tu as installés sont ceux compatible avec ton ancienne carte . 
Tout ce que je peux te conseiller c'est de réinstaller proprement Ubuntu en faisant une sauvegarde de tes données big_smile

#1 Re : -1 »  Ma session principal ne souvre plus [Résolu] » Le 17/01/2014, à 19:31

Painkiler
Réponses : 81
macot974 a écrit :

13.10

Les drivers sont pris en charge par 13.04 de Linux mais pas encore la 13.10 donc si tu utilises la version 13.10 il te suffit juste d'installer les driver amd 13.11 bêta et le tour est joué wink

As tu essayés :

sudo --force sh /usr/share/ati/fglrx-uninstall.sh

ou

sudo sh --force /usr/share/ati/amdccle-uninstall.sh

#2 Re : -1 »  Catalyst 13.12 sous Saucy » Le 14/01/2014, à 21:18

Painkiler
Réponses : 13

Moi c'est quand je veux mettre en mode bureau étendu , mon second écran et noir mais je peux passer la souris dessus mais pas les fenêtres ... Donc si quelqu'un est dans le même cas que moi posté le svp j'ai pas envie d'être le seul :'(

#3 Re : -1 »  [RESOLU]Lancer un script par un double-clic » Le 29/04/2013, à 18:16

Painkiler
Réponses : 4

Tu fais un clic droit dessus , tu vas dans l'onglet permissions et tu fais autorisé l'exécution d'un fichier comme un programme

#4 Re : -1 »  Problème: Ubuntu se verrouille, et ferme tout, sans mon autorisation » Le 29/04/2013, à 23:26

Painkiler
Réponses : 2

Il se verrouille au bout d'un certain temps d'inactivité ou pendant que tu l'utilises ?

#5 Re : -1 »  [13.04] Plus de bureau, et freeze » Le 29/04/2013, à 16:13

Painkiler
Réponses : 9

Est ce que tu as installer la version 13.04 depuis un cd ou tu as fait la mise à jour depuis la version 12.10 ?

#6 Re : -1 »  [13.04] Plus de bureau, et freeze » Le 29/04/2013, à 16:33

Painkiler
Réponses : 9

Compiz est installé ?

#7 Re : -1 »  [13.04] Plus de bureau, et freeze » Le 29/04/2013, à 16:41

Painkiler
Réponses : 9

Avant de te loger met toi en console ( CTRL+ALT+F1) et tape :

sudo service lightdm restart

Puis reviens en mode graphique avec CTRL+ALT+F7.

Si tu arrives à te connecter , essaye de désintaller compiz .

#8 Re : -1 »  [13.04] Plus de bureau, et freeze » Le 29/04/2013, à 16:50

Painkiler
Réponses : 9

Oui mais il semblerait  qu'il y'ai un soucis avec compiz ( avec le paquet présent dans le cd ) et l'installer depuis la logithèque te mettra la version avec le correctif . C'est pour tester on voit ce que sa donne .

#9 Re : -1 »  [13.04] Plus de bureau, et freeze » Le 29/04/2013, à 18:14

Painkiler
Réponses : 9

D'accord , je suis désolé que ça n'ai pas fonctionné ...

#10 -1 »  [Résolu]Installation ATI Catalist 13.4 » Le 26/04/2013, à 16:55

Painkiler
Réponses : 2

Salut tout le monde ! Vous êtes surement au courant les drivers 13.4 ( propriétaire ) sont sortie , et c'est là que commence mes ennuies big_smile

J'ai donc désintaller les anciens pilotes fglrx , mais voilà quand j'essaye de lancer l'installation de la nouvelle version j'ai un message d'erreur qui me dit qu'une version précedente de fglr est deja installer . Voici les commandes que j'ai utilisées :

sudo sh /usr/share/ati/fglrx-uninstall.sh

puis

sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev*

En faisait ces commandes il m'est toujours impossible d'installer le pilote propriétaire ...

Voila ce qui se trouve dans le install.log :

Supported adapter detected.
Supported adapter detected.
Detected a previous installation, /usr/share/ati/amd-uninstall.sh

[Error]A previous installation of fglrx driver detected.
User must uninstall using /usr/share/ati/amd-uninstall.sh with force 
or run install with force option. 
Forcing the installation is not recommended.

#11 Re : -1 »  [Résolu]Installation ATI Catalist 13.4 » Le 26/04/2013, à 17:18

Painkiler
Réponses : 2

Non , j'ai voulu d'installer l'ancienne version pour pouvoir installer la nouvelle , et je viens de trouver le problème en fait il se trouve que pour moi il fallait faire :

sudo sh /usr/share/ati/amd-uninstall.sh --force

#12 Re : -1 »  Gimp 2.8 Ressource » Le 14/03/2013, à 01:48

Painkiler
Réponses : 11

Est-que ton CPU est un double coeur? J'ai regardé un peu sur le net et pas mal de personne qui ont se problème ont un CPU double coeur .
Ensuite je vois qu'il y'a une version stable à savoir 2.8.4 que tu peux trouver ici : ftp://ftp.gimp.org/pub/gimp/v2.8/
J’espère que çà t'aidera .

#13 Re : -1 »  Gimp 2.8 Ressource » Le 14/03/2013, à 14:36

Painkiler
Réponses : 11

Oui c'est ce que j'ai pu voir un peu partout il y'a aussi ce bug sur les versions Windows et Mac pour la version 2.8 . Tiens nous au jus si tu as des soucis avec la 2.8.4 wink

#14 Re : -1 »  Steam Ubuntu Studio 12.10 XFCE » Le 21/03/2013, à 02:32

Painkiler
Réponses : 7

Pour t'éviter ce genre de problème dans ta bibliothèque (juste en dessous magasin sur l'application ) de jeu tu peux choisir d'afficher que les jeux linux , en même temps je te comprends Valve nous a fait part des performances sur Ubuntu avec Left4Dead2 et le jeu est pas dispo big_smile
Patience ça arrive !

#15 Re : -1 »  [Résolu] Problème lors du boot de ubuntu 12.10 (& 12.04 d'ailleurs) » Le 14/03/2013, à 21:39

Painkiler
Réponses : 29

Est ce que tu as plusieurs disque dur ? Si oui dans quel disque as tu installé le programme de boot ? Si tu as plusieurs disque essaye de démarrer ton pc et de changer le disque de boot prioritaire où dans ton cas sélectionner USB Boot Device car meme si tu as installer Ubuntu sur le disque externe c'est possible que le programme de boot se soit mis par défaut dans le disque dur interne de ton ordinateur .

#16 Re : -1 »  Demande d'aide cause mise à jour impossible » Le 14/03/2013, à 15:21

Painkiler
Réponses : 21

Est ce que dans synaptic a coter du paquet tu as un petit icone gris ?

#17 -1 »  [Résolu] Problème désinstallation catalyst 13.2 » Le 12/03/2013, à 20:42

Painkiler
Réponses : 12

Bonsoir , encore une fois je vous remercie d'avance d'essayer de trouver une solution .
Voila mon problème , j'ai réinstallé proprement ( il me semble ) Ubuntu 12.04 , puis j'ai installé les pilotes du site AMD/ATI à savoir catalyst 13.7 ( pour HD6850 ) .
Mais voila , après avoir redémarrer mon pc j'ai une notification avec un message d'erreur comme quoi j'ai un paquet cassé , et des pilotes fglrx 9 a installer .

24n37tw.png

Donc je ne comprends pas pourquoi j'ai cette erreur alors que j'ai déjà installer les derniers pilotes , ensuite lorsque j'essaye de désinstaller les pilotes (catalyst 13.7) avec la commande :

sudo sh fglrx-uninstall.sh

Ça ne fonctionne pas .
Merci d'avance pour votre aide wink

#18 Re : -1 »  [Résolu] Problème désinstallation catalyst 13.2 » Le 12/03/2013, à 23:21

Painkiler
Réponses : 12
aglesia a écrit :

essayes de désinstaller depuis synaptic...
Sinon, si c'est une installe fraîche et que tu n'as rien d'important, tu peux réinstaller, mais cette fois sans les pilotes propriétaires.
Avais-tu des problèmes d'affichage avant l'installation des pilotes ?

Le problème c'est que Synaptic n'est pas encore installé , et qu'il m'est impossible de l'installer à cause de ces erreurs ...

@Shoot76
Les retours sont qu'il est impossible de désinstaller catalyst mais ça me propose avec le --force et j'ai un peu peur en faisant cette méthode ...

Je sens que je vais devoir repartir sur une autre installation ...

#19 Re : -1 »  [Résolu] Problème désinstallation catalyst 13.2 » Le 13/03/2013, à 21:17

Painkiler
Réponses : 12
Horigo a écrit :

T'as pas du installer comme il faut, et les 13.7 sortiront éventuellement en Juillet 2013

J'ai installé par l'interface graphique , mais bon je vais écrire ce que j'ai fait .
J'ai donc fait :
Sauvegarder le Xorg.conf :

sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.BAK

Forcer la désinstallation des anciens driver:

sudo sh fglrx-uninstall.sh --force

Puis :

sudo apt-get remove --purge fglrx fglrx-amdcccle
sudo apt-get remove --purge fglrx-updates fglrx-amdcccle-updates

Ensuite j'ai reboot , puis j'ai installé les autres pilotes en faisant cette commande :

sudo apt-get install fglrx fglrx-amdcccle

Puis :

sudo amdconfig --initial

J'ai reboot et maintenant sa fonctionne mais il m'est impossible d'installer les mise à jour Xorg et OpenGL...

#20 Re : -1 »  [Résolu] Problème désinstallation catalyst 13.2 » Le 14/03/2013, à 00:21

Painkiler
Réponses : 12
display: :0.0  screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon HD 6800 Series    
OpenGL version string: 4.2.11978 Compatibility Profile Context

#21 Re : -1 »  [Résolu] Problème désinstallation catalyst 13.2 » Le 14/03/2013, à 00:42

Painkiler
Réponses : 12

Oui en fait j'avais des soucis avec les MAJ Xorg qui voulaient pas se faire, j'ai réussi a installé Synaptic et j'ai installer manuellement les paquets qui manquer pour Xorg (mesa ... ) , merci à tous pour votre aide ! wink

#22 Re : -1 »  [Résolu] Problème désinstallation catalyst 13.2 » Le 14/03/2013, à 01:15

Painkiler
Réponses : 12

J'ai fait  , c’était la version 13.2 ( beta ) mais le fichier s’appelle 13.2 beta 7 ça m'a induit en erreur big_smile

#23 Re : -1 »  Débrider ses FPS ?  » Le 06/02/2013, à 20:42

Painkiler
Réponses : 11

J'ai le meme probleme moi par contre je suis bloquer a 25 - 40 fps et c'est injouable ... mes pilotes sont à jours , j'ai une 6850 HD

#24 Re : -1 »  Débrider ses FPS ?  » Le 06/02/2013, à 21:15

Painkiler
Réponses : 11
Haleth a écrit :

25-40 fps, c'est largement jouable..

Non Non je t'assure...