Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [Warcraft 3] Impossible de se connecter à Battle.net » Le 21/10/2007, à 18:52

LiRYc
Réponses : 16

http://doc.ubuntu-fr.org/warcraft3
regardes ici deja

#1 Re : -1 »  [Resolu, Merci, LiRYc]Mount de disque dûr extern impossible » Le 21/10/2007, à 20:21

LiRYc
Réponses : 5

fait ce qu'il te dis smile
lance windows, branche ton dd externe et avant de le debrancher utilise l'icone dans la barre des taches qui te permet de 'retirer le periferique en toutes securité'
reesaye apres sur ubuntu ...
media/hda1 ne dois pas etre /dev/sdb1 (a mon avis)

#3 Re : -1 »  impossible de passer de 7.04 à 7.10 ... » Le 21/10/2007, à 19:51

LiRYc
Réponses : 10

tu as essayer avec d'autres depos , ? ca fait pareil ??

#4 Re : -1 »  vista + ubuntu » Le 05/02/2008, à 08:32

LiRYc
Réponses : 9

faudrait essayer de forcer la resolution au lancement dans grub .
essaye de rajouter l'optoin vga=771 pour faire dans la securite.
ca va te faire quelque chose comme ca:

kernel      /boot/vmlinuz-2.6.24-2-generic root=UUID=957e7eae-fc5c-442a-8ba6    -38ac4a0e8128 ro quiet splash vga=771

fichier de configuration de grub = /boot/grub/menu.lst (a ouvrir en sudo)

rappel:
Color depth      | 640x480  800x600  1024x768 1280x1024
-----------------+-------------------------------------
256        (8bit)|  769      771       773      775
32000     (15bit)|  784      787       790      793
65000     (16bit)|  785      788       791      794
16.7 Mill.(24bit)|  786      789       792      795

@+

#5 Re : -1 »  vista + ubuntu » Le 05/02/2008, à 18:50

LiRYc
Réponses : 9
video=vesafb:800x600-24@60

ca ne coute rien d'essayer .
(meme methode que precité)

#6 Re : -1 »  vista + ubuntu » Le 06/02/2008, à 23:57

LiRYc
Réponses : 9

non, ton ecran ne risque rien, vu qu'il se protege smile
enfin essaye quand meme le 640x480 on ne sais jamais , et apres ... ben il existe des utils apparament qui permetrais de regler les resolution / frequence du framebuffer apres le boot, mais j'ai pas trouvé beaucoup d'info la dessus.
donc en gros avant de me dire que je dois vivre avec je tenterais vga=785 , 788 ,      791 , 794 un par un dans l'ordre , de toutes facon ce ne risque rien.
bonne chance wink

#7 Re : -1 »  7.10 -> Disque dur HS » Le 07/02/2008, à 00:00

LiRYc
Réponses : 3

il est peut etre mort, ca arrive.
coincidence que ce soit en installant ubuntu.
sad

#8 Re : -1 »  plus possible d'installer aucun paquet depuis erreur synaptic » Le 03/02/2008, à 12:32

LiRYc
Réponses : 4

j'ai le meme type de probleme que toi, l'erreur est la meme, les paquets en cause sont differents , je cherche la solution, si je trouve je te previens.

#9 Re : -1 »  plus possible d'installer aucun paquet depuis erreur synaptic » Le 03/02/2008, à 12:58

LiRYc
Réponses : 4

ok trouvé big_smile
ca n'a pas ete trop long alors :

sudo mv /var/lib/dpkg/info /var/lib/dpkg/info_old
sudo mkdir /var/lib/dpkg/info
sudo apt-get update && apt-get -f install
#peut etre aussi
sudo apt-get autoremove && apt-get upgrade
#ensuite
sudo mv  /var/lib/dpkg/info/* /var/lib/dpkg/info_old
sudo mv  /var/lib/dpkg/info_old /var/lib/dpkg/info

ca devrait regler ton prob wink, ca a regle le mien smile

#10 Re : -1 »  [RESOLU]quelle librairie pour une GUI? » Le 30/01/2008, à 21:50

LiRYc
Réponses : 6

je dirais 'qt'. maintenant c'est bien multiplateforme...
pour coder avec rine ne vaut la doc originale (en anglais) mais il existe de nombreux site et livres qui traite de cette librairie.
gtk c'est bien aussi surtout avec gnome, qt c'est plus kde bien que tu n'auras aucun problemes a faire fonctionner tes applis sous gnome.
sous code::blocks je pense qu'il te faut les nighty builds pour que la compilation de projets qt fonctionne directment, sinon il y a kde-develop, ou passer par la console (ca marche toujours ca smile .

#11 Re : -1 »  Problème d'écriture sur mon lecteur MP3 » Le 27/01/2008, à 23:30

LiRYc
Réponses : 4

quel est le format de ce disque ? fat32 / ntfs ?
ca a toujours fait ca ou c'est nouveau ?

Comment faire pour contourner ce problème?

ajouter une entrée dans /etc/fstab
monter le disque 'a la main' et copier des fichiers en tant que super utilisateur (sudo) .

#12 Re : -1 »  Problème d'écriture sur mon lecteur MP3 » Le 29/01/2008, à 08:32

LiRYc
Réponses : 4

un peut de lecture ne fera pas de mal :
http://fr.wikipedia.org/wiki/Fstab

tu verras ce n'est pas si difficile qu'il n'y parait.

#13 Re : -1 »  error 15 où est passé GRUB ? au secours..... » Le 05/11/2007, à 10:51

LiRYc
Réponses : 12

sudo dpkg-reconfigure grub ??
peut etre essayer de monter /dev/sdb1
de chrooter dessus
et de reparametrer grub ?


sudo mount /dev/sdb1 /mnt/
sudo chroot /mnt
sudo dpkg-reconfigure grub

juste une idée

#14 Re : -1 »  error 15 où est passé GRUB ? au secours..... » Le 05/11/2007, à 13:46

LiRYc
Réponses : 12

verifie quand meme dans le bios que tu demarres sur le 'bon' disque dur..

#15 Re : -1 »  error 15 où est passé GRUB ? au secours..... » Le 05/11/2007, à 14:52

LiRYc
Réponses : 12

et avec DD2 avant DD1 ? ca risque rien d'essayer

#16 Re : -1 »  Problème avec le Terminal » Le 02/11/2007, à 09:45

LiRYc
Réponses : 1

surement que ton disque n'est pas sur /dev/hda
tapes : df pour voir un peut les disques utilisés.

Q: tu veux sauver le MBR de quel disque ? et pourquoi ?

#17 Re : -1 »  résolution de l'écran au démarrage : 7.10 moins bien que 7.04 ? » Le 25/10/2007, à 07:31

LiRYc
Réponses : 5

le # ici : # defoptions=quiet splah vga=794  il y est dans le menus.lst ?

poste le contenu du fichier sur le forum ..

#19 Re : -1 »  [résolu][débutant] clavier qui gère l'accent circonflexe... » Le 21/10/2007, à 19:57

LiRYc
Réponses : 4

c'est quoi donc le modele de ton clavier ?
en français alternate toutcour c'est pas bon ?

fait 'xev' dans une console et regarde si le ^ renvois son code

#20 Re : -1 »  Table de partition effacé, que faire??? » Le 21/10/2007, à 20:44

LiRYc
Réponses : 10

d'apres ce que tu ecris c'est cuit
la premiere fois tu a copier le MBR dans un fichier sur le bureau ..

apres je ne sais pas ce que tu as fait avec le live CD,
le reboot de vista marchais plus donc t'as du toucher quelque chose ..

apres sur le liveCD tu refais la meme chose que la premiere fois donc ca ne fera rien ...
il aurait fallu que tu sauve ce fichier 'mbr446.img sur une cle USB .. car sur le bureau quand tu reboote tu perd tout ...

si tu n'avais qu'une seule partoche avec vista tu peux essayer de la recreer sans formatter .. peut etre tu retrouve tes billes . n'oublie pas de la mettre 'active' si tu veux booter dessus .

#21 Re : -1 »  Table de partition effacé, que faire??? » Le 21/10/2007, à 21:46

LiRYc
Réponses : 10

si tu l'as sur la cle il faut faire l'operation inverse :
sudo dd of=/dev/sda if=~/Desktop/mbr446.img bs=446 count=1
remarque le if et le of inverse if=inputfile et of=output file.
si la deuxieme fois tu as ecrase le fichier laisse tomber ca ne sert plus a rien ...

tu me demande

Comment faire pour recréer une partition?

reponse sur le live CD avec qparted, mais comment a tu pu effacer cette table et 'abimer' l'install de vista ??

[ne touche a rien pour le moment] ton histoire a l'air louche.

#22 Re : -1 »  Table de partition effacé, que faire??? » Le 22/10/2007, à 07:39

LiRYc
Réponses : 10

et maintenant ca donnes quoi  ?

dans sda3 il n'y a plus de 'NTFS' ?

#23 Re : -1 »  Mise a jour vers Gutsy [ resolu ] » Le 21/10/2007, à 20:02

LiRYc
Réponses : 11

mon premier reboot a ete un peu long au demarrage de la session gnome ... mais bon tout est revenu a la normale ..

tu peux toujours mettres tes pilotes en 'vesa' en attendant pour voir si ce n'est pas un probleme de config de xorg .. ou en fesant un sudo dpkg-reconfigure xserver-xorg .

regarde aussi un peu ce topic la http://forum.ubuntu-fr.org/viewtopic.php?id=152182 voir si c'est pareil ...

#24 Re : -1 »  Icone ''Restricted drivers available" [Résolu] » Le 21/10/2007, à 18:41

LiRYc
Réponses : 2

ca veux dire que les drivers 'proprio' pour ta carte graphique sont disponibles, libre a toi de les installer ou pas .. tu retrouveras cette option dans le menu administration / gestion des pilotes proprietaires .. un truc dans le genre.