Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 7

#0 Re : -1 »  Gestionnaire d'energie Gnome pas correctement installé! » Le 10/01/2010, à 12:49

tg92
Réponses : 57

Salut,

je confirme le problème.

Manifestation : Impossibilité de se logger et d'accéder au Bureau GNOME. Affichage du message d'erreur suivant :

"La configuration  par défaut du gestionnaire d'énergie GNOME n'a pas été installée correctement. Contactez votre administrateur système."

Comme l'avait supposé multimediateyran  (merci à lui), le problème est lié à une insuffisance d'espace disque.

Voilà comment j'ai résolu le problème ce matin :

- Tentative de connexion classique donnant lieu à l'affichage du message d'erreur 
- connexion via un terminal (ctrl + alt + F1 , faire ctrl + alt + F7 pour revenir à la boite de connexion)
- recherche des fichiers dont la taille est supérieure à 100 Mo sur le disque système (ajustez la taille selon vos besoins) :

sudo find / -type f -size +100000k 2>/dev/null

la corbeille est un bon endroit pour commencer le nettoyage smile ( /home/USER/.local/share/Trash/ )


- effacer les fichiers présents sur la partition système qui vous apparaissent inutiles via la commande :

rm -i CHEMINDUFICHIER

- redémarrez et...c'est tout

Personnellement cette erreur est intervenue après une mise à jour du noyau mais je ne pense pas que cela soit lié...j'avais oublié de vider la corbeille qui contenait 30 Go de données

En complément un lien vers la Doc Ubuntu concernant le nettoyage du système :

http://doc.ubuntu-fr.org/nettoyer_ubuntu?s

En espérant que cela servira à d'autres.

#1 Re : -1 »  Gestionnaire d'energie Gnome pas correctement installé! » Le 13/01/2010, à 00:08

tg92
Réponses : 57

Salut,

si tu essayes cela marchera c'est sûr smile

Cela fait un an que je m'intéresse à Ubuntu...mais il faut du temps pour maitriser la bête...et j'en suis loin lol

Bon courage !

#2 Re : -1 »  Carte Wifi non-detectée... » Le 25/12/2009, à 23:05

tg92
Réponses : 20

Salut,

a priori cela devrait t'aider smile

http://www.rschulz.eu/2009/11/dell-studio-1557-core-i7-with-kubuntu.html


Chez moi ça marche et nous avons la même carte a priori !

lspci | grep Network
05:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)

A +

#3 Re : -1 »  Carte Wifi non-detectée... » Le 29/12/2009, à 18:50

tg92
Réponses : 20

bonjour,

juste pour ajouter une petite remarque :

avant de tester la méthode que je t'ai conseillé j'avais installé les pilotes propriétaires  broadcom (systeme-> pilotes de périphériques)...cela marchait mais j'avais encore quelques difficultés...
J'ai donc  supprimer le pilote réseau sans fil broadcom STA , redémarrer et j'ai réinstallé les pilotes (systeme-> pilotes de périphériques) c'est basique mais visiblement cela a marché car depuis 3 jours tout marche nickel...à essayer je pense.

J'en profite aussi pour te donner le retour de quelques commandes aux fins de comparaison :

lspci -C network :

-network               
       description: Wireless interface
       product: BCM4312 802.11b/g
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:05:00.0
       logical name: eth2
       version: 01
       serial: xx:xx:xx:xx:xx     (modifié par mes soins)
       width: 64 bits
       clock: 33MHz
       capabilities: bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=wl0 driverversion=5.10.91.9 ip=XXX.XXX.XXX.XXX latency=0 multicast=yes wireless=IEEE 802.11
       resources: irq:17 memory:f0a00000-f0a03fff

lspci -v

05:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)
	Subsystem: Dell Device 000c
	Flags: bus master, fast devsel, latency 0, IRQ 17
	Memory at f0a00000 (64-bit, non-prefetchable) [size=16K]
	Capabilities: <access denied>
	Kernel driver in use: wl
	Kernel modules: wl, ssb

lsmod

Module                  Size  Used by
binfmt_misc            10220  1 
ppdev                   8232  0 
vboxnetadp              6528  0 
vboxnetflt             14288  0 
vboxdrv              1777740  2 vboxnetadp,vboxnetflt
joydev                 13088  0 
snd_hda_codec_atihdmi     4320  1 
snd_hda_codec_idt      63312  1 
snd_hda_intel          31264  2 
snd_hda_codec          89888  3 snd_hda_codec_atihdmi,snd_hda_codec_idt,snd_hda_intel
snd_hwdep               9448  1 snd_hda_codec
snd_pcm_oss            44096  0 
snd_mixer_oss          18944  1 snd_pcm_oss
snd_pcm                91912  3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_seq_dummy           3556  0 
snd_seq_oss            33632  0 
snd_seq_midi            8320  0 
snd_rawmidi            27104  1 snd_seq_midi
snd_seq_midi_event      8448  2 snd_seq_oss,snd_seq_midi
snd_seq                61312  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
dell_wmi                3216  0 
snd_timer              25840  2 snd_pcm,snd_seq
lib80211_crypt_tkip    10016  0 
snd_seq_device          8500  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd                    77576  18 snd_hda_codec_idt,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore               9088  1 snd
snd_page_alloc         10960  2 snd_hda_intel,snd_pcm
sdhci_pci               8928  0 
sdhci                  20484  1 sdhci_pci
wl                   1277380  0 
iptable_filter          3872  0 
lib80211                7812  2 lib80211_crypt_tkip,wl
led_class               5256  1 sdhci
ip_tables              21200  1 iptable_filter
uvcvideo               65260  0 
dell_laptop             9692  0 
x_tables               25832  1 ip_tables
videodev               43360  1 uvcvideo
v4l1_compat            16804  2 uvcvideo,videodev
dcdbas                  9136  1 dell_laptop
v4l2_compat_ioctl32    13344  1 videodev
psmouse                57124  0 
serio_raw               6596  0 
fglrx                2234552  34 
lp                     11908  0 
parport                40528  2 ppdev,lp
dm_raid45              78504  0 
xor                     5456  1 dm_raid45
ohci1394               33780  0 
ieee1394              100896  1 ohci1394
r8169                  38884  0 
mii                     6368  1 r8169
video                  23612  0 
output                  3680  1 video

J'espère que cela pourra t'être utile. Bon courage.

#4 Re : -1 »  Carte Wifi non-detectée... » Le 06/01/2010, à 09:28

tg92
Réponses : 20

Salut et bonne année également,

en attendant mieux :

- http://swiss.ubuntuforums.org/showthread.php?t=1266620

un lien vers un post très intéressant sur le driver b43 et mise à disposition d'un script pour installation automatique...à tester je pense

- une remarque : sur mon dell le bouton d'activation/desactivation du wifi m'a posé beaucoup de problèmes parce qu'il fonctionne sans qu'aucune indication ne soit donnée par le système d'où des pbs de connexion sans fin juste parce que la carte n'était pas activée et que le système n'est vraiment pas clair quant à l'activation ou non de la puce wifi...

bon courage

#5 Re : -1 »  vitualiser une machine ubuntu existante » Le 16/01/2010, à 23:09

tg92
Réponses : 26

Salut,

va voir ici :

https://www.pinguin.lu/index.php    (xmount)
et là :
http://doc.ubuntu-fr.org/virtualbox  (Section : Utilisation d'un disque dur physique dans Virtual Box )

Bon courage !

Virtualiser un système existant n'est a priori pas simple...étant aussi intéressé par la question merci de me dire si tu as un retour positif smile

#6 Re : -1 »  9.10 wifi bcm4312 trouvé mais non fonctionnel » Le 25/12/2009, à 23:09

tg92
Réponses : 3

Salut,

la solution est ici :

http://www.rschulz.eu/2009/11/dell-studio-1557-core-i7-with-kubuntu.html

A +