Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Sortie HDMI1 sur laptop » Le 23/11/2014, à 14:08

JB-home
Réponses : 0

Bonjour,

j'ai un petit soucis.. la sortie HDMI de mon laptop n'est pas fonctionnel..
petit récap :

J'ai le driver proprio installer (fglrx), mon pc (Lenovo Thinkpad Edge E520) possède 2 carte graphique switchable.

lspci -vnn | egrep "VGA|3D|Display"

00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0116] (rev 09) (prog-if 00 [VGA controller])
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices [AMD] nee ATI Whistler [AMD Radeon HD 6600M Series] [1002:6741] (prog-if 00 [VGA controller])

glxinfo | grep OpenGL

OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon 6600M and 6700M Series
OpenGL version string: 4.2.11762 Compatibility Profile Context
OpenGL shading language version string: 4.20
OpenGL extensions:

fglrxinfo

display: :0  screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon 6600M and 6700M Series
OpenGL version string: 4.2.11762 Compatibility Profile Context

grep HDMI /var/log/Xorg.0.log

[    27.559] (II) fglrx(0): Output HDMI1 has no monitor section
[    27.611] (II) fglrx(0): EDID for output HDMI1
[    27.660] (II) fglrx(0): Output HDMI1 disconnected
[    32.248] (II) config/udev: Adding input device HDA Intel PCH HDMI/DP,pcm=3 (/dev/input/event10)

sudo get-edid | parse-edid

parse-edid: parse-edid version 2.0.0
get-edid: get-edid version 2.0.0

	Performing real mode VBE call
	Interrupt 0x10 ax=0x4f00 bx=0x0 cx=0x0
	Function supported
	Call successful

	VBE version 300
	VBE string at 0x11100 "Intel(R)Sandybridge Mobile Graphics Chipset Accelerated VGA BIOS"

VBE/DDC service about to be called
	Report DDC capabilities

	Performing real mode VBE call
	Interrupt 0x10 ax=0x4f15 bx=0x0 cx=0x0
	Function supported
	Call successful

	Monitor and video card combination does not support DDC1 transfers
	Monitor and video card combination supports DDC2 transfers
	0 seconds per 128 byte EDID block transfer
	Screen is not blanked during DDC transfer

Reading next EDID block

VBE/DDC service about to be called
	Read EDID

	Performing real mode VBE call
	Interrupt 0x10 ax=0x4f15 bx=0x1 cx=0x0
	Function supported
	Call successful

parse-edid: EDID checksum passed.

	# EDID version 1 revision 3
Section "Monitor"
	# Block type: 2:0 3:f
	# Block type: 2:0 3:fe
	# Block type: 2:0 3:fe
	Identifier "SEC:5230"
	VendorName "SEC"
	ModelName "SEC:5230"
	# Block type: 2:0 3:f
	# Block type: 2:0 3:fe
	# Block type: 2:0 3:fe
	# DPMS capabilities: Active off:yes  Suspend:yes  Standby:yes

	Mode 	"1366x768"	# vfreq 59.998Hz, hfreq 47.398kHz
		DotClock	72.330000
		HTimings	1366 1414 1446 1526
		VTimings	768 770 775 790
		Flags	"-HSync" "-VSync"
	EndMode
	# Block type: 2:0 3:f
	# Block type: 2:0 3:fe
	# Block type: 2:0 3:fe
EndSection


dmesg

[   10.349627] HDMI status: Codec=3 Pin=5 Presence_Detect=0 ELD_Valid=0
[   10.349952] input: HDA Intel PCH HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:1b.0/sound/card0/input10

Aucun evenement lorsque je branche/débranche le cable hdmi (TV allumé) sur la sortie hdmi du pc :

sudo udevadm monitor

monitor will print the received events for:
UDEV - the event which udev sends out after rule processing
KERNEL - the kernel uevent

xrandr

Screen 0: minimum 320 x 200, current 1366 x 768, maximum 8192 x 8192
LVDS1 connected 1366x768+0+0 (normal left inverted right x axis y axis) 344mm x 194mm
   1366x768       60.0*+
   1360x768       59.8     60.0  
   1024x768       60.0  
   800x600        60.3     56.2  
   640x480        59.9  
VGA1 disconnected (normal left inverted right x axis y axis)
HDMI1 disconnected (normal left inverted right x axis y axis)
DP1 disconnected (normal left inverted right x axis y axis)

cat /etc/X11/xorg.conf

Section "ServerLayout"
	Identifier     "aticonfig Layout"
	Screen      0  "aticonfig-Screen[0]-0" 0 0
EndSection

Section "Module"
EndSection

Section "Monitor"
	Identifier   "aticonfig-Monitor[0]-0"
	Option	    "VendorName" "ATI Proprietary Driver"
	Option	    "ModelName" "Generic Autodetecting Monitor"
	Option	    "DPMS" "true"
EndSection

Section "Device"
	Identifier  "aticonfig-Device[0]-0"
	Driver      "fglrx"
	BusID       "PCI:1:0:0"
EndSection

Section "Screen"
	Identifier "aticonfig-Screen[0]-0"
	Device     "aticonfig-Device[0]-0"
	Monitor    "aticonfig-Monitor[0]-0"
	DefaultDepth     24
	SubSection "Display"
		Viewport   0 0
		Depth     24
	EndSubSection
EndSection

La sortie VGA1 fonctionne correctement.

petit truc bizarre, lorsque que ma TV et branché sur la sortie HDMI du pc et qu'elle s’étend parce qu'il n'y a aucun signal, la souris de mon pc est trrrrrèèèès lente..
il me suffit de débranché le cable hdmi pour qu'elle revienne à la normal...

Merci pour tout aide apporté smile

#1 Re : -1 »  Commande groupée de Raspberry Pi et idées. » Le 07/12/2011, à 13:07

JB-home
Réponses : 1342

mince alors.. je vais garder ma dockstar pour le moment.
Du coup va falloir attendre 2012 ?

Edit: j'me suis rajouté à la liste du wiki smile

#2 Re : -1 »  Commande groupée de Raspberry Pi et idées. » Le 21/01/2012, à 18:06

JB-home
Réponses : 1342

Il a l'air bien sympa ce EOMA-68.

#3 Re : -1 »  Changer son pseudo » Le 02/05/2012, à 10:18

JB-home
Réponses : 807

Bonjour,
est-il possible de changer en JB-home

merci smile

#4 Re : -1 »  Ubuntu et MBox 2 mini » Le 25/01/2012, à 13:09

JB-home
Réponses : 17

le driver sur http://www.zamaudio.com/?p=97 ne fonctionne plus pour le kernel 3.x ...
Et je ne trouve nul part ailleurs quoi que se soit pour faire fonctionner la carte son...

voilà l'erreur que j’obtiens lors du make :
http://pastebin.com/JeCGCinC

#5 Re : -1 »  helly est mort ! :o » Le 19/06/2012, à 22:02

JB-home
Réponses : 1807

R.I.P helly hmm

#6 Re : -1 »  Logiciels peu connus ou nouveaux et pourtant intéressants » Le 25/11/2010, à 03:22

JB-home
Réponses : 627

je l'ai peut-être déjà citer,

Pencil

wiki a écrit :

Pencil se présente comme un simple logiciel destiné à réaliser des animations 2D
Pencil est un logiciel Open Source multiplateforme.

#7 Re : -1 »  (4) Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 14/11/2010, à 15:59

JB-home
Réponses : 2375
wlourf a écrit :
netchaiev a écrit :

Bonne fin de week end pluvieux qui favorise de rester devant son ordi ou sous la couette

ou les deux en même temps big_smile

+1 lol

#8 Re : -1 »  (4) Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 21/11/2010, à 02:56

JB-home
Réponses : 2375
chepioq a écrit :

Bonjour, je viens de trouver ceci sur deviant-art: http://jpope777.deviantart.com/#/d313mnu

En gros c'est un conky cliquable, on peut passer du calendrier à l'horloge en cliquant sur un bouton...
Mais je me demande si c'est encore vraiment un conky...
Pour moi cela ressemble plus à un widget avec un script lua.
Qu'en pensez-vous?

C'est du python.
je trouve ça bien fait, mais comme tu dit ça fait trop widget...

#9 Re : -1 »  Les jeux Linux qui décoiffent » Le 24/11/2010, à 06:53

JB-home
Réponses : 82
wido a écrit :

au passage tu as ce site http://www.penguspy.com/ qui recense les meilleurs jeux sous linux (commercial ou pas).

déjà cité un peu plus haut wink

Sinon à part warsow, j'ai rien vu d'extraordinaire niveau jeu libre
( j'ai testé savage2 l'autre jour, j'avoue qu'il est bien fait.)

#10 Re : -1 »  Les jeux Linux qui décoiffent » Le 25/11/2010, à 20:17

JB-home
Réponses : 82

je n'utilise pas wine alors je ne pourrais m'avancer, sinon oui j'ai ressenti de l'amélioration. ( je peut lancer savage2 correctement alors qu'avec le pilote radeon je ne pouvait pas )

#13 Re : -1 »  [Résolu] Client mail Cone et imap.free.fr » Le 07/12/2010, à 08:34

JB-home
Réponses : 4

dsl de pas pouvoir t'aider, j'ai abandonné Cone.

#14 Re : -1 »  Un screen de votre configuration "exotique"? » Le 25/11/2010, à 02:00

JB-home
Réponses : 1181

kleim, il suffit de remplacer ceux de ton thème.

#15 Re : -1 »  Counter-Strike 1.6 et wine GROS freeze » Le 01/12/2010, à 18:33

JB-home
Réponses : 18

je croit qu'il faut désactiver l'option « Permettre le pixel shaders » ( où l'activer je ne sait plus ), dans l'onglet affichage de "winecfg".
C'est comme ça que j'avais réussi à le lancer.

#16 Re : -1 »  clementine, fork d'Amarok + webradio » Le 08/11/2010, à 03:09

JB-home
Réponses : 18

peut-on changer l'apparence de clementine ?

#18 -1 »  Warsow 0.6 is here ? » Le 19/12/2010, à 20:49

JB-home
Réponses : 1

Salut, j'ai vu sur facebook, une news avec comme titre "Warsow 0.6 is here" qui pointe vers cette adresse = http://www.warsow.net/warsow-0-6-is-here/
Au début protégé par un mot de passe, la news à était retiré...

Mais voilà que je tombe sur ça = http://www.warsow.net/download06/

je pense que la nouvelle version ne devrait plus tarder !! big_smile

#20 Re : -1 »  Conky - Actualisation et sauvegarde » Le 25/11/2010, à 02:12

JB-home
Réponses : 5

c'est vrai que s'est pas pratique,

- je me rappel plus si je te l'avais déjà proposé, réinstaller conky en supprimant le dossier de conf ( faire une sauvegarde..).
- les conf que tu édites sont bien ceux qui sont lu par conky ? ( sûrement)
- peut être un script quelconque ( lua, bash...) qui empêche conky de se réinitialiser ?

#21 -1 »  un log-viewer en php » Le 19/11/2010, à 15:59

JB-home
Réponses : 1

Salut,

je cherche un script, qui afficherai via du php les différents logs,( apache2, fail2ban, ect..).
Pas un scripts de graphs (comme webalizer où awstats) , mais qui permet de voir les logs ( en couleur?) depuis le web .

J'en ait trouvé quelque uns, mais ils sont payants... ( je cherche sûrement mal...)

le mieux que j'ai trouvé = http://www.phpclasses.org/package/3385- … pache.html
mais il ne fonctionne pas sur mon serveur hmm

merci de votre aide.

#22 Re : -1 »  [resolu]tutoriel vegastrike ? » Le 16/11/2010, à 21:51

JB-home
Réponses : 3

tien je vient de découvrir aussi, je l'install là, me tard de testé.

#23 Re : -1 »  z0rg> » Le 11/11/2010, à 02:47

JB-home
Réponses : 15

ça y est, je m'autohéberge cool

nouvelle adresse : http://www.z0rg.net

#24 Re : -1 »  .bin >se lance pas.... » Le 07/11/2010, à 22:52

JB-home
Réponses : 57

arf... même problème de mise à jour...