Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Utilisateurs de Keepass ? » Le 07/05/2016, à 19:14

Bob dit l'Âne
Réponses : 14

Bonjour
Site à la mise à niveau  15.10 / 16.04, mon KeePass 1 a été mis à niveau vers KeePassX 2.0.2.
Plus moyen d'ouvrir ma bd, mais une indication comme quoi je pouvais importer ma bd KeePass1 dans KeePass 2, comme indiqué dans le post de GnuTux.
Donc, j'ai fait, et sauvegardé une nouvelle bd au format .kdbx.
Maintenant, its works.
Cette base, on peut l'exporter au format .csv pour pouvoir l'utiliser éventuellement avec un autre logigiel (Libreoffice Calc, par exemple)
La question pour Vincen est de savoir si on peut importer directement dans KeePass2 une bd .csv provenant de Lastpass

Agensbur nous dit que keepass2 dispose d'une fonction d'importation des fichiers 'lastpass.csv' qui fonctionne à partir de d'export correspondant de lastpass.
Pour ma part, je cherche mais je ne trouve pas cette fonction.

#1 Re : -1 »  Utilisateurs de Keepass ? » Le 07/05/2016, à 21:10

Bob dit l'Âne
Réponses : 14

Merci pour cette précision. Donc pour le moment, avec KeePassX version 2.0.2, pas de possibilité d'importation d'une base de données récupérée à partir de lastpass ou d'un autre logiciel du même type. sad

#2 Re : -1 »  Utilisateurs de Keepass ? » Le 08/05/2016, à 19:22

Bob dit l'Âne
Réponses : 14

Yes ! smile

#3 Re : -1 »  "Evolution" en anglais suite mise à niveau 13.10 [RESOLU] » Le 01/05/2016, à 10:09

Bob dit l'Âne
Réponses : 38

Merci pour ta réponse
mais
depuis que j'ai fait la mise à niveau de 15.10 vers 16.04, je n'ai plus qu'un seul fichier "evolution... dans  /usr/share/locale-langpack/fr/LC_MESSAGES/ et c'est bien le fichier  evolution-data-server-3.18.mo

#4 Re : -1 »  "Evolution" en anglais suite mise à niveau 13.10 [RESOLU] » Le 01/05/2016, à 19:33

Bob dit l'Âne
Réponses : 38

Merci alasan2011
J'ai récupéré les 3 fichiers, et j'ai fait comme indiqué.
Ca a presque rétabli la situation, en tout cas le Menu est entièrement en français.

#5 Re : -1 »  "Evolution" en anglais suite mise à niveau 13.10 [RESOLU] » Le 02/05/2016, à 00:07

Bob dit l'Âne
Réponses : 38

En tout cas, ça marche, et c'est certainement la solution. A lire aussi le post de ar barzh paour juste au dessus.
Merci, et à plus, pour une nouvelle mise à niveau !

#6 Re : -1 »  Problème pour l'installation de wordpress et copie de site internet » Le 15/04/2016, à 22:26

Bob dit l'Âne
Réponses : 18

D'abord installer en local un serveur Lamp (Linux Ubuntu,  Apache,   le serveur HTTP, MySQL, le SGBD système de gestion de base de données et PHP : le langage de script utilisé pour générer les pages dynamiques.
Installation de Lamp
http://www.it-connect.fr/installer-un-s … mysql-php/
ou
https://doc.ubuntu-fr.org/lamp
ensuite,
Il faut installer PhpMyAdmin, une interface d'administration pour le SGBD MySQL
Dans un terminal, taper : sudo apt-get install phpmyadmin
ou par la logithèque dUbuntu
ensuite ...

#7 Re : -1 »  Que pensez vous de MEGA (Service Cloud 50Go) » Le 15/04/2016, à 00:28

Bob dit l'Âne
Réponses : 8

Oui, pour la synchro, Mega, c'est pas mal du tout (avant j'utilisais Copy mais il ferme le 1er mai), pour la gratuité aussi
Il y a aussi SugarSync, mais il n'y a pas de client Linux.
Il y a aussi Google Drive, mais je n'ai pas pu tester car il faut avoir une système 64 bit, autremetn pas moyen d'installer Grive. Voir ce  post : http://korben.info/client-linux-pour-google-drive.html

#8 Re : -1 »  [Laravel] [Apache] Affichage du fichier index.php » Le 27/02/2016, à 02:06

Bob dit l'Âne
Réponses : 22

smile
Bonsoir
Excusez, je reviens sur la configuration </VirtualHost>.
Je viens de (re)tester et ça fonctionne chez moi.
Je propose donc :
1 - Crée un répertoire de travail dans ton Home:
sudo mkdir Travail
et dans Travail, tu crées par exemple 2 répertoires : site1 et site2
sudo mkdir Travail/site1
sudo mkdir Travail/site2

Dans site1, place ton fichier index.php
sudo cp index.php Travail/site1

2 - Pour déclarer le répertoire de travail, il faut éditer le fichier /etc/hosts :
sudo gedit /etc/hosts
et
ajouter la ligne suivante à la fin du fichier, enregistrer, et fermer
127.0.0.1  Travail

3 - Pour changer le répertoire par défaut d’Apache 2 qui est /var/www/html/, il faut éditer 000-default.conf :
sudo gedit /etc/apache2/sites-available/000-default.conf
à suivre ....

#9 Re : -1 »  [Laravel] [Apache] Affichage du fichier index.php » Le 27/02/2016, à 02:13

Bob dit l'Âne
Réponses : 22

Suite ...
modifier la directive “Documentroot” en remplacant “ /var/www/html “ par "/home/jean-yves/Travail“ (évidemment, ce n'est pas jean-yves !)
et
ajouter la directive  “Directory“ en dessous  de la ligne DocumentRoot
<Directory /home/jean-yves/Travail>
    Options Indexes FollowSymLinks MultiViews
    AllowOverride None
    <RequireAny>
        Require ip 127.0.0.1
        Require ip 192.168.1
    </RequireAny>
</Directory>

4 - Redémarrer Apache 2 pour que les changements de configuration soient pris en compte :
sudo service apache2 restart

• L'adresse http://localhost/ dans le navigateur, correspond au répertoire : /home/jean-yves/Travail et tu peux voir  site1 et site2
• L'adresse http://localhost/site1/index.php exécute le fichier index.php (s'il n'exécute pas, il faut modifier les droits)

sudo  chmod -R 555 Travail/ ou sudo  chmod -R 777 Travail/

#10 Re : -1 »  [Laravel] [Apache] Affichage du fichier index.php » Le 27/02/2016, à 17:20

Bob dit l'Âne
Réponses : 22

Bonjour,
Excuse-moi, j'ai fait ça un peu tard, et en effet, ça ne peut pas marcher !
En relisant, j'ai trouvé une erreur de taille. Si comme je te le propose, tu as créé le répertoire de travail Travail, il faut aussi (point n°2) déclarer 127.0.0.1  Travail dans  /etc/hosts (et non pas 127.0.0.1  Travail2). Même chose au point 3, c'est Travail, et non pas Travail2.
Réessaie, et après je corrigerai.

#11 Re : -1 »  [Laravel] [Apache] Affichage du fichier index.php » Le 27/02/2016, à 21:41

Bob dit l'Âne
Réponses : 22

Recommence tout, en changeant complètement de nom, par exemple WORK :
1)
sudo mkdir WORK
sudo mkdir WORK/site1
sudo mkdir WORK/site2
sudo cp index.php WORK/site1
2)
sudo gedit /etc/hosts
127.0.0.1  WORK
3)
sudo gedit /etc/apache2/sites-available/000-default.conf
DocumentRoot /home/bortulo/WORK
<Directory /home/bortulo/WORK>
4)
sudo service apache2 restart
5)
L'adresse http://localhost/ dans le navigateur, correspond au répertoire : /home/bortulo/WORK et tu peux voir  site1 et site2
Pour exécuter index.php tape l'adresse dans le navigateur : http://localhost/site1/index.php
6)
Tu peux supprimer les répertoires Travail, Travail2 qui ne servent plus (par contre, ça ne dérange pas, s'ils sont toujours inscrits dans  /etc/hosts (à condition que tu aies bien mis 127.0.0.1  WORK) et surtout que /var/www/html “ soit bien remplacé par "/home/bortulo/WORK

Tu me tiens au courant
Pour terminer, je corrige ci-dessus.

#12 Re : -1 »  [Laravel] [Apache] Affichage du fichier index.php » Le 28/02/2016, à 16:45

Bob dit l'Âne
Réponses : 22

Alors, essaie après avoir modifié les droits :
sudo  chmod -R 777 WORK

#13 Re : -1 »  [Laravel] [Apache] Affichage du fichier index.php » Le 28/02/2016, à 21:02

Bob dit l'Âne
Réponses : 22

Merci @pires57, je savais bien que je risquais de me faire voler dans les plumes, mais excuse-moi, c'était juste pour rendre service ! neutral
Sur ma machine, ça fonctionne de cette manière, et j'ai eu déjà assez de mal à la mettre en place, sans formation, et "virtually alone", et ce, d'autant plus que j'en avais besoin pour pouvoir travailler en local.
Je ne demande pas mieux que tu prennes (ou récupères) la main et je m'apprêtais justement à la solliciter.
Si quelqu'un de compétent me propose une autre solution, je suis bien évidemment à l'écoute. wink

#14 -1 »  Qui sont ces fichiers qui s'incrustent dans ma corbeille ? [RESOLU] » Le 25/02/2016, à 00:33

Bob dit l'Âne
Réponses : 3

Bonsoir,
Je veux vider ma corbeille (~/.local/share/Trash/files/) ... qui contient un certain nombre de fichiers du type "systemd-private-026fdbec91084556b22412a4e15ed168-colord.service-DYqwsL".
Je ne peux pas les supprimer cool en demandant simplement de vider la corbeille sad
Normalement, je sais comment faire, mais avant, je voudrais bien savoir d'où ils proviennent car je ne me souviens plus comment ils sont arrivés ici.
Quelqu'un de sympa a-t-il une idée sur la chose, et si oui, pourrait-il me renseigner ?
JY

#15 Re : -1 »  Qui sont ces fichiers qui s'incrustent dans ma corbeille ? [RESOLU] » Le 26/02/2016, à 23:12

Bob dit l'Âne
Réponses : 3

smile Merci à tous pour vos infos, et en particulier à grandtoubab dont le lien m'a bien servi.
et, même si je n'ai pu obtenir la provenance de ces "incrustés", je les ai supprimés de ma corbeille.
Donc, pour ne pas encombrer, on va mettre [RESOLU]

#16 -1 »  Droits pour debutant » Le 03/02/2016, à 22:28

Bob dit l'Âne
Réponses : 13

Quelqu'un pourrait-il me dire comment revenir ici
1454531240.png
, quand on a fait ca ;

sudo  chown www-data /home/rive_bleue/Travail -Rf 

et qu'on a obtenu
1454530954.png

#17 Re : -1 »  Droits pour debutant » Le 04/02/2016, à 01:05

Bob dit l'Âne
Réponses : 13

Merci les amis pour vos reponses.
Je voulais juste savoir s'il était possible de revenir en arrière.
Cette commande

sudo  chown www-data /home/rive_bleue/Travail -Rf

, en effet, change  les droits sur le répertoire /home/rive_bleue/Travail, et sur tous les fichiers qu'il contient,et parmi ceux-ci, les droits du fichier "age.php".
J'ai fait ça pour pouvoir exécuter mes fichiers.php avec apache2, la conséquence étant que je ne peux plus faire aucune modification sur ce fichier( et sur les autres qui se trouvent dans /home/rive_bleue/Travail, sachant que l'utilisateur est toujours le même, c'est à dire, moi, rive_bleue
Donc, la première question est : comment annuler cette commande ?
et pour repondre aux questions de jplemoine

rive_bleue@inspiron-1520:~$ whoami
rive_bleue
rive_bleue@inspiron-1520:~$ id
uid=1001(rive_bleue) gid=1001(rive_bleue) groupes=1001(rive_bleue),4(adm),27(sudo),108(lpadmin),124(sambashare)
rive_bleue@inspiron-1520:~$

#18 Re : -1 »  Droits pour debutant » Le 06/02/2016, à 23:42

Bob dit l'Âne
Réponses : 13

Bonsoir,
J'y suis encore, mais je vous remercie car vous m'avez indique des pistes et notamment celle-ci : https://openclassrooms.com/courses/repr … les-droits
Je ne doute donc pas d'y arriver.
Je vous tiens au courant des que possible.
smile
PS : excusez pour les accents (ce n'est pas a cause de la reforme), mais parce que j'ai un clavier anglais.

#19 -1 »  Affichage de "http://localhost/phpmyadmin/" [RESOLU] » Le 25/01/2016, à 01:34

Bob dit l'Âne
Réponses : 7

J'ai installé Lamp et Apache 2 fonctionne puisque quand je tape http://localhost/ la " Apache2 Ubuntu Page par défaut " s'affiche correctement.
Par contre, l'adresse http://localhost/phpmyadmin/
n'affiche pas la page d'accueil de PhpMyAdmin mais le code de celle-ci.
Je cherche depuis un bout de temps : dés/installation de Lamp, Apache2, etc, en vain !
Quelqu'un pourrait-il me dire pourquoi et comment résoudre le problème ?

#20 Re : -1 »  Affichage de "http://localhost/phpmyadmin/" [RESOLU] » Le 25/01/2016, à 15:48

Bob dit l'Âne
Réponses : 7

smile Merci gl38 (Guy) pour ta réponse.

En fait, je viens de tout réinstaller en suivant :http://www.it-connect.fr/installer-un-s … mysql-php/
... et en plus, un pett "sudo apt-get install libapache2-mod-php5" qui se termine par ...
à la fin de l'installation :"dpkg: erreur de traitement du paquet libapache2-mod-php5 (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
libapache2-mod-php5
E: Sub-process /usr/bin/dpkg returned an error code (1)"
Le résultat ? le php, n'est toujours pas exécuté !
sad

#21 Re : -1 »  Affichage de "http://localhost/phpmyadmin/" [RESOLU] » Le 25/01/2016, à 23:24

Bob dit l'Âne
Réponses : 7

Voici

jean-yves@Medion-P7612:~$ sudo dpkg --configure -a
Mot de passe [sudo] pour jean-yves : 
Paramétrage de libapache2-mod-php5 (5.6.11+dfsg-1ubuntu3.1) ...
dpkg: erreur de traitement du paquet libapache2-mod-php5 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
 libapache2-mod-php5
jean-yves@Medion-P7612:~$ sudo apt-get update
Atteint http://archive.canonical.com wily InRelease
Atteint http://ppa.launchpad.net wily InRelease                                
Ign http://dl.google.com stable InRelease                                      
Ign http://mega.nz ./ InRelease                                                
Atteint http://ppa.launchpad.net wily InRelease                                
Atteint http://dl.google.com stable Release.gpg                                
Atteint http://ppa.launchpad.net wily InRelease                                
Atteint http://dl.google.com stable Release                                    
Atteint http://ppa.launchpad.net wily InRelease                                
Réception de : 1 http://mega.nz ./ Release.gpg [189 B]                         
Réception de : 2 http://mega.nz ./ Release [967 B]                             
Atteint http://security.ubuntu.com wily-security InRelease                     
Atteint http://fr.archive.ubuntu.com wily InRelease                            
Atteint http://archive.canonical.com wily/partner Sources                      
Atteint http://ppa.launchpad.net wily/main i386 Packages                       
Atteint http://archive.canonical.com wily/partner i386 Packages                
Atteint http://ppa.launchpad.net wily/main Translation-en                      
Atteint http://archive.canonical.com wily/partner Translation-en               
Atteint http://ppa.launchpad.net wily/main i386 Packages                       
Réception de : 3 http://fr.archive.ubuntu.com wily-updates InRelease [64,4 kB] 
Atteint http://ppa.launchpad.net wily/main Translation-en                      
Réception de : 4 http://mega.nz ./ Packages [1 183 B]                          
Atteint http://ppa.launchpad.net wily/main i386 Packages                       
Atteint http://ppa.launchpad.net wily/main Translation-en                      
Atteint http://dl.google.com stable/main i386 Packages                         
Atteint http://ppa.launchpad.net wily/main i386 Packages                       
Atteint http://ppa.launchpad.net wily/main Translation-en                      
Atteint http://security.ubuntu.com wily-security/main Sources                  
Atteint http://security.ubuntu.com wily-security/restricted Sources            
Atteint http://fr.archive.ubuntu.com wily-backports InRelease                  
Atteint http://security.ubuntu.com wily-security/universe Sources              
Atteint http://fr.archive.ubuntu.com wily/main Sources                         
Atteint http://security.ubuntu.com wily-security/multiverse Sources            
Ign http://dl.google.com stable/main Translation-fr_FR                         
Atteint http://fr.archive.ubuntu.com wily/restricted Sources                   
Atteint http://security.ubuntu.com wily-security/main i386 Packages            
Ign http://dl.google.com stable/main Translation-fr                            
Ign http://dl.google.com stable/main Translation-en                            
Atteint http://fr.archive.ubuntu.com wily/universe Sources                     
Atteint http://security.ubuntu.com wily-security/restricted i386 Packages      
Atteint http://fr.archive.ubuntu.com wily/multiverse Sources                   
Atteint http://security.ubuntu.com wily-security/universe i386 Packages        
Atteint http://security.ubuntu.com wily-security/multiverse i386 Packages      
Atteint http://security.ubuntu.com wily-security/main Translation-en           
Atteint http://security.ubuntu.com wily-security/multiverse Translation-en     
Atteint http://security.ubuntu.com wily-security/restricted Translation-en     
Atteint http://fr.archive.ubuntu.com wily/main Translation-fr                  
Atteint http://security.ubuntu.com wily-security/universe Translation-en       
Atteint http://fr.archive.ubuntu.com wily/main Translation-en                  
Atteint http://fr.archive.ubuntu.com wily/multiverse Translation-fr            
Atteint http://fr.archive.ubuntu.com wily/multiverse Translation-en            
Atteint http://fr.archive.ubuntu.com wily/restricted Translation-fr            
Atteint http://fr.archive.ubuntu.com wily/restricted Translation-en            
Atteint http://fr.archive.ubuntu.com wily/universe Translation-fr              
Ign http://mega.nz ./ Translation-fr_FR                                        
Ign http://mega.nz ./ Translation-fr                                           
Ign http://mega.nz ./ Translation-en                                           
Atteint http://fr.archive.ubuntu.com wily/universe Translation-en              
Réception de : 5 http://fr.archive.ubuntu.com wily-updates/main Sources [43,4 kB]
Réception de : 6 http://fr.archive.ubuntu.com wily-updates/restricted Sources [3 741 B]
Réception de : 7 http://fr.archive.ubuntu.com wily-updates/universe Sources [12,1 kB]
Réception de : 8 http://fr.archive.ubuntu.com wily-updates/multiverse Sources [1 913 B]
Réception de : 9 http://fr.archive.ubuntu.com wily-updates/main i386 Packages [116 kB]
Réception de : 10 http://fr.archive.ubuntu.com wily-updates/restricted i386 Packages [13,4 kB]
Réception de : 11 http://fr.archive.ubuntu.com wily-updates/universe i386 Packages [49,5 kB]
Réception de : 12 http://fr.archive.ubuntu.com wily-updates/multiverse i386 Packages [6 064 B]
Atteint http://fr.archive.ubuntu.com wily-updates/main Translation-en          
Atteint http://fr.archive.ubuntu.com wily-updates/multiverse Translation-en    
Atteint http://fr.archive.ubuntu.com wily-updates/restricted Translation-en    
Atteint http://fr.archive.ubuntu.com wily-updates/universe Translation-en      
Atteint http://fr.archive.ubuntu.com wily-backports/main Sources               
Atteint http://fr.archive.ubuntu.com wily-backports/restricted Sources         
Atteint http://fr.archive.ubuntu.com wily-backports/universe Sources           
Atteint http://fr.archive.ubuntu.com wily-backports/multiverse Sources         
Atteint http://fr.archive.ubuntu.com wily-backports/main i386 Packages         
Atteint http://fr.archive.ubuntu.com wily-backports/restricted i386 Packages   
Atteint http://fr.archive.ubuntu.com wily-backports/universe i386 Packages     
Atteint http://fr.archive.ubuntu.com wily-backports/multiverse i386 Packages   
Atteint http://fr.archive.ubuntu.com wily-backports/main Translation-en        
Atteint http://fr.archive.ubuntu.com wily-backports/multiverse Translation-en  
Atteint http://fr.archive.ubuntu.com wily-backports/restricted Translation-en  
Atteint http://fr.archive.ubuntu.com wily-backports/universe Translation-en    
Atteint http://fr.archive.ubuntu.com wily/main i386 Packages                   
Atteint http://fr.archive.ubuntu.com wily/restricted i386 Packages             
Atteint http://fr.archive.ubuntu.com wily/universe i386 Packages               
Atteint http://fr.archive.ubuntu.com wily/multiverse i386 Packages             
313 ko réceptionnés en 13s (23,4 ko/s)                                         
Lecture des listes de paquets... Fait
W: Duplicate sources.list entry http://fr.archive.ubuntu.com/ubuntu/ wily/main i386 Packages (/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_wily_main_binary-i386_Packages)
W: Duplicate sources.list entry http://fr.archive.ubuntu.com/ubuntu/ wily/restricted i386 Packages (/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_wily_restricted_binary-i386_Packages)
W: Duplicate sources.list entry http://fr.archive.ubuntu.com/ubuntu/ wily/universe i386 Packages (/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_wily_universe_binary-i386_Packages)
W: Duplicate sources.list entry http://fr.archive.ubuntu.com/ubuntu/ wily/multiverse i386 Packages (/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_wily_multiverse_binary-i386_Packages)
W: Vous pouvez lancer « apt-get update » pour corriger ces problèmes.
jean-yves@Medion-P7612:~$ sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  libnautilus-extension1a my-weather-indicator nautilus nautilus-data
4 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 4 818 ko dans les archives.
Après cette opération, 199 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
Réception de : 1 http://ppa.launchpad.net/atareao/atareao/ubuntu/ wily/main my-weather-indicator all 0.7.0-0extras15.10.0 [4 147 kB]
Réception de : 2 http://fr.archive.ubuntu.com/ubuntu/ wily-updates/main libnautilus-extension1a i386 1:3.14.2-0ubuntu13 [54,1 kB]
Réception de : 3 http://fr.archive.ubuntu.com/ubuntu/ wily-updates/main nautilus-data all 1:3.14.2-0ubuntu13 [67,9 kB]
Réception de : 4 http://fr.archive.ubuntu.com/ubuntu/ wily-updates/main nautilus i386 1:3.14.2-0ubuntu13 [548 kB]
4 818 ko réceptionnés en 6s (724 ko/s)                                         
(Lecture de la base de données... 197143 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libnautilus-extension1a_1%3a3.14.2-0ubuntu13_i386.deb ...
Dépaquetage de libnautilus-extension1a (1:3.14.2-0ubuntu13) sur (1:3.14.2-0ubuntu12) ...
Préparation du dépaquetage de .../nautilus-data_1%3a3.14.2-0ubuntu13_all.deb ...
Dépaquetage de nautilus-data (1:3.14.2-0ubuntu13) sur (1:3.14.2-0ubuntu12) ...
Préparation du dépaquetage de .../nautilus_1%3a3.14.2-0ubuntu13_i386.deb ...
Dépaquetage de nautilus (1:3.14.2-0ubuntu13) sur (1:3.14.2-0ubuntu12) ...
Préparation du dépaquetage de .../my-weather-indicator_0.7.0-0extras15.10.0_all.deb ...
Dépaquetage de my-weather-indicator (0.7.0-0extras15.10.0) sur (0.6.9-0extras14.04.3) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (1.3-1) ...
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-3ubuntu5) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:i386 (2.46.1-1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.4-1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.2~bzr0+15.10.20150627.1-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour mime-support (3.58ubuntu1) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.11.1-0ubuntu6) ...
Paramétrage de libapache2-mod-php5 (5.6.11+dfsg-1ubuntu3.1) ...
dpkg: erreur de traitement du paquet libapache2-mod-php5 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de libnautilus-extension1a (1:3.14.2-0ubuntu13) ...
Paramétrage de nautilus-data (1:3.14.2-0ubuntu13) ...
Paramétrage de nautilus (1:3.14.2-0ubuntu13) ...
Paramétrage de my-weather-indicator (0.7.0-0extras15.10.0) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.21-0ubuntu4) ...
Des erreurs ont été rencontrées pendant l'exécution :
 libapache2-mod-php5
E: Sub-process /usr/bin/dpkg returned an error code (1)
jean-yves@Medion-P7612:~$ 

#22 Re : -1 »  Affichage de "http://localhost/phpmyadmin/" [RESOLU] » Le 25/01/2016, à 23:47

Bob dit l'Âne
Réponses : 7

Je viens de tester la solution proposée par Guy (gl38)

Je pense qu'il faut faire une suppression complète de libapache2-mod-php5 et essayer de l'installer à nouveau

~$ sudo apt-get autoremove --purge libapache2-mod-php5
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  libapache2-mod-php5*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 10,0 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 197142 fichiers et répertoires déjà installés.)
Suppression de libapache2-mod-php5 (5.6.11+dfsg-1ubuntu3.1) ...
php5_invoke prerm: Disable module readline for apache2 SAPI
php5_invoke prerm: Disable module mysqli for apache2 SAPI
php5_invoke prerm: Disable module json for apache2 SAPI
php5_invoke prerm: Disable module mysql for apache2 SAPI
php5_invoke prerm: Disable module opcache for apache2 SAPI
php5_invoke prerm: Disable module gd for apache2 SAPI
php5_invoke prerm: Disable module pdo for apache2 SAPI
php5_invoke prerm: Disable module pdo_mysql for apache2 SAPI
apache2_invoke php5 prerm: No action required
Purge des fichiers de configuration de libapache2-mod-php5 (5.6.11+dfsg-1ubuntu3.1) ...
apache2_invoke php5 postrm: No action required.

et maintenant de nouveau l'installation :

$ sudo apt-get install libapache2-mod-php5
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Paquets suggérés :
  php-pear
Les NOUVEAUX paquets suivants seront installés :
  libapache2-mod-php5
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/2 398 ko dans les archives.
Après cette opération, 10,0 Mo d'espace disque supplémentaires seront utilisés.
Sélection du paquet libapache2-mod-php5 précédemment désélectionné.
(Lecture de la base de données... 197132 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libapache2-mod-php5_5.6.11+dfsg-1ubuntu3.1_i386.deb ...
Dépaquetage de libapache2-mod-php5 (5.6.11+dfsg-1ubuntu3.1) ...
Paramétrage de libapache2-mod-php5 (5.6.11+dfsg-1ubuntu3.1) ...

Creating config file /etc/php5/apache2/php.ini with new version
php5_invoke: Enable module readline for apache2 SAPI
php5_invoke: Enable module mysqli for apache2 SAPI
php5_invoke: Enable module json for apache2 SAPI
php5_invoke: Enable module mysql for apache2 SAPI
php5_invoke: Enable module opcache for apache2 SAPI
php5_invoke: Enable module gd for apache2 SAPI
php5_invoke: Enable module pdo for apache2 SAPI
php5_invoke: Enable module pdo_mysql for apache2 SAPI
apache2_invoke: Enable module php5

Cette fois, ça a l'air de bien se passer.
Alors je vérifie : http://localhost/phpmyadmin/ et ....
Ma page d'identification s'affiche.
Merci les amis pour votre aide, le problème semble résolu.

#23 Re : -1 »  Calendar-indicator [RESOLU] » Le 19/01/2016, à 11:20

Bob dit l'Âne
Réponses : 9

Merci, moi je el trouve dans les dépôts officiels puisque je l'installe par la logithèque.
Donc, personne ne peut répondre à mon interrogation ?

#24 Re : -1 »  Calendar-indicator [RESOLU] » Le 19/01/2016, à 21:16

Bob dit l'Âne
Réponses : 9

Hello !
Merci les amis pour votre contribution.
Suivant celle de Byggvir, je me suis rappelé que j'avais installé le ppa Atareao.
J'ai donc refait l'installation par le terminal comme indiqué (http://www.makeuseof.com/tag/calendar-i … ray-linux/)

sudo apt-get update
sudo apt-get install calendar-indicator

et ... j'ai lancé mon indicator par le menu (je n'ai pas essayé par le Dash puis ça a marché par le menu)
et hop ça a l'air de coller !
le 24 janvier, c'est l'anniversaire de Jean-Yves !