Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  Nouveautés & Infos de la 14.10 "Utopic Unicorn" » Le 03/06/2014, à 23:10

Sylvhem
Réponses : 953
Sibe a écrit :

pour moi l’argument "oui mais ya pas de système de mise a niveau intégré" n'est pas un argument valable contre Mint puisque même sous Ubuntu & dérivé je n'utilise déjà pas le système de mise a niveau intégré qui est simplement mauvais.

Toi non mais d'autres, dont moi, oui.

Sibe a écrit :

Il n'y a pas de problème pour mettre a jour sous Ubuntu, c'est juste leur système de mise a niveau qui est merdique.

Personnellement, je ne le trouve pas si mauvais que ça. Il est sans doute perfectible mais dans la majorité des cas il me semble marcher très bien.
En ce qui me concerne (mais ce n'est là que mon expérience personnelle et je sais bien qu'elle est très loin d'être représentative) j'ai fait toutes les mises à niveau depuis Karmic Koala sans rencontrer le moindre problème si l'on excepte le passage délicat à Natty Narwhal, peu de temps après l'arrivée d'Unity sur la distribution mère (le gestionnaire de mise à niveau n'y étant donc pas pour grand chose…).
Au risque d'enfoncer des portes ouvertes, je rappel que pour que les mises à niveau se passe le mieux possible il vaut mieux éviter d'installer des tonnes de PPA (en particulier ceux fournissant une nouvelle version d'un paquet déjà présent dans les dépôts) et d'utiliser du matériel pas ou mal supporté (comme certaines de nombreuses cartes graphiques récentes) par les pilotes libres, sauf si on se sent de gérer les régressions dans le support de tel ou tel composant.

#1 Re : -1 »  Nouveautés & Infos de la 14.10 "Utopic Unicorn" » Le 17/08/2014, à 17:12

Sylvhem
Réponses : 953

Bonjour à tous.
J’aurais aimé savoir si cette bogue était toujours présente dans Utopic. Quelqu’un veut bien tester ?

#2 Re : -1 »  Nouveautés & Infos de la 14.10 "Utopic Unicorn" » Le 18/08/2014, à 18:57

Sylvhem
Réponses : 953
yann_001 a écrit :

Bonjour.

Sylvhem a écrit :

Bonjour à tous.
J’aurais aimé savoir si cette bogue était toujours présente dans Utopic. Quelqu’un veut bien tester ?

La personne utilise flasplugin-installer qui pose souvent des problèmes. Il faudrait savoir si le problème est le même avec adobe-flashplugin

La personne en question c’est moi wink. Mais je ne suis pas le seul affecté par ce problème comme on peut le voir dans ce sujet et dans celui-ci. Merci pour ton conseil en tout cas, je vais tester ça smile.
Au passage, quelqu’un sait pourquoi il y a deux paquets pour Adobe Flash dans les dépôts ? Ça me semble assez inhabituel comme façon de faire…

xylolink a écrit :

salut,

jamais vu "cette" bug  roll enveloppe hérissée de piquants de certains fruits dont les châtaignes et les marrons. Il s'agit d'un involucre de bractées mimant une capsule et s'ouvrant à maturité.

inconnus depuis très très longtemps sur chromium ....test sur firefox (a l'instant) idem !!

problèmes matérielles pour certains ? le mieux serait un liveusb(cd) c'est rapide !(voir plus qu'une réponse ici ....en plein mois d’août !!)

oh...suis taquin ...


membre hyper discret de la brigade des Z ... comme zéro

C’est toujours un plaisir d’être bien accueilli… Aurais-je fait quoi que ce soit qui justifierait ton commentaire acide ? Si c’est le cas, je m’en excuse, ce n’était pas là mon intention.

#3 Re : -1 »  Nouveautés & Infos de la 14.10 "Utopic Unicorn" » Le 19/08/2014, à 13:21

Sylvhem
Réponses : 953

Pas de soucis wink. J’étais moi même un peu fatigué hier et ça ma agacé plus ça aurait dû.

#4 Re : -1 »  Firefox / Flashplugin / 14.04 LTS : Bug a l'ouverture d'un swf? » Le 30/05/2014, à 00:37

Sylvhem
Réponses : 13

Je viens d'ouvrir un rapport de bogue à ce sujet dans le Launchapd. Si vous êtes affecté par ce problème, allez l'indiquer en cliquant sur le bouton correspondant en haut à droite de la description. Merci d'avance smile.

#5 Re : -1 »  Firefox / Flashplugin / 14.04 LTS : Bug a l'ouverture d'un swf? » Le 03/06/2014, à 22:38

Sylvhem
Réponses : 13
Crone123 a écrit :

OK, merci smile
Je me suis mis en suivi du bug, j'ai laissé un commentaire et j'ai cliqué comme quoi le bug m'affecte.
Le petit icône en feu est passé de 6 a 12 déjà smile

Merci d’avoir pris le temps de le faire smile.

Crone123 a écrit :
7a a écrit :

Merci Beaucoup Crone 123, Ton script marche très bien !! J'ai essayé Gnash avant de tomber sur ce forum, et il est vrai que cette application ne fonctionne pas pour toutes les animations flash. Je ne m'y connais pas du tout en programmation, en console ... mais j'ai réussi à le lancer ton script avec tes explications simples. Encore merci.

Si possible, va aussi sur le launchpad du bug (voir le lien dans un message + haut), ça permettra d'avoir un truc fonctionnel sans avoir a utiliser mon script smile
Merci smile

Ça serait en effet bien si tout le monde pouvait se marquer comme affecté.

#6 Re : -1 »  [Résolu] ouvrir swf avec firefox ou chromium » Le 29/05/2014, à 12:55

Sylvhem
Réponses : 28

Bonjour.

Je suis moi aussi affecté par ce problème. Après une recherche rapide sur le Launchpad, je n'ai trouvé aucune bogue correspondante. Avant d'ouvrir un rapport, je poste ici un résumé de la situation. Dites-moi si c'est correct et suffisamment clair.

Depuis le passage à Ubuntu 14.04 Trusty Tahr, il est impossible de lancer directement les fichiers ShockWave Flash (.swf) avec Firefox. En effet, quand on clique dessus ou qu'on utilise Ouvrir avec > Firefox, le navigateur ouvre une boite de dialogue proposant de télécharger le fichier au lieu de lire le lire. Le seul moyen de lancer l'animation est de l'encapsuler dans un document HTML.

#7 Re : -1 »  [Résolu] ouvrir swf avec firefox ou chromium » Le 30/05/2014, à 00:36

Sylvhem
Réponses : 28

Merci pour ta réponse smile.

Je viens donc d'ouvrir un rapport de bogue à ce sujet dans le Launchapd. Si vous êtes affecté par ce problème, allez l'indiquer en cliquant sur le bouton correspondant en haut à droite de la description.

#8 -1 »  Sortie d'Ubuntu 14.04 LTS » Le 19/04/2014, à 15:02

Sylvhem
Réponses : 11

Trusty Tahr est sortie jeudi dernier et apporte un certains nombre de nouveautés. Comme personne n'a encore ouvert le sujet, je me lance !

Mes premières impressions sont vraiment bonnes. Sous Ubuntu (avec Unity), l'ensemble me semble plus fluide et réactif. La Logithèque, tout particulièrement, va sensiblement plus vite. Ce qui n'est pas un mal quand on voit comme elle se traînait avant... Toutes les petites modifications apportées à cette version, comme le lissage du contour des fenêtres, la recherche en mode exposé et, surtout, le nouvel écran de verrouillage sont vraiment appréciables. Friends a aussi été considérablement amélioré et possède enfin la plupart des fonctions de base d'un client de microblogage.
En revanche, je regrette juste que les webapps ne s'ouvrent plus dans le navigateur par défaut. Je me demande aussi ce que peut bien être Steadyflow, le gestionnaire de téléchargement maintenant installé par défaut. Concrètement, ça sert à quoi ?
Au niveau des bogues, le seul nouveau que j'ai rencontré survient quand on regarde une vidéo flash en plein écran et que celui-ci s’éteint. Quand je le rallume en appuyant sur une touche, l'affichage reste bloqué sur la dernière image de la vidéo a s'être affichée et il impossible de sortir du mode plein écran. Je doit tuer plugin-container en ouvrant un terminal pour sortir de là. Sinon, j'ai toujours le voyant du pavé numérique qui disparaît allétoirement, comme sous Saucy... Quelqu'un a déjà rencontré ce problème ou a l'adresse d'un rapport de bogue ouvert ?

#9 Re : -1 »  Sortie d'Ubuntu 14.04 LTS » Le 29/05/2014, à 12:58

Sylvhem
Réponses : 11
MdMax a écrit :

Seul bémol: après le téléchargement, pendant l'installation, le programme m'a demandé plusieurs fois de cliquer pour passer à la suite. Il voulait me laisser le choix d'écraser ou de garder des fichiers de configuration précédents. Cela aurait été bien d'avoir toutes ces questions au début ou à la fin pour d'éviter de longues pauses où il m’attendait.

Je n'ai rien eu de ce style là cette fois, par contre c'était chez moi quasiment systématique lors de mes précédentes migrations.

#10 Re : -1 »  Sortie d'Ubuntu 14.04 LTS » Le 30/05/2014, à 00:39

Sylvhem
Réponses : 11
seb24 a écrit :
Sylvhem a écrit :
MdMax a écrit :

Seul bémol: après le téléchargement, pendant l'installation, le programme m'a demandé plusieurs fois de cliquer pour passer à la suite. Il voulait me laisser le choix d'écraser ou de garder des fichiers de configuration précédents. Cela aurait été bien d'avoir toutes ces questions au début ou à la fin pour d'éviter de longues pauses où il m’attendait.

Je n'ai rien eu de ce style là cette fois, par contre c'était chez moi quasiment systématique lors de mes précédentes migrations.

Ca arrive quand tu touche aux fichiers de configurations de certains programmes.

Je l'avais compris en lisant le message qui s'affiche durant la mise à niveau smile.

#11 -1 »  [Résolu] Faire fonctionner PHP 5 avec Apache 2.2 » Le 14/06/2014, à 22:25

Sylvhem
Réponses : 2

Bonjour.

Je me suis embarqué il y a peu de temps dans une nouvelle grande aventure, à savoir installer un serveur Web. L'installation d'Apache 2.2 ne m'ayant pas posé de problèmes, je me suis lancé dans celle de PHP 5. J'ai suivis à cet effet la documentation disponible sur le wiki d'Apache, Running PHP with fcgid. Comme indiqué, j'ai :

  1. vérifié que apache2-mpm-worker était bien installé ;

  2. vérifié que libapache2-mod-php5 était bien désinstallé ;

  3. installé libapache2-mod-fcgid et php5-cgi ;

  4. créé le fichier /usr/local/bin/php-wrapper contenant très exactement :

    #!/bin/sh
    
    # Set desired PHP_FCGI_* environment variables.
    
    # PHP FastCGI processes exit after 1000 requests by default.
    
    PHP_FCGI_MAX_REQUESTS=1000
    
    export PHP_FCGI_MAX_REQUESTS
    
    # Replace with the path to your FastCGI-enabled PHP executable
    
    exec /usr/lib/cgi-bin/php5 
  5. donné ce fichier à l'utilisateur et au groupe www-data avant de faire un chmod 550 dessus ;

  6. rajouté les lignes suivantes à mon fichier apache2.conf :

    LoadModule fcgid_module /usr/lib/apache2/modules/mod_fcgid.so
    
    AddHandler fcgid-script .php
    
    FcgidWrapper /usr/local/bin/php-wrapper .php 

J'ai ensuite créé, à des fins de test, un fichier index.php contenant uniquement <?php phpinfo(); ?> et l'ai placé dans le répertoire où se trouvent les fichiers de mon hôte virtuel. J'ai redémarré le serveur et… J'ai eu droit à une belle erreur 403.
Plutôt étonné, j'ai retenté le coup en commentant les directives ajoutées à apache2.conf. Et là pas de problème, le fichier index.php est bien envoyé au navigateur (même si il est bien entendu pas interprété par le serveur).

Ça fait plusieurs heures que j'essaye de voir d'où vient le problème mais je ne trouve vraiment pas. Quelqu'un aurait une idée ? Si il vous faut d'avantage de précision, dites le moi.
Je précise que ce serveur ne tourne pas sous Ubuntu mais sous Debian Wheezy, qui est normalement sensiblement similaire (c'est pourquoi je me suis permis de poster ici).

#12 Re : -1 »  [Résolu] Faire fonctionner PHP 5 avec Apache 2.2 » Le 15/06/2014, à 14:50

Sylvhem
Réponses : 2

Merci beaucoup bruno, en lisant les liens que tu m'as donné, j'ai tout de suite trouvé la réponse. J'avais juste oublié de rajouter Options ExecCGI dans la configuration de mon site. Donc, forcément, ça ne marchait pas très bien…

bruno a écrit :

Ce n'est pas la configuration la plus simple pour Apache/PHP5 wink

Je sais bien, mais mod_php semble poser pas mal de problèmes, donc j'ai préféré partir sur quelque chose de plus propre smile.

bruno a écrit :

Enfin le chemin de l'exécutable PHP5 CGI c'est plutôt :

/usr/bin/php5-cgi

pour Debian/Ubuntu.

Pour une raison qui m'échappe un peu, il semble y avoir un fichier aux deux endroits… J'ai quand même suivi ton conseil.

#13 Re : -1 »  flash et java » Le 03/06/2014, à 22:34

Sylvhem
Réponses : 2

Comme indiqué dans le lien que tu donnes, pour installer le plugin Java il te suffit d'installer le paquet icedtea-7-plugin, disponible dans les dépôts. Normalement tu devrais pouvoir ensuite lire les appliquettes Java sans problème dans Mozilla Firefox, Epiphany, Chromium et Google Chrome. Si ça bloque vraiment essaye d'installer en plus icedtea-6-plugin (et pas icedtea6-plugin qui n'existe pas contrairement à ce qui est indiqué), qui apporte le support de l'ancienne version de Java.

En ce qui concerne Flash installe le paquet flashplugin-installer, lui aussi présent dans les dépôts et qui ira chercher et installer Adobe Flash directement depuis le site de l'éditeur.

#14 Re : -1 »  Nouveautés dans Trusty » Le 23/02/2014, à 13:34

Sylvhem
Réponses : 2200

Merci pour vos réponses. Trusty s'annonce comme étant une bonne version smile.

vikin712 a écrit :

Bonsoir.

Sylvhem a écrit :

Pitivi a t-il enfin été mis à jour (parce que le version 0.15 complètement boguée ça va un moment...) ?

Non c'est toujours la version 0.15.2

Ça en revanche, c'est vraiment dommage... La version 0.15 est complètement inutilisable.

Shamayo a écrit :

Ça me fait penser qu'on attends lightdm en lockscreen pour ubuntu. C'est prévu pour la 14.04 ?

Aucune idée. Mais ça serait une évolution appréciable, l'écran de verrouillage jurant horriblement avec le reste.

Malizor a écrit :

Le seul truc point négatif que je vois c'est qu'on ne peut plus double-cliquer sur la barre de titre pour la maximiser (en fait c'est possible, mais il faut aller fouiller dans gsettings pour l'activer).

C'est étrange que ça ne soit pas activer par défaut. Si le menu est plus court que la fenêtre réduite, qu'est-ce qui empêche de cliquer sur la partie vide à droite de la barre de titre après tout ?

#15 Re : -1 »  Nouveautés dans Trusty » Le 08/03/2014, à 20:40

Sylvhem
Réponses : 2200
Fireweasel a écrit :

T'es pas a jour Sylvhem, le lockscreen pour la 14.04 est déjà présent actuellement sur l'alpha si t'a fais les maj. Quand a Pitivi cela m'étonnerai que la dernière version soit inutilisable sinon ils auraient déjà fait les corrections, je ferai un test prochainement. Dans tous les cas ya pas que Pitivi comme logiciel de montage vidéo, pitivi c'est même très basique comme truc, cinelerra est bien plus complet mais si tu veux rester avec un logiciel "basique" de montage vidéo tu as quand même d'autre alternative comme Kdenlive.

Comme dit plus haut, je ne suis pas bêta-testeur, je viens ici pour me renseigner sur les nouveautés auprès de ceux assez courageux pour tester smile. Si le nouvel écran de verrouillage est bel et bien arrivé sous Unity c'est une très bonne chose. Concernant Pitivi 0.15, je confirme qu'il est complètement inutilisable chez moi, le logiciel se fermant sans prévenir très régulièrement. C'est pour ça que j'attends avec impatience qu'il soit mis à jour. En attendant, j'utilise OpenShot Video Editor qui fait très bien son travail (et plante moins).

Sinon toujours aucune nouvelle du nouveau thème sonore pour Ubuntu ? J'ai cherché un peu partout mais je n'ai rien trouvé de neuf sur le sujet. C'est vraiment dommage de n'avoir plus aucun indicateur sonore pour attirer notre attention sur des points importants ou nous signaler des événements. Il me semble que c'est important de ne pas prévenir l'utilisateur uniquement par le visuel, particulièrement pour un SE qui tourne aussi sur téléphone mobile.

#16 Re : -1 »  Nouveautés dans Trusty » Le 08/03/2014, à 21:15

Sylvhem
Réponses : 2200

Arf. Autant pour moi du coup. Mon PC ne doit pas être assez puissant. C'est certes pas une bête de course, mais j'avais pensé que pour des traitements de base ça serait suffisant.

#17 Re : -1 »  Nouveautés dans Trusty » Le 18/04/2014, à 00:15

Sylvhem
Réponses : 2200
coolspot0 a écrit :
berserk a écrit :
Chaosphere a écrit :

Alors comment faire pour migrer sans tout réinstaller ?
Je croyais que c'était faisable avec dist-upgrade justement

sudo update-manager -d

ça risque d'être lent s'il y a du monde sur les serveurs

Ah ne pas faire car ca ramène à la version de développement de Thrusty car les dépôts n'ont pas l'air d'être encore à jour.

Trop tard... C'est vrai que la phrase disant que la version était toujours en développement dans les notes de version aurait dû me mettre la puce à l'oreille, mais je me suis dis que c'était un simple oubli de la part des devs. En tout cas, ça à l'air de marcher parfaitement bien pour l'instant. En revanche, qu'est-ce que c'est le gestionnaire de téléchargement Steadyflow ? Je ne vois pas trop l’intérêt de la chose...

#18 -1 »  Xubuntu 14.04 et GeForce 6150 LE » Le 01/05/2014, à 17:16

Sylvhem
Réponses : 1

Bonjour.

J'ai installé il y a peu Xubuntu 14.04 sur un ordinateur disposant d'une carte graphique NVIDIA GeForce 6150 LE.  Depuis la machine plante régulièrement. Le systéme freeze de façon aléatoire, refuse parfois de sortir de veille et m'affiche des messages du style

[17.231017][drm:drm_crtc_helper_set_config]*ERROR*failed to set mode on [CRTC:1-]]

au démarrage, parfois sans vouloir aller plus loin. Tout à l'heure j'ai même eu droit à un joli kernel panic qui m'a poussé à éteindre sauvagement ma machine (aka débrancher la prise). J'utilise actuellement nouveau et je suppose que le problème vient de là. J'ai voulu changer pour un pilote propriétaire mais le gestionaire m'en propose trois, NVIDIA legacy binary driver en version 304.117 depuis nvidia-304, en version 304.117 depuis nvidia-304-updates et en version 173.14.39 depuis nvidia-173.
Quelqu'un peut me confirmer que mon problème vient probablement de la carte graphique ? Et quelqu'un peut m'expliquer quelle ait la différence entre tous ces pilotes ? Dans ma grande naïveté je pensais qu'il ne proposerait qu'une seule version, la dernière.

#19 -1 »  Morceaux de GNOME dans Xubuntu 14.04 » Le 30/04/2014, à 21:17

Sylvhem
Réponses : 1

Dans l’impossibilité d’amorcer depuis un DVD, j’ai dû me résoudre à installer Xubuntu 14.04 depuis un CD minimal, ce qui s’est avéré être super simple contrairement à ce que je craignais :D.
Mais voilà, confiant, je redémarre la machine une fois l’installation terminée… et me retrouve dans le tty1, sans interface graphique ! Un message inquiétant me parlant de DRM me fait craindre que le problème ne se situe au niveau de la carte graphique (une NVIDIA GeForce 6150 LE) et c’est sans trop de conviction que je tente un petit

sudo apt install xubuntu-desktop

et redémarre. Et là, miracle, j’ai une interface pleinement fonctionnelle !
Il y a encore pleins de petits problèmes (mineurs) au niveau de cette dernière. Entre autres, il me semble y avoir des morceaux de GNOME qui traînent ça et là dans le système. En effet, j’ai plusieurs des applets d'Ubuntu dont l'indicateur de session (la petite roue dentée) dans la barre de menu et gnome-screensaver et installé en plus de xscreensaver. Quelqu’un connaît le nom du paquet à désinstaller pour se débarrasser de l'indicateur de session ? Et est-ce qu’on peut me confirmer que la présence de gnome-screensaver est anormale ? Comme xscreensaver ne gère plus l'écran de verrouillage depuis cette version, je me suis dit que c’était peut-être normal…

#20 -1 »  [Résolu] Impossible d’amorcer sous Xubuntu 14.04 depuis un LiveDVD » Le 29/04/2014, à 14:07

Sylvhem
Réponses : 7

Bonjour !

Depuis deux jours j’essaye désespérément d’installer Xubuntu 14.04 sur un « vieil » ordinateur sous Windows XP.
J’ai commencé par graver sur DVD+R l’image de Xubuntu 64 bit avant de le mettre dans le lecteur de DVD de la machine en question. Je redémarre, ouvre le BIOS pour m’assurer qu’il tente de démarrer en premier sur le lecteur CD/DVD, laisse l’amorçage se poursuivre… et vois l’écran d’accueil de Windows XP apparaître ! Pas découragé pour autant, je recommence en empêchant cette fois le BIOS de tenter d'amorcer sur autre chose qu'un support CD. Après de longues secondes pendant lequel l'écran reste noir, j'ai un message austère m'informant qu’aucun système d'exploitation n'a été trouvé et me priant d’insérer un disque en contenant un dans le lecteur. En désespoir de cause, je grave un autre DVD avec cette fois ci la version 32 bit de Xubuntu et tente une nouvelle fois de faire démarrer l'ordinateur dessus (après avoir remis en place les paramètres originels du BIOS). Et une nouvelle fois, c’est Windows XP qui se lance…
J’ai pensé que les DVD avaient pu être mal gravés. Mais j’ai pu les lancer dans un autre ordinateur sans rencontrer aucun problème. J’en ai profité pour vérifier leur intégrité et tout semble également bon de ce côté là. Et ça ne peut pas non plus venir du fait que la machine sous Windows XP ne lit pas les DVD+R puisque j’ai gravé le premier de mes deux disques sur cet appareil.
Je dois avouer que je suis à cours d'idée. Quelqu’un aurait quelque chose à me suggérer ?
Je précise que l'ordinateur en question est un Compaq Presario avec un processeur AMD Athlon 64 X2 3800+ et une carte graphique NVIDIA GeForce 6150 LE.

#21 Re : -1 »  [Résolu] Impossible d’amorcer sous Xubuntu 14.04 depuis un LiveDVD » Le 29/04/2014, à 15:22

Sylvhem
Réponses : 7

J'ai remis les paramètres précédents du BIOS, puis j'ai essayé de faire démarrer le PC sur le DVD de Xubuntu 32 bit.

#22 Re : -1 »  [Résolu] Impossible d’amorcer sous Xubuntu 14.04 depuis un LiveDVD » Le 30/04/2014, à 20:42

Sylvhem
Réponses : 7

Merci de tes conseils, mais j’ai finalement réussi à démarrer en utilisant un CD minimal. Apparemment, si l’ordinateur était bien doté d’un lecteur/graveur de CD et de DVD, le BIOS, lui, ne connaissait que les CD.

#24 -1 »  Compatibilité de la souris SteelSeries Kana avec Linux » Le 08/03/2014, à 21:10

Sylvhem
Réponses : 0

Bonjour.

Ma souris commençant à présenter des dysfonctionnements (bouton qui ne clic plus ou au contraire double clic), j'envisage de la remplacer, par un modèle de meilleur qualité si possible. La SteelSeries Kana me plaît beaucoup mais je ne suis pas certains de sa compatibilité avec GNU/Linux. L'Ikari, du même constructeur, fonctionne tandis que la Wow Mouse ne fonctionne pas. D'un autre côté, le constructeur précise sur son site que cette souris ne fonctionne pas ailleurs que sous Windows et se déclare près à soutenir toute personne voulant fabriquer un pilote libre pour Windows... Donc je ne sais pas quoi penser. Quelqu'un a t-il réussi à faire fonctionner cette souris sous Linux et à paramétrer les deux boutons supplémentaires ?