Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  beid ou acr38U ou lecteur de carte d'identité belge » Le 13/09/2010, à 21:09

pluk
Réponses : 93

bonsoir
chez moi ça ne fonctionne pas
ni en 8.04 lts (64bits) pourtant cette version est encore valable une petite année
ni en 10.04 .
Fedict est complètement à coté de la plaque,
encore 20 jours puis on va encourir une amande pour défaut de dépôt des documents fiscaux.
ph.o

#1 Re : -1 »  beid ou acr38U ou lecteur de carte d'identité belge » Le 07/10/2010, à 00:24

pluk
Réponses : 93

Bonsoir,
firefox installé et les librairies 32 bits (ia32-libs compatibility libraries) aussi.

Dans firefox
Edition>Préférences>Avancé>Chiffrement
    Protocoles : cocher SSL3.0 et TLS1.0
    >Périphérique de sécurité>charger
        nom du module : écrire          :  Belgium Identity Card PKCS#11
        Nom du fichier du module: écrire :  /usr/lib/libbeidpkcs11.so.2
                         ou bien  : /usr/lib/libbeidpkcs11.so.2.1.0


nota bene: le module beidgui de ubuntu ne fonctionne (en 64 bits) que avec les anciennes eid. le nouveau middleware de la fedict ne fonctionne pas avec 64bits; la fedict est occupée à un module 64b pour linux,  pour microsoft c'est déjà fait depuis longtemps.

mais j'ai un autre problème:

lorsqu'on clique sur Application>Accessoires>Lire et géré
    une fenêtre apparaît avec : "Deleted stale lock file '/home/lip/beidgui-lip' "
lorsqu'on introduit sa carte d'identité et qu'on clique la puce jaune : ça charge sans arrêt

lorsqu'on ouvre firefox et qu'on le ferme, pis qu'on veut le rouvrir il apparait une fenêtre avec:

"Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system."

or j'ai quité firefox et toutes les fenêtres firefox sont fermées.

lorsqu'on veut arrêter le pc "Arrêter" cela ne le fait pas mais tout est bloqué, la souris bouge mais on ne peut cliquer: il faut ouvrir une console "contr=Alt=F1" se logger et écrire sudo halt ou  poweroff ou reboot.

#2 Re : -1 »  beid ou acr38U ou lecteur de carte d'identité belge » Le 07/10/2010, à 22:05

pluk
Réponses : 93

bonsoir
minute, soyons clair
j'ai un ancien disque dur avec ubuntu 8.04 sans mise à jours, avec lequel je viens de remplir la déclaration du précompte professionnel. (avec une ancienne carte d'identité)
avec un disque dur plus récent et ubuntu 8.04-64bits en installant beidgui ça fonctionne une fois puis plus. magré se manque de fonctionnement quand je fait : firefox>Edition>Préférences>Avancé>Périphérique de sécurité
j'ai dans la colonne de gauche :
    Belgium indentity Card PKCS#11
en le sélectionnant j'ai à droite
    Module        Belgium Identity Card PKCS#11
    chemin            /usr/lib/libbeidpkcs11.so.2
ce dernier fichier est un lien qui renvoi à
                /usr/lib/libbeidpkcs11.so.2.1.0

avec un troisième disque dur et ubuntu 10.04 64 bits ça ne fonctionne pas;
pour l'un et l'autre OS ça ne fonctionne pas malgré tout l'aide du helpdesk de la fedict qui a abandonné le pauvre contribuable que je suis.(tous les efforts de la fedict sont orienté vers microsoft! société qui a été condamné a de lourdes amandes pour pratiques commerciales douteuses.)
je vais encore essayer.
merci pour le top et le kill, mais quant à chipoter dans la console autant faire un reboot qui fonctionne très bien.

#3 -1 »  pdf pour précompte professionnel belge » Le 11/10/2012, à 11:26

pluk
Réponses : 5

bonjour,
je dois remplir le précompte professionnel belge du troisième trimestre :
avec ma carte d'identité électronique j'arrive sans problème dans l'url suvant:
https://ccff02.minfin.fgov.be/CCFF_SP2/ … angifte.do
je rempli correctement
arrivé à 'envoyer/signer'
on me demande de télécharger le document :  ok
et de le signer
j'ouvre avec document vieuwer, evince et j'obtient :
'To view the full contents of this document, you need a later version of the PDF viewer. You can upgrade
to the latest version of Adobe Reader from www.adobe.com/products/acrobat/readstep2.html
For further support, go to www.adobe.com/support/products/acrreader.html'


y a-t-il moyen de contourner adobe qui n'est pas un logiciel gpl, (général public licence) ?

jusqu'au mois d'août je pouvais sans problème signer le document en ligne avec ma eid .

#4 Re : -1 »  pdf pour précompte professionnel belge » Le 09/07/2013, à 22:48

pluk
Réponses : 5

réponse à brunod:
je ne suis pas d'accord :
-c'est une question de sécurité : avec les logiciels propriétaires on ne peut être certain de l'avenir, à tout moment ils peuvent être racheter par une société qui pourra largement abuser, par des prix exorbitant, couper toute fourniture, voir introduire sciemment des virus dévastateurs ou de simple chevaux de troie (la guerre digitale n'est pas loin) ,
les habitudes étant prises il sera très difficile de s'en dépêtrer.
-en 2004 le gouvernement à émis une recommandation pour la promotion du logiciel libre dans les administrations, je ne vois vraiment pas pourquoi adobe ferait exception ;
philippe

#5 Re : -1 »  pdf pour précompte professionnel belge » Le 09/07/2013, à 22:56

pluk
Réponses : 5

bonsoir,
je ne comprend pas pourquoi je doit signer une deuxième fois :
je rentre dans leur site avec ma carte d'identité,
cette eid vaut signature pour n'importe quel contra,
cette même carte d'identité pourrait très bien servir pour signer le document,
point n'est besoin de adobe pour cela.
ph.

#6 -1 »  pas de connection avec " localhost" <résolu> » Le 01/08/2012, à 21:32

pluk
Réponses : 9

bonsoir
j'essaye d'installer phpcompta avec le tuto ubuntu.
quand j'arrive à :
"dans la barre d'adresse, pointez vers l'installateur phpcompta : http://localhost/phpcompta/admin/setup.php "
j'obtiens :
"Firefox ne peut établir de connexion avec le serveur à l'adresse localhost."
sans n° d'erreur
avec http://127.0.0.1
j'obtiens : "it works"
avec http://localhost
j'obtiens :
"Firefox ne peut établir de connexion avec le serveur à l'adresse localhost"
sans n° d'erreur

quel fichier de configuration dois-je modifier?

#7 Re : -1 »  pas de connection avec " localhost" <résolu> » Le 01/08/2012, à 21:56

pluk
Réponses : 9

bonsoir,
merci de ta réponce

:~$ less /etc/hosts

127.0.0.1       localhost
127.0.0.1       localhost.
127.0.1.1       lup

# The following lines are
::1     localhost ip6-loca
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

#8 Re : -1 »  pas de connection avec " localhost" <résolu> » Le 01/08/2012, à 23:00

pluk
Réponses : 9

excuse moi, en faisant un copier il n'a prit que la moitier
voici le bon copier coller

127.0.0.1       localhost
127.0.0.1       localhost.localdomain  # monsite.domaine.loc monsite
127.0.1.1    lup

# The following lines are desirable for IPv6 capable hosts
::1     localhost ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

#9 Re : -1 »  pas de connection avec " localhost" <résolu> » Le 02/08/2012, à 00:24

pluk
Réponses : 9

merci,
je n'ai pas optiperl, ni de proxy ni que je sache de firewall.
quand au port 80 coment savoir si un autre l'utilise ? sinon apache2 ?

#10 Re : -1 »  pas de connection avec " localhost" <résolu> » Le 02/08/2012, à 19:26

pluk
Réponses : 9

bonjour,
voici donc  : dans la bare d'adresse 172.0.0.1 donnait it works
par contre  localhost était refusé.
dans /etc/hosts    il y avait bien : 172.0.0.1  localhosts

après avoir modifier plusieurs fois et enregistré /etc/localhosts, tout fonctionnait , mistère.
et  http://localhost/phpcompta/admin/setup.php a pu s'installer.
(j'ai un problème d'utilisateur et de mot de passe, c'est pour un autre post)

par contre maintenant j'ai
http://local host  => it works
http;//172.0.0.1  est refusé : Le délai d'attente est dépassé   ; autre mistère.

mais bon je met résolu quoique si quelqu'un peut expliquer ce n'est pas de refus.

#11 Re : -1 »  pas de connection avec " localhost" <résolu> » Le 02/08/2012, à 22:08

pluk
Réponses : 9

oui merci,
je viens de m'en apercevoir en regardant autre chose.
quand dislexie nous tient !

#12 -1 »  suppression de discutions » Le 01/08/2012, à 21:53

pluk
Réponses : 4

bonsoir
comment pourrais-je supprimer de  mes discutions anciennes qui n'apportent pas de solution et qui sont dépassées?

#13 Re : -1 »  suppression de discutions » Le 01/08/2012, à 22:53

pluk
Réponses : 4

bonsoir
par respect bon c'est une option,  mais ces messages encombrent inutilement le forum et rendent pour les autres linuxiens une recherche fort fastidieuse : ouvrir beaucoup de messages pour se rendre compte qu'ils sont inutiles.

#14 Re : -1 »  suppression de discutions » Le 02/08/2012, à 19:31

pluk
Réponses : 4

merci xabilon de cet opignon
je n'insiste pas,

#15 Re : -1 »  L'April a besoin de votre soutien dès maintenant. » Le 27/09/2010, à 12:15

pluk
Réponses : 35

bonjour
y a-t-il un april en belgique
ou est ce que april-fr défend aussi les intérêts belge en particulier vis à vis de la fedict
ph

#16 -1 »  beidgui ne s'ouvre pas » Le 14/09/2010, à 21:40

pluk
Réponses : 8

bonsoir

amd 64, ubuntu 10.04 64 bits.
j'ai quelque chose de bizarre:
j'ai installé ubuntu 10.04 ltx 64 bits, et le middlelware  "beid-middleware-3.5.3-ubuntu-9.10-i686-quickfix_tcm146-102565 sans erreur (après moulte difficultés)
lorsque je lance le lecteur de carte d'identité électronique belge (beid) soit avec l'icone de
application > other > eid belge
soit en ligne de commande
:~$ sudo beidgui 
je reçois la réponse :
Failed to execute child process "/usr/local/bin/beidgui" (No such file or directory)
ou
unable to execute /usr/local/bin/beidgui: Aucun fichier ou dossier de ce type.

or en cherchant ce fichier il est parfaitement présent:
:~$ ls -l /usr/local/bin/beidgui
-rwxr-xr-x 1 root root 2267581 2010-09-13 00:13 /usr/local/bin/beidgui
:~$ less /usr/local/bin/beidgui
"/usr/local/bin/beidgui" may be a binary file. See it anyway? n
la variable $PATH indique bien (entre autre) le chemin /usr/local/bin.
quelqu'un aurait-il une idée pourquoi ce fichier existant ne veut pas s'exécuter.
ph

#17 Re : -1 »  beidgui ne s'ouvre pas » Le 14/09/2010, à 21:42

pluk
Réponses : 8

bonsoir
j'ai oublié ; les modules 32 bis sont installés
ph.

#18 Re : -1 »  beidgui ne s'ouvre pas » Le 16/09/2010, à 00:01

pluk
Réponses : 8

bonsoir
franchement, personne n'a une idée?
pourtant ce beidgui est important pour toute pme!

ph.

#19 Re : -1 »  beidgui ne s'ouvre pas » Le 18/09/2010, à 10:22

pluk
Réponses : 8

bonjour
je commence à me poser des questions sur ubuntu, est-ce bien l'OS adapté aux petites et moyennes entreprises, sont -elle condamnées  a être scotchées à microsoft pour traiter avec les documents officiels?
ph

#20 Re : -1 »  beidgui ne s'ouvre pas » Le 18/09/2010, à 17:36

pluk
Réponses : 8

ouf merci!!!
c'est fedict qui m'a dit que le beidgui du dépot ubuntu n'est pas reconnu!
j'ai charge leur middelware :  ' beid-middleware-3.5.3-ubuntu-9.10-i686-quickfix_tcm146-102565.tgz'
qui foire à mort.
je vais essayer de ce pas.
ph

#21 Re : -1 »  beidgui ne s'ouvre pas » Le 18/09/2010, à 18:57

pluk
Réponses : 8

bonsoir,
l'installation se fait apparemment très bien
mais
Applications  > Accessoirs > Lire et Gérer

:  Cannot set locale to 'en_GB'.
valider

ce n'est pas grave je n'ai pas besoin de l'anglais que j'ai supprimé parce que ooo me le mettait tout le temps dans le correcteur.
introduire la beid, cliquer sur la puce jaune

Error : An internal error has been detected, but the source is unknown

avec  :$ beidgui ,  c'est la même chose

il y a du progres mais ce n'est pas encore ça.
ph

#22 Re : -1 »  beidgui ne s'ouvre pas » Le 21/09/2010, à 22:27

pluk
Réponses : 8

bonsoir
sur un autre pc qui tourne parfaitement en 8.04 lts 64bits, beidgui est installé
lorsque je fait Application > Autre > Eid belge 
rien ne se passe.
lorsque je fait

lip@plu:~$ beidgui

beidgui: /lib32/libc.so.6: version `GLIBC_2.8' not found (required by /usr/local/bin/../lib/libbeidcommon.so.3)

beidgui: /usr/lib32/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by /usr/local/bin/../lib/libbeidapplayer.so.3)

lip@plu:~$ ls -l /lib32/libc.so.6

lrwxrwxrwx 1 root root 11 2010-05-26 12:41 /lib32/libc.so.6 -> libc-2.7.so

lip@plu:~$ ls -l /lib32/libc-2.7.so

-rwxr-xr-x 1 root root 1364388 2010-05-21 19:19 /lib32/libc-2.7.so

lip@plu:~$ less  /lib32/libc-2.7.so

"/lib32/libc-2.7.so" may be a binary file.  See it anyway?

lip@plu:~$ ls -l  /usr/lib32/libstdc++.so.6

lrwxrwxrwx 1 root root 18 2010-08-26 22:45 /usr/lib32/libstdc++.so.6 -> libstdc++.so.6.0.9

lip@plu:~$ ls -l  /usr/lib32/libstdc++.so.6.0.9

-rw-r--r-- 1 root root 970680 2009-02-20 13:41 /usr/lib32/libstdc++.so.6.0.9

lip@plu:~$ less   /usr/lib32/libstdc++.so.6.0.9

"/usr/lib32/libstdc++.so.6.0.9" may be a binary file.  See it anyway?

lip@plu:~$


sudo beidgui donne la même chose
[/]quote]

donc beidgui ne trouve pas deux fichiers qui sont bien présent et de plus peuvent s'ouvrir (binaire incompréhensible)

pourquoi est ce que beid ne trouve pas ces fichiers?

nb: début juillet tout fonctionnait très bien

#23 Re : -1 »  beidgui ne s'ouvre pas » Le 23/09/2010, à 22:22

pluk
Réponses : 8

bonsoir
sur ubuntu 8.04 64bits
beidgui (le lecteur de carte d'identité belge) cherche deux fichiers qu'il ne trouve pas :
/lib32/libc.so.6  et  /usr/lib32/libstdc++.so.6
ces deux fichier existent et sont des liens qui renvoient à :
/lib32/libc.so.6 -> libc-2.7.so

/usr/lib32/libstdc++.so.6 -> libstdc++.so.6.0.9

ces fichiers cibles existent.

pourquoi est ce que  beidgui ne trouve pas ces fichiers?

#24 Re : -1 »  acces à interne tinstable: » Le 13/09/2010, à 21:17

pluk
Réponses : 11

bonsoir
il y a quelque jours, sans y penser j'avais mis un applet sur le tableau de bord :
Système > Préférences > Connections Réseaux,  cliquer dessus et faire  glisser sur le tableau de bord.
(ce sont les deux moniteurs semi-superposés relié par un cable)

Tout à l'heure (il y a quelques instants):
je clic droit sur cet applet, coche la case Activer le réseau
et miracle  tout rentre dans l'ordre.!!!

espérons que ce dure

ph