Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Ubuntu 11.04 + broadcom device = Wifi qui ne fonctionne pas ! » Le 20/12/2011, à 22:48

adreuze
Réponses : 30

Merci à tous et particulièrement à LenversduMonde, j'ai pu solutionner mon problème (pas de wifi  sur dell inspiron 1300 Ubuntu 11;10) grâce à vous .
Je n'ai, que, installé "firmware b43 installer" et voila......

#1 Re : -1 »  Passage Ubuntu 12.04: Problème Flash pages internet » Le 01/07/2012, à 21:05

adreuze
Réponses : 10

Salut à tous
J'ai tout essayé ce qui est décrit ci dessus, j'ai même installé google chrome (c'est pour dire ma désespérance) mais rien y fait ....
Youtube fonctionne avec Gnash swf mais j'ai rien trouver pour faire marcher Deezer....

#2 Re : -1 »  LiveUSB - Ne pas avoir l'invite d'installation à chaque fois » Le 23/07/2011, à 09:32

adreuze
Réponses : 6

Salut kerkael

A tu trouver la solution ? Je suis moi même en train de me renseigner sur ce même problème.

#3 Re : -1 »  Sacred (diablo like) » Le 21/03/2009, à 01:21

adreuze
Réponses : 20

Salut

Bah moi j'y arrive pas.......

J'ai sacred plus
J'ai installé comme indiqué http://doc.ubuntu-fr.org/sacred?s[]=sacred
Le jeu se lance, mais......, les personnages n'apparaissent pas sur leurs promontoires ???? (après nouvelle partie)
Et quand je fait "jouer" , l'ordi ce fige.....

J'ai essayé trois nocd.....

Merci de m'aider

#4 Re : -1 »  Sacred (diablo like) » Le 21/03/2009, à 15:06

adreuze
Réponses : 20

Salut

J'ai effectivement "patché" avec le 1.8.26

Le patch 2.28 ne marche qu'avec l'extension

Mon Sacred plus ne fonctionne pas sans CD....

J'ai l'impression que ça viens du NoCd  mais on n'a pas le droit d'en parler: c'est illégal alors que la vente forcé (windows) est aussi illégal mais toléré....

Passe ma colère des trucs qui ne fonctionne que sur certain système (je le savais avant d'acheter le jeu..) ; j'ai du coup investit (9 euro) pour sacred gold qui, à priorie, fonctionne avec le patch 2.28 et sans NoCd

#5 Re : -1 »  Sacred (diablo like) » Le 23/03/2009, à 00:19

adreuze
Réponses : 20

bonsoir

pas mieux avec le patch de clubic

J'ai essayer sur un autre poste ubuntu, mais le résultat est le même....

merci quand même pour le lien...

#6 Re : -1 »  Sacred (diablo like) » Le 27/03/2009, à 21:59

adreuze
Réponses : 20

Salut

Effectivement avec Sacred Gold et le patch 2.28 : ça marche

#7 Re : -1 »  Créative ZEN 8Go » Le 21/05/2010, à 23:22

adreuze
Réponses : 10

salut

Ben moi ....ça marche pas à chaque fois que je change d'Ubuntu..du moins au passage de la 9.10 et de la version 10.04...

Et donc, au passage sous Ubuntu LUCID 10.04 plus de gnomad2 pour le créative ZEn de ma fille......

En fait gnomad2 se lance puis se ferme après sa recherche.

J'ai essayé Qlix mais rien ne se passe lorsque je demande le transfert.

Quand j'essaye de copier un fichier Mp3 par Nautilus et le montage automatique de gnome, le fichier est bien copier et visible (avec Nautilus) sous la racine du lecteur mais celui ci ne le lit pas....

Sous "The Karmic Koala" 9.10 , c'était une mise à jour qui a permis de réutilisé le Zen sous Ubuntu.

#8 Re : -1 »  Créative ZEN 8Go » Le 22/05/2010, à 19:27

adreuze
Réponses : 10

Merci frenchy82

En fait ma fille à installer Banshee....et .....ça marche (C'est beau de les voir grandir)

J'ai effectivement lu qu'il y avait un problème avec libmtp
Il faudra que je m'y attèle

Encore merci

#9 Re : -1 »  Samsung RPLAY, le baladeur "mp3" ultime????? » Le 03/04/2010, à 13:12

adreuze
Réponses : 23

Salut

Je possède le SAMSUNG RPLAY qui, en fait, s'appelle YP-RO.

Le câble USB est "standard" : c'est un USB micro B......c'est, je croix, le standard des téléphones portables.....

Il a deux possibilités de connexion (à paramétrer sur le lecteur) : MTP et MSC (reconnaissance comme une clé flash usb).

Moi j'ai deux problémes :
-Les tags : les images (uniquement les images) d'album ne sont pas reconnu lorsque je les insert par easytag je suis obligé de passé par le logiciel Samsung sous Windows.
-La connexion MTP n'est pas reconnu par Ubuntu alors que ça marche très bien avec les lecteur Créative.

Par contre la connexion MSC marche très bien sous Ubuntu et en plus c'est pratique pour l'utilisation d'une carte micro sd (inséré dans le lecteur), si l'absence des images d'album ne chagrine pas.....

#10 Re : -1 »  Samsung RPLAY, le baladeur "mp3" ultime????? » Le 03/04/2010, à 13:58

adreuze
Réponses : 23

A chacun ses gouts et ses envies......

#11 -1 »  Creative zen et gnomad2 » Le 28/12/2009, à 23:04

adreuze
Réponses : 0

bonjour

Depuis le passage au koala Karmique (9.10), le créative zen est reconnu par gnomad2 mais n'affiche pas la liste des chansons du lecteur.

Je peut transférer, mais la colonne de droite reste vide????

Gnomad2 marche très bien avec un créative Zen V plus et avec un mosaic.

Le phénomène est identique avec ubuntu qu'avec kubuntu.
Avec ubuntu et son montage automatique ça marche, mais on ne peut modifier les critères audio...
Avec Kubuntu, le nouveau Amarok ne détecte pas le lecteur.
C'est avec kubuntu que ça m'intéresse le plus puisque c'est le poste et le lecteur à ma fille..

J'ai vu http://doc.ubuntu-fr.org/creative_zen mais rien n'y fait...

Merci si vous pouvez m'aider

#12 Re : -1 »  Installation d'imprimantes » Le 08/07/2009, à 12:58

adreuze
Réponses : 4

Salut

Je pense qu'il y a deux possibilités:
Soit tu trouve, par le net un drivers
Soit tu fait moulte essais avec les drivers proposés par ubuntu afin de trouver un qui marcherait

enfin il y a aussi TURBOPRINT mais qui est payant....

#13 -1 »  Trackman marble logitech » Le 21/03/2009, à 13:40

adreuze
Réponses : 1

Salut

Voila je viens d'acheter un trackball de chez logitech (trackman marble usb)

Il a fallu que j'en prenne une ambidextre (gaucher dans la maison)

Mais je ne trouve pas la possibilité d'avoir une molette pour le défilement vertical des fenêtres.....

Est ce que quelqu'un aurait une piste....

Merci

#14 Re : -1 »  Trackman marble logitech » Le 21/03/2009, à 17:23

adreuze
Réponses : 1

En fait je cherche un truc qui remplace le "setpoint" de logitec (utilitaire pour l'assignation des boutons de la sourie)

Il existe BTNX mais qui sera compatible avec ubuntu qu'a partir de la 9.04 http://doc.ubuntu-fr.org/btnx

Hidpoint mais n'est pas encore compatible pour le 64 bits http://doc.ubuntu-fr.org/btnx

N'aurais je donc, pas le choix que d'attendre ?

#15 Re : -1 »  installation impossible de ubuntu 8.10 (enfin pour le moment:) ) » Le 09/11/2008, à 12:46

adreuze
Réponses : 8

Salut
J'ai exactement le même message d'erreur en fin d'installation, alors que le live fonctionne trés bien...
C'est à priori un problème de carte graphique ...
La mienne est une 8800 gts avec un écran Samsung 913n.
Intrepid réessaye toute les deux minutes de relancer l'affichage mais sans jamais de succès.

#16 Re : -1 »  installation impossible de ubuntu 8.10 (enfin pour le moment:) ) » Le 09/11/2008, à 13:35

adreuze
Réponses : 8

Salut Cecilou
Je pense que  tu reboot sur ton cd live ???
Quand tu reboot sur le Cd tu as un menu qui te permet de verifier si ton Cd est bon, puis il faut relancer ta machine

#17 Re : -1 »  installation impossible de ubuntu 8.10 (enfin pour le moment:) ) » Le 15/11/2008, à 16:22

adreuze
Réponses : 8

Rebooter sur le cd veut dire de relancer l'ordi avec le cd live dans le lecteur

A+

#18 -1 »  dpkg was interrupted » Le 29/11/2008, à 19:57

adreuze
Réponses : 2

Salut

En mettant à jour le nouveau noyeau (linux-image-2.6.27-9-generic) sous ubuntu 8.10 , le gestionnaire de mise à jour m'a renvoyé le message :
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

E: _cache->open() failed, please report.


J'ai suivi les solution de http://doc.ubuntu-fr.org/probleme_apt#erreur_n_2

Quand je tape sudo dpkg --configure -a, j'ai le message suivant:
dpkg: ../../src/packages.c :221 : process_queue:  L'assertion « dependtry <= 4 » a échoué.

Aucune des autres commandes réussissent.....sudo apt-get install -f ; sudo dpkg --force-all --configure -a ;

Même  : sudo dpkg -P --force-all linux-image-2.6.27-9-generic me donne une erreur:
rmdir: échec de suppression de `/lib/modules/2.6.27-9-generic': Le dossier n'est pas vide

J'ai fait pas mal de manip et je sais qu'a un moment j'ai eu l'information que j'avais 2 paquets cassés

Je me suis intéressé à apt get : http://doc.ubuntu-fr.org/apt-get mais je n'ai pas trouver comment reparer mes paquets cassés

Synaptic ne veut pas se lancer.....

Merci de m'aider.....

#19 Re : -1 »  dpkg was interrupted » Le 30/11/2008, à 00:03

adreuze
Réponses : 2

Salut

Merci Wido

Ma situation a évoluée depuis toute à l'heure :

Je ne sentais pas un paquet que j'avais installé : Startup manager qui est une interface de Grub , en fait il ne marchait pas bien...

Je l'ai donc désinstaller

Maintenant j'ai accès à Synaptic et j'ai donc tenté de réinstaller par ce biais  linux-image-2.6.27-9-generic
mais j'ai le message d'erreur :
E: cups: le paquet cups n'est pas prêt pour la configuration

Mais je peux relancer ubuntu avec le noyau 2.6.27.9

Le problème peut il être lié à grub ?

Je garde sous le coude ton idée de déinstallation des noyaux antérieur, j'aimerais essayer de réparer...

#20 Re : -1 »  Pas de son et mauvais noyau Intrepid [Résolu] » Le 16/11/2008, à 23:40

adreuze
Réponses : 2

Salut

Suite au passage de Kubuntu 8.10 a ubuntu 8.10, j'ai perdu le son

Il m'a fallu réinstaller alsa

J'ai suivi le tuto donné par heimphil  (merci heimphil) ; La seule solution qui ai marché chez moi est la compilation des drivers Alsa depuis ALSA-project.org, les assistants ne fonctionnait pas

Pour les gens qui comme moi n'ont pas l'habitude de la console, il faut faire vachement gaffe à la syntaxe, bien vérifier si on est dans le bon répertoire au fur et à mesure de sa progression, et adapter le tuto à sa situation (exemple le dernier drivers est le alsa-driver-1.0.18a et pour ma part le drivers concerné est le hda-intel (pour une carte nvidia nforce 560)

J'ai donc compiler le drivers Alsa et à la fin de la compilation, j'ai eu un message en anglais comme quoi j'avais des trucs de bouchés (je suis nul en anglais) enfin j'ai compris que des voies étaient en muet,

J'ai donc fait un Alsamixer.....et hop... réglage des voies au volume désiré et .....je vous écrit en écoutant de la musique......super....

Je n'ai pas eu de probléme de noyeau

Je me joint à heimphil pour vous souhaiter : bon courage c'est pas trés compliqué, il faut faire les choses tranquillement......

#21 Re : -1 »  PB son Intrepid Ibex » Le 15/11/2008, à 16:06

adreuze
Réponses : 11

Salut j'ai moi aussi un problème de son

C'est arrivé en installant intrepid : j'avais d'abord installer Kubuntu desktop ou le son marchait, puis je suis passé à ubuntu desktop et au passage j'ai perdu le son

J'ai vu http://forum.ubuntu-fr.org/viewtopic.php?id=267873

Et j'ai notamment essayer de réinstaller et recompiler le drivers ALSA en suivant http://ubuntuforums.org/showthread.php?t=205449

La recompilation avec l'assistance s'arrêtait à 50% et me donnait un message d'erreur comme quoi l'installation avait échoué

J'ai donc essayé de recompilé à la main ( sans l'assistance) mais là message d'erreur:

:/usr/src$ sudo ./configure  --with-kernel=/usr/src/linux-headers-$(uname -r) --with-cards=intel8x0 --with-oss=yes
sudo: ./configure: command not found

pour info :
/usr/src$ aplay -l
**** Liste des PLAYBACK périphériques ****
carte  0: NVidia [HDA NVidia], périphérique 0 : ALC883 Analog [ALC883 Analog]
  Sous-périphériques: 1/1
  Sous-périphérique: #0: subdevice #0
carte  0: NVidia [HDA NVidia], périphérique 1 : ALC883 Digital [ALC883 Digital]
  Sous-périphériques: 1/1
  Sous-périphérique: #0: subdevice #0

si j'ai bien compris ma carte son est une nvidia dont le drivers serait intel8x0

Ma carte mère est une Gigabyte GA - M56S - S3  ATX - nForce 560

Merci de nous aider

#22 Re : -1 »  PB son Intrepid Ibex » Le 16/11/2008, à 23:13

adreuze
Réponses : 11

YESSSSSSS

J'ai réussi enfin à installer les drivers alsa soit le : alsa-driver-1.0.18a
disponible sur le site http://www.alsa-project.org/main/index.php/Main_Page

Et en fait je m'était planter, mon drivers (pour un nforce 560) est hda-intel et non intel8x0

Les infos sont là:
http://forum.ubuntu-fr.org/viewtopic.php?id=267873
http://fluoblog.wordpress.com/2008/01/13/resolution-des-problemes-de-son-sous-ubuntu/
En anglais :
http://ubuntuforums.org/showthread.php?t=205449

#23 Re : -1 »  [RESOLU] Video pour Créative Zen » Le 05/10/2008, à 23:15

adreuze
Réponses : 6

Merci

Easy converter fonctionne trés bien : Il convertit des fichiers flv en wmv quelque fois il les nomme en avi mais dans tous les cas c'est lisible par le lecteur créative

Petit inconvenient  il décale sur certain video le son de l'image...Mais bon c'est pour des clips musicaux alors : pas trés grave

En tout cas ma fille est contente : son Créative fonctionne sur son Ubuntu

#24 Re : -1 »  [RESOLU] Video pour Créative Zen » Le 06/10/2008, à 22:55

adreuze
Réponses : 6

Milles excuses fred66100