Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Afficher couverture DVD en mkv » Le 03/04/2014, à 14:00

sonic92100
Réponses : 0

Bonjour,

Je suis sur XFCE (xubuntu 12.04) avec Thunar comme gestionnaire de fichier. Je souhaiterais avoir à la place de la miniature de l’aperçu du film la couverture DVD lorsque celui ci est renseignée par un JPG dans le conteneur du fichier MKV.

Apparemment ceci est natif sur Ubuntu 12.04 mais je ne veux plus revenir sur Unity donc je reste sur Xubuntu avec grand plaisir et je continu mes recherches.

D'ailleurs le clic droit sur un fichier MKV ou MPEG donne pratiquement pas d'information.
Est-il possible d'avoir les informations vidéos et audio du fichier ?

Amitié à tous.
Yves

#1 -1 »  Résolu script bash pour faire un test sur la commande dhclient wlan0 » Le 30/01/2014, à 12:11

sonic92100
Réponses : 4

Bonjour,

Tout d'abord pardonnez moi pour mon manque d'expérience dans le domaine du script bash que je viens juste d'expérimenter :

Je souhaite faire une condition sur le résultat de l’exécution de la commande dhclient wlan0
Si vrai elle affiche un message si fausse un autre message.

Pouvez-vous m'aider SVP ?

Sinon, j'ai une dernière question pour ce post.
J'aurais souhaité lancer une application en mode graphique à partir du script bash qui est placé dans le répertoire etc/init.d donc exécuter en mode sudo.
J'ai essayé la commande gksudo -u [mon nom utilisateur normal] ma_commande
malheureusement sans succès.

Cdt.

#2 Re : -1 »  Résolu script bash pour faire un test sur la commande dhclient wlan0 » Le 30/01/2014, à 12:34

sonic92100
Réponses : 4
Postmortem a écrit :

Salut,

if dhclient wlan0
then
   echo "Commandes si code retour 0"
   # bla bla...
else
   echo "Commandes si code retour différent de 0"
   # bla bla...
fi

Merci beaucoup

Par contre est-il possible de lancer commande la dhclient wlan0 avant la condition est d'utiliser le code retour dans la condition ? Je ne sais pas comment faire ?

Cdt.

#3 Re : -1 »  Résolu script bash pour faire un test sur la commande dhclient wlan0 » Le 30/01/2014, à 12:46

sonic92100
Réponses : 4
Postmortem a écrit :
dhclient wlan0
code_retour=$?
if [ $code_retour -eq 0 ]
then
   echo "Commandes si code retour 0"
   # bla bla...
else
   echo "Commandes si code retour différent de 0"
   echo "Le code retour est $code_retour"
   # bla bla...
fi

Merci beaucoup c'est exactement ce que je voulais.
Je découvre le bash et c'est effectivement très puissant smile

amitié à tous !

#4 -1 »  [RESOLU ENFIN]Impossible de changer adresse mac carte broadcom_bcm43xx » Le 10/10/2013, à 09:37

sonic92100
Réponses : 18

Bonjour,

J'ai une carte de type BCM43xx en PCI sur mon portable et je n'arrive pas à changer son adresse mac. Alors qu'il n'y a aucun problème sur une carte ralink en usb.

$ sudo service network-manager stop
$ sudo ifconfig eth1 down
$ sudo ifconfig eth1 hw ether XX:XX:XX:XX:XX:XX
SIOCSIFHWADDR: Trop de fichiers ouverts dans le système
# idem avec macchanger qui renvoie également une erreur
$ sudo macchanger eth1 -m XX:XX:XX:XX:XX:XX

Auriez-vous une idée ?

Amitié
Sonic

#5 Re : -1 »  [RESOLU ENFIN]Impossible de changer adresse mac carte broadcom_bcm43xx » Le 17/10/2013, à 09:45

sonic92100
Réponses : 18
angeline a écrit :

Il y a-t-il un "eth1" sur ce pc ?
Pour commencer:

ifconfig

svp

OUI j'ai une carte LAN eth0
et l'autre eth1 pour le wifi.

#6 Re : -1 »  [RESOLU ENFIN]Impossible de changer adresse mac carte broadcom_bcm43xx » Le 17/10/2013, à 09:48

sonic92100
Réponses : 18
tiramiseb a écrit :

Il n'y a aucune raison pour que la carte wifi soit appelée 'eth1".

Bien sûr que si, selon les pilotes la carte wifi est parfois identifiée eth1. Ça m'est arrivé plusieurs fois, sur plusieurs PC...

Il y a bien un retour d'erreur, voir le post 1

Il n'y a pas d'erreur lors du "ifconfig down".

Effectivement je confirme que ma carte wifi est bien sur eth1.
j'ai une autre carte wifi par usb qui est identifié sur wlan0 qui elle ne pose aucun problème pour le changement de mac.

Sonic

#7 Re : -1 »  [RESOLU ENFIN]Impossible de changer adresse mac carte broadcom_bcm43xx » Le 17/10/2013, à 09:53

sonic92100
Réponses : 18
angeline a écrit :

Il n'y a aucune raison pour que la carte wifi soit appelée 'eth1".

Il y a bien un retour d'erreur, voir le post 1

SIOCSIFHWADDR: Trop de fichiers ouverts dans le système
# idem avec macchanger qui renvoie également une erreur

Avant de toucher une interface, j'aime juste savoir qu'elle existe.

Si l'OS est récent, network manager permet de cloner l'adresse MAC.

./

Concernant l'OS je suis maintenant sur Xubuntu 12.04 fraichement installé et l'erreur est toujours présente pour ma carte wifi sur eth1.

#8 Re : -1 »  [RESOLU ENFIN]Impossible de changer adresse mac carte broadcom_bcm43xx » Le 18/10/2013, à 09:16

sonic92100
Réponses : 18
angeline a écrit :

envoyer le retour de :

sudo airmon-ng

et de

ifconfig

merci

Je ne vais pas envoyer l'erreur de sudo airmon-ng  car je ne souhaite pas installé le package qui n'est même plus dans la distrib de Ubuntu.
De plus ma carte BCM43xx ne fonctionne pas avec airmon-ng.

Concernant la commande ifconfig, sauf erreur ... elle ne renvoie rien de spécial, mais n'étant pas sur linux maintenant mais au travail sur Windows ... je posterais plus tard les résultats de cette commande.

Amitié
Sonic

#9 Re : -1 »  [RESOLU ENFIN]Impossible de changer adresse mac carte broadcom_bcm43xx » Le 21/10/2013, à 10:29

sonic92100
Réponses : 18

Voilà le post de la commande ifconfig

HWaddr j'ai volontairement masqué par xx les 4 derniers octets.

eth0      Link encap:Ethernet  HWaddr f0:4d:a2:4a:xx:xx  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:42 

eth1      Link encap:Ethernet  HWaddr 1c:65:9d:21:xx:xx  
          inet adr:78.251.129.39  Bcast:78.251.255.255  Masque:255.255.128.0
          adr inet6: fe80::1e65:9dff:fe21:434f/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:58 erreurs:0 :0 overruns:0 frame:76015
          TX packets:153 errors:7 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:7695 (7.6 KB) Octets transmis:27511 (27.5 KB)
          Interruption:17 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:22 erreurs:0 :0 overruns:0 frame:0
          TX packets:22 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:1669 (1.6 KB) Octets transmis:1669 (1.6 KB)

Amitié
sonic

#10 Re : -1 »  [RESOLU ENFIN]Impossible de changer adresse mac carte broadcom_bcm43xx » Le 07/01/2014, à 12:20

sonic92100
Réponses : 18

Bonjour,

J'ai finalement trouvé et je pense que le post sera utile pour ceux qui possède la carte broadcom BCM 4312.

Il ne faut surtout pas installé le driver STA qui apparaît lors de votre installation de Ubuntu dans les drivers propriétaire.
Si c'est le cas. Il faut le désinstaller.
Ensuite brancher votre câble réseau à la box car vous n'avez plus de wifi.
Rechercher dans les paquets via Synaptic ou la Logithèque le paquet
firmware-b43-lpphy-installer qu'il faudra installé avec ses dépendances qui sont automatiquement suggérées.

Redémarrer l'ordinateur et miracle vous avez le wifi et lorsque vous lancez la commande ifconfig la carte est bien sur wlan0.
La commande macchanger fonctionne maintenant sans problème.

Si vous n'avez tjs pas de réseau il faut vérifier si le module b43 n'est pas blacklisté (de mémoire /etc/modprobe.d/blacklist) et lancer un sudo modprobe b43 ou redémarrer l'ordinateur.

Cdt.
Sonic

#11 Re : -1 »  Cacaoweb est-il dangereux sous Linux ? » Le 07/01/2014, à 12:06

sonic92100
Réponses : 7
fakusi a écrit :

salut je reviens sur ce post car j'ai vainement cherché comment supprimer TOTALEMENT cacaoweb mais étant novice j'aurais besoin de plus de précision, entre autre les lignes de commandes
si quelqu'un a la réponse, merci

Ce n'est pas bien compliqué de le supprimer.

Si vous êtes novice vous pouvez commencer par identifier les répertoire avec Nautilus (correspond à l'explorateur windows) vous rechercher dans les menus comment afficher les fichiers cachés.
Ensuite que vous avez tout les fichiers cachés qui commence par un point.
Vous recherchez celui de cacaoweb.
Vous recherchez aussi dans /home/.mozilla

Ensuite vous cliquez sur le Terminal pour lancer les commandes à la main.
$ <- indique que vous êtes sur le console
$ rm {le chemin de votre répertoire} -r
exemple : $ rm /home/.cacaoweb -r

le -r indique la récursivité
Voir la doc : http://pwet.fr/man/linux/commandes/rm

A voir si c'est tjs le bon répertoire. Je me souviens plus.
Pensez à faire le ménage dans Firefox en supprimant le module.

Bon courage.
Sonic

#12 -1 »  Compatibilité de la carte TL-WN861N sur Ubuntu » Le 18/10/2013, à 12:06

sonic92100
Réponses : 1

Bonjour,

J'ai actuellement un problème avec mon portable DELL STUDIO 1558 avec ma carte d'origine Broadcom BCM 43.xx.

Je souhaiterais changer ma carte d'origine par le modèle de tp-linkTL-WN861N.

Quelqu'un a t-il déjà cette carte ? elle est reconnu automatiquement par Ubuntu ?
Puis-je la remplacer facilement sur un portable de type DELL STUDIO 1558 ?

Merci de vos retours d'expériences.

Amitié à tous
Sonic

#13 Re : -1 »  Compatibilité de la carte TL-WN861N sur Ubuntu » Le 18/10/2013, à 12:58

sonic92100
Réponses : 1
sonic92100 a écrit :

Bonjour,

J'ai actuellement un problème avec mon portable DELL STUDIO 1558 avec ma carte d'origine Broadcom BCM 43.xx.

Je souhaiterais changer ma carte d'origine par le modèle de tp-linkTL-WN861N.

Quelqu'un a t-il déjà cette carte ? elle est reconnu automatiquement par Ubuntu ?
Puis-je la remplacer facilement sur un portable de type DELL STUDIO 1558 ?

Merci de vos retours d'expériences.

Amitié à tous
Sonic

Je m'auto réponds.
Apparemment la carte est bien prise en charge
http://forum.ubuntu-fr.org/viewtopic.php?id=442452

#14 -1 »  Equivalent "Serveur Mandataire" sous Voyager 12.04 » Le 19/04/2013, à 15:49

sonic92100
Réponses : 1

Bonjour,

Je teste Voyager 12.04 en liveCD.
Je n'arrive pas à paramétrer le proxy qui est utilisé dans mon entreprise. Sur Toutou  lol (Ubuntu)  et LinuxMint ça marche nickel et là je sèche ???

J'ai essayé la commande en console :

export http_proxy="monproxy:port"

Mais sur un LiveCD je fais comment pour qu'il garde l'information après le redémarrage ???

Existe t-il une gestion similaire en applet sous XFCE ?

Merci d'avance pour vos réponses !

Cdt.
Sonic

#15 -1 »  Serveur mandataire / Proxy » Le 19/04/2013, à 10:34

sonic92100
Réponses : 0

Bonjour,

J'ai essayé une autre distrib Voyager 12.04 qui est Xubuntu en LiveCD.
Je n'arrive à trouver le serveur mandataire ou le proxy dans les paramètres réseaux.

Puis-je installer un autre logiciel qui gère le réseau qui intègre le serveur mandataire dans l'applet réseau ?

Cdt.
Sonic

#16 Re : -1 »  La dernière LTS Precise » Le 14/08/2012, à 15:46

sonic92100
Réponses : 30

Je viens d'essayer le LiveCD de Linux Mint 13 Cinnamon et franchement c'est très bien.
Cette distribution est basée sur Ubuntu 12.04.
J'adore son ergonomie moderne et épurée ainsi que la possibilité d'effectuer des paramétrages simples. A la différence de Unity ou tout est compliqué.
Je suis mal voyant et franchement, c'est un plaisir d'utiliser le menu et d'avoir la possibilité simplement de changer la position des icônes fermer, agrandir et réduire sans devoir installer de nombreux d'outils ...
Bravo pour cette distribution !

sonic

#17 -1 »  [NON RESOLU] Installation du driver pour une carte ATI Radeon HD 5470 » Le 28/09/2012, à 09:57

sonic92100
Réponses : 5

Bonjour,

Cela fait plusieurs semaines que je galère sur l'installation de ma carte graphique en .DEB  sous Linux Mint 13 (Ubuntu 12.04). Les deux drivers propriétaires proposés par Ubuntu étant foireux !
Je me serais bien satisfait des drivers libres mais j'ai un bug lorsque je veux lire une vidéo par la prise HDMI.
La sortie son numérique ne marche pas et pire les vidéos passent en accélérées.

J'ai tenter les installations suivantes à partir de la doc d'Ubuntu Catalyst et celle du WIKI du driver AMD.

Tentative sur la doc Ubuntu Catalyst :
http://doc.ubuntu-fr.org/catalyst

j'ai suivi scrupuleusement le point 2.4 ligne par ligne. CONCLUSION ECHEC !
Il faut préciser une distribution !!!

sudo sh ./amd-driver-installer-8.982-x86.x86_64.run --buildandinstallpkg
Created directory fglrx-install.6IfIvQ
Verifying archive integrity... All good.
Uncompressing AMD Catalyst(TM) Proprietary Driver-8.982.......................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
=====================================================================
 AMD Catalyst(TM) Proprietary Driver Installer/Packager 
=====================================================================
Error: Packaging scripts failed to identify current distro/version.  Please provide a distro/version from --listpkg as a parameter
Removing temporary directory: fglrx-install.6IfIvQ

Seconde tentative sur le WIKI
http://wiki.cchtml.com/index.php/Ubuntu … tion_Guide

j'ai suivi le point 3.2 pour générer mon .DEB et en particulier l'ajout de la distribution Ubuntu/precise

sudo sh ./amd-driver-installer-8.982-x86.x86_64.run --buildpkg Ubuntu/precise
sudo dpkg -i fglrx*.deb

Mais cela ne fonctionne toujours pas. Je me retrouve au redémarrage sur un bureau Gnome 2 dégradé sans effet au lieu de Cinnamon.

Et au lancement de la commande fglrxinfo :

fglrxinfo
X Error of failed request:  BadRequest (invalid request code or no such operation)
  Major opcode of failed request:  139 (ATIFGLEXTENSION)
  Minor opcode of failed request:  66 ()
  Serial number of failed request:  13
  Current serial number in output stream:  13

Que faire ?

1) Dois-je désinstaller Compiz ?
2) Linux Mint 13 est-il compatible avec ce driver étant donné que je suis contraint de préciser Ubuntu/precise pour l'installer ?
3) Ma carte graphique n'est peut-être plus supporté ATI Radeon HD 5470 ?

Ce que je n'arrive pas à comprendre c'est que l'installation classique fonctionne. Mais, ça reste chiant car à chaque changement de noyau = compilation à nouveau !!!

$ sudo ./amd-driver-installer-12-8-x86.x86_64.run
$ sudo amdconfig --initial -f

Petit bémol, j'ai tout de même noté quelques problèmes d'affichage sur Cinnamon, lorsque le petit icône votre système est à jours se place dans la barre du haut.

Merci de votre aide.

Sonic

#18 Re : -1 »  [NON RESOLU] Installation du driver pour une carte ATI Radeon HD 5470 » Le 02/10/2012, à 16:05

sonic92100
Réponses : 5

Je viens de trouver l'information sur une page du forum.
Le nouveau driver AMD ne fonctionne pas en compilation .DEB pour ma carte Radeon HD 5.xxx.
Donc je vais attendre !

#20 -1 »  [NON RESOLU]Ubuntu 12.04 BUG Driver ATI Radeon HD 5.xxx » Le 26/09/2012, à 14:58

sonic92100
Réponses : 7

Bonjour,

Depuis mon passage de la 10.04 vers la 12.04 je ne m'en sort plus. Au point d'avoir installer Linux Mint 13 qui est top par rapport à Unity. Mais, le BUG des drivers ATI reste entier !!!

Les drivers propriétaires proposés dans pilotes additionnels ne fonctionnent pas ou pas bien.

J'ai essayé la compilation en téléchargeant la dernier version du driver et en l'installant :

$ sudo ./amd-driver-installer-12-8-x86.x86_64.run
$ sudo amdconfig --initial -f

Effectivement cela semble mieux fonctionner. Mais j'ai toujours des affichages bizarres dans le menu Gnome.
Mais au moins lorsque je redémarre l'ordinateur, il ne reste plus bloqué.

Le problème de cette installation, c'est qu'il faudra tout recommencer au prochain changement du noyau.

J'ai éplucher le wiki de ATI et j'ai trouvé ce lien :
http://wiki.cchtml.com/index.php/Ubuntu … tion_Guide

Je me suis lancé dans la création .deb sans trop comprendre !

$ sudo apt-get install build-essential cdbs dh-make dkms execstack dh-modaliases fakeroot libqtgui4
$ sudo apt-get install ia32-libs-multiarch:i386 lib32gcc1 libc6-i386
$ sudo apt-get install ia32-libs
$ cd /usr ; sudo ln -svT lib /usr/lib64
$ wget http://www2.ati.com/drivers/linux/amd-driver-installer-12-8-x86.x86_64.zip
$ unzip amd-driver-installer-12-8-x86.x86_64.zip
$ chmod +x amd-driver-installer-8.982-x86.x86_64.run
$ sudo sh ./amd-driver-installer-8.982-x86.x86_64.run --buildpkg Ubuntu/precise
$ sudo dpkg -i fglrx*.deb
$ sudo amdconfig --initial -f

Aucune erreur, tout semble OK. Je redémarre !
Au redémarrage je me suis retrouvé sur une version 2 de Gnome avec plus aucun effet.
Impossible de lancer fgl_glxgears et glxinfo | grep rendering

Comment supprimer cette installation et installer ce foutu driver correctement ?
Amitié
Sonic

#21 Re : -1 »  [NON RESOLU]Ubuntu 12.04 BUG Driver ATI Radeon HD 5.xxx » Le 27/09/2012, à 10:21

sonic92100
Réponses : 7
faucon50 a écrit :

Salut,

Fait: sudo apt-get remove fglrx* et: sudo rm /etc/X11/xorg.conf puis reboot. Ensuite suit cette procédure au point 2.4 (--buildandinstallpkg) une fois installé, regarde si il y a le fichier /etc/X11/xorg.conf créé, si oui, tu reboot, si non, tu fais: sudo aticonfig --initial -f et tu contrôle à nouveau si il y est, si oui tu reboot et tu donnes le retour de: fglrxinfo.

http://doc.ubuntu-fr.org/catalyst#installation

Merci faucon50 de me répondre car je n'y comprends plus rien avec cette nouvelle mouture d'Ubuntu !!! Sur la Lucid Lynx tout était nickel un vrai bonheur !!!

Ma carte Graphique est une ATI Radeon HD 5470 (portable Dell studio 1558).

Je suis sur Linux Mint 13 Cinnamon 64 bits ça reste du Ubuntu 12.04 donc normalement c'est totalement compatible pour les drivers et les procédures d'installation sont identiques ?

Je vais faire ce que tu dis par contre j'ai quelques interrogations. Je suis en 64 bits.

Pourquoi dois-je installer des packages 32 bits  (WIKI de la procédure d'installation pour Ubuntu 12.04) ?

$ sudo apt-get install ia32-libs

D'après ce que j'ai lu dans les messages de ce forum. Catalyst n'est plus compatible avec le noyau 3.2.
D'ailleurs je ne comprends pas trop la différence entre le driver amd-driver-installer-12-8-x86.x86_64.zip et Catalyst ?
Catalyst n'est-il pas le driver ?

Je teste ce soir et je te dis.
a++

#22 Re : -1 »  [NON RESOLU]Ubuntu 12.04 BUG Driver ATI Radeon HD 5.xxx » Le 27/09/2012, à 19:06

sonic92100
Réponses : 7

Bonsoir faucon50,

Je viens de refaire le test et ça ne marche pas j'ai bien suivi le point 2.4 de la doc de Ubuntu Catalyst.

Je commence part réinstaller les dépendances que j'avais supprimer et faire du nettoyage car ce n'est pas ma première tentative :

sudo apt-get install debhelper dh-modaliases execstack build-essential
sudo apt-get install libc6-i386 lib32gcc1
sudo apt-get remove fglrx*
sudo rm /etc/X11/xorg.conf 

Reboot de la machine

Première tentative :

sudo sh ./amd-driver-installer-8.982-x86.x86_64.run --buildandinstallpkg
Created directory fglrx-install.6IfIvQ
Verifying archive integrity... All good.
Uncompressing AMD Catalyst(TM) Proprietary Driver-8.982.......................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
=====================================================================
 AMD Catalyst(TM) Proprietary Driver Installer/Packager 
=====================================================================
Error: Packaging scripts failed to identify current distro/version.  Please provide a distro/version from --listpkg as a parameter
Removing temporary directory: fglrx-install.6IfIvQ

Donc je reviens à ce que j'ai déjà fait hier soir, il faut préciser la distribution.
Je suis sous Linux Mint 13 Cinnamon normalement c'est du Ubuntu/precise ???

Seconde tentative :

sudo sh ./amd-driver-installer-8.982-x86.x86_64.run --buildandinstallpkg Ubuntu/precise
Created directory fglrx-install.bpchFj
Verifying archive integrity... All good.
Uncompressing AMD Catalyst(TM) Proprietary Driver-8.982.......................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
=====================================================================
 AMD Catalyst(TM) Proprietary Driver Installer/Packager 
=====================================================================
Generating and Installing package: Ubuntu/precise
Package /home/burger/Téléchargements/Drivers/fglrx_8.982-0ubuntu1_amd64.deb has been successfully generated
Package /home/burger/Téléchargements/Drivers/fglrx-dev_8.982-0ubuntu1_amd64.deb has been successfully generated
Package /home/burger/Téléchargements/Drivers/fglrx-amdcccle_8.982-0ubuntu1_amd64.deb has been successfully generated
Selecting previously unselected package fglrx.
(Reading database ... 163529 files and directories currently installed.)
Unpacking fglrx (from fglrx_8.982-0ubuntu1_amd64.deb) ...
Selecting previously unselected package fglrx-amdcccle.
Unpacking fglrx-amdcccle (from fglrx-amdcccle_8.982-0ubuntu1_amd64.deb) ...
Setting up fglrx (2:8.982-0ubuntu1) ...
update-alternatives: using /usr/lib/fglrx/ld.so.conf to provide /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) in auto mode.
update-alternatives: warning: skip creation of /etc/OpenCL/vendors/amdocl32.icd because associated file /usr/lib/fglrx/etc/OpenCL/vendors/amdocl32.icd (of link group x86_64-linux-gnu_gl_conf) doesn't exist.
update-alternatives: warning: forcing reinstallation of alternative /usr/lib/fglrx/ld.so.conf because link group x86_64-linux-gnu_gl_conf is broken.
update-alternatives: warning: skip creation of /etc/OpenCL/vendors/amdocl32.icd because associated file /usr/lib/fglrx/etc/OpenCL/vendors/amdocl32.icd (of link group x86_64-linux-gnu_gl_conf) doesn't exist.
update-alternatives: using /usr/lib/fglrx/alt_ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in auto mode.
update-initramfs: deferring update (trigger activated)
Loading new fglrx-8.982 DKMS files...
First Installation: checking all kernels...
Building only for 3.2.0-23-generic
Building for architecture amd64
Building initial module for 3.2.0-23-generic
Done.

fglrx:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.2.0-23-generic/kernel/drivers/char/drm/

depmod.......

DKMS: install completed.
update-initramfs: deferring update (trigger activated)
Processing triggers for ureadahead ...
ureadahead will be reprofiled on next reboot
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Setting up fglrx-amdcccle (2:8.982-0ubuntu1) ...
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.2.0-23-generic
Warning: No support for locale: fr_FR.utf8
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
fglrx_8.982-0ubuntu1_amd64.deb fglrx-amdcccle_8.982-0ubuntu1_amd64.deb
Cleaning up removed packages
Uninitialised file found, configuring.
Using /etc/X11/xorg.conf
Saving back-up to /etc/X11/xorg.conf.original-2
Removing temporary directory: fglrx-install.bpchFj

Lorsque je redémarre je me retrouve à nouveau sur un bureau dégradé de type Gnome 2.

Je fais les tests :

fglrxinfo
X Error of failed request:  BadRequest (invalid request code or no such operation)
  Major opcode of failed request:  139 (ATIFGLEXTENSION)
  Minor opcode of failed request:  66 ()
  Serial number of failed request:  13
  Current serial number in output stream:  13

#23 Re : -1 »  [NON RESOLU]Ubuntu 12.04 BUG Driver ATI Radeon HD 5.xxx » Le 02/10/2012, à 14:11

sonic92100
Réponses : 7

La carte HD RADEON 5.xxx n'est pas prise en charge pour la procédure d'installation en . DEB du nouveau driver de chez AMD donc je reste sur le driver libre en attendant mieux.

#24 Re : -1 »  Pour Driver Propriétaire Ati Radeon HD 6xxxm ou plus. » Le 27/09/2012, à 09:47

sonic92100
Réponses : 90
Diahovez-Ivan a écrit :

salut,

Chercher votre driver propriétaire ATI Radeon HD,
http://support.amd.com/fr/gpudownload/Pages/index.aspx

Important supprimer " compiz " avant toute installation.
Par synaptic completement.
ou,

& sudo apt-get remove compiz
& sudo apt-get remove compiz-core
& sudo apt-get install build-essential cdbs fakeroot dh-make debhelper debconf libstdc++6 dkms libqtgui4 wget execstack libelfg0 dh-modaliases linux-headers-generic xserver-xorg-core libgcc1 mesa-utils
& sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev* 
& wget http://www2.ati.com/drivers/linux/amd-driver-installer-12-4-x86.x86_64.run
& chmod +x amd-driver-installer-12-4-x86.x86_64.run
& sudo  ./amd-driver-installer-12-4-x86.x86_64.run
& sudo aticonfig --initial
& sudo  reboot

ou

# reboot

Tester sa carte graphique.

& lspci -nn | grep VGA

Pour supprimer le driver ATI Radeon HD,

& cd /usr/share/ati/
& sudo ./amd-uninstall.sh

Bonjour,

Cette méthode provient du WIKI
http://wiki.cchtml.com/index.php/Ubuntu … tion_Guide

J'ai tester cette méthode et cela ne marche pas et je n'y comprends plus rien !!!

J'ai un portable DELL 1558 avec une carte ATI Radeon HD 5670. J'ai donc télécharger le drivers
amd-driver-installer-12-8-x86.x86_64.zip (étant sur Linux Mint Maya 13 64 bits)

J'ai commencé par une installation manuelle :

$ sudo ./amd-driver-installer-12-8-x86.x86_64.run

Aucun problème le driver fonctionne normalement. J'ai bien le cube 3D avec $ fgl_glxgears

Je désinstalle proprement le bazar car il est conseillé de passer par un .DEB
Exactement ce que Diahovez-Ivan à fait !!!

Je me relance dans l'installation en lançant ces commandes :
d'ailleurs je ne comprends toujours pas pourquoi je dois installer des paquets i386 alors que je suis en 64 bits ???

$ sudo apt-get install ia32-libs-multiarch:i386 lib32gcc1 libc6-i386
$ sudo apt-get install ia32-libs

Installation du WIKI pour générer le .DEB

$ sudo apt-get install build-essential cdbs dh-make dkms execstack dh-modaliases fakeroot libqtgui4
$ sudo apt-get install ia32-libs-multiarch:i386 lib32gcc1 libc6-i386
$ sudo apt-get install ia32-libs
$ cd /usr ; sudo ln -svT lib /usr/lib64
$ wget http://www2.ati.com/drivers/linux/amd-driver-installer-12-8-x86.x86_64.zip
$ unzip amd-driver-installer-12-8-x86.x86_64.zip
$ chmod +x amd-driver-installer-8.982-x86.x86_64.run
$ sudo sh ./amd-driver-installer-8.982-x86.x86_64.run --buildpkg Ubuntu/precise
$ sudo dpkg -i fglrx*.deb
$ sudo amdconfig --initial -f

Tout semble OKAY aucune erreur. Je relance la machine.

C'est là que je ne comprends plus rien ! Je me retrouve avec un bureau 2D avec Gnome 2 et $ fgl_glxgears ne fonctionne plus et génère des erreurs.