Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Mon nouveau Disque Dur travaille anormalement (Où CG) [RÉSOLU] » Le 23/11/2011, à 17:57

cestmoiquiparle
Réponses : 8

Bonjour à tous,

[Problème résolu]

J'ai acheté un nouveau disque dur que j'ai reçu le 30.10.2011, avec une carte graphique NVidia GeForce GT 430.

J'ai eu des problèmes de pilotes avec cette carte graphique (ici), et j'ai crus que les problèmes venaient de la carte graphique, mais non, je me suis rendu compte que mon disque dur travaille toujours anormalement :

Si (par exemple) je joue à Minecraft, après env 30secondes de jeux mon disque dur fait un boucan de malade et mon écran se fige, même chose si j'ai deux navigateurs internet ouvert à la fois.

D'où viens le problème ?

Pourriez vous m'aider svp.



==========================================================================

INFORMATIONS :

Disque Dur HITACHI (www.hitachi.com)
HD Hitachi Desktar 7K1000.C 3.5,
1TB de capacité,
7200 rpm,
32MB Cache,
8.5ms,OEM.

==========================================================================



Merci d'avance.

#1 Re : -1 »  Mon nouveau Disque Dur travaille anormalement (Où CG) [RÉSOLU] » Le 27/11/2011, à 17:17

cestmoiquiparle
Réponses : 8

Merci d'avoir répondu, mais le problème c'est que ma carte graphique n'a pas de ventilateur. sad

#2 Re : -1 »  Mon nouveau Disque Dur travaille anormalement (Où CG) [RÉSOLU] » Le 03/12/2011, à 20:30

cestmoiquiparle
Réponses : 8

Je viens de voir que je ne peux plus mettre mon ordi en Hibernation, que faire, pourtant les tests que j'ai fait montrent que mon disque dur est sain, serai se vraiment un problème matériel de ma carte graphique ?
Il à planté plusieurs fois  aujourd'hui (quand je travaillais avec Gimp) mais à voir c'est peut-être bien la C-G, les bugs d'affichage s'amplifient.



==========================================================================

INFORMATIONS CARTE GRAPHIQUE :

NVIDIA GeForce GT 430
1024 MB DDR3
Avec Pilotes propriétaire installés

==========================================================================

#3 Re : -1 »  Mon nouveau Disque Dur travaille anormalement (Où CG) [RÉSOLU] » Le 04/12/2011, à 14:14

cestmoiquiparle
Réponses : 8

Oui tu as raison malbo dsl, j'étais asser énervé hier soir au sujet de ma carte graphique. sad

Veuillez m'excuser pour ce post "inutille". roll

#4 Re : -1 »  Mon nouveau Disque Dur travaille anormalement (Où CG) [RÉSOLU] » Le 09/12/2011, à 17:23

cestmoiquiparle
Réponses : 8

Salut Gaspard12
Je vois qu'ont à presque le même problème. hmm
À deux sa ira plus vite ! tongue

Si jamais quand ton ordi plante ou se fige Utilise ses touches pour pouvoir redémarrer :

Simultanément :
Alt / Imprim écran(Print) ou Sys et la touche pour déterminer l'action à faire, voila se que je fait quand mon Système plante comme toi :

Dit toi cette phrase dans la tête : Savoir Éteindre Intégralement Ubuntu Brusquement.

Ce qui nous fait :

Alt - Print - S
Alt - Print - E
Alt - Print - I
Alt - Print - U
Alt - Print - B

Comme sa si il fige tu peux le redémarrer sans "nicker" ton système. lol

Je travaille toujours sur ce problème et hier soir je me suis aperçu d'un truc :

(comme je l'avais mentionné à un moment) si j'arrive à "déplenter" (<= je sais pas très Français roll)mon ordi sa fait comme si les driver de ma carte graphique son désactivés et là j'avais réussi à rebooter mon ordi sans utiliser les Magic SysRq key en allant depuis le tableau de bors et il étais marqué redémarrer pour finir la mise à jour, comme si je venais d'installer les drivers ou une toute autre màj.

Si jamais regarde ici :
=> http://forum.ubuntu-fr.org/viewtopic.ph … 1#p7323541 <=

#5 Re : -1 »  Mon nouveau Disque Dur travaille anormalement (Où CG) [RÉSOLU] » Le 18/08/2012, à 21:57

cestmoiquiparle
Réponses : 8

Problème résolu !!! big_smile

C'était ma carte-mère qui avait un problème.

#6 Re : -1 »  installer ubuntu sur un vieux pc w 98 » Le 11/03/2012, à 11:28

cestmoiquiparle
Réponses : 13

Si tu veux installer Ubuntu sur ton vieux Pc et que sa ne boot pas en live-CD je te conseille de faire une NetInstall d'Ubuntu.

Voici plusieurs liens qui peuvent t'aider :

http://doc.ubuntu-fr.org/tutoriel/insta … r_internet

http://forum.ubuntu-fr.org/viewtopic.php?id=7799

http://doc.ubuntu-fr.org/tutoriel/insta … tu_sans_cd


Il faut être connecté à internet.

#7 Re : -1 »  Changement de carte graphique GT 430 » Le 09/11/2011, à 19:02

cestmoiquiparle
Réponses : 12

Salut à toi setsuko,

Je suis pas là tout à fait pour t'aider, sad car j'ai un peut près le même problème ICI

Pourrais-tu me mettre sur Megaupload (ou autre) les pilotes propriétaires que tu as téléchargé, j'ai un problème avec les site de NVidia (comme écrit sur mon post).

A deux sa ira plus vite ! wink

#8 Re : -1 »  Changement de carte graphique GT 430 » Le 23/11/2011, à 17:29

cestmoiquiparle
Réponses : 12

RE,
Je viens enfin de réussir à installer le pilote propriétaire, la 3d va bien et ma carte graphique à l'air de bien mieux ce comporter.

#10 Re : -1 »  Problèmes de pilotes avec carte graphique NVidia GT 430 [RÉSOLU] » Le 23/11/2011, à 17:35

cestmoiquiparle
Réponses : 19

Je viens de réeussir (Enfin!) à installer le pilote, ma carte graphique se comporte beaucoup mieux et la 3D vas bien, je note quand même un petit problème que je n'ai pas encore élucidé :

Si je joue à Minecraft mon ordinateur se fige d'un coup et mon disque dur travaille comme un malade idem si j'ai deux navigateurs ouvert en même temps.






Merci à toi f.x0 smile

#11 Re : -1 »  Problèmes de pilotes avec carte graphique NVidia GT 430 [RÉSOLU] » Le 04/12/2011, à 14:18

cestmoiquiparle
Réponses : 19

RE, même avec les pilotes propriétaire installé les bugs avec mon ordi s'emplifient, hier il à plenté alors que j'éditais une image sur Gimp, j'ai l'interface graphique qui freeze, tout à coup après un bug, plus de gestionnaires de fenêtre, tout comme si il n'y a plus de pilotes de ma carte graphique, obligé de rebooter mon ordi,


==========================================================================

INFORMATIONS CARTE GRAPHIQUE :

NVIDIA GeForce GT 430
1024 MB DDR3
Avec Pilotes propriétaire installés

==========================================================================

#12 Re : -1 »  Problèmes de pilotes avec carte graphique NVidia GT 430 [RÉSOLU] » Le 04/12/2011, à 17:22

cestmoiquiparle
Réponses : 19

Je viens de lui rajouter 512MB de RAM et il plante moins vite.



W.T.F ??? hmm

#13 Re : -1 »  Problèmes de pilotes avec carte graphique NVidia GT 430 [RÉSOLU] » Le 09/12/2011, à 17:28

cestmoiquiparle
Réponses : 19

mon message sur un autre forum :
Je travaille toujours sur ce problème et hier soir je me suis aperçu d'un truc :

(comme je l'avais mentionné à un moment) si j'arrive à "déplenter" (<= je sais pas très Français roll)mon ordi sa fait comme si les driver de ma carte graphique son désactivés et là j'avais réussi à rebooter mon ordi sans utiliser les Magic SysRq key en allant depuis le tableau de bors et il étais marqué redémarrer pour finir la mise à jour, comme si je venais d'installer les drivers ou une toute autre màj.

#14 Re : -1 »  Problèmes de pilotes avec carte graphique NVidia GT 430 [RÉSOLU] » Le 17/12/2011, à 13:06

cestmoiquiparle
Réponses : 19

Hier soir j'ai mis mon ordi en veille, il ne c'est pas mis en veille mais à fait écran noir comme si il était en veille mais sans rien faire, ensuite j'ai tout essayé pour le sortir de "veille" mais il ne voulais rien savoir, écran noir avec le petit trait blanc qui clignote, même les Magic SysRq key ne marchaient pas, j'ai dû couper l'alim.

Une fois mon ordi démarré, il n'y avait plus du tout les drivers de ma Carte Graphique, j'ai dû les réinstaller.

La je pense vraiment que c'est un problème matériel de ma Carte Graphique, ou alors une mauvaise installation des drivers ?

Voici mon script que j'ai fait pour les installer (dites moi si j'ai fait une faute) :

#!/bin/sh

#Codé par Thibul@41.

echo script d\'installation des pilotes propriétaires NVidia.
echo ======================================================= 
echo
echo 
echo Arrêt de l\'interface graphique ...
echo 
echo 
sudo service gdm stop           #(ou sudo service kdm stop pour KDE)
echo
echo Identification \du matériel : 


    glxinfo | grep "OpenGL version" >> glxinfo
       
       echo Création de \<\<nvidia-installer-disable-nouveau.conf\>\>

    echo  blacklist nouveau  >>nvidia-installer-disable-nouveau.conf
 echo options nouveau modeset=0 >>nvidia-installer-disable-nouveau.conf

sudo mv /home/$USER/nvidia-installer-disable-nouveau.conf /etc/modprobe.d

echo Nettoyage de toute trace d\'anciens pilotes nVidia \installés \précédemment

    sudo apt-get remove --purge nvidia*

         sudo mkdir /usr/lib/nvidia
          
          echo Installation des paquets pour la compilation \du Pilote ...

     sudo apt-get install build-essential linux-headers-`uname -r` xserver-xorg-dev

    echo Sauvegarde \du fichier de configuration \du serveur X

sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.backup


echo Compilation et installation \du pilote ...


./NVIDIA-Linux-x86-290.10.run

echo '\033[1;30;42m [Terminé]\033[0m'

Merci à tous.

#15 Re : -1 »  Problèmes de pilotes avec carte graphique NVidia GT 430 [RÉSOLU] » Le 18/12/2011, à 17:06

cestmoiquiparle
Réponses : 19

Ok merci garns, je regarde sa de suite. big_smile


Et eu dsl mais c'est le soir : C'est quoi Optimus ? tongue

#16 Re : -1 »  Problèmes de pilotes avec carte graphique NVidia GT 430 [RÉSOLU] » Le 18/12/2011, à 17:18

cestmoiquiparle
Réponses : 19

Ok d'accord merci, sur les spécifications technique ce n'est pas marqué que j'ai Optimus. hmm

Je viens d'ajouter les PPA avec la commande :

sudo add-apt-repository ppa:ubuntu-x-swat/x-updates

Ensuite j'ai fait

sudo apt-get update

pour recharger la liste des paquets.

Mais la encore gros problème :
J'ai installé le pilote propriétaire et purgé tout les autres pilotes.


Edit : garns pourrais-tu me dire les commandes que tu as fait pour y arriver, parce-que là j'ai fait ce qu'il faut pour les proprio mais je crois qu'il fallait que je garde les pilotes fournit dans Système/Administration/Pilotes Supplémentaires pour pouvoir installer depuis les PPA.


Je commence à avoir mal à la tête moi. ^^

#17 Re : -1 »  Problèmes de pilotes avec carte graphique NVidia GT 430 [RÉSOLU] » Le 19/12/2011, à 12:34

cestmoiquiparle
Réponses : 19

Merci à toi garns, j'ai désinstallé le proprio, et mis le current.

J'ai essayé avec Minecraft aucun bugs, regardé dans nvidia x server et il est comme toi en 290.10 !!!

big_smile

Un grand merci pour m'avoir aidé !!!

#18 Re : -1 »  Problèmes de pilotes avec carte graphique NVidia GT 430 [RÉSOLU] » Le 19/12/2011, à 12:35

cestmoiquiparle
Réponses : 19

Je fais des tests plus approfondis et mets Résolu si il n'y a plus de problèmes. smile

#19 Re : -1 »  Problèmes de pilotes avec carte graphique NVidia GT 430 [RÉSOLU] » Le 27/12/2011, à 22:37

cestmoiquiparle
Réponses : 19

Non, Il y a de nouveau les mêmes problèmes. sad

#20 Re : -1 »  Problèmes de pilotes avec carte graphique NVidia GT 430 [RÉSOLU] » Le 17/02/2012, à 17:58

cestmoiquiparle
Réponses : 19

Le post est non résolu et mon ordi deviens de plus en plus bizarre, serais-se ma carte mère qui foire ?

Je ne peux plus mettre mon ordi en hibernation, si je le mets en veille je dois le faire qu'une fois, sinon il n'en ressortira jamais, des fois il plante carrément comme si la carte mère n'alimente plus rien, un soir je venais d'allumer mon ordi, j'ai ouvert firefox (J'avais un ipod branché + une clé USB Wifi) et tout à coup ma souris (qui est sans fil, donc le récepteur est branché au ports USB) je ne peux plus la bouger, mon ipod se déverrouille comme si je le débranchais (oui psk je lui à fait une modif qui fait que quand je le branche à mon ordi il se vérouille et aussitôt que je le débranche il se déverrouille), ma clé USB Wifi est éteinte et paf l'écran ne reçois plus de signal de ma carte graphique, ma carte mère à cessé d'alimenter tous i compris les ports PCI,
donc à mon avi, c'est la carte mère.

[EDIT] : J'ai résolu le problème, en effet c'est ma carte mère qui avait un problème.

#21 -1 »  Mon serveur n'est pas connecté à internet. ["Résolu"] » Le 27/11/2011, à 17:29

cestmoiquiparle
Réponses : 3

Bonjours à tous,
Sa fait asser longtemps que je me décarcasse à trouver le problème, mais rien.
J'ai  une machine sous Ubuntu Server 10.10, j'ai fait l'installation, il à installé les drivers des cartes réseau, mais le problème c'est que même en LAN je ne suis pas connecté à internet.

Problème plutôt ennuyeux pour un serveur.

Pourriez vous m'aider svp ?

Merci d'avance.

#22 Re : -1 »  Mon serveur n'est pas connecté à internet. ["Résolu"] » Le 27/11/2011, à 18:47

cestmoiquiparle
Réponses : 3

Oui j'ai un serveur DHCP ...

Merci d'avoir répondu aussi vite.  big_smile

Je viens juste de trouver le problème :

Ma carte réseau fait court-circuit avec la carte mère. yikes

Donc en gros je dois changer de machine (Carte-mère down il y a 30sec) hmm

Merci à tous ! (Et dsl pour ce post "inutile")

#23 -1 »  Aide pour partages de fichiers entre deux machine sous Ubuntu » Le 12/11/2011, à 21:16

cestmoiquiparle
Réponses : 2

Bonsoir,
Sa fait asser longtemps que je me décarcasse à essayer de faire du partage de fichiers avec mon ordi de bureau sous Ubuntu 10.10 et mon ordi portable aussi sous 10.10.

Pourriez vous m'aider, même si je met l'adresse IP de mon ordi de bureau pour qu'il puisse se connecter à mon portable je ne peux pas me connecter.

Pourriez vous m'aider ?

Merci d'avance.

#24 Re : -1 »  Aide pour partages de fichiers entre deux machine sous Ubuntu » Le 13/11/2011, à 11:33

cestmoiquiparle
Réponses : 2

Merci, j'ai enfin réussi, je l'ai fait avec Samba.

Mais si j'ai bien compris sa veux dire que avec Samba je peux accéder avec un ordi sous Windows ou Mac OS ?