Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2] » Le 06/08/2013, à 09:44

zydar
Réponses : 862

Bonjour,

J'ai un petit soucis sur un dérivé d'Ubuntu (LinuxMint Cinammon 64bits), dès le départ il manque xterm, ce n'est pas grand chose mais ça peut-être prévu dans les dépendances  de multisystem (lors de l'installation?).

Sinon sur la dernière version de LM 15, je n'arrive pas à mettre une simple ISO, j'ai essayé sur 3 clé USB différentes, soit il y a des erreurs I/O (dernière clé USB acheté ce matin, elle pose aussi soucis), soit l'écran de multisystem se ferme automatiquement sans message d'erreur ... Il y a déjà eu d'autres remontés de ce genre  ou je suis le seul ? :s

#1 Re : -1 »  Minecraft » Le 29/03/2011, à 08:16

zydar
Réponses : 1260

J'avais cette erreur, j'ai installer openjdk-6-jre et tout marche correctement, à voir wink

#2 Re : -1 »  Minecraft » Le 31/03/2011, à 20:44

zydar
Réponses : 1260
abelthorne a écrit :
mazarini a écrit :

Par contre, j'ai eu pas mal de surprise dans le jeu. Impossible de miner, puis impossible d'arrêter de miner. Je ne suis arrivé qu'a faire de profondes tranchées. Il va falloir que je trouve un "Minecraft pour les nuls" en français et que je m'entraine un peu si je ne veux pas détruire le premier monde multi-joueurs que j'aborderai.

Ça, ça ressemble à des bugs... hmm

Il y a un bug de "répétition" qui arrive parfois : par exemple tu avances et tu ne t'arrêtes plus. Dans ce cas-là, il faut rappuyer sur la touche "avancer" pour que ça s'arrête. Ça m'est déjà arrivé en avançant et en reculant mais jamais en minant (c'est peut-être un bug différent).

HS: aaaah c'est pour ça que je bug desfois ? j'en été arrivé à croire que ça venait de mon clavier ><
enfin merci abelthorne pour cette révélation big_smile

#3 Re : -1 »  Minecraft » Le 02/04/2011, à 18:13

zydar
Réponses : 1260

Il y a des minecraftiens et libristes qui cherchent un serveur ? wink

#4 Re : -1 »  Minecraft » Le 02/04/2011, à 21:50

zydar
Réponses : 1260

oui avec un ami on en monte un  ! (voir ma signature tongue)
il est actuellement en beta on va dire car nous aimerions avoir quelques membres en plus pour choisir ensemble ce que va devenir le serveur !!

#5 Re : -1 »  Minecraft » Le 03/04/2011, à 08:30

zydar
Réponses : 1260

en faite il s'oriente tout seul vers un rp/semi-rp sauf qu'on a rien écrit encore
au niveau des futurs membres on souhaite qu'ils se rapprochent des valeurs du Libres... C'est ce qui nous a réunit et quelque chose de plutôt fondamentale dans notre façon de penser
c'est pour ça qu'on souhaite laisser à nos membres quand même (les premiers) aussi le droit de choisir avec nous, par exemple un des admins sur un "grand serveur" m'a répondu un jour "bah c'est comme ça, et si t'es pas content tu te casses"

personnellement je ne voit pas l'intérêt d'avoir des membres sur un serveur et à la moindre différence de pensé avec les admins/modos qu'il se fasse renvoyé ch!é ...

#6 Re : -1 »  Minecraft » Le 08/04/2011, à 07:21

zydar
Réponses : 1260

Prochaine MAJ annoncée >>
http://minecraftfr.com/?p=346

#7 Re : -1 »  ModCustom personnaliser un LiveCD base Ubuntu » Le 20/06/2011, à 09:52

zydar
Réponses : 632

Bonjour, 
Est-il possible de modifie un CD de debian avec ton script ? big_smile (encore merci de tes scripts !!! tongue)
cdlt

#8 Re : -1 »  web tv orange » Le 05/04/2011, à 17:14

zydar
Réponses : 1251

@Octave21 : Il y a une option pour définir le player par défaut qu'on veut dans wto ? ( ou la liste des programme dans le wtv big_smile)

#9 Re : -1 »  web tv orange » Le 06/04/2011, à 10:05

zydar
Réponses : 1251

est-ce que le wtv est libre ? (j'imagine que rajouter un choix zenity pour choisir le player que j'aimerai ne sera pas trop compliqué)

sur le wto j'ai une erreur de flux avec n'importe quel player, alors que wtv non ... sad

Votre média d'entrée ne peut être ouvert:
VLC ne peut pas ouvrir « mms://onlinetv-fr-streamer-prod.otv.cvf.fr/700-/KEYMTMwMTA4ODc5MjQ1MipXRUJUVkMtMTAwLWt4TmdNV1VnN0c0MW1raWxha2lxQisvc2ZreXpydHhmNnRNMFJFdnF6MG8qMSozMCo5MC42MC4zNi4xMDkqMzg0Zjk3ZTEtMGM1My00Nzg3LTg4OGYtYzZhZjE2Mjk5NTc0KEY ». Vérifiez les messages pour plus de détails.

#10 Re : -1 »  web tv orange » Le 07/04/2011, à 07:34

zydar
Réponses : 1251

(ce problème ce passe sur  mon ordinateur et celui de ma mère, les deux sous 10.04)

#11 Re : -1 »  Vous connaissez des bons hébergeurs ? » Le 15/10/2013, à 08:06

zydar
Réponses : 16
Stalzak a écrit :

Booon ! J'ai continué de fouiller, et j'aimerais vous présenter mon choix actuel.
Pour l'instant, je pense prendre un nom de domaine .net chez OVH (8€36 l'an) et un VPS chez Kyronet (je sais pas lequel parmi ceux-là, Kyronet-VPS)...
Vous en pensez quoi ? tongue

Pour 8€36 le nom de domaine sera au même prix chez Web4All ...
Le minimum chez Kyronet-VPS semble être à 4€/mois, l'hébergement minimal chez Web4All est à 1.2€ ttc/mois.
Tu as accès à un SSH et pas mal d'autre fonctionnalités qui vont de pair avec le Zimbra ...

Perso mon choix est fait d'avance ^^ et puis le mutualisé c'est moins énergivore ! Même si tu consommes 0.5 de ton CPU xD

#12 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 22/11/2010, à 10:08

zydar
Réponses : 2566

@frafa encore une fois => merci   big_smile

(l'iso qui est crée s'adapte à n'importe quel situation, ou elle dirige l'ordi vers les iso présent sur la clé usb durant la création du cd ?)

#13 -1 »  Jockey-text » Le 26/03/2011, à 10:17

zydar
Réponses : 1

Bonjour,

J'aimerai savoir comment c'est possible de contribuer à l'élaboration de jockey ? (gestionnaire pilote périphérique) entre autre pour un man . . .
je n'ai rien trouvé sur les moteurs de recherche . . . need help

(et d'ailleurs je suis perdu sans l'option -a, --auto-install pour un script automatique . . .)

#14 Re : -1 »  Problème de désinstallation de Slimrat erreur de sortie d'etat 127 » Le 30/10/2011, à 11:06

zydar
Réponses : 6

Au pire essaye de voir en l'installant si ça peut corriger le problème, pour ensuite le virer ... hmm

#15 -1 »  Lecteur code-barre en Ps/2 » Le 07/09/2011, à 18:00

zydar
Réponses : 3

Bonjour,

Désirant aider un GULL, je suis chargé de trouver une solution afin de récolter des informations avec un lecteur de code-barre ... sauf qu'il est en Ps/2

Lors du branchement, aucun message dans dmesg apparait, c'est un SCANPLUS 1800 SR de chez INTERMEC

Est-ce que quelqu'un à une idée ? (le but n'étant pas de racheter un lecteur en usb)

#16 Re : -1 »  Lecteur code-barre en Ps/2 » Le 12/09/2011, à 21:23

zydar
Réponses : 3

Bonjour,

desolé pour le laps de temps, j'ai été très pris ...

Je viens d'essayer avec la doc, sur un debian 6.0 ; port Ps/2
j'ai scanné les codes-barres dans l'ordre indiqué dans la documentation rien n'y fait même pas un petit caractère ...
demain je re-essaye avec xev d'allumé ...

(ah j'ai essayé en X et directement en tty : aucun des deux)

#17 Re : -1 »  Dofus-Arena problème d'installation » Le 21/08/2011, à 11:23

zydar
Réponses : 6

eu toujours le problème ... up ? sad

#18 Re : -1 »  Problème installation sur Samsung N140 » Le 20/04/2011, à 07:15

zydar
Réponses : 12

J'ai le même problème, erreur d'affichage vidéo (je crois ...) t'aurais une piste ?

#19 Re : -1 »  Aide pour lanceur d'application personnalisé » Le 30/03/2011, à 16:12

zydar
Réponses : 13

(hs : savez-vous comment rajouter un lanceur personnalisé DANS la barre des tâches de gnome ? j'ai farfouillé dans les .xml sans aucun résultat)

#20 Re : -1 »  Aide pour lanceur d'application personnalisé » Le 31/03/2011, à 07:39

zydar
Réponses : 13

eu je pensais plutôt automatiser la création d'une icone suite à l'installation via un script . . . aurais-tu une idée en terminal/directement les fichiers cibles ?

#21 Re : -1 »  Mettre a la suite (enqueue) dans vlc » Le 08/03/2011, à 16:41

zydar
Réponses : 9

si quelqu'un a besoin . . .

#! /bin/sh
# A small script to enqueue media files in vlc
# Edit by zydar
# According to the original script (totem) of: Thura and Deepak John


is_player_present=$(ps -e | grep vlc)

walk()
{
    for file in "$1"/*
    do
        if [ -d "$file" ];then
            walk "$file"
        else
            if [ -n "$is_player_present" ];then
                vlc --started-from-file --playlist-enqueue "$file"
            else
                vlc "$file"
            fi
        fi
    done
}

if [ -d "$arg" ];then
    walk "$arg"
else
    if [ -n "$is_player_present" ];then
        vlc --started-from-file --playlist-enqueue "$@"
    else
        vlc "$@"
    fi
fi

Je n'ai fais que changer la ligne qui était pour totem en ligne spécial vlc

#22 -1 »  Disque dur en ext2 en détresse ... » Le 06/03/2011, à 21:13

zydar
Réponses : 4

bonjour,

je me suis fais un disque dur en ext2 pour voir comment ce type de formatage tiens le coup . . . et je trouve assez mal x) (juste avis personnel!!)
suite à des coupures d'élèctricité il m'a afficher des erreurs entrée/sortie, j'ai essayé  un e2fsck -f -n /dev/mon_disque
et ça à agravé les choses . . .

je le branche en usb =>

[ 4433.287824] usb 2-3: new high speed USB device using ehci_hcd and address 37
[ 4433.413059] usb 2-3: device descriptor read/64, error -71
[ 4433.650821] usb 2-3: configuration #1 chosen from 1 choice
[ 4433.651110] scsi35 : SCSI emulation for USB Mass Storage devices
[ 4433.651293] usb-storage: device found at 37
[ 4433.651295] usb-storage: waiting for device to settle before scanning
[ 4438.649565] usb-storage: device scan complete
[ 4438.949072] usb 2-3: reset high speed USB device using ehci_hcd and address 37
[ 4439.361037] usb 2-3: reset high speed USB device using ehci_hcd and address 37
[ 4439.892027] usb 2-3: device not accepting address 37, error -71
[ 4440.004851] usb 2-3: reset high speed USB device using ehci_hcd and address 37
[ 4440.129158] usb 2-3: device descriptor read/64, error -71
[ 4440.724066] usb 2-3: reset high speed USB device using ehci_hcd and address 37
[ 4441.164078] usb 2-3: reset high speed USB device using ehci_hcd and address 37

depuis il n'est même plus trouvé par le fdisk . . .

help ?

#23 Re : -1 »  Disque dur en ext2 en détresse ... » Le 07/03/2011, à 09:07

zydar
Réponses : 4

Apparemment il est devenu très . . . électriquement émotif je dirais, sur gparted il n'est pas détecté, là j'ai re-essayé sous lucid, et il le prend

[   76.444035] usb 2-3: new high speed USB device using ehci_hcd and address 3
[   76.577874] usb 2-3: configuration #1 chosen from 1 choice
[   76.578174] scsi7 : SCSI emulation for USB Mass Storage devices
[   76.578349] usb-storage: device found at 3
[   76.578351] usb-storage: waiting for device to settle before scanning
[   81.577188] usb-storage: device scan complete
[   82.612085] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[   83.086157] scsi 7:0:0:0: Direct-Access     WD       10EARS External  1.06 PQ: 0 ANSI: 0
[   83.086595] sd 7:0:0:0: Attached scsi generic sg3 type 0
[   83.091889] sd 7:0:0:0: [sdc] 1953525168 512-byte logical blocks: (1.00 TB/931 GiB)
[   83.092629] sd 7:0:0:0: [sdc] Write Protect is off
[   83.092632] sd 7:0:0:0: [sdc] Mode Sense: 00 00 00 00
[   83.092635] sd 7:0:0:0: [sdc] Assuming drive cache: write through
[   83.094247] sd 7:0:0:0: [sdc] Assuming drive cache: write through
[   83.094251]  sdc: sdc1
[   83.114999] sd 7:0:0:0: [sdc] Assuming drive cache: write through
[   83.115006] sd 7:0:0:0: [sdc] Attached SCSI disk
[   85.620056] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[   87.464093] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[   90.961464] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[   93.992060] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[  139.116219] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[  145.489060] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[  150.232055] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[  153.784071] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[  154.805034] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[  163.596051] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[  255.928074] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[  261.596091] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[  265.868068] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[  272.252068] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[  295.120092] usb 2-3: reset high speed USB device using ehci_hcd and address 3
[  295.348047] CE: hpet increasing min_delta_ns to 15000 nsec

tant qu'il est monté (en lecture seule, manuellement via mount -o ro) j'essaye de récupéré le maximum de donnée . . .

après 2-3 minutes de montage, il me retourne des erreurs entrée/sortie, je fais un e2fsck ? :s
(sur tous les fichiers, il ne reconnait plus un dossier d'un fichier simple)

#24 Re : -1 »  Disque dur en ext2 en détresse ... » Le 07/03/2011, à 13:19

zydar
Réponses : 4
xabilon a écrit :

Récupère tout ce que tu peux, je crois que ton disque est en train de rendre l'âme ... sad

ouai mais sur 800 go de donnée (les iso linux ça pèse lourd à force !!!

je laisse le topic ouvert si quelqu'un à une idée pour m'aider le temps que je récupère (au moins 2jours vu la vitesse . . .XD)