Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  MyphoneExplorer » Le 03/04/2015, à 17:31

dauphin
Réponses : 6

Bonjour,
J'en suis toujours au même point. Plus moyen de faire reconnaître le téléphone par MyPhoneExplorer.
Si quelqu'un pouvait m'aider?
Merci d'avance
edit: j'ai finalement pu le faire reconnaître e donnant une adresse IP fixe. J'espère que ça ne va ps capoter ...

#1 Re : -1 »  MyphoneExplorer » Le 26/05/2015, à 14:07

dauphin
Réponses : 6

Bonjour,
Maintenant l'adresse IP fixe ne fonctionne plus non plus, alors qu'avec la versino d'essai Win 10, tout baigne! COmment résoudre ce problème?
Merci d'avance

#2 -1 »  partition demi effacée » Le 26/05/2015, à 09:55

dauphin
Réponses : 0

Bonjour à toutes et tous,
Sur un disque externe j'avais toutes mes photos sur une partition. Maintenant je n'en ai plus qu'untiers et Gparted me dit qu cette partitiojn est presque vide. J'ai consulté la doc et le forum et j'ai vu Foremost. Je l'ai lancé en mode liste seule et il m' a trouvé une quantité énorme de fichiers. Il doit y avoir des doublons. Je voudrais récupérer tout ce qui m'intéresse, sur un autre disque pour ne pas faire de dégat. Je n'ai pas trouvé (ou pas compris?) la syntaxe pour prendre les photos de sdh2 pour les écrire sur sdg2 (d'après Gparted.J'ai compris le début de la syntaxe : sudo foremost -t jpg -a -o recup -i sdg2 (ou /media/michel/recup ?) mais je ne suis pas sur et je ne sais pas où mettre le répertoire de départ (sdh2). Quelqu'un pourrait-il m'éclairer sur ce point?
Merci d'avance

#3 -1 »  profil icm: échec » Le 22/04/2015, à 13:57

dauphin
Réponses : 7

Bonjour à tous,
Aujourd'hui mon scanner ne veut plus fonctionner normalement. Quand je lance Xsane, j'ai le message: "Echec pendant l'ouverture du profil ICM du scanner". Par contre Sane fonctionne normalement en noir et blanc. Que faut-il faire pour réparer ça?
Merci d'avance

#4 Re : -1 »  profil icm: échec » Le 23/04/2015, à 17:31

dauphin
Réponses : 7

Bonsoir et merci
Voikà la réponse à la commande.

michel@michel-desktop:~$ cat /etc/lsb-release && uname-m
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04.2 LTS"
uname-m : commande introuvable

Le scanner  est un Canon Lide 25, mais je pense que le problème viens d'Ubuntu ou de xsane, car le programme sane permet toujours de scanner, mais en noir et blanc; or ce sont des photos couleurs que je veux scanner. Je l'ai déjà fais plusieurs fois, mais maintenant plus moyen!

#5 Re : -1 »  profil icm: échec » Le 26/04/2015, à 17:45

dauphin
Réponses : 7

Bonsoir Sylvain,
Maintenant je n'ai plus les préférences! Sauriez-vous où la barre d'outils a bien pu passer?
Merci d'avance
edit: je l'ai retouvée : elle était tout en haut de l'écran.

#6 Re : -1 »  profil icm: échec » Le 26/04/2015, à 19:15

dauphin
Réponses : 7

Ah! Zut alors. L'aperçu est désespérément blanc! J'ai essayé plusieurs fois: rien.J'ai désinstallé et réinstallé Xsane: pareil quelle est cette diablerie? Et comment faire ?

#7 Re : -1 »  profil icm: échec » Le 12/05/2015, à 07:21

dauphin
Réponses : 7

Bonjour,
Personne n'aurait une petite idée?
Merci d'avance

#8 -1 »  2 ordinateurs sur box SFR via NFS » Le 12/04/2015, à 18:05

dauphin
Réponses : 14

Bonsoir à tous,
J'ai une tour sous Trusty et ma femme un  portable également sous Trusty. Les deux sont reliés à la box par câble éthernet. Je souhaiterais pouvoir envoyer des documents de l'un à l'autre.J'ai lu la doc sur les réseaux à domicile, mais j'ai l'impression que ce n'est pas cela qu'il faut que j'installe: les 2 ordis vont sur internet sans problème. Qui pourrait m'aider ? Merci d'avance

#9 Re : -1 »  2 ordinateurs sur box SFR via NFS » Le 13/04/2015, à 15:41

dauphin
Réponses : 14

Merci Braun,
J'ai lu la documentation indiquée, mais je n'ai  pas encore eu le temps de l'appliquer: il faudra que je suive précisément le fil conducteur et je préfère le faire à te reposée.
Encore merci

#10 Re : -1 »  2 ordinateurs sur box SFR via NFS » Le 14/04/2015, à 14:49

dauphin
Réponses : 14

Je me lance...
@ Braun une dernière (?) question: est-il nécessaire de créer un répertoire spécial pour les échanges? ou puis-je utiliser directement l'existant? /home/michel

#11 Re : -1 »  2 ordinateurs sur box SFR via NFS » Le 14/04/2015, à 15:11

dauphin
Réponses : 14

Merci Braun,
Je vais donc créer des répertoires de partage. Au fait, la doc conseille de mettre sa box en IP  fixe; or SFR n'a d'IP fixe que pour les contrats professionnels et encore. Est-ce que c'est important ?

#12 Re : -1 »  2 ordinateurs sur box SFR via NFS » Le 14/04/2015, à 16:34

dauphin
Réponses : 14

ça y est! sauf que sur mon ordi je vois "chez_Mo" et "seul le super-utilisateur peut monter ce répertoire"
sur l'ordi de mon épouse "chez_Mi" est bien monté, mais il n'y a rien dedans, je suppose que c'est normal. Par contre je ne peux pas le démonter, même message.
Qu'est-ce que j'ai oublié?

#13 Re : -1 »  2 ordinateurs sur box SFR via NFS » Le 14/04/2015, à 16:51

dauphin
Réponses : 14

Merci Braun,
J'ai modifié le titre et je vais attendre en cherchant de mon côté.

#14 Re : -1 »  2 ordinateurs sur box SFR via NFS » Le 10/05/2015, à 15:36

dauphin
Réponses : 14

Bonjour tout le monde,
Je suis toujours coincé par "mount : seul le superutilisateur peut monter 192.168.1.11:/media/Home_Ubuntu/partage sur /media/chez_Mo". J'ai essayé de changer les permissions, mais n'y suis pas arrivé. Comment dois-je faire?
Merci d'avance

#15 Re : -1 »  2 ordinateurs sur box SFR via NFS » Le 10/05/2015, à 19:33

dauphin
Réponses : 14

Merci Braun,
J'ai essayé avec sudo nautilus et en ligne de commande, mais aucun n'a marché et je ne sais pas où trouver la syntaxe exacte.

#16 Re : -1 »  Organisation de l'installation d'Ubuntu entre ssd et disque dur ? » Le 13/03/2015, à 06:57

dauphin
Réponses : 75

Bonjour esger,
lis cette documentation; tu devrais trouver la réponse:
http://doc.ubuntu-fr.org/tutoriel/deplacer_home

#17 -1 »  partition bloquée après iinstallation W 10 double boot » Le 15/02/2015, à 12:10

dauphin
Réponses : 15

Bonjour à toutes et à tous,
Je viens d'installer la pré-version de Windows 10 sur mon disque sdb2 qui est partitionné en 3:Windows 10, Fichiers Ubuntu - Fichiers Windows. Les deux OS démarrent normalement, mais je 'ai pllus accès aux fichiers Windows dans Trusty. J'ai passé deux fois Grub-repair,et voilà la réponse:
http://paste.ubuntu.com/10236003
que puis-je faire.?
Merci d'avance

#18 Re : -1 »  partition bloquée après iinstallation W 10 double boot » Le 15/02/2015, à 12:31

dauphin
Réponses : 15

Merci Qid,
Si je comprend bien tu propose de supprimer complètement Win 10? L'ennui c'est que certains logiciels (en particulier de musique) ne fonctionne que sous Windows. J'avais jusqu'à présent un vieil XP pour ça et je pensais prendre W 10 pour le remplacer. J'avais testé Seven qui ne posait pas de problème, et j' espérais que W 10 ferait de même.
edit: Ubuntu est sur un petit SSD, W 10 sur la 1ère partition du disque sata, les fichiers Ubuntu sur la 2ème et les fichiers Windows sur la 3ème. Je peux accéder aux fichiers Ubuntu, mais pas à ceux de WIndows.

#19 Re : -1 »  partition bloquée après iinstallation W 10 double boot » Le 15/02/2015, à 16:15

dauphin
Réponses : 15

Aie! W10 ne démarre plus après une tentative de mise à jour. Faudra-t-il le réinstaller?

#20 Re : -1 »  partition bloquée après iinstallation W 10 double boot » Le 15/02/2015, à 18:26

dauphin
Réponses : 15

C'est Windows qui a été mis à jour en dernier.

#21 Re : -1 »  partition bloquée après iinstallation W 10 double boot » Le 15/02/2015, à 19:13

dauphin
Réponses : 15

Je pense que c'est plus loin car j'ai le choix de grub pour "ubuntu" et "seven", puis si je clique sur seven j'ai l'écran de W10 qui ne me propose lus que "seven" ou "seven" et non "W10", "version antérieure de windows", et "seven"

#22 Re : -1 »  partition bloquée après iinstallation W 10 double boot » Le 16/02/2015, à 08:30

dauphin
Réponses : 15

Bonjour Quid,
Ce qui me gêne, ce n'est pas qu'il n''y ai pas de différence entre les Windows, mais que le 10 ne s'affiche pas. C'est peut-être bien un coup de Windows!

#23 Re : -1 »  partition bloquée après iinstallation W 10 double boot » Le 17/02/2015, à 18:45

dauphin
Réponses : 15

Merci à vous,
Hier j'ai supprimé l'hibernation et Win 10 est revenu. Malheureusement aujourd'hui il est "reparti" i.e. je me retrouve au premier point. Je suis donc allé vérifier si l'hibernation de Win 7 ne s'était pas réactivé, non elle est toujours à l'arrêt. Qu'est-ce qui peut bien gêner?