Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Munich envisage un retour à Microsoft » Le 18/08/2014, à 21:48

Slystone
Réponses : 48

Merci pour le lien. Perso je serais très curieux d'en apprendre plus sur ce groupe d'experts : « Deshalb werde die Stadt eine unabhängige Expertengruppe beauftragen. "Wenn die Experten eine Rückkehr zu Microsoft empfehlen, dann ist das für mich nicht ausgeschlossen", sagte Schmid. »
Le groupe serait censé être « indépendant », le maire affirme que rien n'est exclu en fonction de leurs recommandations (en notant juste avant que selon lui, tout le monde se plaint de GNU/Linux). Hum…
Comme dit un commentaire : aucun rapport avec les nouveaux bureaux de Microsoft, aucun…

#1 Re : -1 »  Munich envisage un retour à Microsoft » Le 18/08/2014, à 22:02

Slystone
Réponses : 48

Je note au passage que la typo laisse aussi à désirer dans le journalisme en Allemagne, on n'a pas les guillemets allemands (“„).

#3 Re : -1 »  Le fort fort ancien et fort fort vénérable ordre du TdCT, LXVe édition » Le 15/08/2014, à 17:47

Slystone
Réponses : 2131
Elzen a écrit :

Zer-, be-, er-, ge-, miß-, ent-, emp-, ver-.

Oh ? Toi aussi tu te mets à l'allemand ?

#6 Re : -1 »  Le fort fort ancien et fort fort vénérable ordre du TdCT, LXVe édition » Le 18/08/2014, à 03:26

Slystone
Réponses : 2131
inbox a écrit :

N'nuit des gueux las ! cool

Fixed!

#7 Re : -1 »  Le fort fort ancien et fort fort vénérable ordre du TdCT, LXVe édition » Aujourd'hui à 01:53

Slystone
Réponses : 2131

@ Pylades : aucune idée, et à vrai dire je pense que tout le monde s'en branle. tongue

#9 Re : -1 »  Le fort fort ancien et fort fort vénérable ordre du TdCT, LXVe édition » Aujourd'hui à 15:53

Slystone
Réponses : 2131
Ras' a écrit :

Où est la blague ?
Je suis sous Mate avec ma debian et j'aime beaucoup !

Je n'ai pas dit que c'était une blague, c'est juste une grosse nouvelle.

#10 Re : -1 »  mise à niveau 12.04 LTS vers 14.4 » Le 16/08/2014, à 02:12

Slystone
Réponses : 6

Salut !

C'est sans doute un problème de dépôts additionnels qui perturbent Ubuntu. Que donnent les commandes suivantes stp ?

gedit /etc/apt/sources.list
ls -al /etc/apt/sources.list.d

#11 Re : -1 »  mise à niveau 12.04 LTS vers 14.4 » Le 16/08/2014, à 17:36

Slystone
Réponses : 6

Yep, je m'y attendais, c'est un peu le boxon. Pour commencer, t'as des dépôts pour natty, oneiric, et precise, trois versions différentes. Donc il faudrait commencer par remplacer par les tous derniers dépôts, éventuellement faire le ménage si tu ne te sers pas de certains logiciels. Ensuite, quand tout est un peu plus convenable, tenter de nouveau la mise à niveau, mais pas avant.

#12 Re : -1 »  [résolu] adapter une image » Le 16/08/2014, à 02:08

Slystone
Réponses : 12

Salut !

Je ne suis pas sûr d'avoir bien pris compris ta question. Quand tu dis « sans bandes noires », ça veut dire que tu veux redimensionner pour adapter à l'écran de ton téléphone en déformant la photo ?

#13 Re : -1 »  [résolu] adapter une image » Le 16/08/2014, à 12:47

Slystone
Réponses : 12

Sinon pour du traitement de lot (redimensionner), il y a Phatch.

#14 Re : -1 »  [résolu] adapter une image » Le 18/08/2014, à 21:53

Slystone
Réponses : 12

Ok. smile
Tu n'auras donc pas la joie de te faire une boucle en bash (for i… do) avec l'utilisation d'Imagemagick. ^^

#15 Re : -1 »  [résolu] adapter une image » Le 18/08/2014, à 22:17

Slystone
Réponses : 12

C'est simple, voici un exemple :

#!/bin/bash
for i in "*.jpg";
do tacommande -i “$i” -optionsquivontbien;
done

Tu déclares une variable qui correspond à l'extension de fichier (avec la wildcard * devant pour les prendre tous), et il va répéter la boucle en for jusqu'à ce que tout soit fait fait. Je ne connais pas trop imagemagick, j'imagine qu'il utiliserait crop et convert, mais je ne sais pas exactement ce qu'il veut faire.
C'est simple, et ça rend la vie bien plus agréable quand ça t'évite de passer des heures à faire la même chose (et en cherchant un peu, t'as plein plein d'exemples sur le net). smile

#16 Re : -1 »  [résolu] adapter une image » Le 18/08/2014, à 22:27

Slystone
Réponses : 12

@ wholehog2 : comme la solution de Dim83 te convient, passe le fil en résolu stp ? (edit du premier message, ajout de [résolu] dans le titre)

#17 Re : -1 »  [Résolu]probléme hardware pour migration de 12.04 à 14.04.1lts » Le 17/08/2014, à 19:49

Slystone
Réponses : 8

Désolé pour la réponse tardive.
J'ai bien vu la référence de la carte, en cherchant un rapport de bug qui la concerne ou autre, je n'ai pas trouvé de réponse satisfaisante pour le moment.
Par contre ce que je peux te proposer, c'est de faire un test avec un live USB (ça permet de donner une idée pour voir si ça te convient), ou carrément de faire une install parallèle d'Ubuntu sur ton PC pour tester. Cette dernière solution est simple à mettre en œuvre, c'est une option prévue par l'assistant d'installation, il faudra juste s'assurer au préalable d'avoir sauvegardé toute ses données (règle n°1 si on touche au partitionnement).

#18 Re : -1 »  [Résolu]probléme hardware pour migration de 12.04 à 14.04.1lts » Le 18/08/2014, à 01:47

Slystone
Réponses : 8

C'est une explication générale, cela ne concerne pas ta carte à proprement parler. La question était de savoir si une régression au niveau du noyau 3.13 impactait carte. Je n'ai pas vu de bug pour ton modèle, donc je dirais que ça se tente (au moins faire un test).

#20 Re : -1 »  Impossibles d'acceder a Synaptic après une mise à Jour » Le 15/08/2014, à 12:54

Slystone
Réponses : 13

Le cache et les archives je voulais dire. On t'a fait supprimer les archives (sudo rm /var/lib/apt/lists/* -vf). Est-ce que le message d'erreur a disparu ?
Pour l'erreur sur les clés, c'est normal, ça veut dire que tu as ajouté un dépôt sans ajouter la clé qui va bien, cf cette doc.

#21 Re : -1 »  Impossibles d'acceder a Synaptic après une mise à Jour » Le 15/08/2014, à 21:02

Slystone
Réponses : 13

En fait il faut juste ajouter les dépôts proprement pour éviter toutes ces erreurs. wink

#22 Re : -1 »  absence de barre des taches et des icones du bureau sous lubuntu 14.04 » Le 15/08/2014, à 17:43

Slystone
Réponses : 5

Si t'essayes de lancer lxpanel depuis un terminal, ça marche ou pas ?

#23 Re : -1 »  problème dans Grub au lancement de Xubuntu 14.04 [RESOLU] » Le 14/08/2014, à 20:42

Slystone
Réponses : 6

Si c'est le dernier qui pose problème, tu peux le supprimer. L'important est surtout qu'il t'en reste deux sur lesquels tu puisses compter. Après le point qu'il faudra éclaircir, c'est si juste ce noyau là pose problème (une maj qui mal marché peut-être ?), ou si c'est un problème plus général à la série 3.13. Quel est le modèle de ton pc (référence exacte) stp ?

#24 Re : -1 »  problème dans Grub au lancement de Xubuntu 14.04 [RESOLU] » Le 15/08/2014, à 12:41

Slystone
Réponses : 6

De nada, content que ça marche. J'espère qu'un autre noyau de la série 3.13 fonctionnera correctement. Tiens moi au courant ?