Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Proxy avec KDE » Le 11/12/2014, à 16:25

freeboxtv
Réponses : 0

Bonjour à tous,

j'utilise avec mon Kubuntu 14.10 (x64) une configuration proxy sur mon lieu de travail.

Je l'ai configurée manuellement dans les System Settings de KDE, et on peut dire que ça marche... à peu près :
le proxy fonctionne bien sûr avec authentification, que mes navigateurs web me demandent lorsque je les ouvre.
Le problème est que cette authentification n'est donc pas globale (pour tout le système) et que des programmes tels que ma console ou mon client de messagerie ne sont donc pas connectés...

Existe-t-il un moyen de s'authentifier de manière générale ?

Question subsidiaire : peut-on paramétrer une authentification automatique (graphiquement ou avec un fichier de configuration) ?

Merci d'avance pour vos réponses ! :)

#1 -1 »  LTSP : problème network boot PXE » Le 30/11/2014, à 22:07

freeboxtv
Réponses : 0

Bonjour à tous,

Je "monte" un serveur LTSP avec Ubuntu 14.10 (32 bits), en suivant le tuto suivant : ici.

Tout se passe plutôt bien pour toute la configuration du serveur, mais lorsque je tente de booter un client léger, je me retrouve avec l'erreur suivante :

TFTP
PXE-T01: File not found
PXE-E3B: TFTP Error - File Not found
PXE-M0F: Exiting Broadcom PXE ROM.

Après m'être un peu renseigné, je constate que xinetd et tftpd manquaient à l'appel ; je les installe donc, les configure : j'écris dans

/etc/xinetd.d/tftp

:

service tftp
{
    socket_type     = dgram
    protocol        = udp
    wait            = yes
    user            = root
    server          = /usr/sbin/in.tftpd
    server_args     = -s /tftpboot
    disable         = yes
}

À présent, je n'ai plus l'erreur "File not found", mais plutôt

PXE-E3C: TFTP error - Access violation

J'avoue que je ne sais plus vraiment où chercher ^^'

Merci d'avance pour lire mon long message déjà, et pour trouver une solution (ou du moins une idée :) )

#2 -1 »  Synchronisation horaire entre OS [Résolu] » Le 20/09/2014, à 09:50

freeboxtv
Réponses : 2

"Quelle heure est-il s'il vous plaît ?"

Bonjour à tous,

si je pose la question ci-dessus à mes différents OS, je n'obtiens pas la même réponse (ennuyant s'il en est).
Voilà le topo : mon ordinateur est en tri-boot (je ne sais pas si le terme est correct ^^') Ubuntu Trusty, Windows 7, OS X Mavericks ; et j'ai donc un problème de synchronisation horaire : à chaque démarrage, Windows avance de 2 heures...

Je sais que les systèmes UNIX (dans mon cas Ubuntu et OS X) utilisent l'heure UTC (universelle de par son nom, à mon sens la plus logique), et que ce censuré de Windows utilise les LOCALES.
Toutefois, en allant vérifier dans le fichier /etc/default/rcS de mon Linux, j'ai remarqué que l'UTC était désactivé :

UTC=no

J'imagine (sans cracher sur une confirmation) qu'Ubuntu, lors de son installation, a détecté un OS Windows déjà installé et a désactivé UTC pour ne pas me créer de problèmes horaires. Mais c'est depuis que je suis arrivé avec mes gros sabots (et surtout avec OS X) que ce problème apparaît.
J'ai tenté de réactiver l'UTC sur Ubuntu et d'ajouter dans le Registre de WIndows, dans la section HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\TimeZoneInformation une nouvelle valeur (DWORD 32bits) : RealTimeIsUniversal (valeur hexadécimale 1). Malheuresement, cette tentative se solda par un échec, c'est pourquoi je me tourne vers vous ; avez-vous une idée ?

Merci d'avance pour vos réponses ! ;)

#3 Re : -1 »  Synchronisation horaire entre OS [Résolu] » Le 20/09/2014, à 11:03

freeboxtv
Réponses : 2

Après avoir bidouillé les Time Zones d'OS X (qui en fait semblait bien être en UTC), refait le fichier rcS, et demandé à Windows d'être gentil (clé du registre), j'ai enfin obtenu une harmonie totale sur l'heure de mes systèmes.
Merci Jean-Philippe pour tes conseils. ;)

PS : je note le terme de triple boot... ^^

#4 -1 »  Problème installation d'Ubuntu avec bcmwl-kernel-source » Le 28/02/2014, à 12:03

freeboxtv
Réponses : 7

Bonjour à tous,

Lors de l'installation de Xubuntu 14.04 Beta1 (d'accord c'est une pré-version...), je suis confronté au problème suivant :

L'ordinateur possède une carte Wifi de Broadcom, normalement non-reconnue nativement par Ubuntu, mais l'installateur de la beta de la 14.04 (parue hier) installe lors de la configuration matérielle le paquet bmcwl-kernel-source.
Je sais que ce paquet est associé à la carte Broadcom, et lors de la "Configuration de bcmwl-kernel-source (amd64)", l'installateur s'arrête : il n'est pas planté, mais ça fait une demi-heure qu'il n'a pas bougé...

Puis-je annuler la configuration de ce paquet sans devoir arrêter toute l'installation ?

Merci de vos réponses.

[Modération] Discussion déplacée dans une section plus adéquate.

#5 -1 »  Splash screen disparu (enfin remplacé...) » Le 24/04/2014, à 10:06

freeboxtv
Réponses : 4

Bonjour à tous, mon PC dernièrement sous Kubuntu 13.10 et depuis peu 14.04 m'embête depuis un certain temps (je pensais que la mise à niveau pourrait résoudre mais...).

Voilà, au démarrage comme à l'extinction, le beau splash screen de Kubuntu est remplacé par la version "texte", écrit en gros "Kubuntu 14.04" avec les 4 petits points changeant de couleur en dessous ; un peu comme si mon ordi ne supportait pas le splash screen (trololol). J'ai bien essayé de désinstaller/réinstaller le paquet plymouth-theme-kubuntu-logo, rien n'y fait. :(

Voilà, si quelqu'un avait une solution...

Merci d'avance ! :)

#6 Re : -1 »  Splash screen disparu (enfin remplacé...) » Le 24/04/2014, à 17:01

freeboxtv
Réponses : 4

Super Boot Manager me semble très intéressant (à la lecture de sa page sur la Documentation notamment), cependant le ppa fourni semble ne pas/plus exister...

D'autre part, plus à titre informatif, j'ai vu ce que burg permettait de faire, mais est-ce bien raisonnable d'utiliser un software non mis à jour depuis 3 ans et demi ?

#7 Re : -1 »  Splash screen disparu (enfin remplacé...) » Le 24/04/2014, à 19:32

freeboxtv
Réponses : 4

Finalement, je ne suis peut-être pas sur la bonne piste : lorsque j'ouvre un tty (Ctrl+Alt+Fx), il s'affiche dans la même résolution douloureuse pour mes yeux que le splash screen (qui n'en est donc peut-être pas un finalement)...

#8 -1 »  Plantage sortie de veille » Le 05/01/2014, à 13:21

freeboxtv
Réponses : 4

Bonjour à tous,

J'ai depuis peu installé Kubuntu 13.10 en dualboot sur mon nouveau PC, et me retrouve face au problème suivant :

À la sortie de la veille, je suis face à l'écran de déverrouillage (normal), mais seule ma souris répond, et encore pendant seulement quelques secondes !
Et encore quelques secondes plus tard, le serveur X me lâche carrément et je me retrouve face à :

nouveau E[Xorg[4068]] failed to idle channel 0xcccc0000 [Xorg[4068]]

Je ne sais pas si ce problème vient de mon serveur X ou d'autre part, mais j'espère que vous pourrez m'en dire plus :)

Merci d'avance

#9 Re : -1 »  Plantage sortie de veille » Le 24/04/2014, à 16:57

freeboxtv
Réponses : 4

Pareil, suite à la mise à niveau vers 14.04 hier, je peux à nouveau sortir de la mise en veille sans problème.

#10 -1 »  Synchro : Google Calendar - KDE [Résolu] » Le 18/11/2013, à 22:30

freeboxtv
Réponses : 3

Bonjour,

J'ai récemment synchronisé mon KOrganizer avec mon compte Google. Les événements de mon agenda ont tous bien été importés, mais je me demande s'il est possible de faire apparaître ces événements dans la zone Date&Heure du Tableau de Bord de KDE (où il y a déjà les jours fériés, basés sur je-ne-sais-quel agenda).

Merci d'avance pour vos réponses ! ;)

#11 Re : -1 »  Synchro : Google Calendar - KDE [Résolu] » Le 19/11/2013, à 07:06

freeboxtv
Réponses : 3

Salut,

Merci, en fait c'était tout simple ^^.

Pour synchroniser avec Google Calendar :
- (Menu) Configuration
- Configurer KOrganizer
- Catégorie Général
- Onglet Agendas
- Ajouter / "Agenda et tâches Google"

Ensuite tu rentres tes infos et c'est bon :) (ah oui, tu dois aussi cocher ton agenda dans la case en bas à gauche de la fenêtre principale, sinon il ne s'affiche pas ^^')

#12 -1 »  Server LTSP : dhcp3-server inexistant » Le 12/07/2013, à 12:26

freeboxtv
Réponses : 6

Bonjour à tous,

J'essaie de créer un serveur LTSP sur un ordinateur tournant sous Lubuntu 12.04. J'ai donc suivi le tutoriel présent sur la page dédiée de la Documentation (http://doc.ubuntu-fr.org/ltsp_version_5.x), dans laquelle il est fait mention des deux fichiers suivants :
-> "/etc/default/dhcp3-server"
-> "/etc/init.d/dhcp3-server"

Seulement, ces fichiers ne sont pas présents sur mon disque, et je ne parviens donc pas à terminer la configuration de mon serveur.

Dois-je recréer ces fichiers moi-même et si oui que dois-je y entrer ?

Merci d'avance pour vos réponses :)

#13 Re : -1 »  Server LTSP : dhcp3-server inexistant » Le 12/07/2013, à 14:33

freeboxtv
Réponses : 6

Je sais, mais ça j'y arrive sans problème ;
Je rencontre mon problème plus bas : "Si vous avez deux cartes réseau et que vous voulez que le serveur dhcp ne soit actif que sur une carte, ajoutez cette carte dans le fichier /etc/default/dhcp3-server et relancez le DHCP" et "tapez : sudo /etc/init.d/dhcp3-server start".

Les deux fichiers en question n'existent pas.

#14 Re : -1 »  Server LTSP : dhcp3-server inexistant » Le 13/07/2013, à 13:12

freeboxtv
Réponses : 6

Finalement j'ai réussi en suivant le tutoriel suivant : http://www.thefanclub.co.za/how-to/how- … in-clients

Mais il me reste un problème : quand mon client boot, il obtient une adresse du DHCP du serveur, mais bloque sur le TFTP... --'

Je ne sais pas du tout d'où viens ce nouveau problème et encore moins comment le régler.

J'en appelle à vous ! :/

#15 Re : -1 »  Server LTSP : dhcp3-server inexistant » Le 13/07/2013, à 18:31

freeboxtv
Réponses : 6

Oui désolé.

En fait quand je boot en réseau, le DHCP cherche un serveur ; il le trouve, obtient une adresse IP, et ensuite il est écrit "TFTP" et là il attend quelque chose (j'imagine) qui ne vient pas. Il me dit donc "TFTP OPEN TIMEOUT". De mémoire je crois que le TFTP sert au transfert de fichiers, mais je ne sais pas ce qui cloche.

Décidément, ce LTSP...

EDIT : Pire maintenant : quand le serveur démarre, il est incapable de gérer ses cartes réseaux ("NetworkManager n'est pas lancé") ! Là je comprends plus rien !

#16 -1 »  Transfert de fichier via VNC [Résolu] » Le 21/06/2013, à 18:21

freeboxtv
Réponses : 2

Bonjour à tous,

Pour contrôler l'un de mes ordis, j'utilise le protocole VNC avec x11vnc sur le serveur (Lubuntu 13.04). J'ai cru voir à un moment qu'il était possible de transférer des fichiers, mais je n'arrive pas à le retrouver. Est-ce vraiment possible ?

Merci d'avance pour vos réponses ! :)

#17 Re : -1 »  Transfert de fichier via VNC [Résolu] » Le 22/06/2013, à 11:04

freeboxtv
Réponses : 2

En fait, lorsque je crée ma session VNC, je peux activer le protocole de transfert TightVNC. Par contre la visionneuse TightVNC (JAR) ne propose pas (ou alors je ne l'ai pas vu ^^) de transfert de fichier. Donc là, je nage un peu...

EDIT : Finalement j'ai laissé tomber, et opter pour un partage Samba.

#18 -1 »  Alternative Adobe AIR » Le 07/06/2013, à 13:23

freeboxtv
Réponses : 3

Bonjour à tous.

Tout est dans le titre, je cherche (jusqu'ici sans résultat) un paquet permettant d'ouvrir des fichiers .air sans Adobe AIR.

Merci d'avance pour vos réponses. :)

#19 Re : -1 »  Alternative Adobe AIR » Le 07/06/2013, à 17:09

freeboxtv
Réponses : 3

Ce n'est pas pour créer, mais pour lire des .air.
Adobe a arrêté le développement sous Linux, et le plus récents ne peuvent plus être ouverts.

#20 -1 »  VirtualBox - Pas de réseau [Résolu] » Le 05/03/2013, à 12:11

freeboxtv
Réponses : 0

Bonjour à tous,

Tout est dans le titre : lorsque j'utilise VirtualBox sous Linux, mes machines virtuelles n'ont pas accès à Internet, alors qu'avec le même ordinateur hôte sous Windows, tout marche impeccable... J'utilise pourtant les mêmes paramètres, standards : Accès NAT avec carte "Intel PRO/1000 MT Desktop (82540EM)".

Je ne comprends pas ce qui cloche, si quelqu'un a une idée...

Merci d'avance :)

EDIT : en fait il suffit de choisir "Accès par pont".

#21 -1 »  Créer un système portable [Résolu] » Le 20/02/2013, à 15:15

freeboxtv
Réponses : 4

Bonjour à tous,

Séduit par l'idée d'avoir un système transportable, je me suis intéressé aux Framakeys et clés de démarrage Ubuntu. Concernant ces dernières, je trouve dommage qu'elles agissent exactement comme les Live CD (avec le mode persistant en plus, soit). En fait, je cherche un moyen d'installer Ubuntu (ou autre) sur une clé, mais sans des outils inutiles comme l'installateur d'Ubuntu, et qui ne serait pas un Live system, mais un vrai système avec un compte personnalisable, possibilité de mot de passe, etc... Le tout sur une clé ou un disque dur USB : un vrai système portable en fait :) !

Ceci est-il possible ou cette idée n'est-elle qu'une utopie de ma part ?

Merci d'avance pour vos réponses.

#22 Re : -1 »  Créer un système portable [Résolu] » Le 20/02/2013, à 17:30

freeboxtv
Réponses : 4

D'accord, je vais essayer.
Mais j'imagine que je ne peux utiliser la même clé pour l'installateur et le système ?
Et est-ce que le système ne serra pas altéré en passant d'un ordinateur à l'autre ?

#23 Re : -1 »  Créer un système portable [Résolu] » Le 20/02/2013, à 18:08

freeboxtv
Réponses : 4

D'accord merci !
Je te tiendrai au courant.

EDIT : Ça marche. Super merci ! :)

#24 -1 »  Configuration écrans KDE [Oublié] » Le 23/01/2013, à 15:21

freeboxtv
Réponses : 0

Bonjour à tous,

Voilà, je dispose d'un ordinateur portable sous Kubuntu (12.10), et pour régler l'affichage, j'utilise donc le logiciel fourni par KDE (4.9.4) : KRandRTry.
J'ai également un écran HDMI auquel je connecte mon portable, et habituellement, j'utilise cet écran comme écran principal (résolution plus élevée) et l'écran du portable comme bureau étendu. Le problème, c'est que Kubuntu ne réagit pas automatiquement : si je configure ces paramètres par défaut, KDE considère toujours qu'il y a un écran HDMI connecté, même si ce n'est pas le cas ; donc lorsque j'utilise mon portable sans écran, il ne reconfigure pas l'affichage sans écran HDMI.
En attendant par défaut, l'écran HDMI copie l'interne, mais reconfigurer à chaque démarrage est quand même une perte de temps...

Voilà, mon problème n'est pas vital, mais si vous aviez quand même une idée, ce serait sympa...

Merci d'avance :)