Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [Resolu]Clavier usb Keysonic no reconnu » Le 20/01/2013, à 20:33

Jeryagor
Réponses : 31

J'avais moi aussi un problème avec mon clavier Keysonic (impossible de taper quoi que ce soit).
Après avoir fait un petit CTRL + ALT + SHIFT + N, tout est rentré dans l'ordre. Merci ! smile

#1 -1 »  Ecran noir au premier démarrage » Le 03/02/2013, à 11:46

Jeryagor
Réponses : 5

Bonjour.

Depuis que j'ai installé Xubuntu sur ma machine, j'ai un étrange comportement au PREMIER démarrage de ma machine, chaque jour.
Je sélectionne Xubuntu sur Grub et j'arrive sur un écran noir où je vois mon curseur de souris et rien d'autre.
Si je redémarre ma machine et que je relance Xubuntu, j'ai bien mon bureau XFCE qui se lance en quelques secondes.

Avez-vous des idées sur ce qui pourrait causer ce problème ?

Merci d'avance ! smile

#2 Re : -1 »  Ecran noir au premier démarrage » Le 03/02/2013, à 14:33

Jeryagor
Réponses : 5

Je ne pense pas avoir de périphérique "exotique", non. ^^
En quoi un tel périphérique pourrait perturber le démarrage ?

#3 Re : -1 »  Ecran noir au premier démarrage » Le 03/02/2013, à 20:11

Jeryagor
Réponses : 5
sogyam a écrit :

La question est plutôt : qu' y a t'il de différent entre un démarrage initial le matin et un redémarrage, qui justifie cette différence de comportement ...

C'est ce que j'essaie de comprendre.
Bah écoute, demain je démarrerai d'abord Windows puis Xubuntu, pour voir si ça change quelque chose. big_smile

#4 -1 »  Envoi de mail via PHP avec SSMTP » Le 09/05/2008, à 10:43

Jeryagor
Réponses : 13

Bonjour à tous, amis Linuxiens.

Je suis en train de tester quelques fonctions de PHP et je bloque sur l'envoi de mail.

J'ai installé et configuré SSMTP (j'ai utilisé smtp.orange.fr comme SMTP), modifié le fichier php.ini en conséquence et, malgré tout, l'envoi de mail est impossible (mail me renvoie false...).

A quoi cette erreur peut-elle être due ?

Merci d'avance pour votre aide.

#5 Re : -1 »  Envoi de mail via PHP avec SSMTP » Le 10/05/2008, à 09:50

Jeryagor
Réponses : 13

Je me permets un petit up, je suis toujours bloqué au même point hmm

#6 Re : -1 »  Envoi de mail via PHP avec SSMTP » Le 10/05/2008, à 11:15

Jeryagor
Réponses : 13

J'ai obtenu un peu de nouveau.

Voilà le message d'erreur que me donne SSMTP quand j'essaie d'envoyer un mail.

jeryagor@serveur:/$ ssmtp xxx@xxx.fr Salut ! .
*** glibc detected *** ssmtp: munmap_chunk(): invalid pointer: 0x080544ab ***
======= Backtrace: =========
/lib/tls/i686/cmov/libc.so.6(__libc_free+0x18a)[0xb7e52b4a]
ssmtp[0x804aeae]
ssmtp[0x804b88f]
ssmtp[0x804c2f7]
/lib/tls/i686/cmov/libc.so.6(__libc_start_main+0xdc)[0xb7e018cc]
ssmtp[0x8049541]
======= Memory map: ========
08048000-0804e000 r-xp 00000000 03:01 24630      /usr/sbin/ssmtp
0804e000-0804f000 rwxp 00005000 03:01 24630      /usr/sbin/ssmtp
0804f000-08074000 rwxp 0804f000 00:00 0          [heap]
b7c63000-b7c6d000 r-xp 00000000 03:01 605040     /lib/libgcc_s.so.1
b7c6d000-b7c6e000 rwxp 00009000 03:01 605040     /lib/libgcc_s.so.1
b7c7a000-b7c83000 r-xp 00000000 03:01 605057     /lib/tls/i686/cmov/libnss_files-2.4.so
b7c83000-b7c85000 rwxp 00008000 03:01 605057     /lib/tls/i686/cmov/libnss_files-2.4.so
b7c85000-b7c8d000 r-xp 00000000 03:01 605059     /lib/tls/i686/cmov/libnss_nis-2.4.so
b7c8d000-b7c8f000 rwxp 00007000 03:01 605059     /lib/tls/i686/cmov/libnss_nis-2.4.so
b7c8f000-b7c96000 r-xp 00000000 03:01 605055     /lib/tls/i686/cmov/libnss_compat-2.4.so
b7c96000-b7c98000 rwxp 00006000 03:01 605055     /lib/tls/i686/cmov/libnss_compat-2.4.so
b7c98000-b7c9a000 rwxp b7c98000 00:00 0 
b7c9a000-b7cad000 r-xp 00000000 03:01 18596      /usr/lib/libz.so.1.2.3
b7cad000-b7cae000 rwxp 00012000 03:01 18596      /usr/lib/libz.so.1.2.3
b7cae000-b7cb0000 r-xp 00000000 03:01 605051     /lib/tls/i686/cmov/libdl-2.4.so
b7cb0000-b7cb2000 rwxp 00001000 03:01 605051     /lib/tls/i686/cmov/libdl-2.4.so
b7cb2000-b7dd4000 r-xp 00000000 03:01 50449      /usr/lib/i686/cmov/libcrypto.so.0.9.8
b7dd4000-b7de9000 rwxp 00121000 03:01 50449      /usr/lib/i686/cmov/libcrypto.so.0.9.8
b7de9000-b7dec000 rwxp b7de9000 00:00 0 
b7dec000-b7f19000 r-xp 00000000 03:01 605048     /lib/tls/i686/cmov/libc-2.4.so
b7f19000-b7f1b000 r-xp 0012c000 03:01 605048     /lib/tls/i686/cmov/libc-2.4.so
b7f1b000-b7f1d000 rwxp 0012e000 03:01 605048     /lib/tls/i686/cmov/libc-2.4.so
b7f1d000-b7f20000 rwxp b7f1d000 00:00 0 
b7f20000-b7f5b000 r-xp 00000000 03:01 50450      /usr/lib/i686/cmov/libssl.so.0.9.8
b7f5b000-b7f5f000 rwxp 0003b000 03:01 50450      /usr/lib/i686/cmov/libssl.so.0.9.8
b7f5f000-b7f71000 r-xp 00000000 03:01 605054     /lib/tls/i686/cmov/libnsl-2.4.so
b7f71000-b7f73000 rwxp 00011000 03:01 605054     /lib/tls/i686/cmov/libnsl-2.4.so
b7f73000-b7f76000 rwxp b7f73000 00:00 0 
b7f81000-b7f83000 rwxp b7f81000 00:00 0 
b7f83000-b7f9c000 r-xp 00000000 03:01 606727     /lib/ld-2.4.so
b7f9c000-b7f9e000 rwxp 00018000 03:01 606727     /lib/ld-2.4.so
bf9ac000-bf9c1000 rw-p bf9ac000 00:00 0          [stack]
ffffe000-fffff000 ---p 00000000 00:00 0          [vdso]
Abandon

Mon fichier de configuration pour SSMTP :

#
# Config file for sSMTP sendmail
#
# The person who gets all mail for userids < 1000
# Make this empty to disable rewriting.
root=jeryagor

# The place where the mail goes. The actual machine name is required no
# MX records are consulted. Commonly mailhosts are named mail.domain.com
mailhub=smtp.orange.fr

# Where will the mail seem to come from?
RewriteDomain=xxxxx@yahoo.fr

# The full hostname
hostname=orange.fr

# Are users allowed to set their own From: address?
# YES - Allow the user to specify their own From: address
# NO - Use the system generated From: address
# FromLineOverride=YES

Peut-être que cela vous aidera...

Merci d'avance wink

#7 Re : -1 »  Spiral Knights » Le 12/07/2011, à 16:03

Jeryagor
Réponses : 40

J'ai testé le jeu sous Windows et j'ai vraiment beaucoup apprécié.
Comme je viens de réinstaller Ubuntu sur mon portable, j'ai voulu voir ce que donnait Spiral Knights sur cette plateforme.
Après quelques petits soucis avec Java (il suffisait en fait de redémarrer la machine), le jeu tourne plutôt bien.
Join us ! big_smile

#8 Re : -1 »  CPU throttling > baisser la fréquence (température?) du CPU » Le 10/01/2008, à 22:20

Jeryagor
Réponses : 34

Des nouvelles de l'efficacité de cette commande ?

Chez moi, la vitesse du processeur est clairement limitée, reste à  voir si la temprétaure aussi baissera...

#9 -1 »  Ecran noir sur ATI X700, encore et toujours... » Le 04/02/2009, à 16:56

Jeryagor
Réponses : 10

Bonjour.

Après un petit formatage, je me suis décidé à installer la nouvelle version d'Ubuntu.

Malheureusement, problème récurrent depuis pas mal de versions (sauf la précédente ou alors j'ai oublié...), on obtient irrémédiablement un écran noir avec une carte graphique ATI X700.
Je n'ai pas entendu le son de démarrage d'Ubuntu.

Ce genre de soucis techniques dépasse mes compétences informatiques...

Quelle est la procédure à suivre pour avoir l'affichage et pouvoir ainsi procéder à l'installation d'Ubuntu en graphique ?

Merci d'avance.

#10 Re : -1 »  Ecran noir sur ATI X700, encore et toujours... » Le 05/02/2009, à 15:17

Jeryagor
Réponses : 10

Je suis arrivé sur une invite de commandes, mais un startx ne me donne rien... (affichage de messages d'erreur concernant les écrans).
Que faire à cette étape ?

#11 Re : -1 »  Ecran noir sur ATI X700, encore et toujours... » Le 06/02/2009, à 00:23

Jeryagor
Réponses : 10

J'ai eu 2 types de messages d'erreur, qui semblent assez contradictoires...

De mémoire, ça donnait :

Fatal error : no screens found

Et

Screens have been found but they do not have an usable configuration.

Je ne me rappelle pas avoir vu de mentions de Xinit et tout ça donc je ne sais pas si ça correspond tout à fait aux types d'erreur mentionnées dans ton lien...

Merci de m'apporter de l'aide.

#12 Re : -1 »  Ecran noir sur ATI X700, encore et toujours... » Le 06/02/2009, à 18:39

Jeryagor
Réponses : 10

Par le passé je n'ai jamais pu installer convenablement une Ubuntu, ma X700 m'a toujours posé ce souci d'écran noir hmm

#13 Re : -1 »  Ecran noir sur ATI X700, encore et toujours... » Le 07/02/2009, à 10:51

Jeryagor
Réponses : 10

Je vais essayer de suivre le tuto dès que j'aurais récupéré une 8.04.

Mais n'est-il pas possible de récupérer toutes les infos nécessaires depuios le Live CD 8.10 dans la mesure où j'arrive à lancer une console en mde graphique sans échec ?

#14 Re : -1 »  Ecran noir sur ATI X700, encore et toujours... » Le 11/02/2009, à 00:13

Jeryagor
Réponses : 10

N'est-il pas possible de récupérer toutes les infos nécessaires depuis le Live CD 8.10 (au lieu d'utiliser un Live CD 8.04) dans la mesure où j'arrive à lancer une console en mode graphique sans échec ?

#15 -1 »  Envoi de mail avec SSMTP » Le 09/05/2008, à 11:28

Jeryagor
Réponses : 1

Bonjour à tous, amis Linuxiens.

Je suis en train de tester quelques fonctions de PHP et je bloque sur l'envoi de mail.

J'ai installé et configuré SSMTP (j'ai utilisé smtp.orange.fr comme SMTP), modifié le fichier php.ini en conséquence et, malgré tout, l'envoi de mail est impossible (mail me renvoie false...).

A quoi cette erreur peut-elle être due ?

Merci d'avance pour votre aide.

#16 Re : -1 »  [WoW] ATI : Bugs après le lancement. » Le 12/11/2007, à 15:36

Jeryagor
Réponses : 23

Est-ce qu'il y a moyen de lancer le jeu sous Linux à  partir d'une installation présente sur la partition Windows ?

#17 Re : -1 »  [WoW] ATI : Bugs après le lancement. » Le 12/11/2007, à 22:21

Jeryagor
Réponses : 23

J'ai suivi le tuto indiqué au-dessus : toujours pas d'image au lancement de WoW.

Un message d'erreur qui se répète et, quand je quitte, le debugger me renvoie quelques infos.

Voilà le log d'erreur que j'obtiens :

fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #17: "Vertex shader(s) linked, no fragment shader(s) defined.a"
wine: Unhandled page fault on read access to 0x00000000 at address (nil) (thread 0009), starting debugger...
Unhandled exception: page fault on read access to 0x00000000 in 32-bit code (0x00000000).
Register dump:
 CS:0073 SS:007b DS:007b ES:007b FS:0033 GS:003b
 EIP:00000000 ESP:0034faf4 EBP:0034fb38 EFLAGS:00010206(   - 00      - RIP1)
 EAX:00000000 EBX:0117c008 ECX:0017b050 EDX:0034fb08
 ESI:0117c008 EDI:0117fa60
Stack dump:
0x0034faf4:  00578657 0946fe88 0034fb08 08495708
0x0034fb04:  001878e8 00136c20 7be84718 0034fb34
0x0034fb14:  00566339 0034fb1c 00000000 00000000
0x0034fb24:  09790550 0117e860 0117c008 08495708
0x0034fb34:  0034fb54 0034fb54 00571678 00000100
0x0034fb44:  00000100 00cd8250 0848b308 01178170
Backtrace:
=>1 0x00000000 (0x0034fb38)
  2 0x00571678 in wow (+0x171678) (0x0034fb54)
  3 0x00671ee4 in wow (+0x271ee4) (0x0034fbf0)
  4 0x0066f6d5 in wow (+0x26f6d5) (0x0034fc24)
  5 0x00423752 in wow (+0x23752) (0x0034fcac)
  6 0x0042a3a7 in wow (+0x2a3a7) (0x0034fcc8)
  7 0x0042a8bc in wow (+0x2a8bc) (0x0034fce4)
  8 0x0043909a in wow (+0x3909a) (0x0034fdb0)
  9 0x0041ed1b in wow (+0x1ed1b) (0x0034fde0)
  10 0x0041c209 in wow (+0x1c209) (0x0034fe54)
  11 0x0041d661 in wow (+0x1d661) (0x0034fe6c)
  12 0x00405868 in wow (+0x5868) (0x0034ff08)
  13 0x7b87553e in kernel32 (+0x5553e) (0x0034ffe8)
  14 0xb7e63a07 wine_switch_to_stack+0x17() in libwine.so.1 (0x00000000)
0x00000000: addb        %al,0x0(%eax)
Modules:
Module  Address                 Debug info      Name (103 modules)
PE        350000-  3b9000       Deferred        divxdecoder
PE        400000-  cee000       Export          wow
PE      10000000-10090000       Deferred        fmod
ELF     7b800000-7b92a000       Export          kernel32<elf>
  \-PE  7b820000-7b92a000       \               kernel32
ELF     7b9b6000-7ba00000       Deferred        dbghelp<elf>
  \-PE  7b9c0000-7ba00000       \               dbghelp
ELF     7bc00000-7bca2000       Deferred        ntdll<elf>
  \-PE  7bc10000-7bca2000       \               ntdll
ELF     7bd13000-7bd28000       Deferred        psapi<elf>
  \-PE  7bd20000-7bd28000       \               psapi
ELF     7bd28000-7bd72000       Deferred        dsound<elf>
  \-PE  7bd30000-7bd72000       \               dsound
ELF     7bd72000-7be56000       Deferred        wined3d<elf>
  \-PE  7bd90000-7be56000       \               wined3d
ELF     7be56000-7be85000       Deferred        d3d9<elf>
  \-PE  7be60000-7be85000       \               d3d9
ELF     7beb9000-7beeb000       Deferred        uxtheme<elf>
  \-PE  7bec0000-7beeb000       \               uxtheme
ELF     7beeb000-7bf00000       Deferred        midimap<elf>
  \-PE  7bef0000-7bf00000       \               midimap
ELF     7bf00000-7bf03000       Deferred        <wine-loader>
ELF     7bf0c000-7bf12000       Deferred        libnss_dns.so.2
ELF     7bf12000-7bf2a000       Deferred        msacm32<elf>
  \-PE  7bf20000-7bf2a000       \               msacm32
ELF     7bf2a000-7bff0000       Deferred        libasound.so.2
ELF     7c366000-7c369000       Deferred        libnss_mdns4_minimal.so.2
ELF     7c369000-7c39f000       Deferred        winealsa<elf>
  \-PE  7c370000-7c39f000       \               winealsa
ELF     7c39f000-7c3a8000       Deferred        libxcursor.so.1
ELF     7c3a8000-7c3b0000       Deferred        libxrender.so.1
ELF     7c689000-7c68e000       Deferred        libxfixes.so.3
ELF     7ca0f000-7ca15000       Deferred        libxrandr.so.2
ELF     7d188000-7d191000       Deferred        librt.so.1
ELF     7d1a1000-7e138000       Deferred        fglrx_dri.so
ELF     7e138000-7e1c5000       Deferred        winex11<elf>
  \-PE  7e150000-7e1c5000       \               winex11
ELF     7e24e000-7e26e000       Deferred        libexpat.so.1
ELF     7e26e000-7e299000       Deferred        libfontconfig.so.1
ELF     7e299000-7e2ae000       Deferred        libz.so.1
ELF     7e2ae000-7e31e000       Deferred        libfreetype.so.6
ELF     7e31e000-7e3dd000       Deferred        comctl32<elf>
  \-PE  7e330000-7e3dd000       \               comctl32
ELF     7e3dd000-7e4e0000       Deferred        shell32<elf>
  \-PE  7e3f0000-7e4e0000       \               shell32
ELF     7e4e0000-7e539000       Deferred        shlwapi<elf>
  \-PE  7e4f0000-7e539000       \               shlwapi
ELF     7e539000-7e55a000       Deferred        mpr<elf>
  \-PE  7e540000-7e55a000       \               mpr
ELF     7e55a000-7e5a6000       Deferred        wininet<elf>
  \-PE  7e570000-7e5a6000       \               wininet
ELF     7e5a6000-7e600000       Deferred        rpcrt4<elf>
  \-PE  7e5b0000-7e600000       \               rpcrt4
ELF     7e600000-7e6a2000       Deferred        ole32<elf>
  \-PE  7e610000-7e6a2000       \               ole32
ELF     7e6a2000-7e70a000       Deferred        msvcrt<elf>
  \-PE  7e6b0000-7e70a000       \               msvcrt
ELF     7e70a000-7e731000       Deferred        msacm32<elf>
  \-PE  7e710000-7e731000       \               msacm32
ELF     7e731000-7e74e000       Deferred        imm32<elf>
  \-PE  7e740000-7e74e000       \               imm32
ELF     7e74e000-7e762000       Deferred        lz32<elf>
  \-PE  7e750000-7e762000       \               lz32
ELF     7e762000-7e77c000       Deferred        version<elf>
  \-PE  7e770000-7e77c000       \               version
ELF     7e77c000-7e787000       Deferred        libgcc_s.so.1
ELF     7e87a000-7e87f000       Deferred        libxdmcp.so.6
ELF     7e87f000-7e902000       Deferred        libglu.so.1
ELF     7e902000-7e98c000       Deferred        libgl.so.1
ELF     7e98c000-7ea7d000       Deferred        libx11.so.6
ELF     7ea7d000-7ea8b000       Deferred        libxext.so.6
ELF     7ea8b000-7eaa3000       Deferred        libice.so.6
ELF     7eaa3000-7eaab000       Deferred        libsm.so.6
ELF     7eaab000-7eb2c000       Deferred        opengl32<elf>
  \-PE  7eac0000-7eb2c000       \               opengl32
ELF     7eb2c000-7eb3f000       Deferred        libresolv.so.2
ELF     7eb3f000-7eb42000       Deferred        libxcomposite.so.1
ELF     7eb4f000-7eb6d000       Deferred        iphlpapi<elf>
  \-PE  7eb60000-7eb6d000       \               iphlpapi
ELF     7eb6d000-7eb9a000       Deferred        ws2_32<elf>
  \-PE  7eb80000-7eb9a000       \               ws2_32
ELF     7eb9a000-7ebb4000       Deferred        wsock32<elf>
  \-PE  7eba0000-7ebb4000       \               wsock32
ELF     7ebb4000-7ec00000       Deferred        advapi32<elf>
  \-PE  7ebc0000-7ec00000       \               advapi32
ELF     7ec00000-7ec98000       Deferred        gdi32<elf>
  \-PE  7ec10000-7ec98000       \               gdi32
ELF     7ec98000-7edd5000       Deferred        user32<elf>
  \-PE  7ecb0000-7edd5000       \               user32
ELF     7edd5000-7ee63000       Deferred        winmm<elf>
  \-PE  7ede0000-7ee63000       \               winmm
ELF     7ef9e000-7efa9000       Deferred        libnss_files.so.2
ELF     7efa9000-7efb3000       Deferred        libnss_nis.so.2
ELF     7efb3000-7efcb000       Deferred        libnsl.so.1
ELF     7efcb000-7eff0000       Deferred        libm.so.6
ELF     7eff2000-7eff7000       Deferred        libxxf86vm.so.1
ELF     7eff7000-7f000000       Deferred        libnss_compat.so.2
ELF     b7ce0000-b7ce3000       Deferred        libxau.so.6
ELF     b7ce5000-b7ce9000       Deferred        libdl.so.2
ELF     b7ce9000-b7e33000       Deferred        libc.so.6
ELF     b7e34000-b7e4c000       Deferred        libpthread.so.0
ELF     b7e5c000-b7f70000       Export          libwine.so.1
ELF     b7f72000-b7f8e000       Deferred        ld-linux.so.2
Threads:
process  tid      prio (all id:s are in hex)
0000000a 
        0000000c    0
        0000000b    0
00000008 (D) F:\Program Files\World of Warcraft\WoW.exe
        00000017    0
        00000015    0
        00000014    0
        00000013    0
        00000012    0
        00000011    2
        00000010   15
        0000000f    0
        0000000e   15
        0000000d    0
        00000009    0 <==

#18 Re : -1 »  [WoW] ATI : Bugs après le lancement. » Le 13/11/2007, à 11:13

Jeryagor
Réponses : 23

Pour moi, c'est le cas. J'ai une X700.

#19 Re : -1 »  [WoW] ATI : Bugs après le lancement. » Le 14/11/2007, à 10:39

Jeryagor
Réponses : 23

J'utilise les drivers officiels les plus récents me semble-t-il, version 8.42.3

#20 Re : -1 »  [WoW] ATI : Bugs après le lancement. » Le 16/11/2007, à 09:52

Jeryagor
Réponses : 23
pierluc a écrit :

Avec quel version du pilote?

8.42.3
Ca influe sur le fonctionnement du jeu ?

#21 Re : -1 »  [WoW] ATI : Bugs après le lancement. » Le 16/11/2007, à 17:35

Jeryagor
Réponses : 23

Sauf que moi, avec le driver qui je crois est le plus récent, je n'obtiens qu'un écran noir neutral

#22 Re : -1 »  [WoW] ATI : Bugs après le lancement. » Le 09/12/2007, à 21:22

Jeryagor
Réponses : 23
lonni a écrit :

Avez vous essayer de rajouter l'option -opengl

J'ai réussi à avoir l'image comme ça : mais l'image saute vachement, certaines textures "clignotent" et c'est vraiment chiant... Une solution pour ce problème là ?

Sinon, à première vue, lancer le jeu depuis l'installation sur la partition Windows ne peut pas poser problème ?

#23 Re : -1 »  [WoW] ATI : Bugs après le lancement. » Le 10/12/2007, à 00:27

Jeryagor
Réponses : 23

Avec la nouvelle version d'Ubuntu, l'écriture sur la partition Windows est possible sans aucun problème.

#24 -1 »  Ragnarok Online avec Wine » Le 01/12/2007, à 15:46

Jeryagor
Réponses : 1

Bonjour à tous.

J'ai installé le client Ragnarok Online sous Linux afin de pouvoir y jouer sans avoir à rebotter sous Windows...

Cependant, quand je lance le jeu, rien ne s'affiche à l'écran : je ne vois pas la souris dans ma fenêtre de jeu mais j'entends la musique d'intro, assez saccadée tout de même.

J'obtiens ce message d'erreur :

fixme:mixer:ALSA_MixerInit No master control found on USB2.0 Video       , disabling mixer
fixme:win:EnumDisplayDevicesW ((null),0,0x34f5c4,0x00000000), stub!
err:d3d_surface:d3dfmt_convert_surface Unsupported conversation type 9
fixme:d3d_surface:surface_download_data Read back converted textures unsupported
err:d3d_surface:d3dfmt_convert_surface Unsupported conversation type 9
fixme:d3d_surface:surface_download_data Read back converted textures unsupported
fixme:dinput:SysMouseAImpl_Acquire Clipping cursor to (0,0)-(1286,812)
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub
fixme:ddraw:IDirectDrawImpl_WaitForVerticalBlank (0x17c320)->(1,(nil)): Stub

Quelqu'un a une idée de l'origine de ce problème ?

Merci d'avance.