Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 4

#0 Re : -1 »  Modems USB (F@st 800, Speedtouch) » Le 27/12/2006, à 04:35

LeZ
Réponses : 465

Salut,

Alors vu que t'as pas pus faire les tests PierreR, je te le dis haut et fort :
"ca marche avec un sagem f@st 800 usb et c'est ENORME !!" big_smile
Comment j'ai trop galéré toute la journée pour réussir à installer mon pauvre modem en suivant la documentation et sans avoir la moindre réussite (et au final, j'ai même du réinstaller le système parce que je débute et j'ai fais des mauvaises manipulations... roll ).

Là, je tombe sur le topic tout à l'heure. J'installe, et hop, internet ca marche ! A en pleurer, du coup, je me suis inscris sur le site rien que pour te remercier ! smile

Bref, merci beaucoup pour cet utilitaire, faut en faire la promotion !

#1 Re : -1 »  php5 ne fonctionne pas » Le 27/02/2007, à 00:55

LeZ
Réponses : 12

Bonjour,

J'ai exactement le même problème !

* Je suis sur dapper
* J'ai suivi à la lettre la doc : http://doc.ubuntu-fr.org/serveur/lamp_bis
Problème :
* Téléchargement des fichiers php au lieu de l'execution
* "This module does not exist" quand je fais sudo a2enmod php5
* Il n'y a pas les php5 dans /etc/apache2/mods-available/ et /etc/apache2/mods-enabled/
* J'ai réinstallé 3 fois le tout sans nouveau résultat

Si quelqu'un à une solution, je suis preneur...
Merci

#2 Re : -1 »  php5 ne fonctionne pas » Le 27/02/2007, à 01:10

LeZ
Réponses : 12

J'ai testé de créer moi même les fichiers php5.conf et load et les dépendances comme décrit sur cette doc :
http://wiki.goldzoneweb.info/doku.php?id=installation_de_php_5_pour_apache_2
(attention, c'est pour debian donc il faut ajouter les sudo ou ca va bien)

Mais ca marche toujours pas : les fichiers php sont toujours téléchargés au lieu d'être interprétés.

Pourtant, maintenant, quand je fais ca :
sudo a2enmod php5
J'ai ceci :
"This module is already enabled!"

#3 Re : -1 »  php5 ne fonctionne pas » Le 02/03/2007, à 15:47

LeZ
Réponses : 12

Bon, après réinstallation d'ubuntu de dépis (mais j'en ai quand même profité pour passer de dapper à edgy), ca fonctionne (encore heureux... ^^).