Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  utiliser (installer ?) ocaml » Le 05/04/2009, à 14:20

Helmeted Leopard
Réponses : 8

Salut,

Le paquet ocaml est-il installé ? Il me semble qu'il suffit, pour l'utiliser tu le lance avec la commande ocaml dans un terminal, tout simplement...

Pour emacs, c'est un éditeur de texte en ligne de commande, il demande un certain temps d'apprentissage et d'adaptation donc si tu ne veux pas trop te casser la tête utilise un editeur de texte graphique (comme gedit si tu est sous gnome), ça suffit largement.

#1 Re : -1 »  utiliser (installer ?) ocaml » Le 05/04/2009, à 16:36

Helmeted Leopard
Réponses : 8

Ben, ocaml a toujours fonctionné comme ça non ? Un genre de terminal ou tu lances tes commandes. Gedit sert juste a éditer tes fichiers .ml, après tu les lances dans ocaml avec la commande #use "tonfichier.ml".
Je ne sais pas à quoi tu a été habitué sous windows, mais moi je fonctionne ainsi (sous linux comme sous windows d'ailleurs).

#2 Re : -1 »  [Résolu] Xsane et le héron hardy » Le 29/06/2008, à 20:16

Helmeted Leopard
Réponses : 43

Oups désolé Serge83 je n'avais pas vu ta réponse...

En fait je voulais dire de supprimer tout le dossier .sane, mais le renommer comme le suggère Lemmy 78 doit revenir au même. wink

#3 Re : -1 »  [Résolu] Xsane et le héron hardy » Le 30/06/2008, à 17:21

Helmeted Leopard
Réponses : 43

jeanlou75 : tu peux essayer de le lancer dans un terminal et de coller le résultat ici ? (après que ça ai planté bien sur). Ça aidera un peu plus.

#4 Re : -1 »  [Résolu] Xsane et le héron hardy » Le 30/06/2008, à 20:18

Helmeted Leopard
Réponses : 43

Mouais, pas très explicite comme erreur... hmm
La comme ça j'ai pas d'autre idée...

Mais en cherchant un peu avec google, j'ai vu que tu es victime d'un bug répertorié. Une solution est donnée à la fin de la page : il faudrait downgrader libsane à sa version 1.0.18-3ubuntu1 (surement celle de gutsy) et ce serait bon, à part que l'update-manager essayerait toujours de le mettre la version plus récente...

Voilà, j'espère que ça pourra t'aider.

#5 Re : -1 »  [Résolu] Xsane et le héron hardy » Le 01/07/2008, à 13:15

Helmeted Leopard
Réponses : 43

Chez moi xsane dépend de libsane pour une version supérieure à la 1.0.11, ça devrait marcher je pense...

Essaie de désinstaller xsane, d'installer libsane 1.0.18 et de réinstaller xsane avec cette commande :

sudo apt-get install --no-upgrade xsane libsane

D'après le man de apt-get ça devrait empêcher la mise à jour de libsane.

#6 Re : -1 »  [Résolu] Xsane et le héron hardy » Le 04/07/2008, à 12:48

Helmeted Leopard
Réponses : 43

Oui ça doit être possible, au pire il te faudra compiler des anciennes sources. Après je ne sais pas si ça marchera mais tu peux toujours essayer...

Tu peux trouver les sources de plusieurs versions ici, il y a aussi des .rpm mais je ne pense pas que ce soit utile. Il existe peut être encore des paquets .deb mais je sais pas où les trouver...

#7 Re : -1 »  [Résolu] Xsane et le héron hardy » Le 04/07/2008, à 13:21

Helmeted Leopard
Réponses : 43

Ce fichier est une archive contenant les sources de xsane 0.994 : il faut les compiler.
Ici tu doit juste la décompresser (clic droit > extraire) puis dans un terminal :
- va dans le dossier xsane-0.994 (en faisant cd /chemin/vers/xsane-0.994)
- ./configure
- make
- sudo make install

N'oublie pas de désintaller xsane avant si tu as une autre version installée.

PS : si tu veux te renseigner un plus, de la lecture sur la compilation dans la doc.

#8 Re : -1 »  [Résolu] Xsane et le héron hardy » Le 04/07/2008, à 16:29

Helmeted Leopard
Réponses : 43

Comme tu veux pour ton scanner, mais c'est vrai que je séchais dessus également...

Pour gnucash, je ne sais pas si on peut faire de telles demandes sur le launchpad mais j'ai trouvé un .deb de la version 2.2.5 (en fait il y en a deux, à télécharger après avoir cliquer sur ta version d'ubuntu).

#9 Re : -1 »  [Résolu] Xsane et le héron hardy » Le 04/07/2008, à 17:46

Helmeted Leopard
Réponses : 43

Dans le doute prend 32, mais pour être sur regarde quelle version du kernel tu as.

#10 Re : -1 »  Problème bizarre avec les bookmarks de Firefoxs » Le 15/04/2009, à 16:46

Helmeted Leopard
Réponses : 3

Salut,

Fait un clic droit sur la barre de menus, puis coche barre personnelle (ou dans affichage > barre d'outils). Et comme l'a dit hipopo ce n'est pas un bug, juste deux profils différents wink

#11 Re : -1 »  Video Thumbnails » Le 14/04/2009, à 13:54

Helmeted Leopard
Réponses : 3

Salut,

Je suis sous debian et j'avais le même problème, je viens de le résoudre :
J'ai vu en essayant d'utiliser gnome-video-thumbnailer à la main que totem-video-thumbnailer n'avait pas de codec xvid mpeg-4 installé (totem ne pouvais pas lire les vidéos, et apparemment gnome-video-thumbnailer l'utilise).
Et après quelques recherches et des essais, j'ai installés le paquet gstreamer0.10-ffmpeg et ça a marché smile (il faut aussi penser à supprimer le répertoire ~/.thumbnails/fail ).

Je ne sais pas si ça résout aussi ton problème, mais ça peut peut-être t'aider...

#12 Re : -1 »  [Résolut]Ou est Opacity Settings ? » Le 15/01/2009, à 19:14

Helmeted Leopard
Réponses : 3

Salut,

Il n'est pas dans general option mais dans le "menu" principal.
Dans la catégorie Accessibilité, c'est opacity, brightness and saturation wink

#13 Re : -1 »  [hardy] Changement de fenêtres/emerald » Le 03/11/2008, à 19:56

Helmeted Leopard
Réponses : 13

C'est tout à fait normal, en fermant le terminal tu ferme le processus emerald.
Pour éviter ça il faut soit lancer emerad en utilisant le lanceur d'application via Alt+F2, soit dans un terminal avec la ligne emerald --replace & (en gros le "&" signifie "ne pas attendre la fin du processus pour "libérer" le terminal").

#14 Re : -1 »  [RÉSOLU] TRES etrange probleme (graphique) sous firefox. » Le 09/10/2008, à 19:53

Helmeted Leopard
Réponses : 5

Salut,

Tu peux essayer de créer un nouveau profil (lance firefox avec firefox -ProfileManager pour avoir un petit utilitaire graphique).
Par contre après il faudra importer tes marques pages et réinstaller tes extensions, mais c'est pas grand chose...

#15 Re : -1 »  [achat] pc portable budget 700+-50€ » Le 16/09/2008, à 20:01

Helmeted Leopard
Réponses : 1

Salut,

Je viens de m'acheter un portable à ce prix et avec ce genre de configuration, la seule différence est que c'est un 15". Après je ne connais pas les différences de prix entre 15" et 17", mais dans les marques les moins chères j'avais repéré acer et lenovo, et j'ai fini par me décider pour ce lenovo (config quasi identique mais j'ai craqué pour le design tongue ) (s'il t'intéresse il existe presque le même en 17" (modèle 710) mais pas sur rue du commerce apparement).

Sinon en cherchant à peine j'ai trouvé ça qui correspond à tes critères, même si certains ne te conseillerons pas de prendre du acer roll

#16 Re : -1 »  Un nouveaux kit d'enceintes - pour les amateurs de bon son » Le 31/08/2008, à 13:30

Helmeted Leopard
Réponses : 20

Un autre conseil pour un système 2.1 :

Les Hercules xps 2.140.

Je connais un pote qui les a, et je me les suis également achetées sur rue du commerce (mais pas encore reçues). Elles ont un super rapport qualité/prix, et si tu te décides pour du 2.1 pas trop cher c'est top wink (par contre il vaut mieux acheter sur internet, plus de 15 € moins cher sans les frais de port).

Caractéristiques :
40 W au total (2x10 W + 20 W)
Fréquences de 30 Hz à 20 kHz (vu sur materiel.net)
Réglage séparé des basses sur le caisson

#17 Re : -1 »  Enemy territory » Le 17/08/2008, à 21:09

Helmeted Leopard
Réponses : 2

Voilà un guide pour ET si c'est la première fois que tu y joues.

En gros juste après avoir rejoint la partie, appuie sur L pour ouvrir le limbo menu pour choisir ton camp, ta classe, tes armes...

#18 Re : -1 »  imprimante et scanner HP reconnus par ubuntu hardy heron? » Le 15/08/2008, à 13:45

Helmeted Leopard
Réponses : 1

Salut,

À priori, il existe d'assez bon pilotes (propriétaires ?) pour les imprimantes et scanners hp :
- ta deskjet à l'air supportée par le pilote hplip (voir ici) qui est installé par défaut. Ce sera donc assez simple, il suffit de suivre la doc sur hplip.

- ton scanner est dans la liste du matériel supporté par sane (voir ici) donc à priori il suffit d'utiliser xsane pour t'en servir.

Voilà, si tu veux vérifier la compatibilité avant l'installation tu peux toujours essayer en livecd wink.

#19 Re : -1 »  3 programmes pour renommer en masse des fichiers (photos, etc ...) » Le 19/07/2008, à 14:54

Helmeted Leopard
Réponses : 1

J'ajouterais à la liste Métamorphose.
Il peut insérer des étiquettes ID3 pour les fichier musicaux, des dates et heures, des numérotations...  Et je le trouve assez intuitif donc rapide et facile à utiliser.

Il y a un .deb sur le site officiel et également sur GetDeb, avec des versions 64 bits.

#20 Re : -1 »  Problème carte mère » Le 18/07/2008, à 12:52

Helmeted Leopard
Réponses : 5

Salut,

Les bips au démarrage ont une signification, essaie de chercher sur la toile ce que ça veut dire (ou peut être dans la doc de ta carte mère ?). En tout cas c'est sûrement un problème matériel, quoique si windows boot ça doit pas être trop grave...

Et peux-tu préciser les manips de disque dur que tu as fait j'ai pas tout compris : tu as juste vérifié un branchement ou tu as remplacé (ou rajouté) un autre disque ?

#21 Re : -1 »  impossible de lancer compiz suite maj » Le 03/07/2008, à 15:51

Helmeted Leopard
Réponses : 3

Salut,

Tu as certainement du installer les drivers de ta carte graphique "à la main" (via envy ou un fichier exécutable), et dans ce cas il faut réinstaller ces drivers de la même manière après chaque mise à jour du noyau.
Ça expliquerait que tu n'ai plus compiz car tu n'aurais alors plus l'accélération graphique. wink

#22 Re : -1 »  Impossible d'éditer du texte sous Gimp [Résolu] » Le 11/07/2008, à 15:14

Helmeted Leopard
Réponses : 3

Il me semble que c'est la fenêtre d'option des outils, je crois que par défaut elle est sur la fenêtre de gauche, en dessous des outils.
Sinon cherche dans le menu affichage (il me semble) pour ajouter de nouvelles fenêtres si tu l'as perdue.

#23 Re : -1 »  webcam introuvable dans /dev/video » Le 11/07/2008, à 15:23

Helmeted Leopard
Réponses : 1

Salut,

Ta webcam n'est peut être pas sous /dev/video0 mais peut être video1 ou autre...
Utilise cette commande pour le savoir :

ls /dev/video*

#24 Re : -1 »  Ajouter une piste son à une vidéo - Encodeur vidéo » Le 07/07/2008, à 12:38

Helmeted Leopard
Réponses : 3

Salut,

Il y a avidemux qui est sympa et assez simple, et qui est dans les dépôts. wink