Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 7

#0 -1 »  Lubuntu 12.10 : Disque dur USB not detecté » Le 12/11/2012, à 14:51

snyfear
Réponses : 6

Bonjour,

Depuis mon passage sous Lubuntu 12.10 j'ai un problême avec mon HDD USB Western Digital My Book (USB3 3To) http://wdc.com/global/products/specs/?d … language=1 . Il n'est pas détecté alors que sous Windows XP il fonctionne à merveille.

snyfear@SNYTV:~$ lsmod | grep hci
firewire_ohci          35521  0 
firewire_core          57492  1 firewire_ohci
snyfear@SNYTV:~$ sudo lshw
        *-usb:1
             description: USB controller
             produit: 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2
             fabriquant: Intel Corporation
             identifiant matériel: 1d.1
             information bus: pci@0000:00:1d.1
             version: 02
             bits: 32 bits
             horloge: 33MHz
             fonctionnalités: uhci bus_master
             configuration: driver=uhci_hcd latency=0
             ressources: irq:11 portE/S:1820(taille=32)
        *-usb:2
             description: USB controller
             produit: 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3
             fabriquant: Intel Corporation
             identifiant matériel: 1d.2
             information bus: pci@0000:00:1d.2
             version: 02
             bits: 32 bits
             horloge: 33MHz
             fonctionnalités: uhci bus_master
             configuration: driver=uhci_hcd latency=0
             ressources: irq:5 portE/S:1840(taille=32)
        *-usb:3
             description: USB controller
             produit: 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller
             fabriquant: Intel Corporation
             identifiant matériel: 1d.7
             information bus: pci@0000:00:1d.7
             version: 02
             bits: 32 bits
             horloge: 33MHz
             fonctionnalités: pm ehci bus_master cap_list
             configuration: driver=ehci_hcd latency=0
             ressources: irq:11 mémoire:d0080000-d00803ff
snyfear@SNYTV:~$ sudo lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
snyfear@SNYTV:~$ dmesg
[   46.568146] usb 1-1: device descriptor read/64, error -110
[   61.784133] usb 1-1: device descriptor read/64, error -110
[   62.000174] usb 1-1: new high-speed USB device number 4 using ehci_hcd
[   67.412120] usb 1-1: device not accepting address 4, error -71
[   67.524113] usb 1-1: new high-speed USB device number 5 using ehci_hcd
[   72.936070] usb 1-1: device not accepting address 5, error -71
[   72.936128] hub 1-0:1.0: unable to enumerate USB device on port 1
[   73.328089] usb 2-1: new full-speed USB device number 2 using uhci_hcd
[   88.440093] usb 2-1: device descriptor read/64, error -110
[  103.656087] usb 2-1: device descriptor read/64, error -110
[  103.872087] usb 2-1: new full-speed USB device number 3 using uhci_hcd
[  118.984091] usb 2-1: device descriptor read/64, error -110
[  134.200088] usb 2-1: device descriptor read/64, error -110
[  134.416064] usb 2-1: new full-speed USB device number 4 using uhci_hcd
[  139.828112] usb 2-1: device not accepting address 4, error -84
[  139.940084] usb 2-1: new full-speed USB device number 5 using uhci_hcd
[  145.352083] usb 2-1: device not accepting address 5, error -84
[  145.352126] hub 2-0:1.0: unable to enumerate USB device on port 1
[  313.804066] [drm:i915_hangcheck_hung] *ERROR* Hangcheck timer elapsed... GPU hung
[  313.820869] i915: render error detected, EIR: 0x00000010
[  313.820885] [drm:i915_report_and_clear_eir] *ERROR* EIR stuck: 0x00000010, masking
[  313.820901] i915: render error detected, EIR: 0x00000010
[  315.324065] [drm:i915_hangcheck_hung] *ERROR* Hangcheck timer elapsed... GPU hung
[  315.324421] [drm:i915_reset] *ERROR* GPU hanging too fast, declaring wedged!
[  315.324425] [drm:i915_reset] *ERROR* Failed to reset chip.

J'ai essayé de faire comme préconisé ci dessous mais ca n'a rien donné :
http://forum.ubuntu-fr.org/viewtopic.php?id=104150

snyfear@SNYTV:~$ sudo rmmod ehci_hcd
ERROR: Module ehci_hcd does not exist in /proc/modules

J'ai aussi essayé ca mais pas mieux... :

# sudo modprobe -vr uhci_hcd
# sudo modprobe -va ohci_hcd
# sudo modprobe -va uhci_hcd

En effet, il semblerait que  l'ehci_hcd ne soit plus présent sous forme de module mais soit compilé directement dans le kernel. J'ai alors suivi le post ci dessous pour le désactiver  :
http://www.geekdevs.com/2010/04/solved- … -ehci_hcd/

cd /sys/bus/pci/drivers/ehci_hcd/
sudo sh -c 'find ./ -name "0000:00:*" -print| sed "s/\.\///">unbind'

Mais cela n'a rien donné, mon HDD USB n'est toujours pas détecté.
Quelqu'un à une autre idée pour me sortir de là SVP? Ca m’embêtera de devoir retourner sur XP à cause ca.

Merci d'avance.

#1 Re : -1 »  Lubuntu 12.10 : Disque dur USB not detecté » Le 12/11/2012, à 17:46

snyfear
Réponses : 6

Pas plus de resultat avec l'option verbose mais merci quand même alduc1, j'ai un nouveau message d'erreur sur lequel me concentrer : "Couldn't open device, some information will be missing"

snyfear@SNYTV:~$ lsusb -v

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Couldn't open device, some information will be missing
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               2.00
  bDeviceClass            9 Hub
  bDeviceSubClass         0 Unused
  bDeviceProtocol         0 Full speed (or root) hub
  bMaxPacketSize0        64
  idVendor           0x1d6b Linux Foundation
  idProduct          0x0002 2.0 root hub
  bcdDevice            3.05
  iManufacturer           3 
  iProduct                2 
  iSerial                 1 
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           25
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0 
    bmAttributes         0xe0
      Self Powered
      Remote Wakeup
    MaxPower                0mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           1
      bInterfaceClass         9 Hub
      bInterfaceSubClass      0 Unused
      bInterfaceProtocol      0 Full speed (or root) hub
      iInterface              0 
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            3
          Transfer Type            Interrupt
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0004  1x 4 bytes
        bInterval              12

Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Couldn't open device, some information will be missing
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               1.10
  bDeviceClass            9 Hub
  bDeviceSubClass         0 Unused
  bDeviceProtocol         0 Full speed (or root) hub
  bMaxPacketSize0        64
  idVendor           0x1d6b Linux Foundation
  idProduct          0x0001 1.1 root hub
  bcdDevice            3.05
  iManufacturer           3 
  iProduct                2 
  iSerial                 1 
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           25
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0 
    bmAttributes         0xe0
      Self Powered
      Remote Wakeup
    MaxPower                0mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           1
      bInterfaceClass         9 Hub
      bInterfaceSubClass      0 Unused
      bInterfaceProtocol      0 Full speed (or root) hub
      iInterface              0 
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            3
          Transfer Type            Interrupt
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0002  1x 2 bytes
        bInterval             255

Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Couldn't open device, some information will be missing
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               1.10
  bDeviceClass            9 Hub
  bDeviceSubClass         0 Unused
  bDeviceProtocol         0 Full speed (or root) hub
  bMaxPacketSize0        64
  idVendor           0x1d6b Linux Foundation
  idProduct          0x0001 1.1 root hub
  bcdDevice            3.05
  iManufacturer           3 
  iProduct                2 
  iSerial                 1 
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           25
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0 
    bmAttributes         0xe0
      Self Powered
      Remote Wakeup
    MaxPower                0mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           1
      bInterfaceClass         9 Hub
      bInterfaceSubClass      0 Unused
      bInterfaceProtocol      0 Full speed (or root) hub
      iInterface              0 
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            3
          Transfer Type            Interrupt
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0002  1x 2 bytes
        bInterval             255

Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Couldn't open device, some information will be missing
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               1.10
  bDeviceClass            9 Hub
  bDeviceSubClass         0 Unused
  bDeviceProtocol         0 Full speed (or root) hub
  bMaxPacketSize0        64
  idVendor           0x1d6b Linux Foundation
  idProduct          0x0001 1.1 root hub
  bcdDevice            3.05
  iManufacturer           3 
  iProduct                2 
  iSerial                 1 
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           25
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0 
    bmAttributes         0xe0
      Self Powered
      Remote Wakeup
    MaxPower                0mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           1
      bInterfaceClass         9 Hub
      bInterfaceSubClass      0 Unused
      bInterfaceProtocol      0 Full speed (or root) hub
      iInterface              0 
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            3
          Transfer Type            Interrupt
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0002  1x 2 bytes
        bInterval             255

#2 Re : -1 »  Lubuntu 12.10 : Disque dur USB not detecté » Le 13/11/2012, à 10:23

snyfear
Réponses : 6

Petite nouveauté, il semblerait que mon disque dur ne soit pas correctement détecté qu'au démarrage de la machine lorsque celui ci est branché avant l'allumage.
Lorsque je débranche et rebranche mon disque dur pendant le fonctionnement de Lubuntu, il est détecté parfaitement.

Quelqu'un a t-il une solution pour résoudre ce nouveau problème?
Ou bien un script a proposer pour simuler le débranchement et le rebranchement du DDE au démarrage?

Je précise qu'il s'agit d'un Media Center branché dans le sous-sol, il ne serait donc pas pratique d'y descendre après chaque redémarrage pour avoir accès au DDE.

Merci d'avance.

#3 Re : -1 »  Lubuntu 12.10 : Disque dur USB not detecté » Le 13/11/2012, à 17:17

snyfear
Réponses : 6

Non alduc1,

Comme je l'ai dit le fait d'ajouter l'option -v à lsusb n'a permis la réapparition de mon disque dur externe dans Lubuntu.
Seule un débranchement/branchement à chaud permet pour l'instant de le connecter correctement ce qui est étrange.
Le montage du DDE serait-il appelé trop tôt dans le processus de démarrage? Est-il possible de le retarder ou de reforcer l'automount plus tard dans un script?

Merci,

#4 Re : -1 »  disque dur externe » Le 12/11/2012, à 17:14

snyfear
Réponses : 2

Bonjour,

Content que tu aies résolu ton problème. Tu es sous quelle distribution?
Car moi j'ai aussi un Western Digital externe mais en 3To est celui-ci n'apparait même pas quand je fais un lsusb sous Lubuntu 12.10 :
http://forum.ubuntu-fr.org/viewtopic.php?id=1102631

#5 Re : -1 »  [Beryl] Maximiser une fenêtre d'un double clic » Le 05/05/2011, à 22:18

snyfear
Réponses : 3

Et tu avais raison wink
Tu m'as bien mis sur la piste.

Perso j'ai touvé mon bonheur en lancant Emerald, puis dans l'onglet "Paramètre de Emerald" et "action lors du double clic".
Comme celui ci était configuré sur "Shade" il prenait le pas sur le "Maximiser" configuré dans Système/Préférences/Fenêtres et Action de la barre de titre !

Merci,

Snyfear

#6 -1 »  Activation Sortie-TV sur Intel 82845G/GL » Le 06/11/2009, à 13:07

snyfear
Réponses : 1

Bonjour,

Gràce à la sortie de la 9.10 j'ai enfin pu installer Xubuntu sur mon portable Samsung V25 doté d'une carte graphique Inter 82845G/GL avec sortie TV S-video dans l'espoir de le tranformer en Media-Center.

Seulement, je me bats depuis une semaine pour activer la sortie-TV de celui. J'ai eu beau ecumer tout les forums, aucune solution donnée ne m'a aidé.

Voici quelque infos:

root@snytv:~# lspci
00:00.0 Host bridge: Intel Corporation 82845G/GL[Brookdale-G]/GE/PE DRAM Controller/Host-Hub Interface (rev 03)
00:02.0 VGA compatible controller: Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 82)
00:1f.0 ISA bridge: Intel Corporation 82801DB/DBL (ICH4/ICH4-L) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801DB (ICH4) IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 02)
[...]
snyfear@snytv:~$ xrandr
Screen 0: minimum 320 x 200, current 1024 x 768, maximum 2048 x 2048
VGA1 unknown connection (normal left inverted right x axis y axis)
   1360x768       59.8  
   1152x864       60.0  
   1024x768       60.0  
   800x600        60.3  
   640x480        59.9  
LVDS1 unknown connection 1024x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
   1024x768       60.0*+   85.0     75.0     70.1     60.0  
   832x624        74.6  
   800x600        85.1     72.2     75.0     60.3     56.2  
   640x480        85.0     72.8     75.0     59.9  
   720x400        85.0  
   640x400        85.1  
   640x350        85.1
snyfear@snytv:~$ cat /etc/X11/xorg.conf
Section "ServerLayout"
        Identifier     "X.org Configured"
        Screen      0  "Screen0" 0 0
        InputDevice    "Mouse0" "CorePointer"
        InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
        ModulePath   "/usr/lib/xorg/modules"
        FontPath     "/usr/share/fonts/X11/misc"
        FontPath     "/usr/share/fonts/X11/cyrillic"
        FontPath     "/usr/share/fonts/X11/100dpi/:unscaled"
        FontPath     "/usr/share/fonts/X11/75dpi/:unscaled"
        FontPath     "/usr/share/fonts/X11/Type1"
        FontPath     "/usr/share/fonts/X11/100dpi"
        FontPath     "/usr/share/fonts/X11/75dpi"
        FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
        FontPath     "built-ins"
EndSection

Section "Module"
        Load  "dbe"
        Load  "extmod"
        Load  "glx"
        Load  "dri2"
        Load  "dri"
        Load  "record"
EndSection

Section "InputDevice"
        Identifier  "Keyboard0"
        Driver      "kbd"
EndSection

Section "InputDevice"
        Identifier  "Mouse0"
        Driver      "mouse"
        Option      "Protocol" "auto"
        Option      "Device" "/dev/input/mice"
        Option      "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
        Identifier   "Monitor0"
        VendorName   "Monitor Vendor"
        ModelName    "Monitor Model"
EndSection

Section "Device"
        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
        ### [arg]: arg optional
        #Option     "NoAccel"                   # [<bool>]
        #Option     "SWcursor"                  # [<bool>]
        #Option     "ColorKey"                  # <i>
        #Option     "CacheLines"                # <i>
        #Option     "Dac6Bit"                   # [<bool>]
        #Option     "DRI"                       # [<bool>]
        #Option     "NoDDC"                     # [<bool>]
        #Option     "ShowCache"                 # [<bool>]
        #Option     "XvMCSurfaces"              # <i>
        #Option     "PageFlip"                  # [<bool>]
        Identifier  "Card0"
        Driver      "intel"
        VendorName  "Intel Corporation"
        BoardName   "82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device"
        BusID       "PCI:0:2:0"
EndSection

Section "Screen"
        Identifier "Screen0"
        Device     "Card0"
        Monitor    "Monitor0"
        SubSection "Display"
                Viewport   0 0
                Depth     1
        EndSubSection
        SubSection "Display"
                Viewport   0 0
                Depth     4
        EndSubSection
        SubSection "Display"
                Depth     8
                Viewport   0 0
        EndSubSection
        SubSection "Display"
                Viewport   0 0
                Depth     15
        EndSubSection
        SubSection "Display"
                Viewport   0 0
                Depth     16
        EndSubSection
        SubSection "Display"
                Viewport   0 0
                Depth     24
        EndSubSection
EndSection

Comment se fait-il que dans XrandR je vois la sortie VGA et pas la sortie TV?

J'ai essayé de modifier mon /etc/X11/xorg.conf en rajoutant dans la section "Device"

[...]
Option      "Monitor-TV"   "TV"	
[...]

et une nouvelle section:

Section "Monitor"	
        Identifier  "TV"
        Option      "TV Format" "PAL"
EndSection

mais sans succès.

Quelqu'un aurait un truc?  Mon media-center ne me sert a rien sans sortie TV :-s

Est-ce que cela peut venir des drivers génériques intel? J'ai vu plusieur xorg.conf utiliser un driver "i810" au lieu de "intel". Y-a-t-il un driver mieux adapté à ma carte? Si oui, lequel?