Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Ne pas attendre un econnexion internet. » Hier à 01:43

toutafai
Réponses : 5

bonsoir,
peut etre en fixant une ip dans le /etc/network/interfaces

#1 Re : -1 »  Ne pas attendre un econnexion internet. » Hier à 19:08

toutafai
Réponses : 5

désactiver le reseau me semble ue bonne options alors

#2 Re : -1 »  Entering rescue mode : Plus d'accès possible à Windows Seven. » Le 19/12/2014, à 22:12

toutafai
Réponses : 2

Salut,

Puisque tu as shooté ubuntu, ce n'est plus un probleme ubuntu tongue tongue tongue enfiin presque  lol c'est qu'il reste grub (le chargeur d'amorcace de ton hdd qui ne sait plus ou trouver windows. Ton probleme c'est donc de restaurer un ammorcage compatible Windows.

Voit cette doc

#3 Re : -1 »  carte pci wifi - connexion impossible » Le 17/12/2014, à 22:49

toutafai
Réponses : 2

salut,
essaye cela :

echo "options iwlwifi bt_coex_active=N swcrypto=1 11n_disable=1" | sudo tee /etc/modprobe.d/iwlwifi.conf

reboot et test

#4 Re : -1 »  installation ubuntu 12.04 » Le 18/12/2014, à 21:53

toutafai
Réponses : 10

bonsoir,

Il faudrait savoir comment est l'architecture de ton disque dur que dit un

sudo parted -l

si GPT, voir cette doc

#5 Re : -1 »  installation ubuntu 12.04 » Le 19/12/2014, à 18:10

toutafai
Réponses : 10

+ 100 Malbo !

ps : pas GPT, donc méthode classique en effacant une partoche comme dit au dessus

#6 Re : -1 »  Comment décoder les performances d'un SSD ? » Le 18/12/2014, à 21:36

toutafai
Réponses : 3

Bonsoir,

Désolé, je vais pas répondre directement mais attention au chiffre !!! d'ou sortent-ils ??? Si c'est des services commerciaux, aie aie

le plus simple est de te rendre sur des sites spécialisé ou tu trouvera plein d'info/précisions/vrai informations techniques/test/comparatif tel que les numériques

#7 Re : -1 »  Comment décoder les performances d'un SSD ? » Le 18/12/2014, à 21:45

toutafai
Réponses : 3

De rien, en plus pas difficile : plus noël approche, plus j'ai ce lien en tête big_smile ..même si je pense attendre après noël pour l'achat moins cher cool

#8 Re : -1 »  problème avec connexion wifi » Le 17/12/2014, à 22:53

toutafai
Réponses : 1

bonsoir,

n'ayant pas de boule de cristal pour deviner ta conf, direction la section "configuraton wifi" de ce forum puis lire et faire au choix soit "Alire avant de poster !!!" , soit "Script : Recolte des infos de a lire avant de poster !!!"

#9 Re : -1 »  probleme internet ( resolu) » Le 14/12/2014, à 14:59

toutafai
Réponses : 143

Bonjour

aller dans la section Configuration wifi de ce forum, puis lire et faire "Script : Recolte des info de a lire avant de poster !"

#10 Re : -1 »  probleme internet ( resolu) » Le 14/12/2014, à 18:56

toutafai
Réponses : 143
castiel812 a écrit :
toutafai a écrit :

Bonjour

aller dans la section Configuration wifi de ce forum, puis lire et faire "Script : Recolte des info de a lire avant de poster !"

je me suis renseigné avant, j'aime pa trop le post inutile , mais je n'ai pas réussi a regle mon probleme )=

purée, bonjour l'ingratitude !!! Ce post est loin d'etre inutile, il indique ce qu'il faut faire pour faire un diagnostic complet de probleme de connexion wifi (tu as bien dit etre en wifi..), maintenant libre a toi de le faire ou pas : si tu veux de l'aide, ce serais bien de commencer par aider les autre a t'aider !

PS : Désabonnement, vite !!!!

#11 Re : -1 »  Impossible de choisir de Système d'exploitation Ubuntu ou Windows » Le 14/12/2014, à 19:00

toutafai
Réponses : 2

bonjour,

peut etre qu'un peu de lecture va t'aider :
secure boot et uefi

#12 Re : -1 »  pas d'accès a internet » Le 09/12/2014, à 19:36

toutafai
Réponses : 8

bonsoir,


active ton wifi avec la conbinaison de touche (genre Fn +Fx) ou l'interupteur prévu a cette effet

#13 Re : -1 »  pas d'accès a internet » Le 09/12/2014, à 23:32

toutafai
Réponses : 8

entre cette ligne de commande

echo "options asus_nb_wmi wapf=1" | sudo tee /etc/modprobe.d/asus_nb_wmi.conf

Puis redémarre ton pc et test si wifi est activé au re demarrage

#14 Re : -1 »  pas d'accès a internet » Le 10/12/2014, à 12:03

toutafai
Réponses : 8

Es-ce que tu est en double boot windows/ubuntu ? Si oui, as tu démarrer sur windows entre le moment ou cela fonctionner sous ubuntu et ou cèle NZ fonctionne plus ?

#15 Re : -1 »  pas d'accès a internet » Le 10/12/2014, à 20:35

toutafai
Réponses : 8

windows a tendance a laisser le wifi désactiver... d'ou ma question.

#16 Re : -1 »  [Resolu] Wifi non détectée lubuntu » Le 07/12/2014, à 13:39

toutafai
Réponses : 9

bonjour,

2 driver installé avec ndiswrapper (et evidement pas de ménage entre les essaies), pas etonnant que cela ne focntionne pas...

retour des commande demandées dans "A lire avant de poster !!" + retour de

cat /etc/modules
cat /etc/modprobe.d/blacklist.conf
cat /etc/ndiswrapper.conf

Ps : avoir

ndiswrapper -l:

l1c62x86 : driver installed
    device (1969:2062) present (alternate driver: atl1c)
netathr : driver installed
    device (168C:0032) present (alternate driver: ath9k)

ne veut pas dire que ndiswrapper est bien installé

#17 Re : -1 »  [Resolu] Wifi non détectée lubuntu » Le 07/12/2014, à 19:56

toutafai
Réponses : 9

1/ vire moi ndiswrapper qui sert a rien puisqu'ath9k prend en charge ta carte wifi :

sudo gedit /etc/modules

supprimer la ligne contenant "ndiswrapper" enregistrer et quiter l'editeur gedit

2/ remetre le fichier interfaces comme il doit etre :

echo -e 'auto lo\niface lo inet loopback\n' | sudo tee /etc/network/interfaces

3/ rebooter et tester

#18 Re : -1 »  [Resolu] Wifi non détectée lubuntu » Le 08/12/2014, à 14:34

toutafai
Réponses : 9

3/reboot et test

si cela ne fonctionne toujours pas redonne a nouveau les retours de "A lire avant de poster!"

#19 Re : -1 »  [Resolu] Wifi non détectée lubuntu » Le 08/12/2014, à 19:48

toutafai
Réponses : 9

ton wifi est désactivé, active le soit avec la combinaison de touche, soit avec l'interupteur prévu pour sur ton portable.

Regarde aussi dans le bios si ton wifi est bien activé

#20 Re : -1 »  [Resolu] Wifi non détectée lubuntu » Le 09/12/2014, à 19:33

toutafai
Réponses : 9

de rien bonne continuation "sans fil a la patte" lol

#21 Re : -1 »  Installation driver sur un Lenovo Thinkpad X series X61s - Résolu » Le 07/12/2014, à 13:42

toutafai
Réponses : 5

de rien, mais domage pour la veille version qui n'est plus mise a jour....cela ne coute rien (a par un peu de temps, d'essayer un distrib plus recente en version live cd

#23 Re : -1 »  Bug Wifi RT2561/RT61 : adresse MAC et connexion » Le 07/12/2014, à 20:10

toutafai
Réponses : 5

wahoo again :

que fait tu avec ath3k de chargé ??

retour de cat /etc/modules

retour aussi de

cat /etc/udev/rules.d/70-persistent-net.rules

PS :
1/ ta carte wifi a cette adresse mac : 00:08:5b:00:85:c4
2/ je sais pas ce que tu as fait comme bidouille dans network manager mais visiblement, c'est cela qui met le bazar, je serais toi je virais la connexion wifi dans network manager, pour le laisser faire tranquillement tout seul comme il le fait bien
3/ je vois que ta freebox emet en WPA1 et wpa2, change cela car c'est source de probleme, pour soit que du wpa1 soit que du wpa2 (ne pas oublier d'enregistrer les changements)

#24 Re : -1 »  Bug Wifi RT2561/RT61 : adresse MAC et connexion » Le 07/12/2014, à 23:07

toutafai
Réponses : 5

oups, désolé pour ath3k, je confirme que c'est bien la gestion du bluetooth (méa culpa, etant habitué au modules ath5k et ath9k qui eux gerent bien du wifi, d'ou la confusion, toutes mes excuses)

l'adresse MAC dans network manager doit correspondre à l'adresse mac de ta carte wifi (si tu l'as noté sur l'etiquette il faut que ce soit celle la et pas une autre)

Je soupsonne que le probleme soit que tu passe par un répéteur wifi "salon" (etteitnt moi le repeteur), puis connecte toi que sur ta freebox d'origine pour voir ce que cela donne

PS : 1 / fait la modif du cryptage sur ta freebox.
2/ que donne le retour demandé plus haut

cat /etc/udev/rules.d/70-persistent-net.rules

3/ donne aussi le retour de

modinfo rt61