Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Écran gelé » Le 31/03/2011, à 06:53

GuestStar
Réponses : 4

J'avais un problème similaire que j'ai visiblement réglé en installant la version 1.3 de pm-utils en lieu et place de la 1.4 utilisé depuis Maverick.

#1 Re : -1 »  [RESOLU] Ubuntu freez ... » Le 10/04/2011, à 13:26

GuestStar
Réponses : 6

Quelle version d'Ubuntu ? 10.10, 10.04 ?

J'ai rencontré un problème similaire que j'ai réglé en installant la version 1.3 (la version utilsé avec Lucid) de PM-Utils.

#2 Re : -1 »  [RESOLU] Ubuntu freez ... » Le 10/04/2011, à 14:51

GuestStar
Réponses : 6

Essaie d'installer la version 1.3 de Pm-Utils
J'ai récupéré cette version http://mirror.ovh.net/ubuntu//pool/main … u3_all.deb pour remplacer la version 1.4 installée à partir de Maverick.
J'ai supprimé la version 1.4 puis après installation de la 1.3 j'ai ensuite réinstallé la dépendance (powermgmt il me semble) associé à pm-utils par la suite.

#3 -1 »  [Résolu] Problème de gestion de l'alimentation sur Sony VAIO VPCW21C5E » Le 15/03/2011, à 17:27

GuestStar
Réponses : 1

Bonjour,

J'ai installé Ubuntu sur un Sony VAIO VPCW21C5E, j'ai testé trois versions différentes de Ubuntu (la 10.04 LTS, la 10.10 et l'Alpha 3 de la 11.04, histoire de tester différents version du kernel).
Deux problèmes se posent à chaque fois après une installation "fraîche".

Premièrement impossible d'effectuer un redémarrage, si je tente de faire l'option Redémarrage, le PC ne s'éteint pas complètement, le ventilateur tourne continuellement et le redémarrage ne se fait pas. Ce problème je l'ai réglé en inscrivant l'option "reboot=b" dans Grub.

L'autre problème vient du fait que si je débranche la prise secteur le système se bloque après quelques secondes.
Je peux contourner légèrement le problème en mettant l'option "acpi=off", mais ça créé d'autres problèmes, à savoir plus d'information concernant la batterie, les touches de modification de la luminosité ne réagissent plus et si je tente une mise en veille l'écran s'éteint mais les ventilateurs tournent toujours.
J'ai essayé avec d'autres options que acpi=off (acpi=force par exemple), mais aucune autre ne me permet de me passer de la prise secteur.

J'aimerais donc savoir si d'autres utilisateurs de ce modèle sont parvenus à contourner ce problème ou s'il existe une astuce pour régler le problème acpi.

Merci.

#4 Re : -1 »  [Résolu] Problème de gestion de l'alimentation sur Sony VAIO VPCW21C5E » Le 31/03/2011, à 06:52

GuestStar
Réponses : 1

Bon pour commencer après avoir retesté le problème de gel complet n'apparaissait pas sur la 10.04, il y avait juste le problème de redémarrage.

Sinon et après quelques nouvelles recherches j'ai trouvé sur un forum anglais, en installant une version antérieure de pm-utils (récupération de la version 1.3 utilisé dans Lucid le système fonctionne normalement, avec prise en gestion de la batterie, de la luminosité.

#5 Re : -1 »  A l'intention des développeurs de jeux vidéos ! » Le 28/06/2006, à 10:38

GuestStar
Réponses : 27
Louis XVI with a gun a écrit :

dites moi ... avec la ps3 qui sera sous linux, on aura des jeux développés pour notre plateforme non ???

Non, il y aura des jeux PS3 développé pour PS3, console qui possèdera un système d'exploitation sous Linux (mais qui n'aura très certainement que peu à voir avec le fonctionnement d'un jeu sur la console), ce qui n'est pas pareil.

#6 Re : -1 »  Ou est passé "écrans et affichages" [résolu] » Le 06/04/2008, à 09:18

GuestStar
Réponses : 4

Il est toujours présent dans "Applications - Autre", mais caché par défaut.

#7 Re : -1 »  Remettre alacarte à 0 » Le 11/05/2007, à 10:15

GuestStar
Réponses : 5

Il me semble que les éléments modifiés avec Alacarte se retrouve dans "~/.local".

C'est à vérifier, en espérant que ça t'aide.

#8 Re : -1 »  assiociation impossible cle sagem wifi et livebox sous ubuntu ;-( » Le 09/10/2006, à 19:30

GuestStar
Réponses : 5

Salut,

J'avais eu un problème similaire en me servant de l'interface graphique pour configurer les renseignements type dhcp, clé wep..., j'ai donc édité le fichier /etc/network/interface à la main avec gedit, en mettant ces lignes:

auto wlan0
iface wlan0 inet dhcp
wireless-essid Wanadoo_xxxx
wireless-key xxxxxxxxxxxxxxxxxxxxxxxxxx

Après j'ai appuyé sur le bouton de synchro sur la Livebox, et après soit tu redémarres l'ordi ou dans un terminal "sudo /etc/init.d/networking restart".

En espérant que ça marche pour toi aussi.

#9 Re : -1 »  Gnome / Ubuntu.fr : question sur la traduction » Le 16/10/2006, à 09:35

GuestStar
Réponses : 16

Il ne parlait pas de spécificité du programme en lui-même mais juste que sous Edgy ce n'est plus "Éditeur de menu Alcarte" mais "Agencement du menu", rien à voir avec une éventuelle option concernant la place de l'ordre du "nom" et du "nom générique" sous Gnome (malheureusement, serais-je tenté de dire).

#10 Re : -1 »  ubuntu wifi livebox » Le 18/10/2006, à 09:44

GuestStar
Réponses : 13

Un petit conseil, jette un oeil ici, ça peut peut-être te permettre de résoudre ton problème.

#11 Re : -1 »  ubuntu wifi livebox » Le 18/10/2006, à 10:23

GuestStar
Réponses : 13

Il ne faut pas noter le code dans un terminal mais éditer le fichier "/etc/network/interfaces" avec Gedit par exemple, tu rajoutes les lignes concernant Wlan0, tu sauvegardes, tu mets ta Livebox en synchro et tu redémarres ton ordi.

#12 Re : -1 »  ubuntu wifi livebox » Le 18/10/2006, à 11:34

GuestStar
Réponses : 13

C'est normal, pour éditer ce fichier il faut utiliser tu tapes "gksudo gedit", puis tu rentres les changement dans le fichier et tu sauvegardes.

#13 Re : -1 »  Je vrille de la carafe avec livebox sagem... » Le 10/10/2006, à 11:12

GuestStar
Réponses : 6

Salut,

C'est quoi la référence de ton dongle Sagem, XG760A ou un autre ?

#14 Re : -1 »  Je vrille de la carafe avec livebox sagem... » Le 10/10/2006, à 11:35

GuestStar
Réponses : 6

Alors si c'est le XG760A, tu as une page ici qui en parle, l'utilisation de Ndiswrapper étant inutile avec ce dongle.

En revanche, je te conseille plutôt d'utiliser la commande lsusb dans un terminal, plutôt que de chercher dans le gestionnaire de périphériques (ça revient au même, mais je trouve ça plus rapide avec lsusb).

Pour la phase d'initialisation de la Livebox (que je te conseille avec le terminal et gedit, ayant des difficultés avec l'interface graphique), si tu as rencontres des problèmes, un sujet en parle .

J'espère que ça vient bien se passer pour toi.

#15 Re : -1 »  Je vrille de la carafe avec livebox sagem... » Le 11/10/2006, à 10:45

GuestStar
Réponses : 6

Quelle est la version que tu utilises, la 5.10 (Breezy) ou la 6.06LTS (Dapper), si c'est la Dapper, tu n'as pas besoin de l'étape concernant GCC, tu passes directement à l'étape suivante.

#16 Re : -1 »  Ubuntu et Asus Wl-330g » Le 13/09/2006, à 19:07

GuestStar
Réponses : 4

Totosheva, as-tu essayé de le configurer depuis l'interface web.

Je n'ai pas pû essayer suite à l'impossibilité que j'ai actuellement de modifier l'adresse de configuration de mon modem-routeur (problème de firmware qui enlève toute possiblité d'effectuer cette modif pour le moment).

Donc en bref, une voie qui peut être suivie est celle de modifier l'adresse de configuration de votre modem-routeur (si ce n'est pas déjà fait, sinon référez vous à la notice ou au site du périphérique histoire de voir si c'est possible), puis vous servir de l'adresse de configuration du WL330 (trouvable dans la notice) pour effectuer une configuration depuis l'interface web.

Je ne sais pas si ça vous avance plus, et je m'excuse de ne pouvoir vous donner une solution, moi-même n'ayant pas pû la tester.

#17 -1 »  [Résole] Lanceur menant vers un lien Internet » Le 27/08/2006, à 18:16

GuestStar
Réponses : 4

Bonjour,

Je me posais la question de savoir s'il était possible de créer un lanceur de Firefox (ou Epiphany ou tout autre navigateur Internet) amenant non pas vers la page d'acceuil mais vers un lien quelconque.

Je m'explique, j'utilise la Livebox, et pour configurer le modem sous Linux il me faut utiliser un navigateur Internet, et j'aimerais bien pouvoir créer un lanceur dans le menu Système me permettant d'accéder directement à la page de configuration du modem.

Je vous remercie et je m'excuse de vous poser la question, mais mes recherches ont été jusqu'à présent vaines (je m'y suis peut-être très mal pris, mais quoi qu'il en soit je n'ai pas trouvé si celà était possible).

#18 Re : -1 »  [Résole] Lanceur menant vers un lien Internet » Le 27/08/2006, à 18:34

GuestStar
Réponses : 4

Dimanche 27 août, c'est officiel, je m'y prend comme un manche quand je fais des recherches sur Internet.

En tout cas merci beaucoup, je m'attendais tellement à devoir faire un truc bien compliqué, que j'ai pas eu la présence d'esprit de tester ça directement.

J'ai honte.

#19 Re : -1 »  Il est temps de Shipiter :D » Le 24/06/2006, à 13:43

GuestStar
Réponses : 185
Niaphron a écrit :

ayé reçus ce matin mes 10 ubuntu et 5 kubuntu avec 12 autocollants.
cool lol

Reçu ce matin, mais j'ai eu "que" quatre autocollants sad

C'est pô juste tongue

#20 Re : -1 »  Masquage des barres, séparateurs....etc » Le 02/07/2006, à 11:18

GuestStar
Réponses : 4

Pour la barre qui ne disparaît pas complètement:

ici

Par contre pour les séparateurs, je ne peux pas te dire, et c'est vrai qu'esthétiquement c'est pas beau. Je suppose qu'il doit être possible en effectuant des modifications du thème, ou un truc du genre.

#21 Re : -1 »  [Résolu] Supprimer lanceur dans menu Alacarte » Le 01/07/2006, à 12:56

GuestStar
Réponses : 4

Le grisé vient peut-être du fait qu'il faille être utilisateur root pour pouvoir supprimer définitivement un élément de cette liste (ce n'est qu'une théorie).

Tu peux vérifier dans "/usr/share/applications", "~/.local/menu/share/applications/" en plus de la zone indiquée par ZeBob pour supprimer l'entrée du jeu.

#22 Re : -1 »  [Résolu] Supprimer lanceur dans menu Alacarte » Le 02/07/2006, à 11:11

GuestStar
Réponses : 4

Les répertoires cités plus haut servent à placer les fichiers desktop, ces mêmes fichiers qui permettent de rentrer les éléments (tel que le nom, le commentaire, ou bien tout simplement la commande pour démarrer) qui apparaissent ensuite dans les menus.

Pour le répertoire "~/.local/menu/share/applications", il s'agit du répertoire qui sauvegarde les modifications d'entrées de l'éditeur de menu Alacarte.

#23 Re : -1 »  D'autres jeux comme chromium? » Le 27/06/2006, à 10:00

GuestStar
Réponses : 3

Il y a aussi Geki2 (shoot vertical en 2D) et Geki3 (shoot horizontal avec des éléments en 3D), ce sont deux shoot à l'ancienne directement installable depuis Synaptic.

#24 Re : -1 »  [Fichier Capricieux] Dossiers coincé dans la corbeille ARF » Le 25/06/2006, à 09:17

GuestStar
Réponses : 2

Mea culpa, j'ai voulu faire trop vite (j'aurais dû penser à la commande que tu donnes sachant que je m'en sers parfois), pour éviter tout problème le message est supprimé.