Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  [Tuto] Installer Ubuntu en mode EFI ou en mode BIOS » Le 06/05/2013, à 20:50

jeanamesage
Réponses : 120

Bonjour
Portable HP Envy dv7-7390, intel core i7-3630QM, 8Go ddr3, sata 1T,
windows 8 pré-installé. (acheté fin avril avant de découvrir les problèmes pour installer un autre OS sur cette machine... manque de sagesse et réflexion...)
Mon objectif : enlever windows 8 pour n'utiliser que ubuntu avec une partition pour le système (plus la partition swap) et une partition pour les données (ntfs).

Essai d'installation ubuntu 12.10 64 bits téléchargé avec bittorrent le 2 mai 2013. (ce live DVD fonctionne très bien sur mon portable dell xps L502x).
Réglage du bios sur le pc hp :
Network boot protocol : IPv4 (legacy)
secure boot : disabled
UEFI boot order : choix de boot en priorité sur le dvd.
Legacy boot order : choix de boot en priorité sur le dvd.

Le pc boot et le choix « essayer sans installer » ou « installer » apparaît sur un écran noir (démarrage  en uefi).
Je choisis « essayer sans installer », et ubuntu démarre, mais sans me donner les possibilités habituelles de choix: pas de choix d'installer à côté de l'os existant, impossible de choisir la langue (démarre en anglais sans possibilité de revenir au français), et impossible de choisir le clavier, ce qui est un gros problème car après avoir démarré, certaines touches du clavier ne correspondent pas à ce qu'elles sont sensées être. Très très génant... même bloquant !
Autre remarque le wifi ne fonctionne plus, mais la liaison filaire fonctionne.
J'ai lu beaucoup de chose sur l'installation uefi ou non d'ubuntu sur pc récent, mais je n'ai pas trouvé  de quoi passer l'obstacle du clavier non reconnu/ ou choix de clavier au départ de l'installation.
Pour la langue je peux me débrouiller avec l'anglais, mais si j'ai une solution pour le choix du clavier, le choix de la langue devrait se solutionner aussi.

Merci d'avance pour votre aide.
Jeanamesage (utilisateur niveau très moyen)

#1 Re : -1 »  [Tuto] Installer Ubuntu en mode EFI ou en mode BIOS » Le 07/05/2013, à 08:57

jeanamesage
Réponses : 120

merci yannUbuntu,
J'ai déjà essayé la 12.04.2 64 bits. même comportement.
Je vais charger la 13.04 pour voir.

#2 -1 »  (abandonné) Ubuntu bloqué au démarrage des l'apparition du bureau » Le 26/07/2014, à 17:19

jeanamesage
Réponses : 5

Détails sur mon matériel à la fin du texte.
Depuis 3 jours après une mise à jour, j'ai le problème suivant :
Au démarrage, après l'entrée de mon mot de passe, le démarrage se fait jusqu'à l'apparition du bureau, mais il manque la barre du haut (l'heure, et autres petites icones), et surtout tout est bloqué, comme si le processus de démarrage n'avait pas pu aller à son terme.
Après quelques recherches sur les forums et par google (sur mon autre PC), je n'ai pas vu de problème similaire mentionnés, mais des problèmes proches qui m'ont conduit à essayer un démarrage en mode de récupération.
J'ai lancé fsck (vérification des systèmes de fichiers). Après confirmation du lancement, le mode terminal s'est ouvert et j'ai noté ce qui s'est déroulé ci-après :
0x41 dirty bit is set
Fs was not properly unmounted and some data may be corrupt
automatically removing dirty bit
performing changes
/dev/sda1 : 3 files 236/189518 custers
mauntall : fsck /bat/efi [967] terminé avec le statut 1
/dev/sda2 : 403546/60530688 fichiers (0,4 % non contigüs), 25702785/242097408 blocs
puis invitation « enter »
retour menu de récupération. Reprise démarrage normal.
Je retrouve mon bureau actif cette fois, mais les paramètres de visualisations sont différents, et ne peuvent pas être modifiés.
Si j'éteins le PC et redémarre normalement, le problème initiale réapparaît, blocage…
j'ai refait un démarrage en récupération et j'ai lancé à tout hasard dpkg, puis grub (mise à jour).
Au redémarrage suivant, le problème est toujours là.
Si l'un de vous a une idée pour résoudre ce problème , merci d'avance pour votre aide.

Je ne suis pas très expérimenté bien qu'utilisant Ubuntu avec plaisir depuis quelques années. Anglais ok.
Mon PC, HP ENVY-dv7, processeur intel core i7-3630QM, CPU 2,40 Ghz
Mémoire 7,7 Go, Disc 976 Go.
Carte graphique : Gallium 0.4 llvmpipe (LLVM3.4,256bits)
OS Ubuntu 14.04 -64 bits uniquement. pas d'autre OS.

#3 Re : -1 »  (abandonné) Ubuntu bloqué au démarrage des l'apparition du bureau » Le 26/07/2014, à 17:28

jeanamesage
Réponses : 5

merci pour cette réponse rapide.
Non, comment démarrer en mode console. Puis-je le faire avant la rentrée de mon mot de passe?

#4 Re : -1 »  (abandonné) Ubuntu bloqué au démarrage des l'apparition du bureau » Le 26/07/2014, à 17:31

jeanamesage
Réponses : 5

Au fait,je n'ai jamais démarré en mode console, merci de me donner les indication pour le faire.

#5 Re : -1 »  (abandonné) Ubuntu bloqué au démarrage des l'apparition du bureau » Le 29/07/2014, à 10:41

jeanamesage
Réponses : 5

Je n'ai toujours pas de solution pour ce problème de séquence de démarrage qui ne va pas au bout et me laisse avec une image du bureau incomplète et le PC bloqué.
Je peux par contre démarrer en passant par options avancées pour ubuntu, puis en mode récupération, puis directement reprendre mode normal.
J'ai alors le bureau et les fonctionnalités habituelles, sauf que je ne peux pas régler plusieurs des paramètres systèmes, en particulier ce qui a trait à l'affichage.
quelqu'un peut me donner une piste?

#6 Re : -1 »  (abandonné) Ubuntu bloqué au démarrage des l'apparition du bureau » Le 30/07/2014, à 18:32

jeanamesage
Réponses : 5

Bonjour et merci pour ton aide.
Malheureusement j'ai fait une grosse bêtise, je n'ai pas vu de pilote spécifique pour ma carte vidéo, alors j'ai sélectionné un pilote NVIDIA au hasard. Bien entendu, plus de possibilité de démarrage autre que d'arriver sur un blocage total. (ne jamais compter sur le hasard, je le savais...)
Je suis en train de réinstaller ubuntu à partir d'un CD 13.10 et mise à niveau 14.04. Heureusement que j'avais mis toutes mes données sur un disc externe.
J'abandonne donc cette discussion.

#7 -1 »  (Résolu) Bibletime non utilisable depuis ubuntu 13.04 » Le 15/08/2013, à 16:41

jeanamesage
Réponses : 5

depuis que je suis passé de 12.04 à 13.04, Bibletime se charge bien, mais lorsque je sélectionne un texte de la bible, le passage apparaît pendant une fraction de secondes, puis la zone du texte reste vide.
La liste des livres de la bible est bien accessible. mais impossible de lire aucun texte.
Ce problème est sur mes 2 PC (HP envy dv7 et Dell xps L502x).
Merci d'avance pour l'aide  que vous pourriez m'apporter.

#8 Re : -1 »  (Résolu) Bibletime non utilisable depuis ubuntu 13.04 » Le 16/08/2013, à 18:40

jeanamesage
Réponses : 5

Merci londumas.
le bug est répertorié sur launchpad (1132479).
Une personne propose un workaround qui semble convenir à plusieurs. Je vais essayer.
Il est mentionné une version nouvelle de bibletime sans le bug (bibletime 2.9.2) mais comment la trouver...

#9 Re : -1 »  (Résolu) Bibletime non utilisable depuis ubuntu 13.04 » Le 17/08/2013, à 14:57

jeanamesage
Réponses : 5

Après quelques efforts, j'ai pu appliquer le patch proposé par Nigel Cundy, et cela fonctionne. (je suis sur ubuntu 13.04 64bits)
Merci pour vos conseils

#10 -1 »  (Résolu) pas de sélection d'espace de travail sur ubuntu 13.04 » Le 17/07/2013, à 16:19

jeanamesage
Réponses : 3

bonjour,
je viens de me faire installer ubuntu 13.04 sur un PC portable récent (HP envy dv7).
Comme le PC est en UEFI, je n'ai pas installé moi-mème étant pas à l'aise avec ces nouveautés.
Tout marche bien, sauf que je n'ai plus la possibilité de changer entre les 4 espaces de travail que j'étais habitué à utiliser sur une version plus ancienne. Là je n'ai qu'un seul espace de travail. Est-ce une "évolution" normale d'ubuntu?
Merci d'avance pour votre aide.
Jean M

#11 Re : -1 »  (Résolu) pas de sélection d'espace de travail sur ubuntu 13.04 » Le 17/07/2013, à 17:26

jeanamesage
Réponses : 3

Merci à inbox et alca94 pour votre aide efficace et rapide.
Jean M

#12 -1 »  (résolu) impossible utiliser live dvd ubuntu sur pc avec windows 8 » Le 01/05/2013, à 18:39

jeanamesage
Réponses : 7

Je viens d’acquérir un beau PC HP ENVY dv7-7390 ef. Premiers contacts avec windows 8. je veux installer linux en dual boot, ou éventuellement seul en virant windows 8. J'ai téléchargé un ISO ubuntu 12.04 que j'ai gravé et le DVD contient bien un dossier EFI. J'ai vérifié qu'il fonctionne bien sur mon pc Dell XPS L502X en bootant dessus (j'accède bien tous mes dossiers, wifi ok etc...).
Mais sur le PC HP sous windows 8, après avoir cherché sur les forums pour savoir comment faire, je suis arrivé à booter sur le dvd, il me propose de charger ubuntu sans installer ou bien d'installer, mais quand je lance "charger sans installer", il me sort ce message d'erreur:
Could not read file, you need to load the kernel first.
puis cela reste bloqué et je dois éteindre.
Je suis prêt à enlever windows pour ne mettre que ubuntu, mais j'aurais bien aimer essayer sur le live dvd pour voir comment le pc se comporte avant de casser windows8.
Merci d'avance à ceux qui peuvent me conseiller dans mes recherches.

#13 Re : -1 »  (résolu) impossible utiliser live dvd ubuntu sur pc avec windows 8 » Le 01/05/2013, à 20:44

jeanamesage
Réponses : 7

c'est fait, cela ne me réjouie pas.
J'aimerais bien arriver à faire l'essai ubuntu avec le live dvd. Mais pour l'instant cela bloque.
Y a-t-il une chance si j'arrive à desinstaller windows 8 que le puisse installer ubuntu sur ce PC? je n'en suis pas sur.

#14 Re : -1 »  (résolu) impossible utiliser live dvd ubuntu sur pc avec windows 8 » Le 02/05/2013, à 18:28

jeanamesage
Réponses : 7

dernières observations
En déconnectant boot secure et en activant legacy boot order, j'arrive à démarrer ubuntu correctement avec le live DVD.
Mais gparted me laisse à penser que windows 8 n'est plus "visible".
Si je laisse legacy boot order désactivé, le démarrage se fait en mode UEFI, et ubuntu ne veux pas démarrer (toujours même message d'erreur.
le blocage vient-il de la façon dont l'UEFI est conçu vis à vis de ubuntu?
ci-dessous la liste du contenu de mon dvd iso.
boot  casper  dists  EFI  install  isolinux  pics  pool  preseed  ubuntu
autorun.inf  md5sum.txt  README.diskdefines  wubi.exe

#15 Re : -1 »  (résolu) impossible utiliser live dvd ubuntu sur pc avec windows 8 » Le 02/05/2013, à 20:20

jeanamesage
Réponses : 7

merci Arbiel, je vais essayer de lire plus sur ce sujet pour voir si il y a une solution que quelqu'un aurait trouvé.

#16 Re : -1 »  (résolu) impossible utiliser live dvd ubuntu sur pc avec windows 8 » Le 02/05/2013, à 20:27

jeanamesage
Réponses : 7

je vais clore cette discussion, puisque finalement j'ai pu faire démarrer ubuntu sur le live dvd en mode legacy boot et non UEFI. je vais ouvrir une autre discussion ou me joindre à une discussion déjà existante sur ubuntu qui ne démarre pas en mode UEFI.

#17 Re : -1 »  [Ré]Pourquoi HP & compaq W8 empêchent les lives linux de fonctionner ? » Le 01/05/2013, à 15:34

jeanamesage
Réponses : 22

Bonjour,
je suis aussi une victime. Je viens d'acheter un HP envy dv7 notebook assez costaud avec win8. Mon objectif est de continuer à utiliser ubuntu auquel je me suis habitué. Je ne pensais pas que ce serait un tel problème d'installer ubuntu en dual boot avec win8.
depuis 2 jours, je parcours les forums, et en particulier les conseils éclairés de malbo.
Je suis arrivé à booter sur le dvd ubuntu 12.04 LTS que j'ai chargé sur un site us et qui contient un dossier UEFI. Mais au lieu de démarrer en mode "essayer sans installer", j'obtiens un message d'erreur (error, could not read file, you need to load the kernel fist).
Ce dvd fonctionne très bien sur son mon dell xps. Alors je sèche pour l'instant. je n'ai pas essayé de désactiver secureboot pour l'instant au vu des commentaires que j'ai lu.
Je suis preneur de conseils...

#18 -1 »  (Résolu) ecran externe non détecté sous 12.04 LTS après réinstallation » Le 26/05/2012, à 16:18

jeanamesage
Réponses : 1

j'avais la 12.04 LTS installée par mise à jour depuis quelques semaines. Mon écran externe fonctionnait bien en clone avec l'écran du portable (ASUS U6 series). Mais, j'avais un probleme de couleur bleu des visages en visionnant des films sur youtube. Après avoir tenté de résoudre ce problème sans succès, j'ai eu l'idée de réinstaller ubuntu 12.04 LTS à partir du live cd. Le problème de couleur bleu sur youtube a bien disparu.
Mais mon ecran externe (ASUS VW2200) n'est plus détecté. Dans paramètres/Affichage/ détecter les écrans, cela ne donne rien.
Pourtant lorsque je démarre le PC, il y a une détection, car les écritures qui apparaissent lorsque ubuntu se charge sont en petits caractères, contrairement à ce qui se passe si j'ai déconnecté la prise arrière vers l'écran externe.
J'ai changé le driver nvidia en utilisant l'autre alternative proposée, mais cela ne fait rien.
Je ne suis pas très doué pour les recherches sur le terminal.
Puis-je avoir de l'aide pour une solution?

#19 Re : -1 »  (Résolu) ecran externe non détecté sous 12.04 LTS après réinstallation » Le 26/05/2012, à 22:26

jeanamesage
Réponses : 1

En bricolant les réglages nvidia, j'ai pu finalement arriver à travailler avec mon ecran externe de 22 pouces. Ouf quel confort, par contre je n'ai pas réussi à avoir les 2 écrans ensemble en clone. J'ai du désactiver l'écran du portable.
Mais je suis contend d'avoir éliminé l'effet bleuté sur les videos youtube.
Je clos donc ma requette

#20 Re : -1 »  Recherche logiciel "équivalent" à excel » Le 24/09/2011, à 21:44

jeanamesage
Réponses : 8

Libre office est disponible sous ubuntu (c'est même intégré dans la 11.04, version que j'apprécie de plus en plus). pour moi c'est aussi complet que la suite Microsoft. mais je connais pas Latex ni beamer. peut-être que ma suggestion est à côté de la plaque.

#21 -1 »  (abandonné)scanner de la HP CM1017MFP ne fonctionne plus ,ubuntu 10.04 » Le 14/02/2011, à 10:25

jeanamesage
Réponses : 0

Depuis 2 jours, lorsque je lance Xsane, le scanner de la multifonction est bien détecté, mais lorsque je clique sur "numériser", j'ai le message suivant:
"echec du démarrage du scanner argument invalide".
Je n'ai rien trouvé de semblable sur les forums, j'ai réinstallé xsane et hplip, rien n'y fait.
Quelqu'un a-t-il une idée pour me guider vers une solution? Y aurait-il un problème mécanique avec le scanner que j'ai beaucoup utilisé les jours précédents?

#22 -1 »  problème open office sous ubuntu 10.04 » Le 14/09/2010, à 18:18

jeanamesage
Réponses : 2

Depuis que je suis passé sur la version 10.04 de ubuntu, quand j'ouvre de gros fichiers excel avec open office 3.2 les macros ne s'exécutent pas.
J'ai vérifié en utilisant mon live CD avec ubuntu 9.10, que ces même fichiers s'ouvrent normalement avec open office 3.1
Par ailleurs, quand je démarre mon PC sous windows, ces même fichiers s'ouvrent correctement avec open office 3.2.
Autre précision, le phénomène se produit sur mes 2 PC de la même manière.
Ma conclusion: Il y a probablement un bug dans ubuntu 10.04 qui empêche open office de fonctionner normalement en ce qui concerne les macros de fichiers excel.
j'imagine que ce problème doit être signalé aux personnes compétentes qui développent les nouvelles versions.

#23 Re : -1 »  (abandonné) problème open office sous ubuntu 10.04 » Le 11/09/2010, à 19:18

jeanamesage
Réponses : 12

Je désire clore ce problème sur ce forum pour le signaler sur un autre forum plus dédié la version 10.04 LTS.
Je ne trouve pas comment indiquer ici que ce problème est clos. Je ne trouve nul part d'indication sur comment on fait pour indiquer dans le titre que le problème est résolu ou abandonné. Cela doit être simple... mais je ne trouve pas.

#24 Re : -1 »  (abandonné) problème open office sous ubuntu 10.04 » Le 13/09/2010, à 20:41

jeanamesage
Réponses : 12

Merci JFB,
J'ai mis la sécurité des macro au plus bas, cela ne change rien.
Je suis sûr que le problème est lié d'une façon ou d'une autre la version 10.04 de ubuntu.
Sais-tu comment je peux indiquer que ce sujet est clos sur ce forum (je n'arrive pas à trouver comment insérer une indication dans le titre).
Je signalerai ce problème dans le forum où sont groupés beaucoup de problème lié à la 10.04.
JM