Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Plus de Wifi depuis mise à jour 14.04 » Le 17/07/2016, à 10:09

tintinux
Réponses : 7

Bonjour

Depuis une mise à jour hier matin, et après reboot, je n'ai plus de wifi.

Avec une session sous Gnome3 le réseau est activé, mais je n'ai plus d'option de menu pour activer le Wifi, et je ne vois bien sûr aucun SSID.

Ce n'est pas dû au matériel, car quand la même machine boot sous Windows, le Wifi fonctionne comme d'habitude.

Voici le résultat de wificheck, merci pour toute aide !

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04.4 LTS"

>>    lsusb 

Bus 002 Device 002: ID 0bda:0401 Realtek Semiconductor Corp. 
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 04f2:b40e Chicony Electronics Co., Ltd HP Truevision HD camera
Bus 001 Device 003: ID 0a5c:216c Broadcom Corp. BCM43142A0 Bluetooth Device
Bus 001 Device 006: ID 12d1:1506 Huawei Technologies Co., Ltd. Modem/Networkcard
Bus 001 Device 005: ID 045e:00a4 Microsoft Corp. Compact Optical Mouse, model 1016
Bus 001 Device 002: ID 0bda:5401 Realtek Semiconductor Corp. RTL 8153 USB 3.0 hub with gigabit ethernet
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

>>    lspci -k -nn | grep -A 3 -i net 

02:00.0 Network controller [0280]: Broadcom Corporation BCM43142 802.11b/g/n [14e4:4365] (rev 01)
	Subsystem: Hewlett-Packard Company Device [103c:2230]
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller [10ec:8136] (rev 07)
	Subsystem: Hewlett-Packard Company Device [103c:227c]
	Kernel driver in use: r8169
04:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader [10ec:5229] (rev 01)

>>    sudo lshw -C network 

  *-network NON-RÉCLAMÉ
       description: Network controller
       produit: BCM43142 802.11b/g/n
       fabriquant: Broadcom Corporation
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       version: 01
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress cap_list
       configuration: latency=0
       ressources: mémoire:90600000-90607fff
  *-network
       description: Ethernet interface
       produit: RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: eth0
       version: 07
       numéro de série: d0:bf:9c:93:99:64
       taille: 10Mbit/s
       capacité: 100Mbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl8106e-1_0.0.1 06/29/12 latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       ressources: irq:106 portE/S:1000(taille=256) mémoire:90404000-90404fff mémoire:90400000-90403fff mémoire:90c00000-90c0ffff
  *-network DÉSACTIVÉ
       description: Ethernet interface
       identifiant matériel: 3
       nom logique: wwan0
       numéro de série: 0c:5b:8f:27:9a:64
       fonctionnalités: ethernet physical
       configuration: broadcast=yes driver=huawei_cdc_ncm driverversion=22-Aug-2005 firmware=Huawei CDC NCM device link=no multicast=yes

>>    lsmod 

Module                  Size  Used by
nls_utf8               12557  1 
isofs                  39837  1 
rfcomm                 69509  8 
bnep                   19624  2 
binfmt_misc            17468  1 
nfsd                  279779  2 
auth_rpcgss            59308  1 nfsd
nfs_acl                12837  1 nfsd
nfs                   241672  0 
lockd                  93913  2 nfs,nfsd
sunrpc                294673  6 nfs,nfsd,auth_rpcgss,lockd,nfs_acl
fscache                63988  1 nfs
nls_iso8859_1          12713  1 
snd_hda_codec_hdmi     47548  1 
snd_hda_codec_realtek    77696  1 
snd_hda_codec_generic    69011  1 snd_hda_codec_realtek
huawei_cdc_ncm         12934  0 
hid_generic            12559  0 
option                 47198  0 
hp_wmi                 14017  0 
sparse_keymap          13948  1 hp_wmi
cdc_wdm                19062  1 huawei_cdc_ncm
uas                    27255  0 
usb_wwan               19914  1 option
cdc_ncm                30903  1 huawei_cdc_ncm
btusb                  32497  0 
usbnet                 43952  2 huawei_cdc_ncm,cdc_ncm
bluetooth             446409  22 bnep,btusb,rfcomm
6lowpan_iphc           18702  1 bluetooth
usbhid                 52616  0 
usbserial              45141  2 option,usb_wwan
usb_storage            66545  2 uas
uvcvideo               81073  0 
videobuf2_vmalloc      13216  1 uvcvideo
videobuf2_memops       13362  1 videobuf2_vmalloc
videobuf2_core         59104  1 uvcvideo
v4l2_common            15681  1 videobuf2_core
videodev              153793  3 uvcvideo,v4l2_common,videobuf2_core
media                  21903  2 uvcvideo,videodev
intel_rapl             18783  0 
intel_powerclamp       18823  0 
coretemp               13441  0 
kvm                   456273  0 
snd_soc_rt5640         93124  0 
crct10dif_pclmul       14307  0 
crc32_pclmul           13133  0 
snd_soc_rl6231         13037  1 snd_soc_rt5640
cryptd                 20359  0 
snd_soc_core          200418  1 snd_soc_rt5640
snd_compress           19200  1 snd_soc_core
snd_pcm_dmaengine      15172  1 snd_soc_core
snd_seq_midi           13564  0 
snd_hda_intel          30549  3 
snd_hda_controller     30228  1 snd_hda_intel
snd_seq_midi_event     14899  1 snd_seq_midi
joydev                 17393  0 
snd_hda_codec         139719  5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel,snd_hda_controller
cfg80211              506619  0 
serio_raw              13483  0 
snd_hwdep              17698  1 snd_hda_codec
rtsx_pci_ms            18168  0 
snd_pcm               104112  7 snd_soc_rt5640,snd_soc_core,snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_controller,snd_pcm_dmaengine
memstick               16966  1 rtsx_pci_ms
i915                  910411  2 
lpc_ich                21093  0 
wmi                    19193  1 hp_wmi
shpchp                 37047  0 
drm_kms_helper         61574  1 i915
mei_txe                19704  0 
mei                    87875  1 mei_txe
snd_rawmidi            31463  1 snd_seq_midi
drm                   311061  4 i915,drm_kms_helper
i2c_algo_bit           13413  1 i915
snd_seq                62570  2 snd_seq_midi_event,snd_seq_midi
iosf_mbi               13541  0 
i2c_hid                18726  0 
snd_seq_device         14497  3 snd_seq,snd_rawmidi,snd_seq_midi
hid                   110426  3 i2c_hid,hid_generic,usbhid
snd_timer              29616  2 snd_pcm,snd_seq
snd                    79562  19 snd_hda_codec_realtek,snd_soc_core,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_compress
hp_accel               26034  0 
lis3lv02d              20156  1 hp_accel
input_polldev          14607  1 lis3lv02d
video                  20128  1 i915
hp_wireless            12637  0 
soundcore              15047  2 snd,snd_hda_codec
i2c_designware_platform    13025  0 
dw_dmac                12835  0 
snd_soc_sst_acpi       13007  0 
dw_dmac_core           24251  1 dw_dmac
i2c_designware_core    14768  1 i2c_designware_platform
spi_pxa2xx_platform    23079  0 
mac_hid                13227  0 
8250_dw                13551  0 
pwm_lpss               13214  0 
parport_pc             32741  0 
ppdev                  17671  0 
lp                     17759  0 
parport                42348  3 lp,ppdev,parport_pc
rtsx_pci_sdmmc         23043  0 
psmouse               106767  0 
r8169                  71694  0 
ahci                   34142  4 
rtsx_pci               46259  2 rtsx_pci_ms,rtsx_pci_sdmmc
mii                    13934  2 r8169,usbnet
libahci                32424  1 ahci
>>    iwconfig 


>>    ifconfig -a 

eth0      Link encap:Ethernet  HWaddr d0:bf:9c:93:99:64  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:16 erreurs:0 :0 overruns:0 frame:0
          TX packets:16 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:1184 (1.1 KB) Octets transmis:1184 (1.1 KB)

wwan0     Link encap:Ethernet  HWaddr 0c:5b:8f:27:9a:64  
          BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)


>>    sudo iwlist scan 


>>    uname -r -m 

3.16.0-77-generic x86_64

>>    cat /etc/network/interfaces 

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

>>    nm-tool 


NetworkManager Tool

State: disconnected

- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             unavailable
  Default:           no
  HW Address:        D0:BF:9C:93:99:64

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off



>>    nmcli dev wifi 

SSID                              BSSID               MODE             FRÉQ       DÉBIT      SIGNAL   SÉCURITÉ   ACTIF   

>>    nmcli connection show 


>>    sudo rfkill list 

0: hci0: Bluetooth
	Soft blocked: yes
	Hard blocked: no

#1 Re : -1 »  Plus de Wifi depuis mise à jour 14.04 » Le 17/07/2016, à 11:11

tintinux
Réponses : 7

Bonjour et merci pour ton aide.

Je ne peux pas suivre la méthode de Libellule19, parce que je n'ai pas possibilité de connexion filaire actuellement (j'ai seulement un routeur 4G sans connection filaire)

Donc, j'ai tenté la méthode trouvé sur askubuntu et relayée par Bonnot" dans ce même post, et qui me parait plus généralement applicable, à savoir :

Télécharger sur http://archive.ubuntu.com/ubuntu/pool/main/libn/libnl3/ :

http://archive.ubuntu.com/ubuntu/pool/m … _amd64.deb
http://archive.ubuntu.com/ubuntu/pool/m … _amd64.deb
http://archive.ubuntu.com/ubuntu/pool/m … _amd64.deb

puis : sudo dpkg -i lib*.deb
puis reboot de la machine.

L'installation s'est passée sans erreur, avec seulement l'avertissement pour le "downgrade"

Malheureusement, aucun changement !

#2 Re : -1 »  Plus de Wifi depuis mise à jour 14.04 » Le 18/07/2016, à 08:20

tintinux
Réponses : 7

Bonjour

Je précise que je n'avais pas activé les mises à jour "proposed", donc ce n'est peut-être pas le même souci.

Aujourd'hui et demain j'ai une connexion filaire...

Merci pour toute aide !

#3 Re : -1 »  Plus de Wifi depuis mise à jour 14.04 » Le 20/07/2016, à 07:36

tintinux
Réponses : 7

Personne n'a d'idée ?
Vais-je devoir réinstaller le système ?

#4 Re : -1 »  Plus de Wifi depuis mise à jour 14.04 » Le 21/07/2016, à 19:33

tintinux
Réponses : 7

Bonjour à tous

Le problème a disparu quand j'ai supprimé le pilote additionnel wifi qui était installé (je ne sais pas comment voir son nom une fois désinstallé ou s'il est listé dans les commandes du wificheck).

Je suis certain que je n'ai pas ajouté ou modifié moi-même ce pilote depuis l'installation initiale, mais qu'il était alors indispensable.

Il aurait donc une mise à jour qui l'aurait rendu inutile et une autre, ou la même, qui l'aurait rendu incompatible ?

>>>>>  Eh, non, après reboot plus de Wifi, comme précedemment !  Pourtant j'en ai eu juste après la suppression du pilote, c'est ce qui m'a permis d'envoyer ce message.... Si vous y comprenez quelque chose...   

Question subsidiaire : quelle est la bonne méthode pour annuler le "downgrade" des 3 paquets, qui n'a servi à rien ?.

Merci pour votre aide !

#5 Re : -1 »  Plus de Wifi depuis mise à jour 14.04 » Le 22/07/2016, à 11:48

tintinux
Réponses : 7

Bonjour

Finalement j'ai peut-être trouvé la solution :

  1. Supprimer le pilote additionnel BroadBand Wifi

  2. Réactiver le dépot "restricted"

  3. Rechercher des pilotes additionnels : un pilote BroadBand est trouvé

  4. L'activer

Depuis ça fonctionne, avec ou sans SecureBoot, mais reste à savoir pourquoi ça a déconné !

Merci pour vos tentatives d'aide !

#6 -1 »  plus de libmysqlclient dans le meta package mysql-client ? » Le 11/07/2016, à 11:35

tintinux
Réponses : 0

Bonjour,

Il me semble que dans Ubuntu 16.04, le paquet mysql-client ne contient plus aucune version de libmysql.so.* alors qu'en 14.04 par exemple, il contenait libmysqlclient.so.18, correspondant à Mysql 5.6 mais compatible avec les versions serveurs plus anciennes.   

Pour faire un paquet installant une application cliente de MySql, il suffisait de mettre une dépendance au paquet mysql-client et cela installait automatiquement la bibliothèque disponible, sur n'importe quelle version d'Ubuntu, en évitant des manips compliquées pour les utilisateurs non avertis...

Maintenant, il va falloir demander d'aller installer en plus le paquet libmysqlclient20 s'ils sont en 16.04, et un autre dans les autres versions : il y en a qui ne verront pas ça ou se tromperont...  ça ne va pas dans le sens d'une simplification nécessaire pour rendre Linux plus crédible (et sur ce point il était même plus simple que W).

On peut aussi mettre une dépendance au paquet libmysql-client-dev qui lui contient apparemment la bonne bibliothèque, mais on alourdit l'installation avec des tas de trucs inutiles.

Connaissez-vous un moyen de garder une installation automatique ?  Une dépendance "dynamique" ajoutée à l'installation en fonction du système ?
Ou est-ce qu'on ne devrait pas signaler ce changement malheureux comme un bug ?

#7 -1 »  Paramétrage de ALT + Glisser » Le 16/06/2016, à 15:36

tintinux
Réponses : 0

Bonjour

Avec mon Ubuntu 14.4 au moins, si je laisse le bouton de la souris enfoncé et que je la déplace en appuyant en même temps sur la touche ALT, cela déplace généralement toute la fenêtre courante.

Je voudrais désactiver cette fonction, car elle en annule une autre très utile de mon outil de développement (Lazarus), à savoir la possibilité de sélectionner une zone rectangulaire dans un éditeur de texte, non formée de lignes entières.

Sous Gnome-3, dans Paramètres Systèmes, Clavier, Raccourcis, je ne vois pas de raccourci relatif à cette combinaison. Comment pourrais-je la désactiver ?

Merci pour votre aide !

#8 -1 »  [Résolu] Accéder à un périphérique USB en ligne de commande » Le 09/03/2016, à 10:44

tintinux
Réponses : 12

Bonjour

J'ai une tablette connectée en USB qui se monte bien et dont je peux voir et copier les fichiers avec l'explorateur, mais je voudrais automatiser ceci avec rsync
La tablette est connectée sur le Bus 001, Device 006, mais je le la vois pas dans /media ou /mnt

Quelle est la syntaxe à utiliser en ligne de commande pour accéder à ses fichiers ?

J'ai essayé sans succès ce que m'indique les propriétés du device monté : mtp://[usb:001,006]/

Merci pour les tuyaux !

#9 Re : -1 »  [Résolu] Accéder à un périphérique USB en ligne de commande » Le 09/03/2016, à 14:36

tintinux
Réponses : 12

Merci pour vos réponses !

@arbiel :
Le périphérique se monte tout seul dès qu'il est connecté par le câble USB (bien sûr sans passer en sudo), devrais-je le monter à nouveau ?
Et je ne le vois pas dans le résultat de la commande blkid (seulement avec lsusb) donc tes 2 lignes de commande ne me donnent rien.

Une autre idée ?

#10 Re : -1 »  [Résolu] Accéder à un périphérique USB en ligne de commande » Le 10/03/2016, à 09:58

tintinux
Réponses : 12

Bonjour

Je ne suis pas certain de m'être bien fait comprendre...

Le périphérique est bien monté, automatiquement, je le vois dans l'explorateur Gnome et je peux en copier les fichiers depuis et vers les autres disques.
Ce que je veux c'est uniquement savoir comment nommer les fichiers en ligne de commande.
Pas besoin de Rhytmbox ou autre lecteur multimédia.
Pourquoi faudrait-il monter à nouveau le périphérique, et faut-il vraiment plus de paquets ou de pilotes ?

J'ai installé le paquet mtp-tools bien qu'on ne sache pas à quoi il est destiné, et je pourrais essayer les 30 autres paquets correspondant au mot-clef mtp, mais ça ne répond pas à ma question : quelle syntaxe utiliser en ligne de commande ?

mount ne retourne rien concernant la tablette et je ne trouve pas de paquet gphotofs.

Cordialement,
Tintinux

#11 Re : -1 »  [Résolu] Accéder à un périphérique USB en ligne de commande » Le 10/03/2016, à 14:08

tintinux
Réponses : 12

Voici :

$ mount
/dev/sda6 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/cgroup type tmpfs (rw)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
none on /sys/firmware/efi/efivars type efivarfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
none on /run/user type tmpfs (rw,noexec,nosuid,nodev,size=104857600,mode=0755)
none on /sys/fs/pstore type pstore (rw)
/dev/sda4 on /media/moi/Windows type fuseblk (rw,nosuid,nodev,allow_other,default_permissions,blksize=4096)
/dev/sda2 on /boot/efi type vfat (rw)
rpc_pipefs on /run/rpc_pipefs type rpc_pipefs (rw)
systemd on /sys/fs/cgroup/systemd type cgroup (rw,noexec,nosuid,nodev,none,name=systemd)
gvfsd-fuse on /run/user/1000/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,user=moi)

#12 Re : -1 »  [Résolu] Accéder à un périphérique USB en ligne de commande » Le 12/03/2016, à 13:29

tintinux
Réponses : 12

Bonjour

Merci ça devrait me permettre de faire un script de sauvegarde en bricolant avec bash pour trouver le bon port, et en basant rsync sur les checksums et non sur les dates...

Cordialement,

Tintinux

#13 -1 »  [Résolu] Brother DCP 9020 CDW sur machine 64 bits » Le 29/02/2016, à 12:09

tintinux
Réponses : 6

Bonjour

Si je télécharge et installe les pilotes depuis le site du constructeur, en choisissant Linux Deb bien sûr, je n'ai pas d'autre choix.

Lors de l'installation, on me demande de confirmer comme suit :

Copie d'écran

Ça me parait bizarre que des fichiers en i386.deb soient installés sur une machine 64 bits, et de fait l'installation ne fonctionne pas. Par contre elle a bien fonctionné bien sur 2 machines 32 bits. J'ai du 12.04 et 14.04 et c'est pareil.

Lecture des listes de paquets... Fait
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Aucune version du paquet ia32-libs n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
  lib32z1 lib32ncurses5 lib32bz2-1.0

E: Le paquet « ia32-libs » n'a pas de version susceptible d'être installée
dpkg -x dcp9020cdwlpr-1.1.2-1.i386.deb /
dpkg -x dcp9020cdwcupswrapper-1.1.2-1.i386.deb /
(Lecture de la base de données... 519207 fichiers et répertoires déjà installés.)
Suppression de dcp9020cdwcupswrapper (1.1.2-1) ...
lpadmin: The printer or class does not exist.
 * Restarting Common Unix Printing System cupsd                          [ OK ]
Purging configuration files for dcp9020cdwcupswrapper (1.1.2-1) ...
cp: impossible d'évaluer «/home/moi/Technique/Matériel/Imprimantes/Brother»: Aucun fichier ou dossier de ce type
cp: impossible d'évaluer «DCP9020CDW/dcp9020cdwlpr-1.1.2-1.i386.deb»: Aucun fichier ou dossier de ce type
dpkg-deb : erreur : impossible de lire l'archive « dcp9020cdwlpr-1.1.2-1.i386.deb »: Aucun fichier ou dossier de ce type
dpkg-deb : erreur : impossible de lire l'archive « dcp9020cdwlpr-1.1.2-1.i386.deb »: Aucun fichier ou dossier de ce type
cat: DEBIAN/controllinux-brprinter-installer-2.0.0-1: ligne 1887: DEBIAN/control.tmp: Aucun fichier ou dossier de ce type
: Aucun fichier ou dossier de ce type
mv: impossible d'évaluer «DEBIAN/control.tmp»: Aucun fichier ou dossier de ce type
dpkg-deb : erreur : la lecture du fichier « info » « ./brother_driver_packdir/DEBIAN/control » du paquet a échoué: Aucun fichier ou dossier de ce type
dpkg -b ./brother_driver_packdir dcp9020cdwlpr-1.1.2-1a.i386.deb
cp: impossible d'évaluer «/home/moi/Technique/Matériel/Imprimantes/Brother»: Aucun fichier ou dossier de ce type
cp: impossible d'évaluer «DCP9020CDW/dcp9020cdwcupswrapper-1.1.2-1.i386.deb»: Aucun fichier ou dossier de ce type
dpkg-deb : erreur : impossible de lire l'archive « dcp9020cdwcupswrapper-1.1.2-1.i386.deb »: Aucun fichier ou dossier de ce type
dpkg-deb : erreur : impossible de lire l'archive « dcp9020cdwcupswrapper-1.1.2-1.i386.deb »: Aucun fichier ou dossier de ce type
cat: DEBIAN/control: Aucun fichier ou dossier de ce type
linux-brprinter-installer-2.0.0-1: ligne 1912: DEBIAN/control.tmp: Aucun fichier ou dossier de ce type
mv: impossible d'évaluer «DEBIAN/control.tmp»: Aucun fichier ou dossier de ce type
dpkg-deb : erreur : la lecture du fichier « info » « ./brother_driver_packdir/DEBIAN/control » du paquet a échoué: Aucun fichier ou dossier de ce type
dpkg -b ./brother_driver_packdir dcp9020cdwcupswrapper-1.1.2-1a.i386.deb
mv: la cible «DCP9020CDW» n'est pas un répertoire
mv: la cible «DCP9020CDW» n'est pas un répertoire
linux-brprinter-installer-2.0.0-1: ligne 1930 : cd: /home/moi/Technique/Matériel/Imprimantes/Brother: Aucun fichier ou dossier de ce type
dpkg -i --force-all dcp9020cdwlpr-1.1.2-1a.i386.deb
dpkg: error processing archive dcp9020cdwlpr-1.1.2-1a.i386.deb (--install):
 ne peut pas accéder à l'archive: Aucun fichier ou dossier de ce type
Des erreurs ont été rencontrées pendant l'exécution :
 dcp9020cdwlpr-1.1.2-1a.i386.deb
dpkg -i --force-all dcp9020cdwcupswrapper-1.1.2-1a.i386.deb
dpkg: error processing archive dcp9020cdwcupswrapper-1.1.2-1a.i386.deb (--install):
 ne peut pas accéder à l'archive: Aucun fichier ou dossier de ce type
Des erreurs ont été rencontrées pendant l'exécution :
 dcp9020cdwcupswrapper-1.1.2-1a.i386.deb
###############################ls: impossible d'accéder à /usr/share/ppd/*.ppd: Aucun fichier ou dossier de ce type
ls: impossible d'accéder à /usr/share/cups/model/*.ppd: Aucun fichier ou dossier de ce type
# 

Quelqu'un a-t-il réussi à faire fonctionner ces imprimantes sur des machines x86 64 bits ?

Merci pour toute aide !


PS : J'ai contacté BROTHER par courriel puis par téléphone, qui me répond qu'il n'assure pas de SAV sous Linux (bien que ce soit indiqué sur leur site).

#14 Re : -1 »  [Résolu] Brother DCP 9020 CDW sur machine 64 bits » Le 04/03/2016, à 09:13

tintinux
Réponses : 6

Bonjour,

Effectivement, j'ai suivi le même mode opératoire, mais merci quand même de confirmer que ça a fonctionné : il doit y avoir une particularité chez moi...

Mon imprimante est connectée au réseau en Wifi parce que je n'avais plus assez de ports RJ45 disponibles, mais je ne pense pas que le problème soit là, les erreurs surviennent avant qu'on me demande de fournir l'URI. Et elle est bien connectée sur les machines où elle fonctionne.

Ce qui est étrange c'est toutes ces erreurs que je ne sais pas interpréter (paquets ou dossiers manquants) et que j'ai ce problème uniquement sur les machines récentes en 14.04 et 64 bits.

Cordialement,
Tintinux

#15 Re : -1 »  [Résolu] Brother DCP 9020 CDW sur machine 64 bits » Le 06/03/2016, à 11:58

tintinux
Réponses : 6

Ca marche, mille mercis !!!

J'ai juste dû changer la version d'un des paquets : brscan4-0.4.3-3.amd64.deb

Est-ce que tu pourrais mettre à jour le Wiki pour les autres, ou tu veux que je le fasse ?

Cordialement,

Tintinux

#16 Re : -1 »  [Résolu] Démarrer sur Boot-Repair et se connecter à l'internet ? » Le 18/08/2015, à 18:26

tintinux
Réponses : 11

Voilà, l'url où trouver mon boot-info est :

http://paste.ubuntu.com/12119080/

Merci d'avance pour votre aide !

#17 Re : -1 »  [Résolu] Démarrer sur Boot-Repair et se connecter à l'internet ? » Le 23/08/2015, à 22:11

tintinux
Réponses : 11

Bonsoir et merci pour la réponse,

Pour mettre Ubuntu en priorité de démarrage, tu peux tenter la solution de kokotx qui a bien fonctionné pour le Pavilion 15-p145nf de malek777 (ici)

J'ai essayé cette solution, mais elle ne change rien. En fait, comme montré ci-dessus, fichier de boot \EFI\ubuntu\shimx64.efi était déjà présent. Je me demande ce que veut dire exactement :  le fichier de boot est bien \EFI\ubuntu\shimx64.efi. Je vois ce fichier en 3ème position. Faut-il qu'il soit en 1er pour être le fichier de boot ? Et si oui comment faire ?

Ou bien tu peux tenter la solution "Customized Boot" dont je parle dans ce post : http://forum.ubuntu-fr.org/viewtopic.ph … #p19038241

Malheureusement, je ne vois pas dans le bios (en anglais) d'option Customized Boot.

J'ai noté une option qui pourrait être intéressante, sous UEFI boot Order : OS Boot Manager qui offre deux choix :

  1. Windows Boot Manager (ST2000LM003 HN-M201RAD)

  2. ubuntu (ST2000LM003 HN-M201RAD)

Ça aurait pu être ce qu'il faut, mais pas moyen de valider la seconde option (ubuntu), la touche Enter ne fait rien...

Dans l'état actuel, peux-tu confirmer que tu arrives au Boot Menu en pressant la touche F9 au démarrage de l'ordi et que tu peux alors sélectionner une entrée "ubuntu" pour démarrer avec succès sur Ubuntu ?

Oui, en faisant d'abord ECHAP pendant le début du démarrage, puis F9, j'arrive sur Ubuntu.

Donc je ne suis pas bloqué, mais c'est un peu fastidieux et je loupe souvent le premier ECHAP...
Je pourrais m'en contenter, mais si je propose ça à des non-informaticiens, il vont me dire que Linux c'est seulement pour des fous...

Je suis donc preneur de toute autre suggestion !

#18 Re : -1 »  [Résolu] Démarrer sur Boot-Repair et se connecter à l'internet ? » Le 24/08/2015, à 10:14

tintinux
Réponses : 11

Bon, c'est bien noté.
Merci quand même pour ton aide.

#19 Re : -1 »  [Résolu] Démarrer sur Boot-Repair et se connecter à l'internet ? » Le 24/08/2015, à 15:21

tintinux
Réponses : 11

J'ai quand même essayé avec un BIOS à jour : version F.42 au lieu de F.33.
Pas de changement notable...

#20 Re : -1 »  [Résolu] Démarrer sur Boot-Repair et se connecter à l'internet ? » Le 21/09/2015, à 09:42

tintinux
Réponses : 11

Bonjour,

Surprise : maintenant tout fonctionne normalement : je boote sur le menu grub et par défaut sur Ubuntu si je ne fais rien.

Je ne crois pas que ce soit suite à une quelconque action de ma part, en tous cas je ne vois pas laquelle.
Peut être suite à une mise à jour de Windows qui ne réparerait casserait plus les infos de boot ?
Ou alors suite à la mise à jour de mon bios, mais elle n'a pas eu d'effet tout de suite, il y a eu de nombreux reboot sur Windows par défaut avant que ça change...

Enfin merci pour les conseils.

#21 Re : -1 »  [Résolu] Démarrer sur Boot-Repair et se connecter à l'internet ? » Le 29/02/2016, à 12:25

tintinux
Réponses : 11

Bonjour

Quelques informations sur ce qui s'est passé depuis :

En novembre j'ai fait une mise à jour de Windows 8, sans rien toucher sous Linux bien entendu : après cette mise à jour, impossible d'avoir le menu Grub par défaut, et obligation d'utiliser les touches Echap puis F9 pour l'activer, donc retour à la situation initiale.

En janvier, nouvelle mise à jour de Windows 8, toujours sans rien changer sous Linux : démarrage avec le menu Grub par défaut, ce qui est ce que je souhaite.

Donc il est confirmé que les mises à jour Windows altèrent les données d'amorçage. Je ne sais pas si ça risque de régresser à nouveau... à tout hasard est-ce qu'il y a un moyen de protéger ou de sauvegarder et restaurer ce qui pourrait garantir le boot sous Grub souhaité ?

Cordialement,

#22 -1 »  Bureau vide et non fonctionnel sous Gnome et MATE » Le 12/02/2016, à 10:54

tintinux
Réponses : 2

Bonjour

Je suis sous Ubuntu 14.04 LTS et j'utilise MATE ou Gnome 3 flashback, de préference à Unity.

Jusqu'à hier j'avais un bureau avec plusieurs liens ou lanceurs sur toute sa surface qui me permettaient de lancer rapidement mes programmes favoris dans les 2 environnements (pas sous Unity évidemment, c'est bien ce que je lui reproche).

Hier une mise à jour a été effectuée, sans interruption ni erreur.

Mon bureau est désormais vide, avec seulement l'ancienne image de fond.
Je ne peux rien y créer ou y copier. Le clic droit sur le bureau ne donne rien.
Par contre, dans mon dossier personnel, le bureau est bien là, tous les liens sont utilisables comme avant, et j'y ai tous les droits en lecture écriture.
Les barres de menu et de tâches sont présentes et fonctionnelles comme avant.

Bien sûr j'ai vérifié que j'étais dans le bon espace de travail...
A tout hasard, comme suggéré dans un fil assez similaire, j'ai purgé et réinstallé nautilus et gnome-session-flashback, sans résultat.

Auriez-vous une idée où chercher, ce façon à m'éviter tout réinstaller ?
Quelle commandes pourraient vous aider ?
Merci !

#23 Re : -1 »  Bureau vide et non fonctionnel sous Gnome et MATE » Le 12/02/2016, à 12:46

tintinux
Réponses : 2

Merci pour cette suggestion !

Le nouvel utilisateur semble fonctionner normalement, donc c'est un paramétrage de l'utilisateur initial qui a dû déconner.
A noter la première fois que j'ai essayé d'ouvrir la session, en gnome-flashback, j'ai eu une erreur bloquante . Puis ça a fonctionné en Maté, puis en  gnome-flashback...
Je vais sans doute essayer de transporter mes dossiers, si je ne trouve pas la raison et que je ne peux pas attendre la 16.04.

Oui, j'ai vu qu'il y a un Ubuntu avec uniquement Maté, mais je préfère garder les autres environnements pour voir comment ça évolue.
L'équipe Maté a fait un travail utile, mais je trouve désolant qu'elle ait entrepris de faire bande à part et de tout réécrire.
J'espère que Gnome 3 finira par être aussi convivial que Gnome 2 et Maté, on y est presque.
D'autant que Maté ne marche pas sur certaines machines, probablement à cause de carte video non supportée.

Cordialement
Tintinux

#24 Re : -1 »  [ RESOLU ] Mon ordinateur ne détecte pas les réseaux wifi alentours » Le 20/08/2015, à 19:18

tintinux
Réponses : 10

Bonjour,

J'ai aussi pu activer la même carte wifi par l'installation de bcmwl-kernel-source

Pour ceux qui n'ont pas synaptic (qui n'est plus installé par défaut), et que ça pourrait aider,  je préciserais qu'on peut faire aussi dans un terminal  :

sudo apt-get bcmwl-kernel-source

Mais j'ai une question, pour ne pas mourir totalement idiot : qu'est ce que c'est que ce paquet ?
Pourquoi résout-il ce problème, et pourquoi n'est il pas dans la distribution standard de 14.04 ?

Merci !