Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  logiciel creation/remasterisation/clonage de distributions base ubuntu » Le 20/03/2011, à 19:46

benoit2600
Réponses : 1234

juste pour info, le telechargement de la distrib xubuntu 10.04 ne fonctionne pas, le lien est mort.

#1 Re : -1 »  [Résolu]Applet SON disparue !? » Le 05/03/2013, à 22:36

benoit2600
Réponses : 2

Merci ! il avait disparu pour moi aussi après désinstallation/réinstallation de pulseaudio roll

#2 Re : -1 »  Liste services et prix sauvegarde en ligne compatibles Linux » Le 08/06/2011, à 18:47

benoit2600
Réponses : 59

Kytrix : as-tu tester onlinestoragesolution.com ? j'hesite a acheter un compte, et j'aimerais avoir ton avis avant de proceder

#3 Re : -1 »  Liste services et prix sauvegarde en ligne compatibles Linux » Le 17/07/2011, à 18:53

benoit2600
Réponses : 59

finalement, moi je suis passé au stockage google pour mes photo. Je gère toutes mes photo avec Picasa, et sa me coute moins de 5€ par an pour 20Go. Le seul problème, c'est que sa ne marche que pour les photo hmm

#4 Re : -1 »  Carte GeForce GTS 250 et ubuntu 12.10 » Le 20/10/2012, à 15:49

benoit2600
Réponses : 4

J'ai le meme probleme avec une nvidia GT240 ( et un double ecran, je sais pas si ça joue)

#5 Re : -1 »  En route vers KDE 4.8 » Le 10/09/2011, à 12:28

benoit2600
Réponses : 423

abonnement ;-)

#6 Re : -1 »  En route vers KDE 4.8 » Le 20/09/2011, à 20:06

benoit2600
Réponses : 423

Rien n'est prévu pour le défilement doux ? quand je passe d'un navigateur a une appli sous KDE, j'ai l'impression que sa lag big_smile

#7 Re : -1 »  Un NAS complet à moins de 30€! » Le 06/03/2011, à 19:00

benoit2600
Réponses : 8

il a l'air sympas comme petit NAS. Tu as déjà tester l'OS alternatif ? il est bien ? le manque de ram ne se fait pas trop sentir ?

#8 Re : -1 »  Comment ça NAS ? » Le 02/07/2011, à 22:21

benoit2600
Réponses : 36

jibweb : c'est quoi t'on routeur ? Je suis chez numericable, et le routeur netgear fourni ne me permet pas le WOL depuis internet, mais que en local. de plus, certain services ne communique pas entre les appareils connecter en wifi et en lan (comme par exemple le protocole bonjour d'apple).

#9 Re : -1 »  pas de son lorsque je test gstreamer » Le 28/05/2011, à 12:09

benoit2600
Réponses : 2

lance le programme "gstreamer-properties" et appuie sur test dans la partie Sortie par défaut. Entend - tu le bip ?

quelle version d'ubuntu utilise tu ?

#10 Re : -1 »  Unity plante après le login » Le 28/05/2011, à 12:10

benoit2600
Réponses : 1

avant de te connecter, change le type de session (dans la barre en bas) et passe en ubuntu classique sans effet 3d, et dis moi si sa fonctionne

#11 Re : -1 »  problème de suppression de fichier » Le 26/04/2011, à 14:17

benoit2600
Réponses : 9

essaie :

sudo rm -vf "/media/DD externe 1/film/the 41-Year-Old Virgin.avi"

il faut toujours faire super gaffe en utilisant "rm -f", sa peut être très dangereux pour ton système.

#12 Re : -1 »  problème de suppression de fichier » Le 27/04/2011, à 10:11

benoit2600
Réponses : 9

Pour commencer, poste nous le resultat de la commande :

ls -l /media/

après avoir branché ton disque dur externe.

#13 Re : -1 »  problème de suppression de fichier » Le 08/05/2011, à 11:54

benoit2600
Réponses : 9

bon, exceptionnellement, lance la commande :

gksudo nautilus

dans un terminal, et va supprimer ce fichier. et surtout, referme DIRECTEMENT cette fenêtre de nautilus. c'est dangereux d'utiliser nautilus en root, alors fait attention !

#14 Re : -1 »  [RESOLU] Ipod touch 2G non reconnu » Le 27/04/2011, à 12:17

benoit2600
Réponses : 26

Sous Xubuntu, le probleme doit etre le meme que sous Kubuntu, c'est a dire que la gestion des iPod Touch n'est pas activée par defaut.

Pour cela, il faut installer certain paquet, malheureusement, etant repassé sous Ubuntu, je ne me rappelle plus exactement lequels.

Voila une liste de paquet a installer, sa j'en suis sure :

sudo apt-get install libimobiledevice1 usbmuxd libusbmuxd1

ensuite, redémarre, et si il n'y a aucun changement, installe

sudo apt-get install ifuse

et redémarre encore. Si l'iPod Touch n'est toujours pas monter automatiquement, il va falloir le monter manuellement avec ifuse :

d'abord on va crée un dossier dans /media/

sudo mkdir /media/iPod/ 

puis on monte l'iPod :

ifuse /media/iPod 

il est peut-être nécessaire d'ajouter sudo devant, je ne sais pas.

edit : correction du paquet libimobiledevice2 en libimobiledevice1

#15 Re : -1 »  [RESOLU] Ipod touch 2G non reconnu » Le 27/04/2011, à 14:32

benoit2600
Réponses : 26

effectivement, j'étais sous Natty quand j'ai regardé, et sous Maverick, le nom du paquet est libimobiledevice1 donc la ligne a taper est :


sudo apt-get install libimobiledevice1 usbmuxd libusbmuxd1

#16 Re : -1 »  [RESOLU] Ipod touch 2G non reconnu » Le 29/04/2011, à 21:52

benoit2600
Réponses : 26

tu peut refaire la manip avec ifuse ? c'est a dire :

sudo mkdir /media/iPod/
ifuse /media/iPod

et ensuite, fait :

ls /media/iPod/

et poste nous le resultat

#17 Re : -1 »  [résolutionnée]Firefox 4.0: une seule fenêtre » Le 27/04/2011, à 10:19

benoit2600
Réponses : 2

C'est peut-etre un problème avec les préférence de firefox, pour vérifier, va dans ton dossier personnel, affiche les dossier caché ( avec nautilus : Affichage -> Afficher les fichiers cachés )

et renomme le dossier ".mozilla" en ".mozillaold" .

réouvre firefox, si il n'y a pas de changement, tu peut faire la manip inverse, c'est a dire supprimer le dossier ".mozilla" et renommer le dossier ".mozillaold" en ".mozilla".

#18 Re : -1 »  Iphone 4.3.2 sur ubuntu » Le 26/04/2011, à 14:19

benoit2600
Réponses : 1

il faut attendre une mise a jour de libimobiledevice pour quelle suppporte ce nouveaux firmware. c'est peut-etre deja le cas avec Natty, moi perso je suis rester en 4.2 ;-)

#19 Re : -1 »  [Résolu] Crash Flash player 10.2 Chromium » Le 20/02/2011, à 16:28

benoit2600
Réponses : 12

j'ai le même problème :-/

#20 Re : -1 »  [Résolu] Crash Flash player 10.2 Chromium » Le 21/02/2011, à 00:16

benoit2600
Réponses : 12

j'ai résolue mon problème en désinstallant completement flash avec cette méthode :

désinstallation flash-player

et en réinstallant le paquet flashplugin-installer

sudo apt-get install flashplugin-installer

#21 Re : -1 »  [Résolu] Crash Flash player 10.2 Chromium » Le 22/02/2011, à 12:03

benoit2600
Réponses : 12

pour la désinstallation, a cette ligne,

sudo apt-get autoremove -y --purge flashplugin-nonfree gnash gnash-common mozilla-plugin-gnash swfdec-mozilla libflashsupport nspluginwrapper  

il manque flashplugin-installer

réessai la manip (desinstallation, reinstallation )

comme ceci :

- Désinstalle tous les flash-player possibles :

sudo apt-get autoremove -y --purge flashplugin-nonfree gnash gnash-common mozilla-plugin-gnash swfdec-mozilla libflashsupport nspluginwrapper  flashplugin-installer

- Enlève les bouts de flash qui trainent :

sudo rm -f /usr/lib/mozilla/plugins/*flash*
sudo rm -f ~/.mozilla/plugins/*flash*
sudo rm -f /usr/lib/firefox/plugins/*flash*
sudo rm -f /usr/lib/firefox-addons/plugins/*flash*
sudo rm -rfd /usr/lib/nspluginwrapper

- Réinstalle flash-player :

sudo apt-get install flashplugin-installer

edit : je viens de réessayer sur ma linux mint (j'avais le probleme sous ma ubuntu et ma linux mint) et sa a encore une fois fonctionné, j'espère que ça sera pareil pour toi smile

#22 Re : -1 »  [Résolu] Crash Flash player 10.2 Chromium » Le 23/02/2011, à 11:35

benoit2600
Réponses : 12

j'ai trouvé une autre solution (celle d'avant n'etait pas entièrement fonctionnelle sous linux mint)

avec une petite recherche, j'ai trouvé sur le forum, une solution provenant du forum anglais :

il faut utiliser les librairie flash-player de google chrome, et les utiliser dans chromium. voici la marche a suivre :

- installer google chrome : http://www.google.com/chrome/eula.html?hl=fr
- ensuite, pour chromium :

sudo cp /opt/google/chrome/libgcflashplayer.so /usr/lib/chromium-browser/plugins
sudo chmod ugo+x /usr/lib/chromium-browser/plugins/libgcflashplayer.so

- pour firefox :

sudo cp /opt/google/chrome/libgcflashplayer.so /usr/lib/firefox-addons/plugins
sudo chmod ugo+x /usr/lib/firefox-addons/plugins/libgcflashplayer.so

- et on peut désinstaller google chrome :

sudo apt-get autoremove google-chrome-stable

#23 Re : -1 »  [Résolu] Crash Flash player 10.2 Chromium » Le 23/02/2011, à 13:57

benoit2600
Réponses : 12

wink

c'est cool que sa fonctionne aussi chez toi smile
peut -tu rajouter [resolu] dans le titre stp ?

#24 Re : -1 »  [Résolu] Crash Flash player 10.2 Chromium » Le 23/02/2011, à 18:02

benoit2600
Réponses : 12

regarde ton 1er message, en bas a droite de celui ci, il y a marquer modifier, et la dedans, tu pourras changer le titre wink