Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  copier directement fichiers sans "déplacer ici" » Aujourd'hui à 10:31

xabilon
Réponses : 2

Salut

Si tu utilises Dolphin, pour déplacer des fichiers il suffit de maintenir SHIFT enfoncé pendant que tu fais le déplacement à la souris.
Pour les copier (ce n'est pas la même chose), c'est CTRL

#1 Re : -1 »  |résolu] difficultés d'instalation dolibarr » Le 25/07/2015, à 15:08

xabilon
Réponses : 7

Salut

Tu avais probablement un autre gestionnaire de paquets ouvert en même temps (Synaptic, Logithèque, etc...) ; assure-toi de bien les fermer.
Mais tu as de toute façon réussi à l'installer depuis la Logithèque... donc quel est exactement le problème ?

#2 Re : -1 »  |résolu] difficultés d'instalation dolibarr » Le 25/07/2015, à 15:52

xabilon
Réponses : 7

Mais qu'est-ce qui n'accepte pas ton mot de passe ? La logithèque ou dolibarr ?

#3 Re : -1 »  |résolu] difficultés d'instalation dolibarr » Le 25/07/2015, à 19:17

xabilon
Réponses : 7

À mon avis, il s'agit du mot de passe de la base de données, pas celui de ton compte.
Il faut d'abord installer et configurer un serveur LAMP : http://doc.ubuntu-fr.org/dolibarr

#4 Re : -1 »  [Résolu] VLC est en anglais et je le souhaiterai en français » Le 25/07/2015, à 01:24

xabilon
Réponses : 19

Salut

À priori, on ne peut pas changer la langue de l'interface depuis VLC, il se base sur les locales de ton système, c'est donc là que doit se trouver le problème.
Il y a une solution de contournement, en terminal :

LANGUAGE=fr vlc

Pour savoir quelle langue détecte vlc, lance-le en terminal avec cette commande :

vlc --verbose 2

tu auras une longue liste de lignes ; il faut trouver la ligne contenant "translation test : code is xx"
xx est la langue détectée : "fr" pour fançais "en" pour anglais... quel est le code de langue trouvé ?

#5 Re : -1 »  [Résolu] VLC est en anglais et je le souhaiterai en français » Le 25/07/2015, à 13:28

xabilon
Réponses : 19

L'ordre des commandes importe peu. Faire précéder vlc de LANGUAGE=fr devrait lancer VLC en français... est-ce le cas ?
Quant au lancement en mode verbose, il permet de voir cette ligne :

main libvlc debug: translation test: code is "C"

ça ressemble à une blague de développeur ( tongue ), mais ça implique que, à défaut d'un code langue valable, l'interface se retrouve en anglais.

Que donnent ces commandes :

locale
cat /etc/default/locale

#6 Re : -1 »  [Résolu] VLC est en anglais et je le souhaiterai en français » Le 25/07/2015, à 15:54

xabilon
Réponses : 19

C'est bien la langue FR qui est définie. Si tu tapes dans un terminal :

LANGUAGE=fr vlc

est-ce que VLC se lance en français ?
Et, au cas où, puisqu'on a pas la même version de VLC, est-ce que dans les Préférences > Interface de VLC tu peux régler la langue de l'interface (normalement non)

#7 Re : -1 »  [Résolu] VLC est en anglais et je le souhaiterai en français » Le 25/07/2015, à 15:58

xabilon
Réponses : 19

Et avec :

LANGUAGE="fr_FR" vlc

(teste aussi sans les guillemets)

#8 Re : -1 »  [Résolu] VLC est en anglais et je le souhaiterai en français » Le 25/07/2015, à 16:05

xabilon
Réponses : 19

Non, cvlc c'est juste VLC sans interface graphique, ce n'est qu'un message d'information (j'ai exactement le même au lancement de VLC).
Est-ce que le fichier de traduction est présent ? C'est un fichier vlc.mo qui doit se trouver dans /usr/share/locale/fr/LC_MESSAGES

#9 Re : -1 »  [Résolu] VLC est en anglais et je le souhaiterai en français » Le 25/07/2015, à 19:13

xabilon
Réponses : 19

Si le fichier vlc.mo n'y était pas, c'était normal qu'il ne s'affiche pas en français.
Le fichier vlc.mo est fourni par le paquet vlc-data, il aurait peut-être suffit de réinstaller ce paquet.

#11 Re : -1 »  [Résolu][MariaDB] problème de dépendance » Le 23/07/2015, à 14:05

xabilon
Réponses : 9

Salut

As-tu ajouté un dépôt PPA pour MariaDB ? montre le résultat de ces 2 commandes :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d

#12 Re : -1 »  [Résolu][MariaDB] problème de dépendance » Le 23/07/2015, à 14:33

xabilon
Réponses : 9

À mon avis, il y a une partie de ton install de MariaDB qui provient de ce dépôt, que tu as ajouté au sources.list :

deb http://mirror6.layerjet.com/mariadb/repo/10.0/ubuntu vivid main

et une autre partie qui provient des dépôts Ubuntu officiels, d'où le conflit. De plus, il faut désinstaller mySQL pour pouvoir installer MariaDB.
As-tu vraiment besoin de ce dépôt supplémentaire ? il me semble que la version des dépôts officiels Ubuntu 15.04 est la même, donc à choisir, autant rester sur les dépôts officiels.
Pour cela, il faudrait que tu désinstalles complètement MariaDB et tous ses paquets, puis que tu supprimes le dépôt que tu as ajouté. Ensuite :

sudo apt-get update

et réinstaller MariaDB

#13 Re : -1 »  [Résolu][MariaDB] problème de dépendance » Le 23/07/2015, à 14:58

xabilon
Réponses : 9

Dans un premier temps, il suffira de désinstaller tout ce qui concerne MariaDB, sans toucher à MySql.
Et il faut supprimer le dépôt AVANT de faire l'update.
Normalement, l'installation de MariaDB devrait proposer de désinstaller MySQL, mais si ce n'est pas le cas, désinstaller MySQL, puis installer MariaDB.
Attention aux éventuels autres logiciels qui dépendent de MySQL, ils peuvent ne pas comprendre ce qui se passe...

#14 Re : -1 »  [Résolu][MariaDB] problème de dépendance » Le 24/07/2015, à 00:48

xabilon
Réponses : 9

Il y a encore des paquets du dépôt inutile.
Désinstalle mariadb-client-core-10.0 et mariadb-client-10.0, et tout paquet qui commence par "mariadb".
Ensuite vide le cache des paquets :

sudo apt-get clean

puis réinstalle mariadb-client

#15 Re : -1 »  [Résolu][MariaDB] problème de dépendance » Le 24/07/2015, à 22:48

xabilon
Réponses : 9

Ok, lorsque tu seras sûr que le problème est résolu, n'oublie pas de modifier le titre pour y ajouter [Résolu] wink

#16 Re : -1 »  Installation Studio One sous UBUNTU Studio » Le 22/07/2015, à 12:25

xabilon
Réponses : 1

Salut

Je n'ai jamais entendu parler de Studio One tournant sur Wine, et à mon avis ça peut être compliqué... en tout cas, pour mettre toutes les chances de ton côté il faut utiliser la version 32 bits de Studio One (Wine sur Ubuntu étant toujours 32 bits).
Ceci dit, dans les alternatives et en natif Linux, Ardour peut très bien faire l'affaire : http://ardour.org/

#17 Re : -1 »  Créer image ISO à partir d'un DVD » Le 11/07/2015, à 12:58

xabilon
Réponses : 6

Salut

libdvdcss fonctionne apparemment (il est indispensable pour ripper des DVD-vidéo du commerce).
As-tu essayé avec d'autres DVD ? Avec un autre lecteur ?

Tu peux essayer la dernière méthode donnée ici : ouvrir le DVD avec VLC, et ensuite copier le contenu du DVD dans un dossier (tu auras un dossier au lieu d'une image ISO).
Ou alors en ligne de commande avec dvdbackup

#18 Re : -1 »  Créer image ISO à partir d'un DVD » Le 12/07/2015, à 20:44

xabilon
Réponses : 6

Ou alors je me suis trompé et c'est un problème de libdvdcss... comment l'as-tu installé ?
Est-ce que les DVD que tu n'arrives pas à ripper sont lus normalement, par VLC, Mplayer ou autre logiciel ?

#19 Re : -1 »  Créer image ISO à partir d'un DVD » Le 13/07/2015, à 01:16

xabilon
Réponses : 6

Même si la méthode avec VLC te semble fastidieuse, il faudrait quend même que tu essayes, juste pour voir si ça marche. Ça permettrait aussi d'écarter un problème avec libdvdcss

#20 Re : -1 »  [Résolu] CD/DVD non détectés » Le 11/07/2015, à 02:08

xabilon
Réponses : 8

Tu as fait la commande tout de suite après avoir inséré le disque ? Parce que là il n'y a aucune trace du disque, le système ne sait même pas qu'il a été inséré.
Pourtant le lecteur est bien détecté, lui...

Avec un disque inséré (n'importe lequel, sauf un CD/DVD vierge ou un CD-audio), donne le retour de :

sudo mount /dev/sr0 /mnt

Le lecteur fonctionne-t-il en dehors de Ubuntu ? Par exemple si tu as une autre distrib ou Windows installé.
Si tu redémarres le PC avec un LiveCD dans le lecteur, celui-ci fonctionne-t-il correctement ?

#21 Re : -1 »  [Résolu] CD/DVD non détectés » Le 11/07/2015, à 12:12

xabilon
Réponses : 8

Si tu n'arrives pas à démarrer sur un LiveCD (as-tu changé l'ordre de démarrage dans le BIOS?) c'est peut-être que le problème est le lecteur CD lui-même.
Quelqu'un peut te prêter un lecteur externe pour tester ?

#22 Re : -1 »  [Résolu] CD/DVD non détectés » Le 11/07/2015, à 16:52

xabilon
Réponses : 8

En attendant d'avoir ton lecteur externe, tu peux te faire un liveUSB avec un Ubuntu (ou autre) sur une clef USB, démarrer dessus (si ton BIOS le permet) et tester le lecteur CD.
Si il ne fonctionne toujours pas, c'est qu'à mon avis c'est un problème matériel.

#23 Re : -1 »  problème MAJ de Ubuntu 14.04 » Le 12/07/2015, à 18:39

xabilon
Réponses : 1

Salut

C'est le fichier status qui comporte des erreurs. Essaye ceci :

cd /var/lib/dpkg
sudo mv status status.backup
sudo mv status-old status

ça consiste a remplacer le fichier status erroné par une sauvegarde automatique faite par le système : status-old

#24 Re : -1 »  Debian repasse de Libav à FFmpeg » Le 11/07/2015, à 02:10

xabilon
Réponses : 4

Et bien dans ces pays-là, ils n'auront qu'à utiliser Libav tongue