Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Installation pilote Brother » Le 18/05/2016, à 18:17

julien.drouin.b
Réponses : 10

Allo

J'essaye d'installer la pilote de mon imprimante Brother DCP-L2520DW. J'ai installé le Driver Install Tool de sur leur site et suivi toutes les étapes
http://support.brother.com/g/b/download … &type3=625

Step1. Download the tool.(linux-brprinter-installer-*.*.*-*.gz)

The tool will be downloaded into the default "Download" directory.
(The directory location varies depending on your Linux distribution.)
e.g. /home/(LoginName)/Download

Step2. Open a terminal window and go to the directory you downloaded the file to in the last step.

Step3. Enter this command to extract the downloaded file:

Command: gunzip linux-brprinter-installer-*.*.*-*.gz

Step4. Get superuser authorization with the "su" command or "sudo su" command.

Step5. Run the tool:

Command: bash linux-brprinter-installer-*.*.*-* Brother machine name

Step6. The driver installation will start. Follow the installation screen directions.


When you see the message "Will you specify the DeviceURI ?",

For USB Users: Choose N(No)
For Network Users: Choose Y(Yes) and DeviceURI.

The install process may take some time. Please wait until it is complete.

Voici ce que j'ai fait

julien@Nomade:~$ cd /home/julien/Bureau
julien@Nomade:~/Bureau$ gunzip linux-brprinter-installer-2.0.0-1.gz
julien@Nomade:~/Bureau$ su
Mot de passe : 
su : Échec d'authentification
julien@Nomade:~/Bureau$ sudo su
[sudo] password for julien: 
root@Nomade:/home/julien/Bureau# bash linux-brprinter-installer-2.0.0-1 Brother DCP-L2520DW
Driver-packages cannot be found.
 Confirm the model name.

root@Nomade:/home/julien/Bureau# bash linux-brprinter-installer-2.0.0-1 Brother DCP-L2520DW (U63884M4N711290)
bash: Erreur de syntaxe près du symbole inattendu « ( »
root@Nomade:/home/julien/Bureau# bash linux-brprinter-installer-2.0.0-1 Brother Brother DCP-L2520DW
Driver-packages cannot be found.
 Confirm the model name.

root@Nomade:/home/julien/Bureau# ^C
root@Nomade:/home/julien/Bureau# bash linux-brprinter-installer-2.0.0-1 Brother Brother DCP-L2520DW
Driver-packages cannot be found.
 Confirm the model name.

root@Nomade:/home/julien/Bureau# bash linux-brprinter-installer-2.0.0-1 Brother Brother DCP-L2520DW-series
Driver-packages cannot be found.
 Confirm the model name.

Je suis bloqué à l'étape 5. Le terminal me renvoit
Driver-packages cannot be found.
Confirm the model name.

Quelqu'un peut m'aider ?

Merci

Julien

#1 Re : -1 »  Installation pilote Brother » Le 18/05/2016, à 20:59

julien.drouin.b
Réponses : 10

Merci pour vos réponses

J'ai essayé le script de demonipuch, mais la mienne n'y est pas en effet

En fait, j'ai déjà utiliser les pilotes déjà inclus dans mon Ubuntu d'origine et essayé plusieurs. J'en ai trouvé un qui fonctionne, mais je ne peux pas imprimer recto verso, juste recto et ça m'embête de gaspiller du papier

J'ai aussi essayé le Generic LPR printer driver (deb package)
http://support.brother.com/g/b/download … ype3=10032

Download LPR driver.
     
    Login as a superuser ( or use "sudo" option if required).
     
    Check if pre-required procedures are completed
    For Debian/Ubuntu 64bit
     
    Install the driver.
        Turn on the printer and connect the usb, network or parallel cable.
        Go to the directory where the driver is.
        Install LPR driver.The install process may take some time. Please wait until it is complete.
        Command  :  dpkg -i --force-all  (lpr-drivername)
        Check if the LPR driver is installed.
        Command  :  dpkg -l  |  grep  Brother
         
    Confirm/Configure a file according to your connection.

     
        Check the configuration filename for your distribution.
        Example:
        openSUSE, Ubuntu, Debian : /etc/printcap
        Redhat, fedora, Mandriva : /etc/printcap.local
         
        Edit the file according to your connection.
        For USB Connection (Default)
        Check if the parameter of ":lp" is ":lp=/dev/usb/lp0"
        For Network Connection
        replace ":lp" line to the following 2 lines
        :rm=(ip address of your printer)\
        :rp=lp\
        For Parallel Connection
        replace ":lp" line to the following line
        :lp=/dev/lp0\
         
        Restart the print system.
        Command  (for  lpr):  /etc/init.d/lpr  restart
        Command  (for  lprng)  :  /etc/init.d/lprng  restart
         
    Try a test print.

Mais je reste bloqué en étape 5.3

Restart the print system.
Command  (for  lpr):  /etc/init.d/lpr  restart
Command  (for  lprng)  :  /etc/init.d/lprng  restart

Le terminal me répondait kek chose qui disait ne pas reconnaître la commande... faudrait que je la refasse pour vous envoyer un retour de commande

Lequel devrais-je choisir parmi ceux-ci ?
http://support.brother.com/g/b/download … ng=English

#2 Re : -1 »  Installation pilote Brother » Le 18/05/2016, à 22:45

julien.drouin.b
Réponses : 10

Jeange, qu'est-ce que je fais après avoir installé le .deb avec Gdebi. Il y a pas de nouvelle imprimante qui apparaisse

#3 Re : -1 »  Installation pilote Brother » Le 19/05/2016, à 00:22

julien.drouin.b
Réponses : 10

J'essaie d'installer le LPR printer driver (deb package)
http://support.brother.com/g/b/download … &type3=559

À l'étape 4.3, j'essaie de faire :
dpkg -i --force-all  (lpr-drivername)

mais j'en suis incapable. Voici le retour de commande

julien@Nomade:~$ cd /home/julien/Bureau
julien@Nomade:~/Bureau$ Command  :  dpkg -i --force-all  (lpr-dcpl2520dwlpr-3.2.0-1.i386)
bash: Erreur de syntaxe près du symbole inattendu « ( »
julien@Nomade:~/Bureau$ Command  :  dpkg -i --force-all dcpl2520dwlpr-3.2.0-1.i386
Command : commande introuvable
julien@Nomade:~/Bureau$ Command  :  dpkg -i --force-all  lpr-3.2.0-1.i386
Command : commande introuvable
julien@Nomade:~/Bureau$ Command  :  dpkg -i --force-all  dcpl2520dwlpr-3.2.0-1.i386
Command : commande introuvable
julien@Nomade:~/Bureau$ 

Comment devrais-je nommer le LPR ?

#4 Re : -1 »  Installation pilote Brother » Le 19/05/2016, à 20:29

julien.drouin.b
Réponses : 10

Dans mon avant-dernier commentaire, j'ai écrit avoir installé le .deb avec Gdebi que ça n'a rien changé. Et tu demandais donc "qu'est-ce que je fais après"

#5 -1 »  Système de paquets cassé » Le 11/04/2016, à 21:22

julien.drouin.b
Réponses : 19

Allo

Je n'arrive pu à installer aucun logiciel. Je crois que c'est à cause que mon système de paquets est cassé
Peut-être est-ce à cause que mon ordinateur s'est éteint (manque de batterie ou par maladresse de ma part) pendant la mise à jour

Voici le retour de terminal

julien@Nomade:~$ sudo apt-get install omegat
[sudo] password for julien: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 omegat : Dépend: libvldocking-java mais ne sera pas installé
          Dépend: libhtmlparser-java mais ne sera pas installé
          Dépend: libswing-layout-java mais ne sera pas installé
          Recommande: libjna-java mais ne sera pas installé
 otb-bin-qt : Dépend: libotb-apps (= 5.2.0+dfsg-1trusty2) mais ne sera pas installé
 python-otb : Dépend: libotb-apps (= 5.2.0+dfsg-1trusty2) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
julien@Nomade:~$ sudo apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-3.13.0-46 linux-headers-3.13.0-46-generic
  linux-image-3.13.0-46-generic linux-image-extra-3.13.0-46-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libotb-apps
Les NOUVEAUX paquets suivants seront installés :
  libotb-apps
0 mis à jour, 1 nouvellement installés, 0 à enlever et 259 non mis à jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/6 095 ko dans les archives.
Après cette opération, 42,6 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 605025 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../libotb-apps_5.2.0+dfsg-1trusty2_amd64.deb ...
Décompactage de libotb-apps (5.2.0+dfsg-1trusty2) ...
E: Sub-process /usr/bin/dpkg returned an error code (1)
julien@Nomade:~$ sudo apt-get install omegat
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 omegat : Dépend: libvldocking-java mais ne sera pas installé
          Dépend: libhtmlparser-java mais ne sera pas installé
          Dépend: libswing-layout-java mais ne sera pas installé
          Recommande: libjna-java mais ne sera pas installé
 otb-bin-qt : Dépend: libotb-apps (= 5.2.0+dfsg-1trusty2) mais ne sera pas installé
 python-otb : Dépend: libotb-apps (= 5.2.0+dfsg-1trusty2) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
julien@Nomade:~$ 

Voici ce qui apparait quand j'essaie d'installer les mises à jour

Le système de paquets est cassé

Vérifiez si vous utilisez des dépôts de tierces parties. Si c'est le cas, désactivez-les car ils sont une source habituelle de problèmes.
De plus, exécutez la commande suivante dans un  terminal : sudo apt-get install -f

Détails
Les paquets suivants ont des dépendances non satisfaites :

otb-bin-qt: Depends: libotbqtwidget-5.2-1 (= 5.2.0+dfsg-1trusty2) mais la version 5.2.0+dfsg-1trusty2 est installée
            Depends: libotb-apps (= 5.2.0+dfsg-1trusty2) mais il n'est pas installé
            Depends: libgcc1 (>= 1:4.1.1) mais la version 1:4.9.3-0ubuntu4 est installée
            Depends: libqtcore4 (>= 4:4.5.3) mais la version 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 est installée
            Depends: libqtgui4 (>= 4:4.5.3) mais la version 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 est installée
python-otb: Depends: libotb-apps (= 5.2.0+dfsg-1trusty2) mais il n'est pas installé
            Depends: libgcc1 (>= 1:4.1.1) mais la version 1:4.9.3-0ubuntu4 est installée

Que faire ?

Merci

#6 Re : -1 »  Système de paquets cassé » Le 11/04/2016, à 22:11

julien.drouin.b
Réponses : 19

Si tu avais lu le retour de terminal, tu y aurais lu que j'ai déjà lancé la commande sudo apt-get -f install. Tu peux y lire la réponse d'erreur

Non, je n'ai pas installé de dépôt non officiel pour omegat. Le problème date d'avant ma tentative d'installer omegat

#7 Re : -1 »  Système de paquets cassé » Le 11/04/2016, à 22:56

julien.drouin.b
Réponses : 19

Hum... j'aime vraiment pas ta façon de communiquer. Merci de changer de ton
Je connais pas toutes les subtilités du langage informatique, alors j'essaie de décrire ma situation du mieux que je peux

Ubuntu 14.04

#8 Re : -1 »  Système de paquets cassé » Le 11/04/2016, à 23:16

julien.drouin.b
Réponses : 19
julien@Nomade:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 14.04 LTS _Trusty Tahr_ - Release amd64 (20140417)]/ trusty main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://ca.archive.ubuntu.com/ubuntu/ trusty main restricted
deb-src http://ca.archive.ubuntu.com/ubuntu/ trusty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://ca.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
deb-src http://ca.archive.ubuntu.com/ubuntu/ trusty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://ca.archive.ubuntu.com/ubuntu/ trusty universe
deb-src http://ca.archive.ubuntu.com/ubuntu/ trusty universe
deb http://ca.archive.ubuntu.com/ubuntu/ trusty-updates universe
deb-src http://ca.archive.ubuntu.com/ubuntu/ trusty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://ca.archive.ubuntu.com/ubuntu/ trusty multiverse
deb-src http://ca.archive.ubuntu.com/ubuntu/ trusty multiverse
deb http://ca.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
deb-src http://ca.archive.ubuntu.com/ubuntu/ trusty-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://ca.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
deb-src http://ca.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu trusty-security main restricted
deb-src http://security.ubuntu.com/ubuntu trusty-security main restricted
deb http://security.ubuntu.com/ubuntu trusty-security universe
deb-src http://security.ubuntu.com/ubuntu trusty-security universe
deb http://security.ubuntu.com/ubuntu trusty-security multiverse
deb-src http://security.ubuntu.com/ubuntu trusty-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu trusty partner
deb-src http://archive.canonical.com/ubuntu trusty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu trusty main
deb-src http://extras.ubuntu.com/ubuntu trusty main

deb http://qgis.org/ubuntugis-ltr trusty main
deb-src http://qgis.org/ubuntugis-ltr trusty main

deb http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu trusty main
julien@Nomade:~$ ls -lha /etc/apt/sources.list.d
total 228K
drwxr-xr-x 2 root root 4,0K mar 29 16:11 .
drwxr-xr-x 6 root root 4,0K aoû  5  2015 ..
-rw-r--r-- 1 root root  134 mar 29 16:11 atareao-atareao-trusty.list
-rw-r--r-- 1 root root  134 mar 29 16:11 atareao-atareao-trusty.list.save
-rw-r--r-- 1 root root  138 mar 29 16:11 cinelerra-ppa-ppa-trusty.list
-rw-r--r-- 1 root root  138 mar 29 16:11 cinelerra-ppa-ppa-trusty.list.save
-rw-r--r-- 1 root root  138 mar 29 16:11 clipgrab-team-ppa-trusty.list
-rw-r--r-- 1 root root  138 mar 29 16:11 clipgrab-team-ppa-trusty.list.save
-rw-r--r-- 1 root root  158 mar 29 16:11 colin-king-powermanagement-trusty.list
-rw-r--r-- 1 root root  158 mar 29 16:11 colin-king-powermanagement-trusty.list.save
-rw-r--r-- 1 root root  136 mar 29 16:11 freefilesync-ffs-trusty.list
-rw-r--r-- 1 root root  136 mar 29 16:11 freefilesync-ffs-trusty.list.save
-rw-r--r-- 1 root root   56 mar 29 16:11 getdeb.list
-rw-r--r-- 1 root root   56 mar 29 16:11 getdeb.list.save
-rw-r--r-- 1 root root  140 mar 29 16:11 gnome3-team-gnome3-trusty.list
-rw-r--r-- 1 root root  140 mar 29 16:11 gnome3-team-gnome3-trusty.list.save
-rw-r--r-- 1 root root  176 mar 29 16:11 google-chrome.list
-rw-r--r-- 1 root root  176 mar 29 16:11 google-chrome.list.save
-rw-r--r-- 1 root root  175 mar 29 16:11 google-earth.list
-rw-r--r-- 1 root root  175 mar 29 16:11 google-earth.list.save
-rw-r--r-- 1 root root  180 mar 29 16:11 google-talkplugin.list
-rw-r--r-- 1 root root  180 mar 29 16:11 google-talkplugin.list.save
-rw-r--r-- 1 root root  156 mar 29 16:11 ingalex-super-boot-manager-trusty.list
-rw-r--r-- 1 root root  156 mar 29 16:11 ingalex-super-boot-manager-trusty.list.save
-rw-r--r-- 1 root root  128 mar 29 16:11 kilian-f_lux-trusty.list
-rw-r--r-- 1 root root  128 mar 29 16:11 kilian-f_lux-trusty.list.save
-rw-r--r-- 1 root root  112 mar 29 16:11 libdvdcss.list
-rw-r--r-- 1 root root  112 mar 29 16:11 libdvdcss.list.save
-rw-r--r-- 1 root root  130 mar 29 16:11 linrunner-tlp-trusty.list
-rw-r--r-- 1 root root  130 mar 29 16:11 linrunner-tlp-trusty.list.save
-rw-r--r-- 1 root root  138 mar 29 16:11 mqchael-pipelight-trusty.list
-rw-r--r-- 1 root root  152 mar 29 16:11 openshot_developers-ppa-trusty.list
-rw-r--r-- 1 root root  152 mar 29 16:11 openshot_developers-ppa-trusty.list.save
-rw-r--r-- 1 root root  150 mar 29 16:11 otto-kesselgulasch-gimp-trusty.list
-rw-r--r-- 1 root root  150 mar 29 16:11 otto-kesselgulasch-gimp-trusty.list.save
-rw-r--r-- 1 root root  132 mar 29 16:11 pellesimon-ppa-trusty.list
-rw-r--r-- 1 root root  132 mar 29 16:11 pellesimon-ppa-trusty.list.save
-rw-r--r-- 1 root root  130 mar 29 16:11 peterlevi-ppa-trusty.list
-rw-r--r-- 1 root root  130 mar 29 16:11 peterlevi-ppa-trusty.list.save
-rw-r--r-- 1 root root  136 mar 29 16:11 pipelight-stable-trusty.list
-rw-r--r-- 1 root root  136 mar 29 16:11 pipelight-stable-trusty.list.save
-rw-r--r-- 1 root root   57 mar 29 16:11 playdeb.list
-rw-r--r-- 1 root root   57 mar 29 16:11 playdeb.list.save
-rw-r--r-- 1 root root  148 mar 29 16:11 sunab-kdenlive-release-trusty.list
-rw-r--r-- 1 root root  148 mar 29 16:11 sunab-kdenlive-release-trusty.list.save
-rw-r--r-- 1 root root  148 mar 29 16:11 thefanclub-grive-tools-trusty.list
-rw-r--r-- 1 root root  148 mar 29 16:11 thefanclub-grive-tools-trusty.list.save
-rw-r--r-- 1 root root   83 mar 29 16:11 ubuntugis-ubuntugis-unstable-trusty.list
-rw-r--r-- 1 root root   83 mar 29 16:11 ubuntugis-ubuntugis-unstable-trusty.list.save
-rw-r--r-- 1 root root  146 mar 29 16:11 videolan-stable-daily-trusty.list
-rw-r--r-- 1 root root  146 mar 29 16:11 videolan-stable-daily-trusty.list.save
-rw-r--r-- 1 root root  142 mar 29 16:11 vincent-c-nevernote-trusty.list
-rw-r--r-- 1 root root  142 mar 29 16:11 vincent-c-nevernote-trusty.list.save
-rw-r--r-- 1 root root  207 mar 29 16:11 webupd8team-java-trusty.list
-rw-r--r-- 1 root root  207 mar 29 16:11 webupd8team-java-trusty.list.save
-rw-r--r-- 1 root root  154 mar 29 16:11 webupd8team-y-ppa-manager-trusty.list
-rw-r--r-- 1 root root  154 mar 29 16:11 webupd8team-y-ppa-manager-trusty.list.save
julien@Nomade:~$ cat /etc/apt/sources.list.d/*
deb http://ppa.launchpad.net/atareao/atareao/ubuntu trusty main
# deb-src http://ppa.launchpad.net/atareao/atareao/ubuntu trusty main
deb http://ppa.launchpad.net/atareao/atareao/ubuntu trusty main
# deb-src http://ppa.launchpad.net/atareao/atareao/ubuntu trusty main
deb http://ppa.launchpad.net/cinelerra-ppa/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/cinelerra-ppa/ppa/ubuntu trusty main
deb http://ppa.launchpad.net/cinelerra-ppa/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/cinelerra-ppa/ppa/ubuntu trusty main
deb http://ppa.launchpad.net/clipgrab-team/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/clipgrab-team/ppa/ubuntu trusty main
deb http://ppa.launchpad.net/clipgrab-team/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/clipgrab-team/ppa/ubuntu trusty main
# deb http://ppa.launchpad.net/colin-king/powermanagement/ubuntu trusty main
# deb-src http://ppa.launchpad.net/colin-king/powermanagement/ubuntu trusty main
# deb http://ppa.launchpad.net/colin-king/powermanagement/ubuntu trusty main
# deb-src http://ppa.launchpad.net/colin-king/powermanagement/ubuntu trusty main
deb http://ppa.launchpad.net/freefilesync/ffs/ubuntu trusty main
# deb-src http://ppa.launchpad.net/freefilesync/ffs/ubuntu trusty main
deb http://ppa.launchpad.net/freefilesync/ffs/ubuntu trusty main
# deb-src http://ppa.launchpad.net/freefilesync/ffs/ubuntu trusty main
deb http://archive.getdeb.net/ubuntu trusty-getdeb apps
deb http://archive.getdeb.net/ubuntu trusty-getdeb apps
deb http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu trusty main
# deb-src http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu trusty main
deb http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu trusty main
# deb-src http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu trusty main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/chrome/deb/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/chrome/deb/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/earth/deb/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/earth/deb/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/talkplugin/deb/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/talkplugin/deb/ stable main
deb http://ppa.launchpad.net/ingalex/super-boot-manager/ubuntu raring main
# deb-src http://ppa.launchpad.net/ingalex/super-boot-manager/ubuntu raring main
deb http://ppa.launchpad.net/ingalex/super-boot-manager/ubuntu raring main
# deb-src http://ppa.launchpad.net/ingalex/super-boot-manager/ubuntu raring main
deb http://ppa.launchpad.net/kilian/f.lux/ubuntu trusty main
# deb-src http://ppa.launchpad.net/kilian/f.lux/ubuntu trusty main
deb http://ppa.launchpad.net/kilian/f.lux/ubuntu trusty main
# deb-src http://ppa.launchpad.net/kilian/f.lux/ubuntu trusty main
deb http://download.videolan.org/pub/debian/stable/ /
deb-src http://download.videolan.org/pub/debian/stable/ /
deb http://download.videolan.org/pub/debian/stable/ /
deb-src http://download.videolan.org/pub/debian/stable/ /
deb http://ppa.launchpad.net/linrunner/tlp/ubuntu trusty main
# deb-src http://ppa.launchpad.net/linrunner/tlp/ubuntu trusty main
deb http://ppa.launchpad.net/linrunner/tlp/ubuntu trusty main
# deb-src http://ppa.launchpad.net/linrunner/tlp/ubuntu trusty main
deb http://ppa.launchpad.net/mqchael/pipelight/ubuntu trusty main
# deb-src http://ppa.launchpad.net/mqchael/pipelight/ubuntu trusty main
# deb http://ppa.launchpad.net/openshot.developers/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/openshot.developers/ppa/ubuntu trusty main
# deb http://ppa.launchpad.net/openshot.developers/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/openshot.developers/ppa/ubuntu trusty main
deb http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu trusty main
# deb-src http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu trusty main
deb http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu trusty main
# deb-src http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu trusty main
deb http://ppa.launchpad.net/pellesimon/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/pellesimon/ppa/ubuntu trusty main
deb http://ppa.launchpad.net/pellesimon/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/pellesimon/ppa/ubuntu trusty main
deb http://ppa.launchpad.net/peterlevi/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/peterlevi/ppa/ubuntu trusty main
deb http://ppa.launchpad.net/peterlevi/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/peterlevi/ppa/ubuntu trusty main
deb http://ppa.launchpad.net/pipelight/stable/ubuntu trusty main
# deb-src http://ppa.launchpad.net/pipelight/stable/ubuntu trusty main
deb http://ppa.launchpad.net/pipelight/stable/ubuntu trusty main
# deb-src http://ppa.launchpad.net/pipelight/stable/ubuntu trusty main
deb http://archive.getdeb.net/ubuntu trusty-getdeb games
deb http://archive.getdeb.net/ubuntu trusty-getdeb games
deb http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu trusty main
# deb-src http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu trusty main
deb http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu trusty main
# deb-src http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu trusty main
deb http://ppa.launchpad.net/thefanclub/grive-tools/ubuntu trusty main
# deb-src http://ppa.launchpad.net/thefanclub/grive-tools/ubuntu trusty main
deb http://ppa.launchpad.net/thefanclub/grive-tools/ubuntu trusty main
# deb-src http://ppa.launchpad.net/thefanclub/grive-tools/ubuntu trusty main
# deb-src http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu trusty main
# deb-src http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu trusty main
deb http://ppa.launchpad.net/videolan/stable-daily/ubuntu trusty main
# deb-src http://ppa.launchpad.net/videolan/stable-daily/ubuntu trusty main
deb http://ppa.launchpad.net/videolan/stable-daily/ubuntu trusty main
# deb-src http://ppa.launchpad.net/videolan/stable-daily/ubuntu trusty main
deb http://ppa.launchpad.net/vincent-c/nevernote/ubuntu trusty main
# deb-src http://ppa.launchpad.net/vincent-c/nevernote/ubuntu trusty main
deb http://ppa.launchpad.net/vincent-c/nevernote/ubuntu trusty main
# deb-src http://ppa.launchpad.net/vincent-c/nevernote/ubuntu trusty main
deb http://ppa.launchpad.net/webupd8team/java/ubuntu trusty main
# deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu trusty main
# deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu trusty main
deb http://ppa.launchpad.net/webupd8team/java/ubuntu trusty main
# deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu trusty main
# deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu trusty main
deb http://ppa.launchpad.net/webupd8team/y-ppa-manager/ubuntu trusty main
# deb-src http://ppa.launchpad.net/webupd8team/y-ppa-manager/ubuntu trusty main
deb http://ppa.launchpad.net/webupd8team/y-ppa-manager/ubuntu trusty main
# deb-src http://ppa.launchpad.net/webupd8team/y-ppa-manager/ubuntu trusty main
julien@Nomade:~$ 

Merci à toi

#9 Re : -1 »  Système de paquets cassé » Le 11/04/2016, à 23:36

julien.drouin.b
Réponses : 19

Oui, c'est moi qui les ai installés

J'habite au Canada

Est-ce que tu me recommandes d'en supprimer ?

#10 Re : -1 »  Système de paquets cassé » Le 12/04/2016, à 00:07

julien.drouin.b
Réponses : 19

Oui, j'avais ce problème avant d'essayer omegat. Ça n'a pas fonctionné avec 2 autres logiciels

julien@Nomade:~$ sudo apt-get update && sudo apt-get upgrade
[sudo] password for julien: 
Ign http://dl.google.com stable InRelease
Ign http://dl.google.com stable InRelease                                      
Ign http://archive.canonical.com trusty InRelease                              
Réception de : 1 http://ppa.launchpad.net trusty InRelease [15,5 kB]           
Ign http://extras.ubuntu.com trusty InRelease                                  
Ign http://ca.archive.ubuntu.com trusty InRelease                              
Ign http://dl.google.com stable InRelease                                      
Réception de : 2 http://security.ubuntu.com trusty-security InRelease [65,9 kB]
Ign http://download.videolan.org  InRelease                                    
Réception de : 3 http://archive.canonical.com trusty Release.gpg [933 B]       
Réception de : 4 http://dl.google.com stable Release.gpg [181 B]               
Réception de : 5 http://qgis.org trusty InRelease [3 344 B]                    
Réception de : 6 http://extras.ubuntu.com trusty Release.gpg [72 B]            
Réception de : 7 http://ca.archive.ubuntu.com trusty-updates InRelease [65,9 kB]
Err http://qgis.org trusty InRelease                                           
  
Atteint http://dl.google.com stable Release.gpg                                
Réception de : 8 http://ppa.launchpad.net trusty InRelease [15,4 kB]           
Réception de : 9 http://archive.canonical.com trusty Release [9 359 B]         
Atteint http://download.videolan.org  Release.gpg                              
Atteint http://extras.ubuntu.com trusty Release                                
Réception de : 10 http://archive.getdeb.net trusty-getdeb InRelease [8 143 B]  
Atteint http://dl.google.com stable Release.gpg                                
Réception de : 11 http://ppa.launchpad.net trusty InRelease [15,4 kB]          
Réception de : 12 http://archive.canonical.com trusty/partner Sources [10,0 kB]
Atteint http://download.videolan.org  Release                                  
Atteint http://extras.ubuntu.com trusty/main Sources                           
Atteint http://ppa.launchpad.net trusty InRelease                              
Réception de : 13 http://dl.google.com stable Release [1 189 B]                
Réception de : 14 http://archive.getdeb.net trusty-getdeb/apps amd64 Packages [72,0 kB]
Atteint http://dl.google.com stable Release                                    
Atteint http://extras.ubuntu.com trusty/main amd64 Packages                    
Réception de : 15 http://archive.canonical.com trusty/partner amd64 Packages [5 630 B]
Atteint http://download.videolan.org  Sources                                  
Réception de : 16 http://security.ubuntu.com trusty-security/main Sources [110 kB]
Réception de : 17 http://ca.archive.ubuntu.com trusty-backports InRelease [65,9 kB]
Atteint http://ppa.launchpad.net trusty InRelease                              
Atteint http://extras.ubuntu.com trusty/main i386 Packages                     
Atteint http://dl.google.com stable Release                                    
Réception de : 18 http://archive.canonical.com trusty/partner i386 Packages [6 301 B]
Atteint http://download.videolan.org  Packages                                 
Réception de : 19 http://dl.google.com stable/main amd64 Packages [1 363 B]    
Réception de : 20 http://archive.getdeb.net trusty-getdeb/games amd64 Packages [94,4 kB]
Ign http://ppa.launchpad.net trusty InRelease                                  
Réception de : 21 http://archive.canonical.com trusty/partner Translation-en [4 593 B]
Atteint http://dl.google.com stable/main amd64 Packages                        
Atteint http://ca.archive.ubuntu.com trusty Release.gpg                        
Ign http://ppa.launchpad.net raring InRelease                                  
Atteint http://dl.google.com stable/main i386 Packages                         
Réception de : 22 http://archive.getdeb.net trusty-getdeb/apps i386 Packages [72,7 kB]
Réception de : 23 http://ca.archive.ubuntu.com trusty-updates/main Sources [271 kB]
Réception de : 24 http://security.ubuntu.com trusty-security/restricted Sources [4 035 B]
Ign http://ppa.launchpad.net trusty InRelease                                  
Réception de : 25 http://archive.getdeb.net trusty-getdeb/games i386 Packages [96,9 kB]
Ign http://ppa.launchpad.net trusty InRelease                                  
Atteint http://dl.google.com stable/main amd64 Packages                        
Réception de : 26 http://security.ubuntu.com trusty-security/universe Sources [35,2 kB]
Atteint http://dl.google.com stable/main i386 Packages                         
Ign http://ppa.launchpad.net trusty InRelease                                  
Atteint http://ppa.launchpad.net trusty InRelease                              
Réception de : 27 http://security.ubuntu.com trusty-security/multiverse Sources [2 764 B]
Ign http://ppa.launchpad.net trusty InRelease                                  
Réception de : 28 http://security.ubuntu.com trusty-security/main amd64 Packages [455 kB]
Atteint http://ppa.launchpad.net trusty InRelease                              
Réception de : 29 http://ppa.launchpad.net trusty InRelease [15,5 kB]          
Réception de : 30 http://ca.archive.ubuntu.com trusty-updates/restricted Sources [5 352 B]
Ign http://ppa.launchpad.net trusty InRelease                                  
Réception de : 31 http://ca.archive.ubuntu.com trusty-updates/universe Sources [152 kB]
Ign http://ppa.launchpad.net trusty InRelease                                  
Atteint http://ppa.launchpad.net trusty InRelease                              
Ign http://extras.ubuntu.com trusty/main Translation-fr_CA                     
Ign http://ppa.launchpad.net trusty InRelease                                  
Ign http://extras.ubuntu.com trusty/main Translation-fr                        
Réception de : 32 http://ca.archive.ubuntu.com trusty-updates/multiverse Sources [5 928 B]
Ign http://extras.ubuntu.com trusty/main Translation-en                        
Réception de : 33 http://ca.archive.ubuntu.com trusty-updates/main amd64 Packages [752 kB]
Réception de : 34 http://ppa.launchpad.net trusty InRelease [15,5 kB]          
Ign http://download.videolan.org  Translation-fr_CA                            
Ign http://download.videolan.org  Translation-fr                               
Atteint http://ppa.launchpad.net trusty InRelease                              
Ign http://download.videolan.org  Translation-en                               
Réception de : 35 http://security.ubuntu.com trusty-security/restricted amd64 Packages [13,0 kB]
Réception de : 36 http://ppa.launchpad.net trusty/main amd64 Packages [39,4 kB]
Réception de : 37 http://security.ubuntu.com trusty-security/universe amd64 Packages [126 kB]
Ign http://dl.google.com stable/main Translation-fr_CA                         
Ign http://dl.google.com stable/main Translation-fr                            
Ign http://dl.google.com stable/main Translation-en                            
Réception de : 38 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [4 982 B]
Réception de : 39 http://ppa.launchpad.net trusty/main i386 Packages [39,2 kB] 
Ign http://dl.google.com stable/main Translation-fr_CA                         
Ign http://dl.google.com stable/main Translation-fr                            
Réception de : 40 http://security.ubuntu.com trusty-security/main i386 Packages [429 kB]
Réception de : 41 http://ppa.launchpad.net trusty/main Translation-en [18,8 kB]
Ign http://dl.google.com stable/main Translation-en                            
Réception de : 42 http://ppa.launchpad.net trusty/main amd64 Packages [5 252 B]
Réception de : 43 http://ca.archive.ubuntu.com trusty-updates/restricted amd64 Packages [15,9 kB]
Réception de : 44 http://ppa.launchpad.net trusty/main i386 Packages [5 250 B] 
Réception de : 45 http://ca.archive.ubuntu.com trusty-updates/universe amd64 Packages [358 kB]
Réception de : 46 http://ppa.launchpad.net trusty/main Translation-en [2 270 B]
Réception de : 47 http://ppa.launchpad.net trusty/main amd64 Packages [2 065 B]
Réception de : 48 http://ppa.launchpad.net trusty/main i386 Packages [2 072 B] 
Réception de : 49 http://ppa.launchpad.net trusty/main Translation-en [1 246 B]
Réception de : 50 http://ca.archive.ubuntu.com trusty-updates/multiverse amd64 Packages [13,2 kB]
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Réception de : 51 http://ca.archive.ubuntu.com trusty-updates/main i386 Packages [718 kB]
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Réception de : 52 http://security.ubuntu.com trusty-security/restricted i386 Packages [12,7 kB]
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Réception de : 53 http://security.ubuntu.com trusty-security/universe i386 Packages [126 kB]
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Ign http://archive.getdeb.net trusty-getdeb/apps Translation-fr_CA             
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Réception de : 54 http://security.ubuntu.com trusty-security/multiverse i386 Packages [5 172 B]
Ign http://archive.getdeb.net trusty-getdeb/apps Translation-fr                
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Ign http://archive.getdeb.net trusty-getdeb/apps Translation-en                
Réception de : 55 http://security.ubuntu.com trusty-security/main Translation-en [250 kB]
Atteint http://ppa.launchpad.net raring Release.gpg                            
Réception de : 56 http://ca.archive.ubuntu.com trusty-updates/restricted i386 Packages [15,6 kB]
Ign http://archive.getdeb.net trusty-getdeb/games Translation-fr_CA            
Réception de : 57 http://ca.archive.ubuntu.com trusty-updates/universe i386 Packages [358 kB]
Ign http://archive.getdeb.net trusty-getdeb/games Translation-fr               
Ign http://archive.getdeb.net trusty-getdeb/games Translation-en               
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Réception de : 58 http://security.ubuntu.com trusty-security/multiverse Translation-en [2 570 B]
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Réception de : 59 http://security.ubuntu.com trusty-security/restricted Translation-en [3 206 B]
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Réception de : 60 http://security.ubuntu.com trusty-security/universe Translation-en [74,5 kB]
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Réception de : 61 http://ca.archive.ubuntu.com trusty-updates/multiverse i386 Packages [13,6 kB]
Atteint http://ppa.launchpad.net trusty/main Translation-en             
Réception de : 62 http://ppa.launchpad.net trusty/main amd64 Packages [5 289 B]
Réception de : 63 http://ppa.launchpad.net trusty/main i386 Packages [5 251 B] 
Réception de : 64 http://ppa.launchpad.net trusty/main Translation-en [2 765 B]
Réception de : 65 http://ca.archive.ubuntu.com trusty-updates/main Translation-en [376 kB]
Atteint http://ppa.launchpad.net trusty Release.gpg                        
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Atteint http://ppa.launchpad.net trusty Release.gpg                            
Réception de : 66 http://ca.archive.ubuntu.com trusty-updates/multiverse Translation-en [7 227 B]
Réception de : 67 http://ppa.launchpad.net trusty/main amd64 Packages [3 398 B]
Réception de : 68 http://ca.archive.ubuntu.com trusty-updates/restricted Translation-en [3 699 B]
Réception de : 69 http://ppa.launchpad.net trusty/main i386 Packages [3 398 B] 
Réception de : 70 http://ppa.launchpad.net trusty/main Translation-en [1 556 B]
Réception de : 71 http://ca.archive.ubuntu.com trusty-updates/universe Translation-en [187 kB]
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Réception de : 72 http://ca.archive.ubuntu.com trusty-backports/main Sources [8 904 B]
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Réception de : 73 http://ca.archive.ubuntu.com trusty-backports/restricted Sources [28 B]
Atteint http://ppa.launchpad.net trusty Release                                
Réception de : 74 http://ca.archive.ubuntu.com trusty-backports/universe Sources [34,5 kB]
Atteint http://ppa.launchpad.net raring Release                                
Réception de : 75 http://ca.archive.ubuntu.com trusty-backports/multiverse Sources [1 898 B]
Atteint http://ppa.launchpad.net trusty Release                                
Réception de : 76 http://ca.archive.ubuntu.com trusty-backports/main amd64 Packages [9 967 B]
Atteint http://ppa.launchpad.net trusty Release                                
Réception de : 77 http://ca.archive.ubuntu.com trusty-backports/restricted amd64 Packages [28 B]
Atteint http://ppa.launchpad.net trusty Release                                
Réception de : 78 http://ca.archive.ubuntu.com trusty-backports/universe amd64 Packages [41,8 kB]
Atteint http://ppa.launchpad.net trusty Release                                
Réception de : 79 http://ca.archive.ubuntu.com trusty-backports/multiverse amd64 Packages [1 571 B]
Atteint http://ppa.launchpad.net trusty Release                                
Réception de : 80 http://ca.archive.ubuntu.com trusty-backports/main i386 Packages [9 986 B]
Atteint http://ppa.launchpad.net trusty Release                                
Réception de : 81 http://ca.archive.ubuntu.com trusty-backports/restricted i386 Packages [28 B]
Atteint http://ppa.launchpad.net trusty Release                                
Réception de : 82 http://ca.archive.ubuntu.com trusty-backports/universe i386 Packages [41,8 kB]
Atteint http://ppa.launchpad.net trusty/main amd64 Packages             
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Réception de : 83 http://ca.archive.ubuntu.com trusty-backports/multiverse i386 Packages [1 552 B]
Réception de : 84 http://ca.archive.ubuntu.com trusty-backports/main Translation-en [5 986 B]
Réception de : 85 http://ca.archive.ubuntu.com trusty-backports/multiverse Translation-en [1 215 B]
Atteint http://ppa.launchpad.net raring/main amd64 Packages                    
Réception de : 86 http://ca.archive.ubuntu.com trusty-backports/restricted Translation-en [28 B]
Atteint http://ppa.launchpad.net raring/main i386 Packages                     
Réception de : 87 http://ca.archive.ubuntu.com trusty-backports/universe Translation-en [36,0 kB]
Atteint http://ca.archive.ubuntu.com trusty Release                            
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://ca.archive.ubuntu.com trusty/main Sources                       
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://ca.archive.ubuntu.com trusty/restricted Sources                 
Atteint http://ca.archive.ubuntu.com trusty/universe Sources                   
Atteint http://ca.archive.ubuntu.com trusty/multiverse Sources                 
Atteint http://ca.archive.ubuntu.com trusty/main amd64 Packages                
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://ca.archive.ubuntu.com trusty/restricted amd64 Packages          
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://ca.archive.ubuntu.com trusty/universe amd64 Packages            
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Atteint http://ca.archive.ubuntu.com trusty/multiverse amd64 Packages          
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://ca.archive.ubuntu.com trusty/main i386 Packages                 
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://ca.archive.ubuntu.com trusty/restricted i386 Packages           
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Atteint http://ca.archive.ubuntu.com trusty/universe i386 Packages             
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://ca.archive.ubuntu.com trusty/multiverse i386 Packages           
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://ca.archive.ubuntu.com trusty/main Translation-fr                
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://ca.archive.ubuntu.com trusty/main Translation-en                
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://ca.archive.ubuntu.com trusty/multiverse Translation-fr          
Atteint http://ppa.launchpad.net trusty/main Translation-en                    
Atteint http://ca.archive.ubuntu.com trusty/multiverse Translation-en          
Atteint http://ppa.launchpad.net trusty/main amd64 Packages                    
Atteint http://ca.archive.ubuntu.com trusty/restricted Translation-fr          
Atteint http://ppa.launchpad.net trusty/main i386 Packages                     
Atteint http://ca.archive.ubuntu.com trusty/restricted Translation-en          
Atteint http://ca.archive.ubuntu.com trusty/universe Translation-fr            
Atteint http://ca.archive.ubuntu.com trusty/universe Translation-en            
Ign http://ca.archive.ubuntu.com trusty/main Translation-fr_CA                 
Ign http://ca.archive.ubuntu.com trusty/multiverse Translation-fr_CA           
Ign http://ca.archive.ubuntu.com trusty/restricted Translation-fr_CA           
Ign http://ca.archive.ubuntu.com trusty/universe Translation-fr_CA             
Ign http://ppa.launchpad.net trusty/main Translation-fr_CA                     
Ign http://ppa.launchpad.net trusty/main Translation-fr                        
Ign http://ppa.launchpad.net trusty/main Translation-en                        
Ign http://ppa.launchpad.net raring/main Translation-fr_CA                     
Ign http://ppa.launchpad.net raring/main Translation-fr                        
Ign http://ppa.launchpad.net raring/main Translation-en                        
Ign http://ppa.launchpad.net trusty/main Translation-fr_CA                     
Ign http://ppa.launchpad.net trusty/main Translation-fr                        
Ign http://ppa.launchpad.net trusty/main Translation-en                        
Ign http://ppa.launchpad.net trusty/main Translation-fr_CA                     
Ign http://ppa.launchpad.net trusty/main Translation-fr                        
Ign http://ppa.launchpad.net trusty/main Translation-en                        
5 902 ko réceptionnés en 50s (117 ko/s)                                        
Lecture des listes de paquets... Fait
W: Une erreur s'est produite lors du contrôle de la signature. Le dépôt n'est pas mis à jour et les fichiers d'index précédents seront utilisés. Erreur de GPG : http://qgis.org trusty InRelease : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 3FF5FFCAD71472C4

W: Impossible de récupérer http://qgis.org/ubuntugis-ltr/dists/trusty/InRelease  

W: Impossible de récupérer http://dl.google.com/linux/chrome/deb/dists/stable/Release  Impossible de trouver l'entrée « main/binary-i386/Packages » attendue dans le fichier « Release » :  ligne non valable dans sources.list ou fichier corrompu

W: Impossible de récupérer http://ca.archive.ubuntu.com/ubuntu/dists/trusty-backports/universe/source/Sources  Somme de contrôle de hachage incohérente

W: Impossible de récupérer http://ca.archive.ubuntu.com/ubuntu/dists/trusty-backports/universe/binary-amd64/Packages  Somme de contrôle de hachage incohérente

W: Impossible de récupérer http://ca.archive.ubuntu.com/ubuntu/dists/trusty-backports/universe/binary-i386/Packages  Somme de contrôle de hachage incohérente

W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 otb-bin-qt : Dépend: libotb-apps (= 5.2.0+dfsg-1trusty2) mais il n'est pas installé
 python-otb : Dépend: libotb-apps (= 5.2.0+dfsg-1trusty2) mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
julien@Nomade:~$ 

Si tu es capable de me dire quel paquet supprimé, je le ferai avec synaptic

#11 Re : -1 »  Système de paquets cassé » Le 12/04/2016, à 03:19

julien.drouin.b
Réponses : 19

Je vois pas ce que tu veux dire par fenêtre résumé, etc

Voici les 2 fichiers cassés
http://imagik.fr/images/2016/04/12/Capt … 205842.png


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre ou TDCT'Pix le permettent).

#12 Re : -1 »  Système de paquets cassé » Le 12/04/2016, à 16:13

julien.drouin.b
Réponses : 19

Voici les 2 fenêtres résumé : pour la première, j'ai choisi la réinstallation. La 2e, la suppression

http://imagik.fr/images/2016/04/12/Capt … 100840.png

http://imagik.fr/images/2016/04/12/Capt … 100809.png


Modération - Rappel : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre ou TDCT'Pix le permettent).

#13 Re : -1 »  Système de paquets cassé » Le 20/04/2016, à 04:46

julien.drouin.b
Réponses : 19

Ok, j'ai tout décoché les ppa

Comment j'effectue la réparation des paquets cassés ? Je les réinstalle ? Cependant, les 2 seules options que j'ai sont suppression et suppression complète. Laquelle choisir ?

#14 Re : -1 »  Système de paquets cassé » Le 23/04/2016, à 20:30

julien.drouin.b
Réponses : 19

Merci pour votre aide ! Ça l'a marché smile Je peux à nouveau installer des logiciels

Toutefois, quand je fais mes mises à jour, il installe presque tout (340 mo sur 350) laissant un petit 10 mo et disant "... a échoué. Vérifier si connexion internet"

#15 Re : -1 »  Problème installation pipelight sous 14.04 » Le 30/03/2016, à 16:56

julien.drouin.b
Réponses : 25

Allo

Je n'arrive pas à installer Pipelight. Il y a des dépendances non satisfaites

Voici le retour de commande

julien@Nomade:~$ sudo apt-get install --install-recommends pipelight-multi
[sudo] password for julien: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 otb-bin-qt : Dépend: libotb-apps (= 5.2.0+dfsg-1trusty2) mais ne sera pas installé
 pipelight-multi : Dépend: mesa-utils mais ne sera pas installé
                   Dépend: wine-staging
 python-otb : Dépend: libotb-apps (= 5.2.0+dfsg-1trusty2) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
julien@Nomade:~$ 

J'ai suivi ceci jusqu'à date

Ajouter à vos sources de logiciels le PPA suivant : ppa:pipelight/stable1),

sudo add-apt-repository ppa:pipelight/stable

Recharger la liste des paquets,

sudo apt-get update

Installer le paquet Pipelight-multi.

sudo apt-get install --install-recommends pipelight-multi

https://doc.ubuntu-fr.org/pipelight

Pouvez-vous m'aider ?

Merci

#16 Re : -1 »  Problème installation pipelight sous 14.04 » Le 30/03/2016, à 17:40

julien.drouin.b
Réponses : 25
julien@Nomade:~$ sudo apt-get install --install-recommends pipelight-multi
[sudo] password for julien: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 otb-bin-qt : Dépend: libotb-apps (= 5.2.0+dfsg-1trusty2) mais ne sera pas installé
 pipelight-multi : Dépend: mesa-utils mais ne sera pas installé
                   Dépend: wine-staging
 python-otb : Dépend: libotb-apps (= 5.2.0+dfsg-1trusty2) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
julien@Nomade:~$ sudo apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-3.13.0-46 linux-headers-3.13.0-46-generic
  linux-image-3.13.0-46-generic linux-image-extra-3.13.0-46-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libotb-apps
Les NOUVEAUX paquets suivants seront installés :
  libotb-apps
0 mis à jour, 1 nouvellement installés, 0 à enlever et 259 non mis à jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/6 095 ko dans les archives.
Après cette opération, 42,6 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 605025 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../libotb-apps_5.2.0+dfsg-1trusty2_amd64.deb ...
Décompactage de libotb-apps (5.2.0+dfsg-1trusty2) ...
dpkg: error processing archive /var/cache/apt/archives/libotb-apps_5.2.0+dfsg-1trusty2_amd64.deb (--unpack):
 tentative de remplacement de « /usr/lib/otb/applications/otbapp_PixelValue.so », qui appartient aussi au paquet otb-bin-common 5.0.0-6~trusty1
dpkg-deb : erreur : le sous-processus coller a été tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libotb-apps_5.2.0+dfsg-1trusty2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
julien@Nomade:~$ 

#17 Re : -1 »  Problème installation pipelight sous 14.04 » Le 31/03/2016, à 19:23

julien.drouin.b
Réponses : 25

Au fond, ça l'a pas rapport avec Pipelight je crois, car je viens d'essayer de désintaller un logiciel et ça me fait la même réponse. Ça vient d'apparaître depuis 1 semaine

julien@Nomade:~$ sudo apt-get remove variety
[sudo] password for julien: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 otb-bin-qt : Dépend: libotb-apps (= 5.2.0+dfsg-1trusty2) mais ne sera pas installé
 python-otb : Dépend: libotb-apps (= 5.2.0+dfsg-1trusty2) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).
julien@Nomade:~$ sudo apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-3.13.0-46 linux-headers-3.13.0-46-generic
  linux-image-3.13.0-46-generic linux-image-extra-3.13.0-46-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libotb-apps
Les NOUVEAUX paquets suivants seront installés :
  libotb-apps
0 mis à jour, 1 nouvellement installés, 0 à enlever et 259 non mis à jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/6 095 ko dans les archives.
Après cette opération, 42,6 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 605025 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../libotb-apps_5.2.0+dfsg-1trusty2_amd64.deb ...
Décompactage de libotb-apps (5.2.0+dfsg-1trusty2) ...
dpkg: error processing archive /var/cache/apt/archives/libotb-apps_5.2.0+dfsg-1trusty2_amd64.deb (--unpack):
 tentative de remplacement de « /usr/lib/otb/applications/otbapp_PixelValue.so », qui appartient aussi au paquet otb-bin-common 5.0.0-6~trusty1
dpkg-deb : erreur : le sous-processus coller a été tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libotb-apps_5.2.0+dfsg-1trusty2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
julien@Nomade:~$ 

Des idées ?

#18 Re : -1 »  Copier une arborescence de dossier sans les fichiers » Le 04/12/2014, à 22:54

julien.drouin.b
Réponses : 11

Bonjour

Mon sujet est très similaire. Je veux me développer un système de sauvegarde/synchronisation de mes fichiers de mon ordinateur vers mon disque dur externe. L'arborescence de mon disque dur externe (rempli à 1,5 TB) étant très ramifiée, je ne veux pas être obligé de classer fichier par fichier, car c'est très très long. NB : Je voyage souvent avec mon portable sans mon disque dur externe évidemment

J'aimerais donc copier l'arborescence de dossiers et sous-dossiers de mon disque dur externe sans les fichiers sur mon ordinateur; pour ensuite pouvoir classer mes fichiers sur mon ordinateur au fur et à mesure dans l'arborescence "miroir", sans être connecté à mon disque dur externe; et finalement, faire une sauvegarde de mes fichiers dans l'arborescence "miroir" de mon ordinateur vers l'arborescence de mon disque dur externe qui je connecte ce dernier.

(Ou est-ce possible de créer une genre de copie "fantôme" de l'arborescence de mon disque dur externe ? Du type que j'ai la même arborescence sur mon portable et je peux y glisser les fichiers qui sont en latence jusqu'au moment où je connecte le disque dur externe. À ce moment, le transfert se fait automatiquement... Ça existe ?)

Donc, 2 étapes selon moi :

1. Copier l’arborescence de mon disque dur externe sans les fichiers sur mon ordinateur
2. Utiliser un logiciel de sauvegarde ou synchronisation qui copie tous les nouveaux fichiers et dossiers de mon arborescence miroir vers mon disque dur externe


1. Est-ce qu'une ligne de commande comme celle-ci est un bon départ ?

find /mondisquedurexterne -type d -exec cp "{}" /home/julien/Arborescencemiroir

J'ai l'impression qu'il manque un argument dans cp indiquant le type à copier comme dans find. Un argument qui dirait seulement le "-type d", mais je n'ai rien trouvé dans cp
Merci de vérifier ma synthaxe, particulièrement si j'ai pas de barres obliques manquantes ou de trop

J'ai trouvé cette commande aussi :

find * -type d -exec mkdir /home/korben/copie/\{\} \

http://korben.info/copier-la-structure- … hiers.html
Je comprend pas les 3 barres obliques (qui pointent vers la gauche) à la fin de la commande

Je pourrais l'écrire comme suit :

find /mondisquedurexterne -type d -exec mkdir /home/julien/Arborescencemiroir\{\} \

2. Pour la sauvegarde, est-ce que je dois sélectionner une option particulière ? Genre "seulement les nouveaux documents" ? Ou Ils vont automatiquement copier les nouveaux documents ?
Hum... je viens de réaliser un point... Est-ce que les logiciels de sauvegarde incrémentale font une genre de synchronisation unidirectionnelle et enregistre sous forme d'un répertoire et ses fichiers ? Ou bien est-ce enregistrer sous un format protégé qui n'est pas lisible, mais seulement utilisable pour restaurer ?
Car si c'est la 2e option, donc un format illisble, je serais mieux d'utiliser un logiciel de synchronisation. Est-ce possible de faire une synchronisation unidirectionnelle ? Je pensais utiliser FreeFileSync... Dans Configuration, je crois que ce qui me conviendrait serait "Mise à jour". Ça dit : "Copier les fichiers nouveaux ou mis à jour dans le dossier de droite."


Je suis débutant et ne fais que du copier-coller de terminal d'habitude, alors merci d'utiliser un language compréhensible smile

Merci pour votre aide !

Julien

#19 Re : -1 »  Copier une arborescence de dossier sans les fichiers » Le 04/12/2014, à 23:08

julien.drouin.b
Réponses : 11

J'ai trouvé cet autre exemple :

If you want to mirror a directory skeleton and copy no files:

find -type d -links 2 -exec mkdir -p "/path/to/backup/{}" \;

What's going on here:

    Find is only selecting directories
    We're using -links 2 to find the deepest possible directories.
    mkdir -p will make any missing directories along the way.

I've done it like this rather than find -type d -exec mkdir -p "/path/to/backup/{}" \; because it'll cut out on a whole buttload of mkdir calls.

http://askubuntu.com/questions/365877/c … -not-files

Est-ce que -links 2 et -p (dans mkdir) sont vraiment nécessaires ?

#20 -1 »  Convertir URL vers HTML en batch incluant vidéos » Le 22/12/2014, à 00:29

julien.drouin.b
Réponses : 4

Bonjour

J'ai fouiller sans succès, alors je vous demande conseil

Je veux sauvegarder en batch à partir de l'URL (sauvegardés dans un ficher .txt ou autre) plusieurs pages internet en format HTML (ou autre tant qu'on peut naviguer dedans) qui incluent vidéos

Je peux, séparément, sauvegarder URL vers HTML et je peux sauvegarder des vidéos, mais pas les 2 en même temps

Sous Linux optimalement, mais si vous connaissez des logiciels sous Windows, ça va aussi

Merci pour votre aide !

Julien

#21 Re : -1 »  Convertir URL vers HTML en batch incluant vidéos » Le 22/12/2014, à 17:17

julien.drouin.b
Réponses : 4

Allo k3c

Pour bien se comprendre, je veux pouvoir lire une page internet hors-ligne et directement visionner les vidéos qui sont sur cette page (la plupart du temps ce sont des liens vers youtube)

Comme cette page :
http://graywolfsurvival.com/2874/keep-f … zeer-pots/

Merci

#22 Re : -1 »  Impossible de monter USB + Authentificaiton is required to unmount USB » Le 17/04/2014, à 03:37

julien.drouin.b
Réponses : 14

La section n'est pas apparu en rouge... voici la dite section :

sudo root
sudo get root
root
sudo usermod -G vboxusers -a $USER
cd /etc
sudo sudoers
gksu nautilus sudoers
groups
mount
dmesg | grep sdf
dmesg
sudo fdisk -l
sudo apt-get update
adduser julien sudo
sudo adduser julien sudo
sudo cp /etc/sudoers /etc/sudoers.backup
sudo nano /etc/sudoers
sudo mount /dev/sda1 /mnt
groups
sudo rootsudo gedit /usr/share/polkit-1/actions/org.freedesktop.devicekit.disks.policy
sudo gedit /usr/share/polkit-1/actions/org.freedesktop.devicekit.disks.policy
sudo gedit /usr/share/polkit-1/a[color=#0a0602][/color]ctions/org.freedesktop.udisks2.policy
sudo gedit /usr/share/polkit-1/actions/org.freedesktop.udisks.policy
gksu nautilus
cd /usr/share/politik-1/actions
cd /usr/share/poltik-1/actions
cd /usr/share/polkit-1/actions
gksu nautilus
sudo gedit /usr/share/polkit-1/actions/org.freedesktop.udisks.policy
sudo apt-get install skype
sudo apt-get install lib32asound2
dpkg --list `apt-cache rdepends ia32-libs | sed -e '1,2d' -e 's/|//g' | tr '\n' ' '` | grep iU
sudo apt-get install -f

#23 Re : -1 »  Impossible de monter USB + Authentificaiton is required to unmount USB » Le 17/04/2014, à 09:43

julien.drouin.b
Réponses : 14

Ok excellent, merci pour les conseils
Oui... souvent je joue à l'apprenti-sorcier en ligne de commande smile
Expériences windowsiennes.... ça sonne extraterrestre ! héhé smile

Je me suis arrêté après le 4e commande à cause de ça :

julien@Voyageur:~$ gksudo gedit /etc/fstab
Gtk-Message: Failed to load module "overlay-scrollbar"

(gedit:7364): Gtk-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

(gedit:7364): Gtk-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files
julien@Voyageur:~$ cd /media && sudo mv usb0 usb0.old
julien@Voyageur:/media$ cd /media && sudo mv usb usb.old
julien@Voyageur:/media$ cd && sudo chown -v julien:julien .gvfs
appartenance de «.gvfs» modifiée de root:root en julien:julien
julien@Voyageur:~$ sudo rm /mnt/usb-SanDisk_Cruz*
rm: impossible de supprimer «/mnt/usb-SanDisk_Cruzer_35129213C0C258D7-0:0-part1»: est un dossier
julien@Voyageur:~$ 

J'ai fait une recherche disant comment supprimer un dossier : sudo rm -r
J'ai ensuite fait (j'ai taper "history" dans la console pour retracer mes 2 dernières lignes de commande après que mon ordi ait redémarré) :

  215  sudo rm -r /mnt/usb-SanDisk_Cruz*
  216  cd && sudo rm .*authority && sudo reboot

Résultats ?
- En redémarrant, le BIOS m'a montré la fenêtre de recovery mode. J'ai choisi "Ubuntu"
- En ouvrant, il m'a tout de suite montré 2-3 messages d'erreur. Chose que je n'ai pas d'habitude. Donc, il a pas aimé la manoeuvre
- J'ai réessayé mes 2 clés USB sans succès, ça bug comme d'habitude


Est-ce que je fais la même démarche pour mon autre clé USB, Patriot Memory ?

As-tu d'autres idées ? Sinon, je vais faire une sauvegarde et upgrader à 14.04


Merci pour ton aide !

#24 Re : -1 »  Impossible de monter USB + Authentificaiton is required to unmount USB » Le 17/04/2014, à 17:12

julien.drouin.b
Réponses : 14

J'ai cru que tu avais seulement oublié le -r donc j'ai continué

Est-ce qu'il y a une différence fondamentale entre rm -r et rmdir ?

Est-ce que ça vaut la peine de faire la même démarche avec Patriot Memory ?
Ou autre chose ? Ou c'est mieux que je réinstalle tout simplement


Tu as une drôle façon de parler aux gens toi, légèrement condescendante

Et je ne vois pas où j'ai fait des erreurs à "répétition". Le seule initiative que j'ai pris depuis que tu m'aides est rm -r... donc si j'étais toi, je pèserais davantage mes mots, même si tu me rends service

Merci pour ton aide et ton temps, c'est fort apprécié