Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Ipod touch/ Iphone iOs 4.3 et libimobiledevice » Le 06/04/2011, à 14:14

peterpan5150
Réponses : 9

Bonjour,
Apparemment d'après le site en question les ipads, iphones 4G et itouch4G ne sont pas encore supportés sous Ubuntu (ni Linux en général)

Music/Video : Rhythmbox, gtkpod and Amarok sync with latest libgpod >= 0.7.90. The iPhone 4, iPod Touch 4, iPad 1/2 and Apple TV do NOT work.
Any device with DBVersion > 4 does NOT work. To check your DBVersion run "ideviceinfo -q com.apple.mobile.iTunes -k DBVersion".

Tapez en mode console :

ideviceinfo -q com.apple.mobile.iTunes -k DBVersion

Si vous obtenez 4 ou plus (DBVersion), alors le libimobiledevice ne permet pas le transfert de musique (en fait, les morceaux sont bel et bien synchronisés, mais n'apparaissent pas sur l'ipod...)

Espérons qu'une future mise à jour sera bientôt disponible !!! En attendant, il faut passer par ce mad itunes sous mac ou pire, windows !!!

#1 Re : -1 »  Ipod touch/ Iphone iOs 4.3 et libimobiledevice » Le 09/04/2011, à 19:06

peterpan5150
Réponses : 9

Les ipods touch 3g sont effectivements suppotés. Ce sont les ipods 4G qui ne sont pas encore supportés...
Il suffit de voir le TABLEAU situé sur le bas de la page http://www.libimobiledevice.org/ ...

Status:

Feature    Status    iOS    Notes

Music/Video Synchronization    Done    4.3.1    Rhythmbox, gtkpod and Amarok sync with latest libgpod >= 0.7.90. The iPhone 4, iPod Touch 4, iPad 1/2 and Apple TV do NOT work.
Any device with DBVersion > 4 does NOT work. To check your DBVersion run "ideviceinfo -q com.apple.mobile.iTunes -k DBVersion".

Patience donc... et espérons qu'une nouvelle version de libmobiledevice arrivera bientôt !!!

#2 Re : -1 »  Ipod touch/ Iphone iOs 4.3 et libimobiledevice » Le 10/05/2011, à 23:08

peterpan5150
Réponses : 9

Effectivement Sergesss les ipods et iphones 4 qui tournent sous 4.3.1 et 4.3.2 ne sont pas encore supportés.
Patience...

#3 -1 »  Impossible d'acceder à un DD interne ext4 » Le 11/12/2010, à 21:09

peterpan5150
Réponses : 8

Bonsoir,
Voilà que je cherche depuis plusieurs jours à trouver une solution à mon problème !!!
Voici 3 jours, mon pc en dualboot ubuntu 10.10 - Seven  n'a plus voulu démarrer sous ubuntu.
Grub se lance bien, mais quand je veux démarrer sous ubuntu, rien... il se bloque en m'annoncant : no init found.... busybox...
et se "bloque" sur une ligne (initramfs)
Je suis aller voir sur de nombreux posts sur ce forum, mais rien n'a permis de débloquer la situation.
J'ai donc déconnecté le DD avec ubuntu (windows seven est sur un autre DD), réinstallé ubuntu 10.10 sur un NOUVEAU DD de 1GIGA.
Donc, A PART MES DOCUMENTS !!!!!!! je suis à nouveau avec un pc opérationnel.
Sauf que je me suis rendu compte que mon BACKUP photos n'est pas COMPLET !!!!
HELP HELP HELP
J'ai pour l'instant "rebranché" mon disque dur à "problèmes", mais impossible d'y acceder... il est bien présent dans Nautilus mais est sois-disant occupé...
Gparted le reconnaît mais ne sais pas le "réparer"
Merci de bien vouloir m'aider

#4 Re : -1 »  Impossible d'acceder à un DD interne ext4 » Le 11/12/2010, à 21:25

peterpan5150
Réponses : 8

Sudo fdisk -l donne ceci

  Disque /dev/sda: 1000.2 Go, 1000204886016 octets
255 têtes, 63 secteurs/piste, 121601 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0x00008509

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1      120072   964473856   83  Linux
/dev/sda2          120072      121602    12285953    5  Etendue
/dev/sda5          120072      121602    12285952   82  Linux swap / Solaris

Disque /dev/sdb: 500.1 Go, 500107862016 octets
255 têtes, 63 secteurs/piste, 60801 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0x8b975316

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb1   *           1       60802   488384512    6  FAT16

Disque /dev/sdc: 500.1 Go, 500107862016 octets
255 têtes, 63 secteurs/piste, 60801 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0x000c33f9

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdc1   *           1       59272   476097536   83  Linux
/dev/sdc2           59272       60802    12285953    5  Etendue
/dev/sdc5           59272       60802    12285952   82  Linux swap / Solaris
 

#5 Re : -1 »  Impossible d'acceder à un DD interne ext4 » Le 11/12/2010, à 21:27

peterpan5150
Réponses : 8

Le disque dur "déffaillant" est le /dev/sdc
Sda : Ubuntu 10.10 fonctionnel
Sdb : Windows Seven fonctionnel
Sdc : mon DD défectueux en ext4

#6 Re : -1 »  Impossible d'acceder à un DD interne ext4 » Le 11/12/2010, à 21:30

peterpan5150
Réponses : 8
mloupiot a écrit :

Bonsoir,
tu peux voir là ; et aussi utiliser des utilitaires spécifiques à ton DD que tu trouveras sur le site du constructeur.

Tu entends par là que mon DD est Hors service ???

#7 Re : -1 »  Impossible d'acceder à un DD interne ext4 » Le 11/12/2010, à 22:05

peterpan5150
Réponses : 8

J'ai lancé photorec... Mais dois-je traiter ce DD comme s'il était défectueux ?
N'y a-t-il pas moyen de le monter de force ...???
Merci pour votre aide

#8 -1 »  Problèmes applications p2p » Le 24/11/2010, à 14:36

peterpan5150
Réponses : 2

Bonfojour,
Je suis sous ubuntu 10.10 et depuis un certain temps, AUCUNE application de p2p ne semble vouloir fonctionner correctement; ni transmission, ni qbittorrent ni deluge...
Les applications se lancent correctement, mais au bout d'un certain temps, elle se "grisent" et seul en forcant leur "extinction" je parviens à les fermer... Sans compter que je dois me déconnecter ou redémarrer pour essayer de les relancer...
Merci de bien vouloir m'aider

#9 Re : -1 »  Problèmes applications p2p » Le 24/11/2010, à 15:53

peterpan5150
Réponses : 2

Quelqu'un a une idée...
Merci

#10 Re : -1 »  [Résolu] version 10 10 à la place de la version 10 4 » Le 20/10/2010, à 10:07

peterpan5150
Réponses : 8

Bon je suis pas un pro mais voici ce que je farais à ta place :
1. Une SAUVEGARDE de ton /home sur un disque dur externe
2. Pour prendre le risque zéro, désactiver dans ton BIOS le disque dur avec windows (où le débrancher physiquement)
3. Installer proprement un Ubuntu 10.10 propre (attention même nom utilisateur et mdp que ta version précédante afin d'éviter tout problèmes avec ton /home sauvegardé)
4. Remettre ton home en place
5. redémarrer ton pc et réactiver via ton bios le dd windows; grub va identifier ton windows (si pas le relancer via ta session ubuntu en faisant  sudo update-grub)
Et voilà...
Il y a plus simple, mais là tu ne prends aucun risque

#11 -1 »  {Résolu} Maverick 10.10 Impossible d'installer un nouveau programme » Le 17/10/2010, à 18:30

peterpan5150
Réponses : 6

Voilà,
Je n'arrive plus depuis quelques jours d'installer le moindre programme via Synaptic et/ou la Logithèque...
Par exemple l'installation de amarock me donne ceci :

    installArchives() failed: dpkg-deb (sous-processus) : données : erreur de lecture interne de gzip : « <fd:0>: invalid distance too far back »
tar: Fin prématurée rencontrée dans l'archive.
tar: Fin prématurée rencontrée dans l'archive.
tar: Error is not recoverable: exiting now
dpkg-deb: le sous-processus tar a retourné une erreur de sortie d'état 2
dpkg : erreur de traitement de /var/cache/apt/archives/amarok-common_2%3a2.3.2-0ubuntu4_all.deb (--unpack) :
 le sous-processus dpkg-deb --control a retourné une erreur de sortie d'état 2
Sélection du paquet libtag-extras1 précédemment désélectionné.
(Lecture de la base de données... 
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 185309 fichiers et répertoires déjà installés.)
Dépaquetage de libtag-extras1 (à partir de .../libtag-extras1_1.0.1-2_i386.deb) ...
dpkg-deb (sous-processus) : données : erreur de lecture interne de gzip : « <fd:0>: invalid distance too far back »
dpkg-deb: le sous-processus <decompress> a retourné une erreur de sortie d'état 2
dpkg : erreur de traitement de /var/cache/apt/archives/libtag-extras1_1.0.1-2_i386.deb (--unpack) :
 lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/lib/libtag-extras.so.1.0.0 »
Sélection du paquet amarok-utils précédemment désélectionné.
Dépaquetage de amarok-utils (à partir de .../amarok-utils_2%3a2.3.2-0ubuntu4_i386.deb) ...
xz: (stdin): Les données compressées sont endommagées
dpkg-deb: le sous-processus <decompress> a retourné une erreur de sortie d'état 1
dpkg : erreur de traitement de /var/cache/apt/archives/amarok-utils_2%3a2.3.2-0ubuntu4_i386.deb (--unpack) :
 lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/share/doc/amarok-utils/copyright »
Sélection du paquet libindicate-qt0 précédemment désélectionné.
Dépaquetage de libindicate-qt0 (à partir de .../libindicate-qt0_0.2.5-0ubuntu1_i386.deb) ...
dpkg-deb (sous-processus) : données : erreur de lecture interne de gzip : « <fd:0>: invalid distance too far back »
dpkg-deb: le sous-processus <decompress> a retourné une erreur de sortie d'état 2
dpkg : erreur de traitement de /var/cache/apt/archives/libindicate-qt0_0.2.5-0ubuntu1_i386.deb (--unpack) :
 lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/lib/libindicate-qt.so.1.4.0 »
No apport report written because MaxReports is reached already
Sélection du paquet libknewstuff2-4 précédemment désélectionné.
Dépaquetage de libknewstuff2-4 (à partir de .../libknewstuff2-4_4%3a4.5.1-0ubuntu7_i386.deb) ...
xz: (stdin): Les données compressées sont endommagées
dpkg-deb: le sous-processus <decompress> a retourné une erreur de sortie d'état 1
dpkg : erreur de traitement de /var/cache/apt/archives/libknewstuff2-4_4%3a4.5.1-0ubuntu7_i386.deb (--unpack) :
 lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/share/doc/libknewstuff2-4/copyright »
No apport report written because MaxReports is reached already
Sélection du paquet liblastfm0 précédemment désélectionné.
Dépaquetage de liblastfm0 (à partir de .../liblastfm0_0.4.0~really0.3.3-0ubuntu1_i386.deb) ...
dpkg-deb (sous-processus) : données : erreur de lecture interne de gzip : « <fd:0>: invalid distance too far back »
dpkg-deb: le sous-processus <decompress> a retourné une erreur de sortie d'état 2
dpkg : erreur de traitement de /var/cache/apt/archives/liblastfm0_0.4.0~really0.3.3-0ubuntu1_i386.deb (--unpack) :
 lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/lib/liblastfm.so.0.3.3 »
No apport report written because MaxReports is reached already
Sélection du paquet libloudmouth1-0 précédemment désélectionné.
Dépaquetage de libloudmouth1-0 (à partir de .../libloudmouth1-0_1.4.3-5_i386.deb) ...
Sélection du paquet libqtscript4-core précédemment désélectionné.
Dépaquetage de libqtscript4-core (à partir de .../libqtscript4-core_0.1.0-3ubuntu2_i386.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/libqtscript4-core_0.1.0-3ubuntu2_i386.deb (--unpack) :
 archive du système de fichiers corrompue - archive du paquet corrompue
No apport report written because MaxReports is reached already
Sélection du paquet libqtscript4-gui précédemment désélectionné.
Dépaquetage de libqtscript4-gui (à partir de .../libqtscript4-gui_0.1.0-3ubuntu2_i386.deb) ...
dpkg-deb (sous-processus) : données : erreur de lecture interne de gzip : « <fd:0>: invalid distance too far back »
dpkg-deb: le sous-processus <decompress> a retourné une erreur de sortie d'état 2
dpkg : erreur de traitement de /var/cache/apt/archives/libqtscript4-gui_0.1.0-3ubuntu2_i386.deb (--unpack) :
 lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/lib/qt4/plugins/script/libqtscript_gui.so.1.0.0 »
No apport report written because MaxReports is reached already
Sélection du paquet libqtscript4-network précédemment désélectionné.
Dépaquetage de libqtscript4-network (à partir de .../libqtscript4-network_0.1.0-3ubuntu2_i386.deb) ...
dpkg-deb (sous-processus) : données : erreur de lecture interne de gzip : « <fd:0>: invalid distance too far back »
dpkg-deb: le sous-processus <decompress> a retourné une erreur de sortie d'état 2
dpkg : erreur de traitement de /var/cache/apt/archives/libqtscript4-network_0.1.0-3ubuntu2_i386.deb (--unpack) :
 lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/lib/qt4/plugins/script/libqtscript_network.so.1.0.0 »
No apport report written because MaxReports is reached already
Sélection du paquet libqtscript4-xml précédemment désélectionné.
Dépaquetage de libqtscript4-xml (à partir de .../libqtscript4-xml_0.1.0-3ubuntu2_i386.deb) ...
dpkg-deb (sous-processus) : données : erreur de lecture interne de gzip : « <fd:0>: invalid distance too far back »
dpkg-deb: le sous-processus <decompress> a retourné une erreur de sortie d'état 2
dpkg : erreur de traitement de /var/cache/apt/archives/libqtscript4-xml_0.1.0-3ubuntu2_i386.deb (--unpack) :
 lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/lib/qt4/plugins/script/libqtscript_xml.so.1.0.0 »
No apport report written because MaxReports is reached already
Sélection du paquet libqtscript4-sql précédemment désélectionné.
Dépaquetage de libqtscript4-sql (à partir de .../libqtscript4-sql_0.1.0-3ubuntu2_i386.deb) ...
dpkg-deb (sous-processus) : données : erreur de lecture interne de gzip : « <fd:0>: invalid distance too far back »
dpkg-deb: le sous-processus <decompress> a retourné une erreur de sortie d'état 2
dpkg : erreur de traitement de /var/cache/apt/archives/libqtscript4-sql_0.1.0-3ubuntu2_i386.deb (--unpack) :
 lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/lib/qt4/plugins/script/libqtscript_sql.so.1.0.0 »
No apport report written because MaxReports is reached already
Sélection du paquet libqtscript4-uitools précédemment désélectionné.
Dépaquetage de libqtscript4-uitools (à partir de .../libqtscript4-uitools_0.1.0-3ubuntu2_i386.deb) ...
Sélection du paquet amarok précédemment désélectionné.
Dépaquetage de amarok (à partir de .../amarok_2%3a2.3.2-0ubuntu4_i386.deb) ...
xz: (stdin): Les données compressées sont endommagées
dpkg-deb: le sous-processus <decompress> a retourné une erreur de sortie d'état 1
dpkg : erreur de traitement de /var/cache/apt/archives/amarok_2%3a2.3.2-0ubuntu4_i386.deb (--unpack) :
 lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/share/doc/amarok/copyright »
No apport report written because MaxReports is reached already
Sélection du paquet libkcddb4 précédemment désélectionné.
Dépaquetage de libkcddb4 (à partir de .../libkcddb4_4%3a4.5.1-0ubuntu1_i386.deb) ...
xz: (stdin): Les données compressées sont endommagées
dpkg-deb: le sous-processus <decompress> a retourné une erreur de sortie d'état 1
dpkg : erreur de traitement de /var/cache/apt/archives/libkcddb4_4%3a4.5.1-0ubuntu1_i386.deb (--unpack) :
 lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/share/doc/libkcddb4/README »
No apport report written because MaxReports is reached already
Sélection du paquet kdemultimedia-kio-plugins précédemment désélectionné.
Dépaquetage de kdemultimedia-kio-plugins (à partir de .../kdemultimedia-kio-plugins_4%3a4.5.1-0ubuntu1_i386.deb) ...
xz: (stdin): Les données compressées sont endommagées
dpkg-deb: le sous-processus <decompress> a retourné une erreur de sortie d'état 1
dpkg : erreur de traitement de /var/cache/apt/archives/kdemultimedia-kio-plugins_4%3a4.5.1-0ubuntu1_i386.deb (--unpack) :
 lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/share/doc/kdemultimedia-kio-plugins/copyright »
No apport report written because MaxReports is reached already
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/amarok-common_2%3a2.3.2-0ubuntu4_all.deb
 /var/cache/apt/archives/libtag-extras1_1.0.1-2_i386.deb
 /var/cache/apt/archives/amarok-utils_2%3a2.3.2-0ubuntu4_i386.deb
 /var/cache/apt/archives/libindicate-qt0_0.2.5-0ubuntu1_i386.deb
 /var/cache/apt/archives/libknewstuff2-4_4%3a4.5.1-0ubuntu7_i386.deb
 /var/cache/apt/archives/liblastfm0_0.4.0~really0.3.3-0ubuntu1_i386.deb
 /var/cache/apt/archives/libqtscript4-core_0.1.0-3ubuntu2_i386.deb
 /var/cache/apt/archives/libqtscript4-gui_0.1.0-3ubuntu2_i386.deb
 /var/cache/apt/archives/libqtscript4-network_0.1.0-3ubuntu2_i386.deb
 /var/cache/apt/archives/libqtscript4-xml_0.1.0-3ubuntu2_i386.deb
 /var/cache/apt/archives/libqtscript4-sql_0.1.0-3ubuntu2_i386.deb
 /var/cache/apt/archives/amarok_2%3a2.3.2-0ubuntu4_i386.deb
 /var/cache/apt/archives/libkcddb4_4%3a4.5.1-0ubuntu1_i386.deb
 /var/cache/apt/archives/kdemultimedia-kio-plugins_4%3a4.5.1-0ubuntu1_i386.deb
Paramétrage de libnotify0.4-cil (0.4.0~r3032-2ubuntu1) ...
! /usr/share/cli-common/packages.d/libnotify0.4-cil.installcligac doesn't exist!
dpkg : erreur de traitement de libnotify0.4-cil (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de libloudmouth1-0 (1.4.3-5) ...
dpkg : des problèmes de dépendances empêchent la configuration de libqtscript4-uitools :
 libqtscript4-uitools dépend de libqtscript4-core (= 0.1.0-3ubuntu2) ; cependant :
  Le paquet libqtscript4-core n'est pas installé.
dpkg : erreur de traitement de libqtscript4-uitools (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de python-mpd (0.2.1-5) ...
Usage: update-python-modules [-v] [-c] package_directory [...]
       update-python-modules [-v] [-c] package.dirs [...]
       update-python-modules [-v] [-a|-f|-p]

update-python-modules: error: python-mpd.public is not a recognized python-support module.
dpkg : erreur de traitement de python-mpd (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
    

Merci de bien vouloir m'aider...

#14 Re : -1 »  {Résolu} Maverick 10.10 Impossible d'installer un nouveau programme » Le 18/10/2010, à 07:46

peterpan5150
Réponses : 6

Voici ce que donne un apt-get-f install :

 philippe@philippe-Dell-DXP061:~$ sudo apt-get -f install
[sudo] password for philippe: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
2 partiellement installés ou enlevés.
Après cette opération, 0o d'espace disque supplémentaires seront utilisés.
Paramétrage de libnotify0.4-cil (0.4.0~r3032-2ubuntu1) ...
! /usr/share/cli-common/packages.d/libnotify0.4-cil.installcligac doesn't exist!
dpkg : erreur de traitement de libnotify0.4-cil (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de python-mpd (0.2.1-5) ...
Usage: update-python-modules [-v] [-c] package_directory [...]
       update-python-modules [-v] [-c] package.dirs [...]
       update-python-modules [-v] [-a|-f|-p]

update-python-modules: error: python-mpd.public is not a recognized python-support module.
dpkg : erreur de traitement de python-mpd (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2
Des erreurs ont été rencontrées pendant l'exécution :
 libnotify0.4-cil
 python-mpd
E: Sub-process /usr/bin/dpkg returned an error code (1)
 

Rien de bien réjouissant...
Merci d'avance pour votre aide

#15 Re : -1 »  {Résolu} Maverick 10.10 Impossible d'installer un nouveau programme » Le 20/10/2010, à 09:58

peterpan5150
Réponses : 6

Finalement, le problème a été résolu via :
sudo apt-get -f install
puis réinstallation des paquets qui bloquent : libnotify0.4-cil et python-mpd via les sources récupérés directement via  http://packages.ubuntu.com/maverick/
Merci à tous pour votre aide
Je poster "résolu"

#16 -1 »  Installation VLC impossible sous Maverik 10.10 » Le 15/10/2010, à 14:34

peterpan5150
Réponses : 2

Bonjour,
Suite à une migration de 10.04 vers 10.10, je ne parviens plus à utiliser VNC.
J'ai supprimé tous les paquets via synaptic puis réinstallés ceux-ci; voici ce que j'obtiens lors de la mise à jour des paquets :
installArchives() failed:
Extraction des modèles depuis les paquets : 37%
Extraction des modèles depuis les paquets : 74%
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...

Extraction des modèles depuis les paquets : 37%
Extraction des modèles depuis les paquets : 74%
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
(Lecture de la base de données...
(Lecture de la base de données... 5%
(Lecture de la base de données... 10%
(Lecture de la base de données... 15%
(Lecture de la base de données... 20%
(Lecture de la base de données... 25%
(Lecture de la base de données... 30%
(Lecture de la base de données... 35%
(Lecture de la base de données... 40%
(Lecture de la base de données... 45%
(Lecture de la base de données... 50%
(Lecture de la base de données... 55%
(Lecture de la base de données... 60%
(Lecture de la base de données... 65%
(Lecture de la base de données... 70%
(Lecture de la base de données... 75%
(Lecture de la base de données... 80%
(Lecture de la base de données... 85%
(Lecture de la base de données... 90%
(Lecture de la base de données... 95%
(Lecture de la base de données... 100%
(Lecture de la base de données... 173267 fichiers et répertoires déjà installés.)
Préparation du remplacement de libc-dev-bin 2.12.1-0ubuntu6 (en utilisant .../libc-dev-bin_2.12.1-0ubuntu7_i386.deb) ...
Dépaquetage de la mise à jour de libc-dev-bin ...
dpkg-deb (sous-processus) : données : erreur de lecture interne de gzip : « <fd:0>: invalid distance too far back »
dpkg-deb: le sous-processus <decompress> a retourné une erreur de sortie d'état 2
dpkg : erreur de traitement de /var/cache/apt/archives/libc-dev-bin_2.12.1-0ubuntu7_i386.deb (--unpack) :
lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/bin/rpcgen »
dpkg-deb (sous-processus) : données : erreur de lecture interne de gzip : « <fd:0>: invalid distance too far back »
tar: Fin prématurée rencontrée dans l'archive.
tar: Fin prématurée rencontrée dans l'archive.
tar: Error is not recoverable: exiting now
dpkg-deb: le sous-processus tar a retourné une erreur de sortie d'état 2
dpkg : erreur de traitement de /var/cache/apt/archives/libc6-dev_2.12.1-0ubuntu7_i386.deb (--unpack) :
le sous-processus dpkg-deb --control a retourné une erreur de sortie d'état 2
Préparation du remplacement de libc-bin 2.12.1-0ubuntu6 (en utilisant .../libc-bin_2.12.1-0ubuntu7_i386.deb) ...
Dépaquetage de la mise à jour de libc-bin ...
dpkg-deb (sous-processus) : données : erreur de lecture interne de gzip : « <fd:0>: invalid distance too far back »
dpkg-deb: le sous-processus <decompress> a retourné une erreur de sortie d'état 2
dpkg : erreur de traitement de /var/cache/apt/archives/libc-bin_2.12.1-0ubuntu7_i386.deb (--unpack) :
lecture courte (short read) lors d'une copie de buffer pour backend dpkg-deb pendant « ./usr/bin/getent »
Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/libc-dev-bin_2.12.1-0ubuntu7_i386.deb
/var/cache/apt/archives/libc6-dev_2.12.1-0ubuntu7_i386.deb
/var/cache/apt/archives/libc-bin_2.12.1-0ubuntu7_i386.deb

Merci de m'aider

#17 -1 »  Son via SPDIF » Le 08/08/2010, à 10:33

peterpan5150
Réponses : 4

Bonjour,
Voilà, je suis sous 10.04 et j'ai installé XBMC comme médiacenter, branché sur mon ampli + TV.
J'ai réussi à configurer la sortie son pour bénéficier du son 5.1 via la connexion optique de mon ampli.
Le seul problème, c'est quand je lis un film en "stéréo" classique (un divx par ex), je n'ai pas de son via SPDIF... Existe-t-il un moyen de FORCER la sortie spdif ?

#18 Re : -1 »  Son via SPDIF » Le 10/08/2010, à 21:21

peterpan5150
Réponses : 4

Un petit up.... sad

#19 Re : -1 »  Son via SPDIF » Le 12/08/2010, à 22:50

peterpan5150
Réponses : 4

Un petit UP.......

#20 Re : -1 »  Son via SPDIF » Le 18/08/2010, à 23:40

peterpan5150
Réponses : 4

toujours personne pour m'aider ???

#21 -1 »  Emulateur WII : Dolphin Emu : message d'erreur » Le 08/08/2010, à 08:14

peterpan5150
Réponses : 0

Bonjour,
Je viens d'installer l'émulateur Dolphin-Emu http://doc.ubuntu-fr.org/dolphin_emulat … figuration
Le logiciel se lance correctement, mais quand je clique sur Config (pour configurer Dolphin), j'obtiens systématiquement le message d'erreur : WARNING : Trying to read from invalid SYSCONF
Quelqu'un a-t-il résolu ce problème ???

#22 Re : -1 »  [Résolu] Logitech Quickcam Pro 9000 Sous Lucid ne fonctionne pas » Le 06/08/2010, à 07:36

peterpan5150
Réponses : 12

En fait, çà a l'air plus grave que çà...
Je ne sais pas lire de vidéos...
VLC ne se lance pas (je l'ai pourtant réinstallé proprement via synaptic)

Erreur de segmentation

SMPLAYER se lance, mais toutes les vidéos : Ecran noir...
Merci de m'aider...

#23 Re : -1 »  [Résolu] Logitech Quickcam Pro 9000 Sous Lucid ne fonctionne pas » Le 06/08/2010, à 23:28

peterpan5150
Réponses : 12

Bon, si je choisi dans Gstreamer le greffon X Window System (sans Xv), j'obtiens une sorte de mire TV, par contre, si je choisi X Window System (X11/Xshm/Xv) comme le reste ECRAN NOIR...
Merci de m'aider...

#24 Re : -1 »  [Résolu] Logitech Quickcam Pro 9000 Sous Lucid ne fonctionne pas » Le 07/08/2010, à 19:55

peterpan5150
Réponses : 12

J'ai désinstallé VLC et TOUTES ses dépendances via synaptic... Redémarré, puis réinstallé proprement VLC; miraculeusement, tout est rentré dans l'ordre, ma webcam est à nouveau opérationnelle, même sous skype...
Donc plus de problèmes. Merci pour votre aide...
Je ne regrette vraiment pas mon choix d'avoir "switcher" de windows à Linux !!!
Et même si je suis "newbe", grâce à la communauté, je suis toujours aidé !!!