Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Pont réseau Windows 7 et Lubuntu » Le 20/12/2014, à 10:46

Sciensous
Réponses : 8

précisons:
tu as le réseau par le wifi (win) et tu partages le réseau par un cable reliant les 2 pc ?

#1 Re : -1 »  Pont réseau Windows 7 et Lubuntu » Le 20/12/2014, à 14:35

Sciensous
Réponses : 8

Ok !
difficile à dire comme ça (mais je ne suis pas spécialiste):
-> il faut voir la config de ton win (parefeu)
-> sur Lubuntu, essaye dans ton navigateur de rentrer une adresse ip directe; ex 193.52.104.60
(verif du partage du DNS)

Edit: je propose ceci car ton pc a bien une adresse attibuée, mais la connexion semble bloquée; je ne vois que le pont pour le faire ; d'où un blocage pare-feu ? ou dns ?

#2 Re : -1 »  [Astuce] Quelques astuces modestes pour réinstaller rapidement des pc » Le 16/12/2014, à 08:21

Sciensous
Réponses : 12

utilisant Lubuntu et de vieux pc, je suis bien sûr très intéressé smile

Tu as l'air de dire qu'il suffit de faire une copie bit à bit du système amélioré et que ça fonctionne ?
Ça ne dépend pas de l'architecture de la machine ?
Si c'est vrai, c'est en effet très simple
(je fais l'install à chaque fois puis je personnalise, ce qui est plus lourd. D'où mon intérêt)

Clt
cool

#3 Re : -1 »  [RESOLU] Programmer son PC à l'extinction automatique » Le 11/11/2014, à 18:14

Sciensous
Réponses : 53

ou : en utilisant smplayer comme lecteur (je l'adore), avec l'option des préfrences 'quitter à la fin', faire une lanceur avec la commande:

smplayer; sleep 50; sudo poweroff

en ayant travaillé visuo avec NOPASSWD pour poweroff

EDIT: et pour garder le comportement ne pas 'quitter en fin de lecture', faire une fois:
lancer smplayer, activer l'option; quitter et taper:

cp $HOME/.config/smplayer/smplayer.ini $HOME/.config/smplayer/smplayer.iniOFF

relancer smplayer et enlever l'option puis quitter
(ainsi  smplayer.iniOFF contiendra close_on_finish=true)

et mettre dans le lanceur:

cp $HOME/.config/smplayer/smplayer.ini $HOME/.config/smplayer/smplayer.iniON; cp $HOME/.config/smplayer/smplayer.iniOFF $HOME/.config/smplayer/smplayer.ini; smplayer; cp $HOME/.config/smplayer/smplayer.iniON $HOME/.config/smplayer/smplayer.ini; sleep 50; sudo poweroff

#4 Re : -1 »  [RESOLU] Programmer son PC à l'extinction automatique » Le 22/11/2014, à 09:25

Sciensous
Réponses : 53

Ce qui est désagréable, c'est de faire des propositions et de ne pas avoir de retour; autant aider un fantôme.
J'arrête de suivre ce post pour faignasse-qui-ne-veut-pas-se-lever juste pour éteindre le PC yikes
lecture

#5 Re : -1 »  [Résolu]Ubuntu 14.04 Récupérer /home de Ubuntu 12.04 » Le 03/12/2014, à 10:55

Sciensous
Réponses : 35

Autant donner la méthode sans chat ni dédé:

je suppose que sda6 est ton ancien home (sda1 doit etre la racine de la 12)
une fois sur la 14, tu ouvres un terminal et copie-colle les lignes suivantes:

sudo sh -c 'echo "# le home en sda6" >> /etc/fstab'
sudo sh -c 'echo "UUID=9be02496-0ad6-4a99-b316-e61b08913f3f /home		ext4	defaults	02" >> /etc/fstab'

#6 Re : -1 »  [Résolu]Ubuntu 14.04 Récupérer /home de Ubuntu 12.04 » Le 04/12/2014, à 21:15

Sciensous
Réponses : 35

désolé des frayeurs que tu as pu avoir, mais pour le moment rien n'a été effacé !

avec la 12, tu ouvres la partition de la 14; tu vas à etc de la 14 et tu edites fstab
si à la dernière ligne le 0 et le 2 sont collés, mais un espace entre et sauvegarde.
(pour revenir à la config sans le home séparé, il suffit de commenter la ligne avec un caractère # devant - comme la précédente)

#7 Re : -1 »  [Résolu]Ubuntu 14.04 Récupérer /home de Ubuntu 12.04 » Le 05/12/2014, à 14:20

Sciensous
Réponses : 35

tout est dit wink
reste plus qu'à corriger (mettre des espaces entre defaults 0 et 2) et nous tenir au courant cool

#8 Re : -1 »  [Résolu]Ubuntu 14.04 Récupérer /home de Ubuntu 12.04 » Le 05/12/2014, à 17:53

Sciensous
Réponses : 35

Et... par expérience ça ne se marche pas trop sur les pieds voire pas du tout  (je le fais depuis la 10.04). Aucun problème "bloquant", plus des histoires d'icones "disparues" (enfin icone par defaut car j'avais oublié de remettre l'appli concernée)

#9 Re : -1 »  [résolu]partage de fichiers en réseau local impossible » Le 03/12/2014, à 09:26

Sciensous
Réponses : 20

attention, il ya 2 méthodes différentes proposées; je propose de mettre de côté celle de Michel_04 car plus pointues (même si je la préfère et l'utilise smile )

pour l'adresse IP distante , il faut soit rajouter un .local à la fin du nom de machine  jmf-SCENIC-E.local, soit mettre l'ip en chiffres

#10 Re : -1 »  [résolu]partage de fichiers en réseau local impossible » Le 10/12/2014, à 11:53

Sciensous
Réponses : 20

il faut enlever les ":" dans l'adresse

sftp://jmf@192.168.1.37/home/jmf/bureau

ou

sftp://jmf@JMF-SCENIC-E.local/home/jmf/bureau

#11 Re : -1 »  [résolu]partage de fichiers en réseau local impossible » Le 10/12/2014, à 20:24

Sciensous
Réponses : 20

1ere remarque, samba n'est pas du tout nécessaire (uniquement pour linux<->win)
2eme remarque, qu'appelle-tu- ne pas avoir fait le partage ?
(il me semble qu'il suffit que openssh-server soit installé)
4eme remarque, que se pass-t-il après avoir mis sftp... (car je ne suis pas devant ton pc smile ; as-tu une demande de login ?)
3eme, sur le pc (jmf-dell) essaye sftp://localhost pour loguer 'en boucle' sur soi-meme.

#12 Re : -1 »  [résolu]partage de fichiers en réseau local impossible » Le 11/12/2014, à 18:00

Sciensous
Réponses : 20

s'agit-il de Nautilus dans tous les cas ? Même version ?

Sur le pc JMF-DELL,
pour vérifier quand même, que donne le retour terminal de:

ssh -V
dpkg -l openssh-server

et

sudo service ssh start

la 2eme remarque, je n'ai rien compris wink

#13 Re : -1 »  [résolu]partage de fichiers en réseau local impossible » Le 12/12/2014, à 19:12

Sciensous
Réponses : 20

Je suis content que ça marche smile

Je salue aussi ton initiative de minituto concernant le sujet; une chose quand même: openssh-server n'est à installé que sur les machines à partager (principe du serveur, d'où le nom)

Bons partages cool

#14 -1 »  LienLocal et 14. » Le 10/12/2014, à 14:42

Sciensous
Réponses : 1

à l'aide wink

Pour connecter 2 pc sous ubuntu avec un seul cable rj45, je savais faire avec un LienLocal.
Avec la 14, j'ai voulu le refaire... or les choix ont changé ! (doc en 4.1 ancienne)
Créer une nouvelle connexion amène à un choix entre différents réseaux ethernet, Matériel/Virtuel,  lien, pont, Vlan, DSL,... (mes connaissances étant trop faibles à partir de là)

Une bonne âme pour faire un lien local ?
merci

Édit: rectifié pour vikin_001

#15 Re : -1 »  Je cherche un fichier » Le 06/12/2014, à 22:47

Sciensous
Réponses : 6

autre solution: réouvrir l'éditeur eb root (libreoffice ?) et regarder dans fichier récent

autre possibilité, il a été enregistré dans le répertoire du root (/root)

#16 Re : -1 »  [résolu] killall ne fonctionne pas » Le 03/12/2014, à 17:13

Sciensous
Réponses : 2

normalement ça ne resiste pas avec

killall -9 amarok

ou

pkill -9 amarok

#17 Re : -1 »  (RESOLU)HELP, j' ai gaffé » Le 03/12/2014, à 09:37

Sciensous
Réponses : 6

dans le terminal:

lxsession-default-apps

puis onglet autostart

#18 Re : -1 »  [Bash] Vérifier qu'un fichier ne contient pas un mot-clés » Le 28/11/2014, à 12:35

Sciensous
Réponses : 4

il faut enlever les crochets du test []

#19 Re : -1 »  Batterie chargée mais le PC s'eteint... » Le 30/11/2014, à 18:58

Sciensous
Réponses : 4

ou malheureusement une batterie non fonctionnelle
(site chinois --> pas chère ? --> pas de miracle !)

#20 Re : -1 »  Batterie chargée mais le PC s'eteint... » Le 01/12/2014, à 12:44

Sciensous
Réponses : 4

à mon avis ces mesures ne correspondent qu'à la tension et non à la charge réelle: ta batterie développe bien une différence de potentielle mais la charge est surement trop faible (faible réservoir d'électrons).
Dès que tu lances une appli, la demande en électrons grimpe, la batterie ne suit pas et le pc s'éteint

pb logiciel ? pourquoi puisque tout marche sur secteur !
sinon, essaye de lancer l'appli sur secteur puis coupe l'alim et observe la "charge"

EDIT: sur batterie, quand le pc s'éteint, quelle est ensuite la charge de la batterie ?
(plutot 0 ou 80 %)

#21 Re : -1 »  (résolu) problème avec kclean » Le 30/11/2014, à 18:46

Sciensous
Réponses : 23

peut etre un manque de droit d'execution :

ls -l /usr/bin/kclean

si pas de x (rw- seulement) pour l'utilisateur:

sudo chmod +x /usr/bin/kclean

cool

#22 Re : -1 »  (résolu) problème avec kclean » Le 01/12/2014, à 12:34

Sciensous
Réponses : 23

piouf, vous avez bien avancé avant mon retour lol

félicitations pour ces relais efficaces cool
(plus que moi wink

#23 Re : -1 »  Passer de LXDE à Unity » Le 19/11/2014, à 08:51

Sciensous
Réponses : 8

libreoffice s'installe aussi avec une LXDE : c'est dans les dépots
cool

#24 Re : -1 »  script shell lanceur d'application multiple » Le 19/11/2014, à 08:55

Sciensous
Réponses : 1

rem: puisque tu mets des sudo devant chaque commandes, lance plutot le script avec sudo

ce qui te manques c'est le caractère & après la commande de lancement (&--> arrière plan et le script continue) sinon le script attend la fin de commande