Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  [RÉSOLU !] Envahie par les pubs et messages !!! » Le 03/11/2014, à 00:36

amj
Réponses : 28

Salut
C'est assez inquiétant !

As tu installé un paquet manuellement ne venant pas des dépôts standard d'ubuntu?
Si tu es sur firefox regarde si https://addons.mozilla.org/fr/firefox/addon/noscript/ règle le problème
Essaye d'utiliser un autre browser pour comparer

#1 Re : -1 »  [RÉSOLU !] Envahie par les pubs et messages !!! » Le 03/11/2014, à 00:56

amj
Réponses : 28
Pimprelune a écrit :

Alors apparemment (merciiii ^*^) - tu es un SuperMégaCrack, amj ^^ - ça maaaarche (plus de pubs, ni de messages casse-pieds) par contre, je n'ai plus accès aux balises * (gras, souligné, émoticônes, etc, etc) et j'ai CE message en bas de mon écran --> http://img15.hostingpics.net/thumbs/mini_777619Mouiiiii.png
* Ni ici, ni ailleurs (autres blogs et Forums de discussion Ouiiiiiiiinnnn)

C'est un bon début mais ce n'est pas si rassurant que ça (oui c'est normal les balise de l'éditeur sont rajoutées avec du javascript)

(j'ai oublié de te demandé si tu avais installé des addons genre greacemonkey si c'est le cas cet addons permet de rajouter des scripts javascript dans toutes les page visitées ce qui pourrait causer ce genre de désagréments)
Peux tu me donner la liste des addons installés ainsi que le résultat de la commande 

aptitude search '~i !~M'| colrm 1 4 |cut -d" " -f1

édit: je remarque que tu as 31 scripts bloqués (normalement tu devrais en avoir que quelques un)

#2 Re : -1 »  [RÉSOLU !] Envahie par les pubs et messages !!! » Le 03/11/2014, à 01:14

amj
Réponses : 28

retire tout les shop brain c'est un "adware"

edit: Un script c'est un petit programme qui s’exécute sur ton ordi.

#3 Re : -1 »  [RÉSOLU !] Envahie par les pubs et messages !!! » Le 03/11/2014, à 01:25

amj
Réponses : 28

Il n'y a normalement pas de problème

à ta place je supprimerais mon dossier de profile
.mozilla/firefox/qqchose.default/

mais alors tu va perdre toutes tes préférences de firefox ainsi que ton historique etc ...

#4 Re : -1 »  [RÉSOLU !] Envahie par les pubs et messages !!! » Le 03/11/2014, à 01:30

amj
Réponses : 28
Pimprelune a écrit :
amj a écrit :

retire tout les shop brain c'est un "adware"

edit: Un script c'est un petit programme qui s’exécute sur ton ordi.

Et - sans vouloir paraître Quiiiiiche (trop taaard, je le suis !) - je fais comment pour retirer tous les "shop brain", amj ?

je retirerais toutes les extension avant de réinstaller celle intéressantes
donc couper firefox

rm ~/.mozilla/firefox/*.default/extensions/*

et le relancer

#5 Re : -1 »  [RÉSOLU !] Envahie par les pubs et messages !!! » Le 03/11/2014, à 01:33

amj
Réponses : 28

Commence par exécuter le mode opératoire ci dessus

#6 Re : -1 »  [RÉSOLU !] Envahie par les pubs et messages !!! » Le 03/11/2014, à 01:39

amj
Réponses : 28
rm -rf ~/.mozilla/firefox/*.default/extensions/*

#8 Re : -1 »  [RÉSOLU !] Envahie par les pubs et messages !!! » Le 03/11/2014, à 01:48

amj
Réponses : 28

relance firefox ! et dis moi si tu as toujours les pubs

#9 Re : -1 »  [RÉSOLU !] Envahie par les pubs et messages !!! » Le 03/11/2014, à 13:16

amj
Réponses : 28

Salut !

Vu a écrit :

Sinon, avant de proposer de supprimer le profil tu devrais enquêter un peu et demander de lancer Firefox en mode sans échec, voir demander la liste des informations complémentaires, cf: http://doc.ubuntu-fr.org/firefox?&#problemes_connus

La commande supprimait les adons et non tout le profile (même si ce qui va devoir probablement être fait). De plus je crois que l'interface de firefox elle même ne soit suffisamment pointue pour permettre de supprimer ce problème)

@Pimprelune je vais demander à d'autres personnes de mon côté pour voir si elle n'ont pas une idée

#10 Re : -1 »  logiciel creation/remasterisation/clonage de distributions base ubuntu » Le 09/04/2014, à 02:55

amj
Réponses : 1273
CKDevelop a écrit :

yop,

j'ai tenter une intégration d'une Debian Wheezy, mais sans succès...je vais faire d'autre test, mais je pense au moins pouvoir rajouter le debootstrap avec le choix personnalisé.
Pour le depot git  je ne suis pas un expert, donc SMO donc si tu peut me donner une manip express pour t'envoyer mes updates ça serais avec plaisir ;-)

J'avais essayé (avec debootstrap) mais il y a trop de problème. (certains paquets n'existent pas etc)

#11 Re : -1 »  Ubuntu 12.04 ne démarre plus ( initramfs ) » Le 09/03/2014, à 18:05

amj
Réponses : 5

Traduction: tu es près pour une nouvelle install? hmm

En gros ta partition est morte, il faudrait que tu tente de la réparer avec fsck

#12 Re : -1 »  Ubuntu 12.04 ne démarre plus ( initramfs ) » Le 09/03/2014, à 18:29

amj
Réponses : 5
nam1962 a écrit :

Et aussi que dans bien des cas une install prend moins de temps que la réparation !

Et retrouver toutes les données perdues aussi?

#14 Re : -1 »  Ssh - tty » Le 23/02/2014, à 23:19

amj
Réponses : 6

Autre chose ^^
La commande est probablement lancé dans l'inittab,  tu peux trouver la commande exécutée comme ceci:

grep tty4 /etc/inittab

#15 Re : -1 »  Ssh - tty » Le 24/02/2014, à 17:50

amj
Réponses : 6
tiramiseb a écrit :

Sur les dernières versions d'Ubuntu il n'y a plus le fichier /etc/inittab (upstart ne l'utilise pas).
Et puis bon, savoir que getty s'exécute sur tty4, ça lui apportera quoi ? smile

D'après ce qu'il a décrit ça ne m'a pas paru être un ubuntu ^^ et c'est probablement autre chose que getty aussi (peut-être tail). Si c'est un tty classique il a cas renvoyer la sortie d'erreur de la commande employée dans un fichier et faire tail -f sur celui ci ^^ .

#17 Re : -1 »  Problème à l'installation de xtrans (ne pas confondre avec xtransdev) » Le 13/02/2014, à 23:33

amj
Réponses : 73

Peut-être que tu n'as pas les droits d'exécution sur le fichier

ls -l xtrans-1.1/src/xtrans.py

#18 Re : -1 »  Problème à l'installation de xtrans (ne pas confondre avec xtransdev) » Le 14/02/2014, à 16:58

amj
Réponses : 73
try:
    from xtrans_qwave import *
except ImportError, e:
    print >>sys.stderr, "There seems to be a problem in importing the qwave2 module"
    print >>sys.stderr, "qwave2 is required to run xtrans, so this is a critical error"
    print >>sys.stderr
    print >>sys.stderr,  str(e)
    sys.exit(1)

voici l'erreur donc fais

cd xtrans-1.1/src/
python -c "from xtrans_qwave import *"

et tu renvoie l'erreur smile

#19 Re : -1 »  Problème à l'installation de xtrans (ne pas confondre avec xtransdev) » Le 14/02/2014, à 23:46

amj
Réponses : 73
JMLF67 a écrit :

Puis quand je fais python xtrans-1.1/src/xtrans.py cela donne ça:

:~$ python xtrans-1.1/src/xtrans.py
python: can't open file 'xtrans-1.1/src/xtrans.py': [Errno 2] No such file or directory
jc@jc-K73SV:~$ cd xtrans-1.1/src/
bash: cd: xtrans-1.1/src/: Aucun fichier ou dossier de ce type

Normal tu est déjà dans ce dossier  smile

donne moi le retour de

python -c "from at import TranscriptWaveform, WaveformWithResizableSelection"

#20 Re : -1 »  Problème à l'installation de xtrans (ne pas confondre avec xtransdev) » Le 15/02/2014, à 14:37

amj
Réponses : 73
JMLF67 a écrit :

Voilà le retour:

:~$ python -c "from at import TranscriptWaveform, WaveformWithResizableSelection"
Traceback (most recent call last):
  File "<string>", line 1, in <module>
ImportError: No module named at
:~$ 

Tu n'es pas dans le bon dossier. Va dans le dossier xtrans-1.1/src/

(pour le reste ce ne sont pas des erreurs mais des noms de fichiers ^^ )

#21 Re : -1 »  Problème à l'installation de xtrans (ne pas confondre avec xtransdev) » Le 15/02/2014, à 16:01

amj
Réponses : 73

OK

  File "xtrans_qwave.py", line 3, in <module>
    from at import TranscriptWaveform, WaveformWithResizableSelection

donc tu ouvre le fichier xtrans_qwave.py et ligne 3 tu remplace

from at import TranscriptWaveform, WaveformWithResizableSelection

par

from at import *

#22 Re : -1 »  Problème à l'installation de xtrans (ne pas confondre avec xtransdev) » Le 15/02/2014, à 16:46

amj
Réponses : 73

Essayes pour tester

sudo python xtrans-1.1/src/xtrans.py

#24 Re : -1 »  Problème à l'installation de xtrans (ne pas confondre avec xtransdev) » Le 15/02/2014, à 22:53

amj
Réponses : 73

Je suis désolé mais je suis à court d'idées sad peut-être que quelque chose nous échappe, tu pourrais peut-être relire le sujet depuis le début.