Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  [Boot-Repair] Réparer le démarrage du PC (GRUB, MBR) en 1 clic ! » Le 10/02/2015, à 11:15

gégé
Réponses : 1 644

Bonjour,
Suite à l'installation d'Ubuntu sur mon pc en dual avec windows, je n'ai plus accès à windows.
J'ai un message le message d'erreur suivant: windows n'a pas pu démarrer car le fichier suivant est manquant ou endommagé:
<Racine Windows >\System32\ntoskrnl.exe
Veuillez réinstaller une copie du fichier ci dessus.

J'ai bien procédé à une réparation recommandée avec boot-repair mais rien n'y fait!
Avant d'aller dans les options avancées voir l'URL bootinfo: http://paste.ubuntu.com/10155764/
Merci de vos conseils.;)

#1 Re : -1 »  [Boot-Repair] Réparer le démarrage du PC (GRUB, MBR) en 1 clic ! » Le 13/02/2015, à 09:35

gégé
Réponses : 1 644

malbo, jibel, merci pour votre réactivité et pour le lien. C'est vrai je me suis un peu précipité, mais c'est pas trop grave, il s'agissait d'un pc de 10 ans d'age avec un XP pour une application cardiofréquencemètre de 10 ans d'age également. De plus, j'avais sauvegardé mes données, sauf les dernières semaines sad, et puis en creusant un peu du coté du fréquencemètre je pense pouvoir migrer vers windows 7 ce qui n'était pas possible il y a quelques années encore.

#2 -1 »  livebox interface de configuration incomplète » Le 21/03/2016, à 17:20

gégé
Réponses : 22

Bonjour,
Voilà lorsque j'essaie de me connecter à l'interface de configuration de ma livebox à partir de mes navigateurs (que ce soit en wifi ou cable), l'interface apparaît incomplète (sans le graphisme représentant la livebox et sans les textes, je ne peux saisir l'identifiant et le mot de passe pourtant la navigation internet est OK. J'ajoute que tout fonctionne parfaitement à partir de ma tablette et de windows mad
Des idées ?:)

#3 Re : -1 »  livebox interface de configuration incomplète » Le 21/03/2016, à 18:10

gégé
Réponses : 22

Yes, j'ai essayé avec chrome et firefox c'est idem, j'ai essayé les 2 méthodes: livebox et 192.168.1.1 idem !...

#4 Re : -1 »  livebox interface de configuration incomplète » Le 21/03/2016, à 18:36

gégé
Réponses : 22

Fait aussi mais sans résultat.:(

#5 Re : -1 »  livebox interface de configuration incomplète » Le 21/03/2016, à 19:41

gégé
Réponses : 22

Le javascript est bien activé, quant au code source; là je sèche: il y a énormément de lignes et je ne suis pas assez compétent.:/

#6 Re : -1 »  livebox interface de configuration incomplète » Le 21/03/2016, à 20:03

gégé
Réponses : 22

Pour le code source avec la recherche il y a : <link href="/styles.css?fd1a436c" rel="stylesheet" type="text/css"/>
et pour les Bloqueur de pub, No-script, s'il y en a sur firefox, il n'y en a pas sur mon navigateur chrome, il est installé brut de décoffrage.

#7 Re : -1 »  livebox interface de configuration incomplète » Le 21/03/2016, à 20:13

gégé
Réponses : 22

Redémarrage en mode sans extension fait, mais toujours pas résolu.

#8 Re : -1 »  livebox interface de configuration incomplète » Le 21/03/2016, à 20:28

gégé
Réponses : 22

Non l'image n’apparaît pas et certains textes non plus. Pour les animations c'est pas complet: j'ai pas accès à l'identifiant mais je peux entrer le mot de passe.

#9 Re : -1 »  livebox interface de configuration incomplète » Le 24/03/2016, à 18:19

gégé
Réponses : 22

Bon, après contact auprès de l'assistance orange il semblerait que le problème d'affichage provienne des navigateurs (installer la dernière version).... Comme je suis en LTS 14.04, j'attendrais la prochaine LTS. Merci à tous ceux qui se sont intéressés au problème, dès que l'affichage redeviendra normal je ferai signe.
A+
gégé

#10 Re : -1 »  livebox interface de configuration incomplète » Le 25/03/2016, à 14:53

gégé
Réponses : 22

Erresse et gl38, Bingo !..., ça marche avec une clé usb live wink. Je vais m'orienter vers le système hmm. Encore merci.

#11 Re : -1 »  livebox interface de configuration incomplète » Le 26/03/2016, à 17:29

gégé
Réponses : 22
robindesbois  a écrit :

Salut, j'avais le même problème, j'ai juste désinstallé Firefox via Synaptic, et l'ai réinstallé dans la foulé, ça a marché tout de suite, j'avais donc les images et les textes manquants de nouveaux disponibles (mais toujours en activant javascript via NOSCRIPT pour la page de la Livebox bien sûr (c'est à dire en autorisant le javascript via noscript pour la pge de la Livebox, ce sra plus clair dit comme ça pardon). @ plus !

J'ai essayé, mais ça n'a pas marché sad. De toute manière j'ai les mêmes problèmes avec chrome, et maintenant, sur certains sites, j'ai aussi ces mêmes défauts d'affichage. Je pense faire une dernière sauvegarde et réinstaller.

#12 Re : -1 »  Alerte "Problème logiciel détecté" sous gnome 2 et ubuntu 12.04 » Le 22/05/2012, à 13:43

gégé
Réponses : 23

Idem pour moi, mais pour ce qui me concerne il n'y a pas d'infos pour les commandes fautives, et les messages d'alerte "Problème logiciel détecté" sont incessants jusqu’à ce que j'annule tout.
Par ailleurs, il est impossible de signaler un bogue yikes !.. .

#13 Re : -1 »  Google earth » Le 29/05/2012, à 17:13

gégé
Réponses : 12

idem depuis que je suis passé en 12-04

#14 Re : -1 »  Google earth » Le 14/06/2012, à 12:38

gégé
Réponses : 12

Après la dernière mise à jour (ce matin), miracle, ça re-fonctionne !....:)

#15 Re : -1 »  Google earth » Le 15/06/2012, à 06:24

gégé
Réponses : 12

Ben, tout simplement par le gestionnaire de mise à jour qui se trouve dans >"Applications" >"personnalisation" de unity.
Googleearth était installé; c'est une mise jour générale et non de googleearth ( autant que je me souvienne c'est une mise à jour par installation d'une nouvelle version du noyau)...:/

#16 Re : -1 »  Google earth » Le 15/06/2012, à 13:35

gégé
Réponses : 12

Oui, ça marche super, auparavant lorsque je zoomais à partir d'un certain taux de zoom ( toujours le même) googleearth gelait grave; impossible de relancer le screen, pas d'accès au terminal pour une commande xkill etc... Bref obligé d'arrêter à la brute par le bouton marche/arrêt. J'avais désinstallé googleearth en supprimant le dossier .googleearth, puis je l'avais réinstallé (je ne sais plus par quelle méthode) et comme ça ne marchait pas je l'avais laissé en l'état. Actuellement je suis sur le noyau 3.0.2.25

#17 Re : -1 »  Souci de pilote NVidia » Le 15/05/2012, à 07:14

gégé
Réponses : 14

Bonjour Romu
J'ai un dell inspiron N5110 avec également une carte Nvidia GT 525m et un lspci qui m'affiche une GT 540, donc une config similaire.
Cependant j’hésite à installer Bumblebee pour ne pas tout casser. hmm
Est ce que le fonctionnement de Bumblebee est satisfaisant et permet unity 3d ?
D'avance merci

#18 Re : -1 »  Souci de pilote NVidia » Le 16/05/2012, à 07:56

gégé
Réponses : 14

Je me réponds. Finalement j'ai tenté l'installation de Bumblebee tout c'est bien passé et ça fonctionne bien.
Toutefois pas d'Unity 3d.

#19 Re : -1 »  Plantage de ubuntu 11.04 lorsque je branche un DD iomega en USB3 » Le 12/05/2012, à 06:34

gégé
Réponses : 5

KeeRooL
+1
même problème pour moi. Résolu avec ton astuce.
Merci

#20 Re : -1 »  Plantage de ubuntu 11.04 lorsque je branche un DD iomega en USB3 » Le 15/05/2012, à 14:48

gégé
Réponses : 5

Bon ben ça a marché mais ça marche plus depuis la dernière mise à jour yikes

#21 Re : -1 »  JabRef et Unity - Maintenir l'icone dans le lanceur » Le 12/05/2012, à 19:14

gégé
Réponses : 2

+1 même soucis que silencio pour l'icône.
Régulièrement jabref me géle l'écran pas moyen d'envoyer de rapport de bogue suis obligé de rebooter.
idem avec la version jabref stable yikes

#22 Re : -1 »  JabRef et Unity - Maintenir l'icone dans le lanceur » Le 13/05/2012, à 16:02

gégé
Réponses : 2

Finalement j'ai trouvé une solution.
Je suis passé en gnome classique (sans effet) comme l'ex gnome 2.
Maintenant Jabref bugge un peu mais je peux continuer et surtout il ne me gèle pas le serveur graphique.
Pour info ma carte graphique nvidia GT 525m optimus.
Toujours impossibilité d'envoyer un rapport de bug (pleins de messages récurrents !....:o )
J'ai pas installé Bumblebee; j'hésite .
si vous avez des infos des conseils ?

#23 Re : -1 »  avermedia hybrid volar HD (h830) » Le 31/12/2011, à 13:09

gégé
Réponses : 8

Bonjour,
Avant d'acheter ce stick, et malgré le bug et l'image dégradée, j'aurais voulu savoir si l'enregistrement tnt hd fonctionne bien sous ubuntu oneiric.
merci de votre avis.
GG

#24 Re : -1 »  avermedia hybrid volar HD (h830) » Le 01/01/2012, à 18:44

gégé
Réponses : 8

Ok mac_is_mac
merci smile