Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Pas d'icone bluetooth dans ubuntu 16.04 » Le 23/04/2016, à 19:14

cetoines
Réponses : 17

Bonjour,
Je viens d'installer la nouvelle ubuntu 16.04 et je n'ai pas l’icône du bluetooth dans la barre en haut à droite.
Dans les paramètres système, tout est en grisé sur le bluetooth : l'interrupteur est sur zéro et la visibilité est aussi sur zéro.
Je précise que j'ai un clavier et une souris bluetooth qui fonctionnent très bien.
Quelqu'un pourrait m'aider svp ?
Merci
Antoine

#1 Re : -1 »  Pas d'icone bluetooth dans ubuntu 16.04 » Le 24/04/2016, à 16:09

cetoines
Réponses : 17

Merci xubu1957.
mon clavier et ma souris bluetooth fonctionnent donc ca n'est pas désactivé dans le bios(j'ai rien trouvé dans le bios.
Par contre dans mes paramètres bluetooth c'est en grisé sur zéro. "Afficher l’état du bluetooth dans la barre menu" est bien coché pourtant pas d'icone bluetooth..."aucun adaptateur bluetooth trouvé" ???
j'ai saisi la ligne de commande, redémarré mais rien n'y change...

Je me demande s'il n'y a pas une relation avec le pilote "processor microcode firmware for intel cpus" qui m'est proposé dans les pilotes additionnels. A piori, avec ou sans ca ne résoud pas le problème.

#4 Re : -1 »  Pas d'icone bluetooth dans ubuntu 16.04 » Le 02/05/2016, à 17:27

cetoines
Réponses : 17

Alors aucune idée ????

#5 Re : -1 »  Pas d'icone bluetooth dans ubuntu 16.04 » Le 02/05/2016, à 17:50

cetoines
Réponses : 17

Voilà :

network
description: 	Interface réseau sans fil
produit: 	Wireless 7265
fabriquant: 	Intel Corporation
identifiant matériel: 	
0
information bus: 	
pci@0000:02:00.0
nom logique: 	
wlp2s0
version: 	59
numéro de série: 	34:13:e8:25:07:1f
bits: 	64 bits
horloge: 	33MHz
fonctionnalités: 	pm msi pciexpress bus_master cap_list ethernet physical wireless
configuration:	
broadcast	=	yes
driver	=	iwlwifi
driverversion	=	4.4.0-21-generic
firmware	=	16.242414.0
latency	=	0
link	=	no
multicast	=	yes
wireless	=	IEEE 802.11abgn
ressources:	
irq	:	47
mémoire	:	f7000000-f7001fff

#6 Re : -1 »  Pas d'icone bluetooth dans ubuntu 16.04 » Le 02/05/2016, à 18:39

cetoines
Réponses : 17
cetoines@cetoines-maison:~$ rfkill list all
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
cetoines@cetoines-maison:~$ dmesg | grep iwl
[    6.976300] iwlwifi 0000:02:00.0: enabling device (0000 -> 0002)
[    6.984191] iwlwifi 0000:02:00.0: Unsupported splx structure
[    6.985094] iwlwifi 0000:02:00.0: Direct firmware load for iwlwifi-7265D-19.ucode failed with error -2
[    6.985119] iwlwifi 0000:02:00.0: Direct firmware load for iwlwifi-7265D-18.ucode failed with error -2
[    6.985134] iwlwifi 0000:02:00.0: Direct firmware load for iwlwifi-7265D-17.ucode failed with error -2
[    6.991241] iwlwifi 0000:02:00.0: loaded firmware version 16.242414.0 op_mode iwlmvm
[    7.033399] iwlwifi 0000:02:00.0: Detected Intel(R) Dual Band Wireless AC 7265, REV=0x210
[    7.033792] iwlwifi 0000:02:00.0: L1 Enabled - LTR Enabled
[    7.034256] iwlwifi 0000:02:00.0: L1 Enabled - LTR Enabled
[    7.150447] ieee80211 phy0: Selected rate control algorithm 'iwl-mvm-rs'
[    7.153523] iwlwifi 0000:02:00.0 wlp2s0: renamed from wlan0
[    8.098314] iwlwifi 0000:02:00.0: L1 Enabled - LTR Enabled
[    8.098854] iwlwifi 0000:02:00.0: L1 Enabled - LTR Enabled
[    8.159484] iwlwifi 0000:02:00.0: L1 Enabled - LTR Enabled
[    8.160041] iwlwifi 0000:02:00.0: L1 Enabled - LTR Enabled

#7 Re : -1 »  Pas d'icone bluetooth dans ubuntu 16.04 » Le 02/05/2016, à 20:55

cetoines
Réponses : 17

pas de changement...le bluetooth fonctionne pour mon clavier et ma souris mais n'est pas présent dans les parametres systeme...donc pas possible d'appairer un appareil

#9 Re : -1 »  Ubuntu Gnome - 16.04 (Evolution reste en langue anglaise) » Le 23/04/2016, à 14:34

cetoines
Réponses : 6

Bonjour,
même problème. Le menu est en anglais dans évolution.

#10 Re : -1 »  Bose Soundtouch, audio par wifi » Le 02/04/2016, à 10:44

cetoines
Réponses : 2

Bonjour,
Tu peux installer Virtualbox, mettre windows sous virtualbox et ensuite installer le logiciel Bose sur ce windows...
Il est dommage que Bose n'ai rien prevu pour linux....
Si j'avais su, j'aurais acheté une baffle bluetooth. Bose c'est surfait!

#11 -1 »  Virtualbox 5.016 : message d'erreur » Le 18/03/2016, à 18:29

cetoines
Réponses : 2

Bonjour,
Mon PC fonctionne sous ubuntu 14.04 LTS et j'ai installé Win10 sous virtualbox.
Tout fonctionnait bien jusqu'à aujourd'hui ou j'ai le message d'erreur :

Échec de l'ouverture de session pour la machine virtuelle Win10.

The virtual machine 'Win10' has terminated unexpectedly during startup with exit code 1 (0x1).

Code d'erreur : NS_ERROR_FAILURE (0x80004005)
Composant : MachineWrap
Interface : IMachine {f30138d4-e5ea-4b3a-8858-a059de4c93fd}

voila cette autre fenetre qui s'ouvre aussi :

RTR3InitEx failed with rc=-1912 (rc=-1912)

The VirtualBox kernel modules do not match this version of VirtualBox. The installation of VirtualBox was apparently not successful. Executing

'/sbin/rcvboxdrv setup'

may correct this. Make sure that you do not mix the OSE version and the PUEL version of VirtualBox.

where: supR3HardenedMainInitRuntime what: 4 VERR_VM_DRIVER_VERSION_MISMATCH (-1912) - The installed support driver doesn't match the version of the user. 

Je ne comprends pas bien ce que cela signifie...
Quelqu'un pour m'aider svp.
Merci

#12 Re : -1 »  Virtualbox 5.016 : message d'erreur » Le 18/03/2016, à 20:19

cetoines
Réponses : 2

Salut,
J'ai désinstaller et réinstallé Virtualbox et çà marche à présent.
Au départ j'ai installé virtualbox à partir du site internet et via la logitheque. Ça fonctionne toujours au début puis au fil des mises à jour j'ai toujours la même erreur...
Merci pour ton aide.

#13 -1 »  Help : demmarrage ubuntu sur fond d'ecran... » Le 28/10/2015, à 18:54

cetoines
Réponses : 1

Bonjour,
j'ai un souci au demarrage de ubuntu 14.04. Il démarre normalement jusqu'à mon fond d'ecran. La barre noire du haut a disparu (plus de roue crantée.....). La barre unity n'apparait plus sur le côté.
Les programme que j'ouvre, n'ont plus de barre au dessus qui permet de les agrandir ou les fermer (je les ouvre en passant par l’explorateur de fichiers).....
de l'aide svp
Merci

#14 -1 »  Démarrage sans barre unity ni barre du haut » Le 28/10/2015, à 18:58

cetoines
Réponses : 1

Bonjour,
j'ai un souci au demarrage de ubuntu 14.04. Il démarre normalement jusqu'à mon fond d'ecran. La barre noire du haut a disparu (plus de roue crantée.....). La barre unity n'apparait plus sur le côté.
Les programme que j'ouvre, n'ont plus de barre au dessus qui permet de les agrandir ou les fermer (je les ouvre en passant par l’explorateur de fichiers).....
de l'aide svp
Merci

#16 Re : -1 »  USB 3.0 et Virtualbox » Le 03/09/2015, à 22:32

cetoines
Réponses : 11

Bonjour,
J'ai installé le pack mais cela ne fonctione pas. L'usb 3 n'est pas reconnu.
Quelqu'un pourrait m'aider svp?
merci
Antoine

#17 Re : -1 »  USB 3.0 et Virtualbox » Le 04/09/2015, à 18:03

cetoines
Réponses : 11

Bonjour,
Les cases sont en grisé et je n'ai pas la possibilité de changer le choix par défaut qui est Usb 2.0

#18 Re : -1 »  USB 3.0 et Virtualbox » Le 05/09/2015, à 23:30

cetoines
Réponses : 11

Bonjour,
Ma version de virtualbox est la 5.02
Quel pack dois je installer ? mon ordi n'a que des ports en USB 3.0.

#19 Re : -1 »  USB 3.0 et Virtualbox » Le 06/09/2015, à 11:24

cetoines
Réponses : 11

Merci pour le pack.
Visiblement le choix usb 3.0 est maintenant coché, la MV win10 se lance mais les clefs USB introduites ne sont pas reconnues....


Quelqu'un a une solution ?
Merci d'avance.

#20 Re : -1 »  USB 3.0 et Virtualbox » Le 06/09/2015, à 15:06

cetoines
Réponses : 11

Oui il n'y a rien : "aucun périphérique USB n'est branché".
Sur la version 4 de VB avec un PC en USB 2.0 , j'avais l'habitude de mettre une clef USB, immédiatement reconnue par le PC équipé du système hôte ubuntu. Ensuite je l'éjectais(de ubuntu) et automatiquement, le système invité Windows la reconnaissait (la MV windows étant démarrée).
Ici ca ne fonctionne pas.

Quelqu'un a une idée ?
Merci

#21 -1 »  [Résolu] Activer javascript sur firefox 40 » Le 25/08/2015, à 10:01

cetoines
Réponses : 7

Bonjour,
quelqu'un pourrait il m'expliquer comment activer javascript sous sur firefox 40. Je n'arrive plus à lire certaines pages web comme facebook par exemple. Une fenetre s'ouvre sur le site et j'ai ce message : "Nous sommes désolés, mais Facebook ne fonctionne pas correctement sans JavaScript"
Je suis sous ubuntu 14.04.
Merci

#22 Re : -1 »  [Résolu] Activer javascript sur firefox 40 » Le 25/08/2015, à 13:58

cetoines
Réponses : 7

La preuve que non...
d'ailleur sur ce forum, j'ai ce message qui s'affiche sous cette fenêtre : "Veuillez activer javascript pour utiliser l'outil de formatage du texte"

#23 Re : -1 »  [Résolu] Activer javascript sur firefox 40 » Le 25/08/2015, à 14:00

cetoines
Réponses : 7

Je ne crois pas je n'ai pas installé Noscript.

#24 Re : -1 »  [Résolu] Activer javascript sur firefox 40 » Le 25/08/2015, à 14:20

cetoines
Réponses : 7

Merci à tous,
j'ai trouvé ca dans l'aide de firefox : javascript