Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  sauvegardes de données de mon pc vers synology serveur nas » Le 05/12/2014, à 10:55

Brunod
Réponses : 13

Celle-ci par exemple :
(À adapter selon tes chemins évidemment.)
rsync -vrtlupzgoD --progress -stats /home/bruno/NASWD/ /home/bruno/NASQNAP/

#1 Re : -1 »  sauvegardes de données de mon pc vers synology serveur nas » Le 08/12/2014, à 08:18

Brunod
Réponses : 13
liviusbarbatus a écrit :

J'ai un autre problème concernant ce montage : au moment du montage, il faut un mot de passe.
Est-ce possible d'ajouter ce mot en option ?

Pour quoi faire ? Pour le mettre dans un script ? Très mauvaise idée alors.
Sinon il faut chercher pour établir une connexion ssh avec clé sans mot de passe; c'est tout autant sécurisé.

#2 Re : -1 »  [info] Disque dur au congélo : STOP. Mythe dangereux. » Le 04/12/2014, à 09:19

Brunod
Réponses : 112
boubbah a écrit :

Bonjour a tout le monde

Je suis dans la meme situation que la plus part des gens qui croient etre en sécurité avec un DD externe. Mon DD externe Seagate 500 Go a fait une chute hier alors qu'il etait en fonctionnement. depuis je le connecte il fait un bruit genre des cliquetis comme si la tete de lecture ratait un peu et ma machine windows 7 ne detecte pas le Disque. J'ai 8 ans de travail dans ce disque et j'en suis malade depuis ce jour je suis stressé et n'arrive meme pas a dormir. j'i pensé a oute les solution possible meme le frigo.mais là aussi j'ai eu peur qu'en le mettant dans le frigo que meme les entreprise de recupération de données ne puisse plus les recupérer. Je vous en supplie AIDEZ MOI est ce qu'avec ces cliquetis je peux toujours essayer votre solution Ubuntu? vu que le disue n'est meme pas detecté

Salut,
Je pense que le frigo ne fera rien dans ton cas.
Appel à une firme spécialisée, ou trouver le même disque dur et essayer de swapper les cartes électroniques au cas où ce serait elle qui est morte... Mais j'ai un doute.
Courage.

#3 Re : -1 »  [info] Disque dur au congélo : STOP. Mythe dangereux. » Le 04/12/2014, à 19:24

Brunod
Réponses : 112

Oui, mais changer les bras, ou les disques, c'est bien plus délicat que changer la carte que l'on peut encore tenter soi-même...

#4 Re : -1 »  [info] Disque dur au congélo : STOP. Mythe dangereux. » Le 05/12/2014, à 10:56

Brunod
Réponses : 112

Un devis devrait être donné sans engagement. Demande toujours...

#5 Re : -1 »  Firewall » Le 04/12/2014, à 09:21

Brunod
Réponses : 7

Chaque poste et chaque utilisateur, je ne pense pas en tant que tel, mais de mémoire QoS bien sur Pfsense.
Edit : je ne connais pas WinRoute, donc... j'espère avoir répondu à ta demande malgré tout.

#6 Re : -1 »  Firewall » Le 04/12/2014, à 18:53

Brunod
Réponses : 7

C'est fait pour wink
Et je ne connais pas mieux.
https://www.pfsense.org/

#7 Re : -1 »  Installation OPKG » Le 01/12/2014, à 07:34

Brunod
Réponses : 10

Si tu n'as pas ubuntu sur ton nas, tu commets une erreur.
C'est par ton nas et son OS que tu dois télécharger et installer opkg. Chez moi, c'est ipkg sur Qnap nas, mais le principe est le même.

#8 Re : -1 »  Installation OPKG » Le 01/12/2014, à 15:13

Brunod
Réponses : 10

Je ne répondrai pas pour ton cas spécifique que je ne connais pas, mais sur qnap, tu as un os basé linux; dans ses packages disponibles, tu peux ajouter en sur-couche ipkg qui lui peut alors installer d'autres paquets issus de ipkg.

#9 Re : -1 »  Installation OPKG » Le 02/12/2014, à 20:02

Brunod
Réponses : 10

Cherche sur un forum relatif à ton nas, c'est trop spécifique pour répondre. J'ai un autre nas d'une autre marque que mon qnap, et la procédure est complètement différente...

#10 Re : -1 »  [Résolu] Ubuntu anormalement lent malgré 3 Go de RAM » Le 13/11/2014, à 13:17

Brunod
Réponses : 19
Caribou22 a écrit :

Je repasse tous mes vieux fils et marque résolus ceux qui le sont smile
...

Bravo ! Très bonne idée smile

#11 Re : -1 »  Choisir un NAS …ou un serveur : vos conseils et expériences ? » Le 17/10/2014, à 19:15

Brunod
Réponses : 38

J'avoue ne pas avoir tout lu, donc...
Je te conseille de commencer par regarder les modes d'emploi car les firmware sont déterminants. Je viens de découvrir les nas iomega 12 baies : impossible de faire un checkdisk ou de savoir l'état des disques sans rebooter le truc. Aucune mise à jour pour shellshock, peu de réactivité du service technique... Voir l'historique des màj peut éclairer aussi.
Perso j'ai opté pour un qnap à 4 baies, actuellement en raid 5 + spare. Mes màj shellshock sont survenues très rapidement...

#12 Re : -1 »  Choisir un NAS …ou un serveur : vos conseils et expériences ? » Le 04/11/2014, à 15:24

Brunod
Réponses : 38
Coeur Noir a écrit :

Salut TiraMiSeb !

1 Go …dans le cadre de FreeNas semble peu, ...

Et bien ! Moi je n'ai que ça sur le mien :

[~] # free
              total         used         free       shared      buffers
  Mem:       255604       230200        25404            0        33208
 Swap:       530044       152944       377100
Total:       785648       383144       402504
[~] # 

#13 Re : -1 »  Comment envoyer un mail depuis la console ? » Le 02/11/2014, à 09:53

Brunod
Réponses : 16

En une seule commande pour bash script notamment :

sendEmail -m -f comptedépart@gmail.com -t comptedesti@gmail.com -u ip wan -s smtp.gmail.com:587 -o tls=yes -xu userCompte -xp Password

Plus d'autre paramètres pour fichiers joints...

#14 Re : -1 »  [Résolu] Midnight commander » Le 24/10/2014, à 07:36

Brunod
Réponses : 6

Pour rester dedans, sans sortir mais en enlevant les panels, c'est ctrl -o (et une seconde fois pour faire réapparaître). Mais changer le rép. pour la sortie, je ne sais pas.

#15 Re : -1 »  Question par MP » Le 23/10/2014, à 16:04

Brunod
Réponses : 9
pierrecastor a écrit :

C'est effectivement un "abus", mais il faut bien se rappeler que beaucoup de gens demandant de l'aide n'ont aucune idée du fonctionnement d'un forum.
...

Je plussoie.

#16 Re : -1 »  Carte réseau avec limite 10MB » Le 21/10/2014, à 06:47

Brunod
Réponses : 23

De plus, il faut qu'elle soit connectée à un appareil qui supporte le 1000Mb sinon elle s'adaptera automatiquement à 100 ou encore à 10 si le 100 n'est pas supporté par l'appareil.

#17 Re : -1 »  Carte réseau avec limite 10MB » Le 22/10/2014, à 07:46

Brunod
Réponses : 23

Peut-être vérifier les câbles aussi...
Edit : certains câbles n'ont que 4 conducteurs, on le voit par transparence au niveau du connecteur; ceux-la sont plafonnés à 100Mb.

#18 Re : -1 »  Carte réseau avec limite 10MB » Le 22/10/2014, à 08:38

Brunod
Réponses : 23

Non, pas forcément blindé; mais il faut impérativement 8 fils.
Edit : Cat 5e http://fr.wikipedia.org/wiki/1000BASE-T

#19 Re : -1 »  Carte réseau avec limite 10MB » Le 22/10/2014, à 15:33

Brunod
Réponses : 23

Tu n'as pas, même dans ton entourage, un switch qui indique la vitesse de connexion ? On voit directement si on est en 10/100/1000 par des leds dès branchement.

#20 Re : -1 »  Carte réseau avec limite 10MB » Le 23/10/2014, à 08:28

Brunod
Réponses : 23
tiramiseb a écrit :
Brunod a écrit :

Peut-être vérifier les câbles aussi...

Arimos a écrit :

je serais très surpris que ce soit cela.

Arimos a écrit :

Je viens de trouvé le problème, c'était le câble réseau

Alors tu es très surpris ? big_smile
...

J'adore surprendre smile
BD

#21 Re : -1 »  Carte réseau avec limite 10MB » Le 23/10/2014, à 08:33

Brunod
Réponses : 23
tiramiseb a écrit :
Brunod a écrit :

J'adore surprendre

CMB ! big_smile

Call Me Back ??? lol
Call Me Bruno !!!

#22 Re : -1 »  Tester la vitesse de téléchargement de apt » Le 18/10/2014, à 09:32

Brunod
Réponses : 23

Non, c'est un ping simplement.
Essaie "iftop -n -i eth0"
sur une console pendant l'apt-get
wink

#23 Re : -1 »  Swap crypté ne mounte pas » Le 20/10/2014, à 13:58

Brunod
Réponses : 6

Abonnement (Je n'ai jamais pensé à crypter la swap...)
BD

#24 Re : -1 »  Obtenir son IPV4 sans ifconfig » Le 18/10/2014, à 19:45

Brunod
Réponses : 20

169.254.x.x c'est l'Apipa : une plage auto attribuée sous win en l'absence de dhcp ou ip fixe. Linux n'a pas ça.