Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Mate ne s'éteint pas sur un gigbyte brix » Le 23/03/2016, à 11:29

Oedipe
Réponses : 155

Pour en revenir au sujet, quelle est la version de ton Bios ? F7 ? F8 ? autre ? Je sais que certains ont eu des problèmes avec le F3 et le F6 je crois)

Voir ici : http://www.gigabyte.fr/products/product … &dl=1#bios

(Je suis toujours en F4 et n'ai aucun problème... Je n'y touche donc pas)

#1 Re : -1 »  Quel est pour vous le meilleur navigateur sous Ubuntu ? Et pourquoi ? » Le 22/04/2016, à 11:02

Oedipe
Réponses : 14

A tester : "Brave" => https://www.brave.com/

Brave-Linux-x64.tar.bz2 => https://github.com/brave/browser-laptop … 64.tar.bz2

ou directement le "deb" ubuntu :

wget -O brave.deb https://laptop-updates.brave.com/latest/dev/ubuntu64
sudo dpkg -i ./brave.deb

Très rapide et "original". Avec bloqueurs de pub et de trackers.

Existe pour toutes les plate-formes y compris Android.

https://github.com/brave/browser-laptop … Install.md

#2 Re : -1 »  Le Mini PC Brix SSD a 269 euros est chez EKIMIA » Le 05/03/2015, à 19:00

Oedipe
Réponses : 31

Bien reçu ! Quelle étonnante bestiole smile

Fonctionne bien et c'est rapide ! (mais voir 3°# ci-dessous)

Trois choses à noter :

1°) Si vous voulez entrer dans le Bios, inutile de vous exciter comme moi pendant 1 heure sur la touche DEL (Suppress) pendant le boot si vous avez branché votre clavier sur un des deux USB à l'arrière du boitier... Il faut impérativement le brancher sur l'USB 3 de la face avant !

2°) Mon Bios était en version F4... Le F7 (4,15 MB) est sorti le 10 février 2015
C'est ici : http://download.gigabyte.eu/FileList/BI … 807_f7.zip

3°) Le BT (BlueTooth) ne fonctionne pas actuellement ! (dans tous les cas avec le noyau 3.13 livré avec l'appareil).
Voir : https://github.com/lwfinger/rtl8723be/i … t-77758691

Cordialement,

#3 Re : -1 »  Le Mini PC Brix SSD a 269 euros est chez EKIMIA » Le 19/03/2016, à 16:52

Oedipe
Réponses : 31

Ce n'est que du bonheur ici depuis un an ! smile

... et je fais tourner dessus pas mal de trucs dont 3 serveurs, (SSH, 2 Webs, DLNA,), et avec un Cloud d'une cinquantaine d'utilisateurs, 2 ou 3 VMs (Windows, android), sortie son vers enceintes bluetooth. Pas un seul pet de travers... Une GRANDE petite machine qui ne chauffe même pas. Je recommande vivement ! A commander chez Ekimia bien sûr, qui vous installe l'OS que vous voulez aux petits onions si vous avez la flemme. tongue

#4 Re : -1 »  Le Mini PC Brix SSD a 269 euros est chez EKIMIA » Le 20/03/2016, à 00:16

Oedipe
Réponses : 31

C'est un bug des kernels > 3.16

Mettre "intel_idle.max_cstate=1" à la ligne GRUB_CMDLINE_LINUX_DEFAULT dans /etc/default/grub
(tu vas consommer et chauffer un peu plus, mais c'est pas très grave.)

Cela semblerait résolu, ou en bonne voie de l'être dans les derniers kernels 4.5
De toute façon, ces courses aux derniers kernels sont un peu stupides... comme la course aux dernières versions de distrib.... Je garderai ma 14.04 LTS qui tourne comme une horloge jusqu'à ce qu'elle ne soit plus maintenue. (Je ne tourne qu'avec des LTS)

#5 -1 »  RESOLU [libcgmanager0] Paquet non sécurisé ! Refus d'update. » Le 13/01/2016, à 10:13

Oedipe
Réponses : 3

Bonjour,

Ce matin, j'ai un update pour un paquet libcgmanager0 vers version 0.39-2 mais la mise à jour m'avertit que ce paquet est non sécurisé car non vérifié par son auteur et refuse l'update....
(C'est bien la 1ere fois que ça arrive)

~$ apt-cache policy libcgmanager0
libcgmanager0:
  Installé : 0.24-0ubuntu7.5
  Candidat : 0.39-2ubuntu2~ubuntu14.04.1
 Table de version :
     0.39-2ubuntu2~ubuntu14.04.1 0
        500 http://fr.archive.ubuntu.com/ubuntu/ trusty-backports/main amd64 Packages
 *** 0.24-0ubuntu7.5 0
        500 http://fr.archive.ubuntu.com/ubuntu/ trusty-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     0.24-0ubuntu7.1 0
        500 http://security.ubuntu.com/ubuntu/ trusty-security/main amd64 Packages
     0.24-0ubuntu5 0
        500 http://fr.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages

Une idée ?  Merci !

#6 Re : -1 »  RESOLU [libcgmanager0] Paquet non sécurisé ! Refus d'update. » Le 13/01/2016, à 12:18

Oedipe
Réponses : 3

Merci pour ta réponse rapide ! smile

inbox a écrit :

Tu as procédé à du "pinning", au moins sur ce paquet

Hum, je n'ai rien fait du tout... mais tu as raison, il y a bien un problème de priorités.
Comment le résoudre ?  roll  Aller trifouiller dans mon fichier " /etc/apt/preferences" ?... qui n'existe pas...   hmm

Help please,

#7 Re : -1 »  RESOLU [libcgmanager0] Paquet non sécurisé ! Refus d'update. » Le 13/01/2016, à 13:23

Oedipe
Réponses : 3

Bon, bah j'ai résolu le problème en faisant :

~$ sudo apt-get -u dist-upgrade

ATTENTION : les paquets suivants n'ont pas été authentifiés.
libcgmanager0
Faut-il installer ces paquets sans vérification ? [o/N] o

en répondant oui...

apparemment tout est bon et je n'ai pas de problèmes de dépendances.

#8 -1 »  [BLUETOOTH] Connection automatique de vos enceintes audio en A2DP. » Le 30/12/2015, à 14:27

Oedipe
Réponses : 0

Bonjour,

[Valable pour une Kubuntu 14.04 LTS]

J'ai tellement galéré pour enfin trouver le truc que je vous le livre ici. Auparavant je n'avais que du HSP/HFP !
Suivez cette simple manip => https://sandalov.org/blog/2146/ pour enfin avoir du A2DP avec une 14.04 LTS.

Le module qu'il faut absolument charger "module-switch-on-connect" n'est indiqué nulle part sur le web et a résolu tous mes problèmes....

Cordialement,

#9 Re : -1 »  [Résolu] Synchro agenda contacts thunderbird avec Android, sans Google » Le 06/11/2015, à 09:43

Oedipe
Réponses : 2

Bonjour,

Même pas besoin de "rooter" son Android ni de passer sur une CyanogenMod... Fonctionne parfaitement sans ces bidouilles... wink

P.S. Lightning est maintenant intégré dans Thunderbird.
       
Fonctionne aussi parfaitement avec la suite Kontact de KDE (Korganizer et Kaddressbook) directement sans aucun  rajout de plug-in.

#10 Re : -1 »  Comment installer google earth pro » Le 23/08/2015, à 12:00

Oedipe
Réponses : 3

Bonjour,

Je re-déterre le sujet....

Peux-tu me dire si cette version Pro "GoogleEarthLinuxPlus-6.0.3.2197" a bien les outils GPS ?

Merci !

#11 Re : -1 »  [RÉSOLU] GIGABYTE BRIX - Ub. Gnome 15.04-extinction complète difficile » Le 04/06/2015, à 15:32

Oedipe
Réponses : 10

Bonjour,

Quand tu dis "Il fait mine de s'éteindre", est-ce que le voyant bleu du petit bouton est bien éteint ?

Ici, je suis toujours en Bios F4, Kubuntu 14.04 et n'ait jamais eu aucun problème (sauf avec la Wifi/BT Realtek que j'ai changée pour une Intel).

Ton "map: Cannot find required map name" n'a rien à voir, je pense, il ne trouvait pas ton fichier "System.map"

P.S. Tant que tout fonctionne impec, je ne change pas de Bios.

#12 Re : -1 »  [RÉSOLU] GIGABYTE BRIX - Ub. Gnome 15.04-extinction complète difficile » Le 04/06/2015, à 19:55

Oedipe
Réponses : 10

Bon, en "Googleisant" j'ai trouvé pas mal de trucs.... concernant le tuning du BIOS
(mais tout est en Anglais)

Regarde du côté de "ERP support" et de "xHCI mode"

ErP Support
Determines whether to let the system consume less than 1W power in S5 (shutdown) state. (Default: Disabled)
Note: When this item is set to Enabled, the following four functions will become unavailable:
PME event wake up, power on by mouse, power on by keyboard, and wake on LAN.

#13 Re : -1 »  [RÉSOLU] GIGABYTE BRIX - Ub. Gnome 15.04-extinction complète difficile » Le 06/06/2015, à 09:45

Oedipe
Réponses : 10

Tu as essayé en désactivant l'EHCI et en activant/forçant l'xHCI depuis le BIOS ?

XHCI Mode: - Enabled

(surtout ne le met pas en Auto ou Smart Auto)

#14 Re : -1 »  [RÉSOLU] GIGABYTE BRIX - Ub. Gnome 15.04-extinction complète difficile » Le 06/06/2015, à 18:16

Oedipe
Réponses : 10

Désolé, je ne sais pas si c'est très à jour mais tu peux télécharger ici en pdf le "Bios Setting Guide" du Brix.
Bios Setting Guide

PS :  Le mien tourne depuis 3 semaines sans avoir rebooté, avec un serveur Owncloud, et je n'ai pas trop envie d'aller voir le Bios maintenant....

#15 -1 »  Données GPS /nmea d'un mobile Android en bluetooth avec un /dev/rfcomm » Le 19/05/2015, à 17:11

Oedipe
Réponses : 0

Bonjour,

[OpenCPN 4.0.0-0~trusty1 + ShareGPS 0.2.0]

J'utilise ShareGPS pour envoyer sur OpenCPN mes données GPS /nmea d'un mobile Android en bluetooth avec un /dev/rfcomm0 et cela fonctionne très très bien.

Mais à chaque relance ou activation de ShareGPS, le "channel" change et n'est jamais le même et je dois "rebinder" en conséquence...

Peut-on paramétrer un numéro de channel fixe ?

Service Name: ShareGPS
Service RecHandle: 0x1000a
Service Class ID List:
  UUID 128: 00001101-0000-1000-8000-xxxxxxxxxxxx
Protocol Descriptor List:
  "L2CAP" (0x0100)
  "RFCOMM" (0x0003)
    Channel: 4  <==============> Comment l'assigner de façon fixe ?

Merci pour toute information ! smile

#16 -1 »  [RESOLU] xtables-addons-dkms - compilation des modules » Le 30/03/2015, à 23:27

Oedipe
Réponses : 2

Bonjour,

J'ai un problème en voulant installer xtables-addons pour obtenir le module "geoip" afin de filtrer certains pays dans mon firewall.
Ca s'installe normalement mais apparemment le xtables-addons-dkms ne compile pas les modules,
Le log de l'installation me montre ceci :

Setting up xtables-addons-dkms (2.3-1) ...
Loading new xtables-addons-2.3 DKMS files...
First Installation: checking all kernels...
Building only for 3.16.0-33-generic
Building initial module for 3.16.0-33-generic
Error!  Build of xt_ACCOUNT.ko failed for: 3.16.0-33-generic (x86_64)
Consult the make.log in the build directory
/var/lib/dkms/xtables-addons/2.3/build/ for more information.

Je n'ai pas de "make.log" dans le répertoire indiqué...

Evidemment, lorsque je veux installer ma règle dans le firewall :

sudo iptables -I INPUT 2 -m state --state NEW -m geoip ! --source-country FR -j DROP

j'obtiens un :

iptables: No chain/target/match by that name

car mon module (-m geoip) est inexistant..... et apparemment pas chargé.

~$ lsmod | grep ip
xt_multiport           12798  5 
ip6t_REJECT            12939  1 
ip6t_rt                13537  3 
nf_conntrack_ipv6      18894  8 
nf_defrag_ipv6         34768  1 nf_conntrack_ipv6
ipt_REJECT             12541  1 
nf_conntrack_ipv4      14806  9 
nf_defrag_ipv4         12758  1 nf_conntrack_ipv4
ip6table_filter        12815  1 
ip6_tables             27026  1 ip6table_filter
nf_conntrack          105081  8 nf_nat_ftp,nf_conntrack_netbios_ns,nf_nat,xt_conntrack,nf_conntrack_broadcast,nf_conntrack_ftp,nf_conntrack_ipv4,nf_conntrack_ipv6
iptable_filter         12810  1 
ip_tables              27240  1 iptable_filter
x_tables               34059  15 ip6table_filter,xt_hl,xt_comment,ip_tables,xt_tcpudp,xt_limit,xt_conntrack,xt_LOG,xt_multiport,iptable_filter,ip6t_rt,ipt_REJECT,ip6_tables,xt_addrtype,ip6t_REJECT
6lowpan_iphc           18702  1 bluetooth

Faut-il ré-installer "xtables-addons-dkms" ? Une idée ?  Merci ! smile

#17 Re : -1 »  [RESOLU] xtables-addons-dkms - compilation des modules » Le 31/03/2015, à 09:33

Oedipe
Réponses : 2

Bon, je me réponds à moi-même, ça peut éviter à d'autres de s'arracher les cheveux...  tongue

Bug #1321472 sur Launchpad.
"xtable-addons version for 14.04 is out of date"
support for Linux 3.13 and above needs 2.4+
An example of what doesn't work is "-m geoip" where you get an error "iptables: No chain/target/match by that name."

et c'est ici : https://bugs.launchpad.net/ubuntu/+sour … ug/1321472

Reste plus qu'à trouver quelque part une version plus récente.... roll

Décidément, les LTS Ubuntu deviennent de moins en moins "LTS" et j'ai remarqué la même chose pour d'autres paquets.  sad

#18 Re : -1 »  [RESOLU] xtables-addons-dkms - compilation des modules » Le 31/03/2015, à 11:46

Oedipe
Réponses : 2

Résolu en installant les paquets version 2.5-1 d'utopic !...  smile

#19 -1 »  [Ubu 14.04.2] Hardware Enablement Stack migration noyau 3.13 => 3.16 » Le 15/03/2015, à 12:16

Oedipe
Réponses : 18

Bonjour,

Je suis en Ubuntu 14.04.2 mais toujours avec un noyau 3.13.0-46-generic #79. Je pensais que le "Hardware Enablement Stack" me proposerai de passer en 3.16, mais rien à ce jour....

Faut-il attendre un peu ? Ou bien y a-t-il une manip spéciale à faire ? Merci ! smile

#20 Re : -1 »  [Ubu 14.04.2] Hardware Enablement Stack migration noyau 3.13 => 3.16 » Le 15/03/2015, à 13:31

Oedipe
Réponses : 18

Hum, je lis ici : https://wiki.ubuntu.com/Kernel/LTSEnablementStack

Trusty
The 14.04.2 and newer point release will ship with an updated kernel and X stack by default. If you have installed with older media you can use the following to install the newer kernel from 14.10 (Utopic): 

Desktop
 sudo apt-get install --install-recommends linux-generic-lts-utopic xserver-xorg-lts-utopic libgl1-mesa-glx-lts-utopic libegl1-mesa-drivers-lts-utopic

Server
 sudo apt-get install --install-recommends linux-generic-lts-utopic 

Je suis bien en 14.04.2 et toujours avec un noyau 3.13
Je vais donc appliquer les commandes ci-dessus, c'est bien cela ?... Merci !

#21 Re : -1 »  [Ubu 14.04.2] Hardware Enablement Stack migration noyau 3.13 => 3.16 » Le 15/03/2015, à 13:52

Oedipe
Réponses : 18

Parceque j'ai des firmwares (bluetooth /Wifi) qui ne fonctionnent pas avec le 3.13 et qui ont été updatés dans le 3.16 ! et qui fonctionnent avec ce noyau !

Ce n'est pas pour m'amuser que je suis obligé d'en passer par la... J'aurais préféré rester en 3.13.

#22 Re : -1 »  [Ubu 14.04.2] Hardware Enablement Stack migration noyau 3.13 => 3.16 » Le 15/03/2015, à 14:11

Oedipe
Réponses : 18

Je me contrefout des moqueries... à mon âge et après presque 20 ans d'utilisation de Linux... J'ai commencé au temps des BBS, alors...

Mais ce Hardware Enablement Stack est vraiment "cryptic".
Car avec une installation d'une 14.04.2 "neuve" j'aurais dû avoir mon 3.16 dès l'installation !

#24 Re : -1 »  [Ubu 14.04.2] Hardware Enablement Stack migration noyau 3.13 => 3.16 » Le 17/03/2015, à 13:28

Oedipe
Réponses : 18

Bonjour,

Désolé de répondre si tard...

nany a écrit :

Mais sinon, Oedipe, as-tu passé la commande préconisée dans wiki.ubuntu.com et est-ce que cela t’as permis de passer au noyau 3.16 ?

Oui, sans problème, et ça va surtout me permettre d'avoir de nouveaux drivers Wifi/BT qui fonctionnent enfin ! tongue

~$ uname -a
Linux Navajo 3.16.0-33-generic #44~14.04.1-Ubuntu SMP Fri Mar 13 10:33:29 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

Cordialement,