Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Ubuntu 12.04 LTS ou Ubuntu 14.xxx » Le 08/07/2014, à 14:41

Maz99
Réponses : 3

Bonjour, j'ai quelques migrations d'Atom à mon actif : comme toi des migrations de windows XP vers gnu/linux.

Je te conseille fortement Ubuntu 14.04 LTS ne fut-ce que pour avoir les derniers paquets disponibles ainsi qu'une limite de support plus lointaine que la 12.04

Par contre Unity risque de ne pas être réactif, je te conseille au minimum XFCE (Xubuntu 14.04) où pour être encore plus à l'aise LXDE (Lubuntu 14.04, que je privilégie), tu peux aussi trouver ton bonheur dans l'environnement de bureau MATE

Pour l'utilisation bureautique, tu as bien entendu LibreOffice qui manipule notamment l'odf et le docx, si tu souhaites un logiciel plus léger il y a aussi Abiword

Pour le navigateur, tu peux prendre Firefox, si tu souhaites plus léger il y a aussi Midori ou Chromium

Voilà , n'hésite pas si question smile

#1 Re : -1 »  Ubuntu 12.04 LTS ou Ubuntu 14.xxx » Le 14/07/2014, à 09:29

Maz99
Réponses : 3

Hello, tu peux donc mettre [Résolu] même si nous sommes dans le café ;-)

#2 Re : -1 »  [Résolu] Passage de Windows 7 à Ubuntu et après ? » Le 08/07/2014, à 13:00

Maz99
Réponses : 88

Bonjour, pour info, le logiciel Feu Vert fonctionne normalement avec Wine  smile

Si tu n'y arrives  pas, tu peux toujours utiliser VirtualBox.

#3 Re : -1 »  [Résolu] Passage de Windows 7 à Ubuntu et après ? » Le 08/07/2014, à 17:15

Maz99
Réponses : 88

Concernant le Feu Vert, il n'existe que sous Windows , donc soit tu t'inscris sur le site : il y a une application Web (à laquelle tu as peut être accès via ton achat) soit tu utilises wine. Ou encore tu passes par une Machine Virtuelle mais c'est lourd et théoriquement tu dois utiliser une licence valable.

#4 Re : -1 »  Starcraft 2 sous Linux ? » Le 25/06/2012, à 13:29

Maz99
Réponses : 375
lolo911 a écrit :

Bonjour,
A peine devenais-je accro à Starcraft II que déjà je ne peux plus y jouer!!
Sous 11.10 pas de probleme, et puis patatra passage à 12.04 et plus rien, si ca lisez:
ACCESS_VIOLATION (0xC0000005)
occurred at 0073:3CD0A616.  The memory at '0x38CF0D21' could not be read.
Quelqu'un pourrais m'aider, d'avance merci!

Tu as bien essayé ceci : un classique maintenant sous la 12.04 :

echo 0|sudo tee /proc/sys/kernel/yama/ptrace_scope

#5 Re : -1 »  Starcraft 2 sous Linux ? » Le 30/06/2012, à 00:35

Maz99
Réponses : 375
abelthorne a écrit :

C'est une commande à taper dans le terminal (avant de lancer ton jeu) et qui sert à désactiver une protection de la mémoire mise en place par Ubuntu depuis peu.

En effet, pour apporter une sécurité renforcée, Ubuntu a rajouté une protection globale supplémentaire dans la dernière version (peut-être un peu avant ?). Avec les réglages par défaut, deux processus (deux logiciels) ne peuvent pas agir sur la zone mémoire qui est allouée à l'autre, ceci pour éviter les malwares éventuels qui s'amuseraient à bidouiller la mémoire utilisée par un autre logiciel pour faire leur affaire. Ce qui a pour conséquence d'empêcher le fonctionnement de certains logiciels qui fonctionnent "en couple" (Battle.net + un jeu Blizzard, par exemple).

La commande que tu cites permet de désactiver la protection en question temporairement (jusqu'au prochain reboot). Il est possible de la désactiver définitivement via un fichier de config (je n'ai plus les infos pour ça mais on peut les retrouver facilement), ce qui a pour conséquence de baisser la sécurité (théorique) du système.

Merci abelthorne pour cette explication bien plus détaillée que la mienne! C'est valable également pour les autres jeux utilisant battle.net (un classique donc, souvent en cause dans les problèmes avec les jeux Blizzard), en tout cas nécessaire aussi pour Diablo 3

#6 Re : -1 »  Star wars The Old Republic ne se lance pas. » Le 11/01/2013, à 14:34

Maz99
Réponses : 16

Bonjour hopebreaker, merci pour le retour. Tout s'est il bien passé pour la suite ? (Dans le jeu)

#7 Re : -1 »  Star wars The Old Republic ne se lance pas. » Le 12/01/2013, à 01:36

Maz99
Réponses : 16
hopebreaker a écrit :

Pour être franc, j'ai abandonné! Car habitant en campagne et ayant une très faible connexion (60Ko/s), j'ai estimé qu'il me fallait environ 3 jours pour télécharger le client...

Certes, c'est faisable, mais SWTOR n'étant pas ma priorité, j'ai lâché l’affaire pour l'instant.

Désolé de ne pouvoir t'éclairer davantage...

Merci tout de même, j'ai réussi à installer le client, ça télécharge, 7h chez moi, ça doit donner  une 100aines d'heures à 60ko.

En espérant que le haut débit pour tous soit une réalité un jour en France wink

Je donnerai un retour dans la semaine.

#8 Re : -1 »  Skyrim Wine » Le 24/11/2011, à 12:18

Maz99
Réponses : 10

Hello yanemail, je me suis bien amusé à configurer ce jeu correctement, j'y suis arrivé avec la  version 1.3.32 de wine et me suis facilité la vie en utilisant PlayOnLinux sous Mint Katya

Tout d'abord sauve les 2 inis de config (skyrim.ini et skyrimprefs.ini)

-Pour le son avec pulse audio, indique Windows 7 au lieu d'XP
-force en natif la dll directx9 version 42
-Pour les perfs : désactive GLSL (par pol c'est facile)  et ajoute cette clé dans skyrim.ini (désactivation de la synchro verticale) :
dans [Display]
iPresentInterval=0
-j'ai des bugs d'accélération de la souris, si cela t'arrive : bMouseAcceleration=0 dans [Controls]
-pour le focal (plan de vue à la 1ère personne) par défaut ce n'est très immersif, tu peux le passer de 70 à 85 ou 90 : fdefaultfov = 90 dans [general]

Si tu le souhaites je peux fournir les deux inis de param, je lance le jeu en 1680*1050 et c'est +- fluide et assez beau

Ma config matériel : Intel E5300 overclocké (2*3,4ghz) 2go de ram et une nvidia 9600GT

Si rien ne fonctionne, repars d'une install et d'un préfixe wine tout frais.

Au sinon appdb de wine est ton ami : http://appdb.winehq.org/objectManager.p … &iId=13667

Bon amusement

PS: si d'autres ont des questions, n'hésitez pas! Je posterai mes inis plus tard.

#9 Re : -1 »  Skyrim Wine » Le 24/11/2011, à 13:41

Maz99
Réponses : 10

Pour la souris, j'ai également repéré que la vitesse de déplacement était différente entre l'axe vertical et horizontal, il y a deux clés qui permettent de gérer cela mais je ne les ai pas sous la main. Pour mes 2 conseils concernant les perfs je les ai boostées de 300% surtout en désactivant GSLS donc au cas où... chez moi l'AA dégrade très fortement la vitesse, par contre je peux monter l'anisotropic à 8x pour de beaux effets.

Il n'existe pas (encore) de script Skyrim mais pol est bien pratique pour gérer un winprefix et même pour installer des librairies par winetricks sans passer par la console.

-Quand tout est ok, désactive les logs (case à cocher) par PoL pour booster encore un peu le tout ;-) (WINEDEBUG=-all)
-renomme la vidéo bik "Bethesda" pour ne plus attendre à chaque fois qu'elle se joue.

NB : en parlant de Bethesda, "Rage" fonctionne à merveille avec Wine

#10 Re : -1 »  Skyrim Wine » Le 24/11/2011, à 21:34

Maz99
Réponses : 10

Pour l'équilibrage X/Y de la rotation de la souris, il faut mettre les mêmes valeurs à ces 2 clés :

fMouseHeadingYScale=0.0300
fMouseHeadingXScale=0.0300

Ajouter ceci dans skyrim.ini en fonction de votre matériel, pour ma config par exemple :

[Papyrus]
iMinMemoryPageSize=100000
iMaxMemoryPageSize=5000000
iMaxAllocatedMemoryBytes=1800000000

ça m'a permis d'avoir plus de fluidité quand j'augmente les détails et durant les combats

Voici mes ini's, si cela peut aider... :


Skyrim.ini

[General]

iPresentInterval=0

sLanguage=FRENCH

uExterior Cell Buffer=36

fdefaultfov=90

[Display]

fShadowLODMaxStartFade=1000.0

fSpecularLODMaxStartFade=2000.0

fLightLODMaxStartFade=3500.0

iShadowMapResolutionPrimary=256

bAllowScreenshot=1

[Audio]

fMusicDuckingSeconds=6.0

fMusicUnDuckingSeconds=8.0

fMenuModeFadeOutTime=3.0

fMenuModeFadeInTime=1.0

iPresentInterval=0

[Grass]

bAllowCreateGrass=1

bAllowLoadGrass=0

[GeneralWarnings]

SGeneralMasterMismatchWarning=One or more plugins could not find the correct versions of the master files they depend on. Errors may occur during load or game play. Check the "Warnings.txt" file for more information.

[Archive]

sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsa

sResourceArchiveList2=Skyrim - Voices.bsa, Skyrim - VoicesExtra.bsa

[Combat]

fMagnetismStrafeHeadingMult=0.0

fMagnetismLookingMult=0.0

[Papyrus]

fPostLoadUpdateTimeMS=500.0

bEnableLogging=0

bEnableTrace=0

bLoadDebugInformation=0

[Water]

bReflectLODObjects=0

bReflectLODLand=0

bReflectSky=0

bReflectLODTrees=0

SkyrimPrefs.ini

[Display]

fShadowBiasScale=1.0000

fInteriorShadowDistance=3000.0000

fShadowDistance=2500.0000

iBlurDeferredShadowMask=4

bFloatPointRenderTarget=1

iShadowMaskQuarter=4

iShadowMapResolution=256

bFXAAEnabled=0

iMaxAnisotropy=8

fGamma=1.0000

iShadowFilter=3

fDecalLOD2=1500.0000

fDecalLOD1=1000.0000

fSpecularLODStartFade=500.0000

fShadowLODStartFade=200.0000

fLightLODStartFade=1000.0000

iTexMipMapMinimum=0

iTexMipMapSkip=0

bTransparencyMultisampling=0

iWaterMultiSamples=0

iMultiSample=0

iShadowMode=2

bTreesReceiveShadows=0

bDrawLandShadows=0

bDrawShadows=1

bFull Screen=1

iSize H=1050

iSize W=1680

fLeafAnimDampenDistEnd=4600.0000

fLeafAnimDampenDistStart=3600.0000

fTreesMidLODSwitchDist=3600.0000

fMeshLODFadePercentDefault=1.2000

fMeshLODFadeBoundDefault=256.0000

fMeshLODLevel2FadeTreeDistance=2048.0000

fMeshLODLevel1FadeTreeDistance=2844.0000

fMeshLODLevel2FadeDist=3072.0000

fMeshLODLevel1FadeDist=4096.0000

iScreenShotIndex=1

bShadowMaskZPrepass=0

bMainZPrepass=0

iMaxSkinDecalsPerFrame=2

iMaxDecalsPerFrame=10

[Imagespace]

bDoDepthOfField=1

[Grass]

b30GrassVS=0

fGrassStartFadeDistance=3500.0000

fGrassMaxStartFadeDistance=7000.0000

fGrassMinStartFadeDistance=400.0000

[Water]

iWaterReflectHeight=256

iWaterReflectWidth=256

bUseWaterDisplacements=1

bUseWaterRefractions=1

bUseWaterReflections=1

bUseWaterDepth=1

[MAIN]

fSkyCellRefFadeDistance=150000.0000

bGamepadEnable=1

bCrosshairEnabled=1

fHUDOpacity=1.0000

bSaveOnPause=1

bSaveOnTravel=1

bSaveOnWait=1

bSaveOnRest=1

[GamePlay]

bShowFloatingQuestMarkers=1

bShowQuestMarkers=1

iDifficulty=2

[Interface]

bDialogueSubtitles=1

bGeneralSubtitles=1

bShowCompass=1

[Controls]

bMouseAcceleration=0

fMouseHeadingYScale=0.0300

fMouseHeadingXScale=0.0300

fMouseHeadingSensitivity=0.0125

fGamepadHeadingSensitivity=1.9000

bAlwaysRunByDefault=1

bInvertYValues=0

bGamePadRumble=1

[Particles]

iMaxDesired=500

[SaveGame]

fAutosaveEveryXMins=15.0000

[AudioMenu]

fAudioMasterVolume=1.0000

fVal7=1.0000

uID7=0

fVal6=1.0000

uID6=0

fVal5=1.0000

uID5=0

fVal4=1.0000

uID4=0

fVal3=0.6000

uID3=466532

fVal2=1.0000

uID2=554685

fVal1=0.4000

uID1=1007612

fVal0=0.4000

uID0=94881

[Clouds]

fCloudLevel2Distance=262144.0000

fCloudLevel1Distance=32768.0000

fCloudLevel0Distance=16384.0000

fCloudNearFadeDistance=9000.0000

[General]

iStoryManagerLoggingEvent=-1

bEnableStoryManagerLogging=0

[TerrainManager]

fTreeLoadDistance=25000.0000

fBlockMaximumDistance=100000.0000

fBlockLevel1Distance=32768.0000

fBlockLevel0Distance=20480.0000

fSplitDistanceMult=0.7500

bShowLODInEditor=0

[Trees]

bRenderSkinnedTrees=1

uiMaxSkinnedTreesToRender=40

[Decals]

uMaxDecals=100

[LOD]

fLODFadeOutMultSkyCell=1.0000

fLODFadeOutMultObjects=5.0000

fLODFadeOutMultItems=3.0000

fLODFadeOutMultActors=6.0000

#11 Re : -1 »  Skyrim Wine » Le 28/11/2011, à 23:19

Maz99
Réponses : 10
yanemail a écrit :

Super,

Bon, il est temps de changer mon AMD 4000+... Ca rame pas mal.

As-tu essayé :
-de désactiver la synchro verticale
-de désactiver GSLS
-de bien délimiter la mémoire dispo dans [Papyrus]

Si pas, baisse un peu les effets du genre iMaxAnisotropy=4 ou 2

#12 Re : -1 »  Diablo III / Ubuntu 12.04 64 / wine 1.5.4 » Le 18/05/2012, à 08:37

Maz99
Réponses : 87
AzazelDC a écrit :

SI vous ne le saviez pas, Playonlinux a une version compilé toute prête spécial Diablo 3 dans ses dépôts Wine : Wine 1.5.4 Diablo 3 son nom ...

Ça règle tous les soucis et vous n'avez plus besoin de VM ou autre merde windows pour le faire tourner correctement .

Je ne rencontre aucun problème particulier dans le jeu me concernant et les performances sont très bonnes.

Je confirme. Pas de problème.

A part ceci si vous avez un problème de vérification du compte au login :

Exécutez ceci :

 echo 0|sudo tee /proc/sys/kernel/yama/ptrace_scope

si vous êtes en 12.04

#13 Re : -1 »  Diablo III / Ubuntu 12.04 64 / wine 1.5.4 » Le 25/05/2012, à 22:48

Maz99
Réponses : 87
gylce a écrit :

Salut moi j'ai un problème je suis sous ubuntu sur mon ordinateur portable je suis arriver a faire tourner diablo3 grâce a playonlinux mais il va extrêmement lentement j'ai rien patcher parce que j'ai pas trop compris et le wine ppa de la discussion je ne suis pas arriver  l'installer ne sachant pas comment faire, c'est balo d'avoir le jeu depuis sa sortie et de ne pas pouvoir y jouer ..
Et quand j'arrive a y jouer avec playonlinux mon personnage va au ralentit même avec la qualité graphique la plus nulle.

Peut être regarder du côté de la désactivation des logs, ou encore du paramètre GLSL à disabled dans Pol...

Attention les serveurs de blizzard sont assez surchargés, il se pourrait que ton problème vienne de là, de plus libère tout ce qui peut pour maximiser ta bande passante (j'ai du couper mon client  ktorrent par exemple pour plus de perfs) Je sais c'est ballot pour jouer en solo... mais bon.

Si cela ne va toujours pas, vérifie si tu as bien installé un pilote récent pour ta carte graphique mais vérifie d'abord que ta config correspond au minimum requis.

#14 Re : -1 »  Diablo III / Ubuntu 12.04 64 / wine 1.5.4 » Le 26/05/2012, à 23:27

Maz99
Réponses : 87
Maz99 a écrit :

mais vérifie d'abord que ta config correspond au minimum requis

Évidemment, ta carte graphique est bien en dessous de ce qu'il faut pour jouer, c'est même bizarre qu'il ait lancé le jeu sans broncher.

#15 Re : -1 »  Diablo III / Ubuntu 12.04 64 / wine 1.5.4 » Le 08/06/2012, à 15:28

Maz99
Réponses : 87
love2hate a écrit :

Demare ton jeux avec la commande .

setarch i386 -3 wine Diablo\ III.exe -launch

  ou

setarch i386 -3 wine Diablo\ III\ Launcher.exe

  bref utilise la meme commande que tu utiliser rajoute just la partie sur setarch....

Et pour ceux qui passent par Play On Linux :

setarch i386 -3 PlayOnLinux

Et lancez le raccourci comme d'habitude ;-)

#16 Re : -1 »  Diablo III / Ubuntu 12.04 64 / wine 1.5.4 » Le 14/06/2012, à 12:32

Maz99
Réponses : 87

Il me reste un petit problème (en 1.5.4 mais toujours en 1.5.6) : que ce soit lorsque l'on voit son personnage dans les menus ou sur le terrain, les couleurs de ses habits changent souvent et clignotent parfois : avez-vous le même problème?

Rien de très gênant bien sur, mais si je sais régler le problème... smile

EDIT : il semblerait d'après l'appdb que ce soit du à la désactivation de GLSL, mais que celui-ci réduit légèrement les fps, je teste ce soir.
EDIT2 : ok, plus de problème avec GLSL à enable, dur dur de dire si cela a un impact sur les performances.

Je confirme également que j'ai beaucoup moins de problèmes avec la 1.5.6 que la 1.5.4 Ver D3

Bon jeu....

#17 Re : -1 »  Diablo III / Ubuntu 12.04 64 / wine 1.5.4 » Le 25/06/2012, à 17:10

Maz99
Réponses : 87
wido a écrit :

le lag survient lors que je passe le curseur sur un corps ou coffre

Cela m'arrive mais quand la connexion n'est pas bonne (ou que les serveurs Blizzard ne suivent pas) Mais pour moi il ne s'agit pas de "passer" le curseur mais de cliquer.

#18 Re : -1 »  Diablo III » Le 15/05/2012, à 19:57

Maz99
Réponses : 68

Bon je me lance... téléchargement du client en cours... je vous indique le résultat avec Wine

#19 Re : -1 »  Diablo III » Le 16/05/2012, à 19:31

Maz99
Réponses : 68
Maz99 a écrit :

Bon je me lance... téléchargement du client en cours... je vous indique le résultat avec Wine

Bon, voici l'état d'avancement :

Utilisation de :
-Kubuntu 12.04 + dernière version de PoL
-wine 1.5 version diabloiii (32bits)
-vcrun2008

Le jeu se lance nickel, je peux facilement modifier les paramètres sans plantages.

=> par contre j'ai une erreur 3007 en essayant de me connecter, qui a l'air hyper courante pour le moment, à première vue due aux serveurs d'identification Blizzard. Bref un non-sens pour jouer en solo.

monsieurweller a écrit :

Maintenant, Diablo, c'est tellement culte que le surmoi du vrai fan court-circuite tout sens de la logique, et ce dernier va faire avec toute ces entorses à la morale. neutral

Je culpabilise, mais pas assez pour ne pas jouer ;-) Donc idem que toi.

Je donne des news dès que le problème 3007 est réglé.

EDIT : j'ai trouvé la solution à ce problème : elle se situe ici : http://appdb.winehq.org/objectManager.p … &iId=25953

Exécutez ceci :

 echo 0|sudo tee /proc/sys/kernel/yama/ptrace_scope

si on est en 12.04

Tout fonctionne nickel à part une haute latence de temps à autre, je suppose qu'ils vont renforcer leurs serveurs vu l'afflux massif de joueurs

Bon jeu!

#20 Re : -1 »  Diablo III » Le 23/05/2012, à 16:40

Maz99
Réponses : 68
01101011 a écrit :

Par contre, ce système aurait très bien pu se présenter de la sorte :

Vous n'avez pas besoin d'Internet du tout, si vous l'avez vous pouvez communiquer et vos infos sont envoyés.

Si vous n'avez pas Internet vous pouvez pas communiquer et la prochaine fois que vous serez connecté à Internet les infos seront envoyés...

Tout à fait d'accord, le seul avantage est du côté de Blizzard : limiter grandement le piratage... sympa pour les acheteurs qui ne peuvent pas jouer où ils le veulent et qui doivent faire avec les lenteurs des serveurs online pour jouer en solo...

C'est parce que c'est Diablo, sans la franchise cela aurait été sans moi et de nombreuses personnes doivent penser de même.

#21 Re : -1 »  Diablo III » Le 24/05/2012, à 11:26

Maz99
Réponses : 68

Maintenant on peut voir plus loin : et si la fin du jeu au plus haut degré de difficulté nous était totalement inaccessible sans passer à la caisse ? C'est à dire en passant obligatoirement par l'hotel des ventes en argent réel?

#22 Re : -1 »  Diablo III » Le 24/05/2012, à 13:51

Maz99
Réponses : 68
durthu a écrit :

10-12 heures pour le niveau de jeu normal.

Pour être franc, c'est ce que j'ai passé sur les 2 premiers actes mais peut être ne suis-je pas très doué ;-)

La rejouabilité doit être plus sympa en changeant de classe.

#23 Re : -1 »  Diablo III » Le 25/05/2012, à 11:40

Maz99
Réponses : 68
01101011 a écrit :

j'suis déçu que l'acte 1 et 2 soit des copiés collés de l'ancien épisode...

Au niveau des lieux et du thème ok, mais c'est tout de même très loin du 2

#24 Re : -1 »  Question de novice, qui aimerait bien comprendre..... » Le 05/10/2011, à 12:18

Maz99
Réponses : 58

Oui, je donnerai des retours une fois la bête reçue, promis :-)

En attendant, deux autres tests :

Le Monde Numérique

Les Numériques

C'est assez incroyable d'avoir des avis si différents!

En bonus :
Des avis d'utilisateurs récents (forum d'archosiens, je précise)