Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  convertir une video .flv en amv » Le 02/04/2010, à 20:33

Enlil
Réponses : 4

Bonjour;

Je me permets de ressusciter ce topic pour voir si, depuis à peu près deux ans, il y a du nouveau à ce sujet (possibilité de lire et manipuler de l'amv sous Ubuntu, logiciel de conversion...)

#1 -1 »  Problème avec SCIM » Le 04/12/2009, à 23:02

Enlil
Réponses : 0

Bonjour;

Je suis sous Karmic. J'ai suivi la doc pas à pas pour installer SCIM afin de taper en chinois comme je le faisais sur une plus ancienne version d'Ubuntu sur un autre PC.

Malgré avoir scrupuleusement suivi la doc, ça ne fonctionne pas. SCIM ne se lance pas au démarrage, et quand il a l'air de se lancer (généralement après avoir chipoté à sa configuration), il ne réagit pas au racourci clavier supposé déclencher la saisie en chinois (ctrl+space normalement).

Quelqu'un pourrait-il m'aider? Je suis disposé à fournir toutes les infos nécessaires.
(Dire que sur un Ubuntu plus anien, ça marchait à merveille... hmm)

#2 -1 »  [Résolu (?)] Impossible d'installer flash pour firefox! » Le 09/05/2009, à 15:35

Enlil
Réponses : 25

Je suis sour Hardy 8.04 (et je veux y rester, ne me proposez pas d'upgrader pour résoudre mon problème, ça ne marchera pas, j'ai testé, j'ai eu les mêmes soucis avec Ibex 9.04) et je n'arrive pas à lire de videos flash sous firefox.

-Gnash et swfdec ne fonctionnent pas.
-Flash Player 9 ne suffit pas, on me demande systématiquement de tourner en Flash 10.
-Je n'arrive pas à installer flash 10, car:
-Je ne trouve pas les paquets qu'il faut dans synaptic (la doc mentionne par exemple  adobe-flashplugin, mais je ne le trouve pas)
-Quand je veux l'installer avec le *.tar.gz fourni par Macromedia, l'installation foire au moment de spéficier le répertoire d'installation:

Please enter the installation path of the Mozilla, Netscape,
or Opera browser (i.e., /usr/lib/mozilla): /usr/lib/mozilla

WARNING: Please enter a valid installation path.

Help?

N'importe quelle solution me convient pour peu que je puisse à nouveau utiliser flash avec firefox. M'indiquer comment faire marcher gnash ou swfdec, me dire comment installer et obtenir le paquet adopbe-flashplugin, ou encore m'aider à installer flash10 avec le *.tar.gz...

Merci d'avance...

#3 Re : -1 »  [Résolu (?)] Impossible d'installer flash pour firefox! » Le 09/05/2009, à 16:40

Enlil
Réponses : 25

J'ai ajouté le dépôt partner et ai trouvé le pack adope-flashplugin, mais je ne peux l'installer:

adobe-flashplugin:
  Dépend : libpango1.0-0 (>=1.20.5) mais 1.20.1-1 doit être installé

(il me semble pourtant que j'ai libpango d'installé, je l'ai d'ailleurs réinstallé pour voir via synaptic, mais rien n'y fait...)

J'ai la même erreur quand je veux installer le *.deb:
Error: dependency is not satisfiable: libpango1.0-0

#4 Re : -1 »  [Résolu (?)] Impossible d'installer flash pour firefox! » Le 09/05/2009, à 18:28

Enlil
Réponses : 25

Ok, j'ai ajouté les dépôts security et j'ai pu installer le paquet adobe-flashplugin.

Mais flash ne marche toujours pas dans firefox! J'ai toujours l'erreur comme quoi je n'ai pas flash 10.


Que faire? sad
(Merci en tout cas pour votre aide jusqu'à présent!)

#5 Re : -1 »  [Résolu (?)] Impossible d'installer flash pour firefox! » Le 09/05/2009, à 19:22

Enlil
Réponses : 25

getconf LONG_BIT: 32

dpkg -l | grep flash:

ii  adobe-flashplugin                          10.0.22.87-2                       Adobe Flash Player plugin version 10

dpkg -l | grep swfdec
Rien

dpkg -l | grep gnash
Rien

dpkg -l | grep ubufox

ii  ubufox                                     0.5-0ubuntu1                       Ubuntu Firefox specific configuration defaul

lsb_relase -idrc

Distributor ID:    Ubuntu
Description:    Ubuntu 8.04
Release:    8.04
Codename:    hardy

cat /etc/issue

Ubuntu 8.04 \n \l

#6 Re : -1 »  [Résolu (?)] Impossible d'installer flash pour firefox! » Le 09/05/2009, à 20:22

Enlil
Réponses : 25

locate déconne, j'ai une erreur:

locate: can not open `/var/lib/mlocate/mlocate.db': Aucun fichier ou dossier de ce type

Mais autrement, dans /usr/lib/firefox/plugins et /usr/lib/mozilla/plugins j'ai flashplugin-alternative.so, et dans
/home/enlil/.mozilla/plugins j'ai libflashplayer.so (pas d'autres fichiers dans tous ces dossiers)

#7 Re : -1 »  [Résolu (?)] Impossible d'installer flash pour firefox! » Le 09/05/2009, à 20:29

Enlil
Réponses : 25

Tiens, un truc intéressant peut-être:

Quand je lance firefox en console, j'ai cette erreur qui apparait (mais qui ne crash pas ff):

LoadPlugin: failed to initialize shared library /home/enlil/.mozilla/plugins/libflashplayer.so [libplds4.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou dossier de ce type]

#8 Re : -1 »  [Résolu (?)] Impossible d'installer flash pour firefox! » Le 09/05/2009, à 23:43

Enlil
Réponses : 25

paoloci, j'ai tenté les déplacements de fichiers que j'ai cru comprendre, sans résultats.

J'ai tenté de supprimer complètement tout ce qui est firefox, mozilla & co, puis de réinstaller tout proprement.
En vain.

J'ai réussi à installer le plugin du *.tar.gz de Macromedia (bizarrement il accepte /usr/lib/firefox-3.0.10 comme répertoire d'installation mais aucun autre, ni /usr/lib/mozilla, qui est pourtant son exemple ni rien), mais malgré
tout, flash ne semble toujours pas fonctionner.

Par contre j'ai bêtement installé le navigateur Seamonkey, et du premier coup flash fonctionne avec Seamonkey. Mais toujours pas avec Firefox.

Je deviens fou hmm

#9 Re : -1 »  [Résolu (?)] Impossible d'installer flash pour firefox! » Le 10/05/2009, à 10:58

Enlil
Réponses : 25

Est-ce que, à l'instar de paoloci, ceux qui ont un flash qui fonctionne pourraient indiquer l'ensemble des dossiers où
se trouvent libflashplayer.so et flashplugin-alternative.so ? Merci!

#10 Re : -1 »  [Résolu (?)] Impossible d'installer flash pour firefox! » Le 10/05/2009, à 11:07

Enlil
Réponses : 25

(Utilisez locate flashplugin-alternative.so et locate libflashplayer.so au fait, comme indiqué par paoloci)

Chez moi, libflashplayer.so se trouve:

/usr/lib/adobe-flashplugin/libflashplayer.so
/usr/lib/firefox-addons/plugins/libflashplayer.so

Et flashplugin-alternative.so:

/usr/lib/firefox/plugins/flashplugin-alternative.so
/usr/lib/iceape/plugins/flashplugin-alternative.so
/usr/lib/iceweasel/plugins/flashplugin-alternative.so
/usr/lib/midbrowser/plugins/flashplugin-alternative.so
/usr/lib/mozilla/plugins/flashplugin-alternative.so
/usr/lib/xulrunner/plugins/flashplugin-alternative.so
/usr/lib/xulrunner-addons/plugins/flashplugin-alternative.so

Paoloci, j'ai pareil que toi sauf pour firefox-addons, t'en penses quoi?

#11 Re : -1 »  [Résolu (?)] Impossible d'installer flash pour firefox! » Le 11/05/2009, à 13:37

Enlil
Réponses : 25

Bon j'ai réinstallé Hardy et ça marche (mais j'ai d'autres problèmes du coup, mais soit).

Mais c'est quand même dommage de devoir en arriver là, ça me rappelle quelque chose...

#12 -1 »  Ne peut pas passer en résolution 1024*768 » Le 11/05/2009, à 13:15

Enlil
Réponses : 1

Hello;

Je suis sous Hardy 8.04.2, que je viens de réinstaller. J'ai toujours été habitué à la résolution 1024*768 (qui a déjà fonctionné avec mon PC actuel, mon écran actuel et sous Hardy) mais depuis la réinstallation, plus moyen apparemment de passer en 1024*768. Là je suis en 1280*1024, et dans Système>Préférences>Résolution d'écran, j'ai plusieurs choix, mais pas 1024 *768.

C'est d'ailleurs étrange car les choix que j'ai ne correspondent pas aux modes indiqués dans mon xorg.conf:

Section "Screen"
    Identifier    "Default Screen"
    Device        "Intel Corporation 82865G Integrated Graphics Controller"
    Monitor        "Generic Monitor"
    DefaultDepth    24
    SubSection "Display"
        Modes        "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
EndSection

Dans le xorg.conf, 1024*768 est bien présent, mais pas dans le menu pour changer de résolution..!

Une idée? Merci d'avance.

#13 -1 »  Impossible de visionner des vidéos sur le net » Le 02/12/2006, à 20:28

Enlil
Réponses : 10

'Soir.

Comme le titre l'indique, je ne parviens jamais à visionner de vidéos sur des sites inernet. Là où devrait se diffuser la vidéo, il n'y a qu'un grand carré noir, avec marqué (no video) au milieu.

Je suis sous edgy-eft, j'utilise firefox 2.0, j'ai installé les codecs w32, j'ai installé totem-xine, libxine-extracodecs, VLC et son plugin pour mozilla, Mplayer et son plugin pour mozilla. Mais malgré tout ça, aucune vidéo ne fonctionne..

Need help... merci d'avance smile.

#14 -1 »  Pas d'usplash. » Le 06/04/2008, à 02:17

Enlil
Réponses : 9

Hello;

Voilà, aucune image d'usplash ne s'affiche au démarrage (Ubuntu 7.10, parfaitement à jour). J'ai essayé plusieurs résolutions dans /etc/usplash.conf: 1280*1024, celle d'origine, 1024*768, ma résolution, et 800*600 pour voir, ça ne change rien. Écran noir simplement.

Des tuyaux? (Si possible sans devoir recourir à startupmanager, qui est risqué, parait-il)

#15 Re : -1 »  Pas d'usplash. » Le 06/04/2008, à 15:19

Enlil
Réponses : 9

Oui, je l'ai fait.

Mais si je poste ici, c'est justement car la doc' ne m'aide en rien.

#16 Re : -1 »  Pas d'usplash. » Le 10/04/2008, à 20:59

Enlil
Réponses : 9

Si, j'ai un écran noir, et aucun texte ne défile.

J'ai tout de même été voir ce que tu indiques sur ton blog; mais j'ai déjà le quiet usplash dans mon menu.lst. J'ai tout de même rajouté le paramètre concernant les locales, mais comme je m'y attendais, ça n'a rien changé.

Par contre, quand je vire le quiet usplah, là, j'ai effectivement du texte qui défile, mais sans véritable uspalsh.

#17 Re : -1 »  Pas d'usplash. » Le 11/04/2008, à 13:06

Enlil
Réponses : 9

J'ai précisé que j'étais relativement réticent à l'idée de l'utiliser, vu les commentaires inquiétants que l'on trouve à son sujet dans la doc' ("si vous êtes malchanceux, vous ne pourrez plus démarrer du tout").

À moins qu'on puisse m'assurer qu'il n'y a plus aucun problème à ce niveau?

#18 Re : -1 »  Pas d'usplash. » Le 11/04/2008, à 19:48

Enlil
Réponses : 9

J'ai installé l'usplash thème ichtux;

Il ne s'affiche pas, mais le démarrage semble plus rapide? (quant il est en "quiet usplah" en tout cas; sans "quiet usplash", aucune différence).

Je doute que cela ait un rapport, mais je précise que je démarre en passant par NTLD (pour choisir entre Ubuntu ou Windows), qui ensuite passe par Grub (mais qui ne s'affiche pas, j'ai décommenté hiddenmenu) qui lance Ubuntu (s'ensuit l'usplash, donc). Je me suis dit que peut-être, ce serait utile à préciser, mais je ne pense pas que ça affecte l'usplash..?

#19 -1 »  Core dumped? » Le 27/01/2008, à 13:48

Enlil
Réponses : 1

Hello.

Tant sous ubuntu que xubuntu, au bout de quelques semaines d'utilisation, ma distro se met à déconner inexorablement, de plus en plus, jusqu'à conduire à une erreur me paralysant totallement et nécessitant une réinstallation (un Grub error 18, ou un "cannot find tty...", j'ai plus le message précis sous la main mais c'est pas exactement ça qui m'ammène).

Souvent, ces déboires sont annoncées par des "(segmentation fault) core dumped" qui apparaissent au hasard de mes balades dans un term (wget, mencoder en console...).

Vu que c'est récurrent, peu importe la distrib que j'utilise, on m'a dit que ça pourrait provenir de mon matériel. Une idée de quoi, précisément? Disque dur? Carte mère? Autre?
Ou encore, peut-il y avoir une autre raison, non "hardware", propre à ubuntu?

Au plaisir...

#20 Re : -1 »  OGG -> Ca passe ni sur YouTube, ni sur MySpace, comment je converti ?? » Le 26/06/2007, à 17:34

Enlil
Réponses : 20

Moi par contre, j'aimerais bien savoir quel desktop recorder tu emploies, francois008 smile

#21 Re : -1 »  [débutant] Modification de l'écran DualBoot et problème de clavier » Le 30/06/2007, à 16:29

Enlil
Réponses : 6

Salut. Je passe en coup de vent et n'ait pas de solution réellement globale, mais voici déjà de quoi activer le pavé numérique automatiquement au démarrage:

http://ploug.eu.org/doc/Guide%20non-off … l#numlockx

Bye.

#22 -1 »  Je veux dériver! » Le 05/01/2007, à 18:01

Enlil
Réponses : 3

'soir.

Je recherche désespérément un logiciel permettant de calculer la dérivée d'une fonction mathématique. J'ai essayé Maxima, mais j'ai été fort déçu. Et je n'ai rien trouvé d'autre de satisfaisant.

Quelqu'un connait quelque chose qui répond à mes attentes smile ?

Merdi d'avance;

#23 -1 »  Je veux dériver! » Le 05/01/2007, à 18:01

Enlil
Réponses : 2

'soir.

Je recherche désespérément un logiciel permettant de calculer la dérivée d'une fonction mathématique. J'ai essayé Maxima, mais j'ai été fort déçu. Et je n'ai rien trouvé d'autre de satisfaisant.

Quelqu'un connait quelque chose qui répond à mes attentes smile ?

Merci d'avance;

#24 -1 »  Gnome-power-manager, » Le 30/12/2006, à 13:31

Enlil
Réponses : 2

Bonjours.
Je me suis aperçu que le paquet gnome-power-manager était défectueux chez moi, et j'ai décidé de le réinstaller. Ce que j'ai tâché de faire via Synaptic, seulement une erreur est survenue pendant l'installation. J'ai alors lancé un dpkg --configure -a  pour tenter de réparer les erreurs, mais voici le résultat:

sudo dpkg --configure -a
Paramétrage de gnome-power-manager (2.16.1-0ubuntu3) ...
dpkg : erreur de traitement de gnome-power-manager (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 139
Des erreurs ont été rencontrées pendant l'exécution :
 gnome-power-manager

What's the problem? Et comment pourrais-je le résoudre? Devrais-je télécharger un paquet plus ancien? Si oui, où? Est-ce recommandé, ou non?
Bref, help tongue.

Merci d'avance.