Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  ►CUBUNTU=UBUNTU 16.04.1 +CINNAMON 3 +Drivers Skylake Nvidia Kernel 4.8 » Le 25/01/2016, à 01:42

Joe76000
Réponses : 838

Bonjour,

J'étais en train de chercher des infos sur Cubuntu pour éventuellement la tester et faire un article, mais...
En fait, je pousse un coup de gueule contre Cubuntu qui prend ses futurs "clients" de clé Live-USB pour des pigeons.

- Page d'accueil du site Cubuntu qui fait la promotion pas très claire de Cubuntu 16.04 LTS alors qu'Ubuntu 16.04 LTS n'est même pas disponible. Mais bon, passons.

- Mais le pon-pon est: lorsqu'on clique sur Télécharger Cubuntu, on a en bas de page ► Acheter Cubuntu sur clef USB qui nous renvoie sur Amazon et "ek0892" nous propose d'acheter "CUBUNTU sur Clé USB live & installable & Virtualisable! (16.04 LTS 64bits)" (dans le menu déroulant "Taille") En stock. Date de livraison estimée entre le 29 jan. et 10 fév (2016).
. Clé USB Cubuntu version 64 bits 16.04 LTS en français, anglais etc.. +20 langues
. Mode LIVE: A partir de cette clef vous pouvez directement tester Cubuntu sans même avoir besoin de l'installer.
. Mode VirtualBox:Vous pouvez directement utiliser Cubuntu dans une Fenetre de Windows sans l'installer ! Nécessite un PC ou Portable performant.
. Support Gratuit en Ligne : vous avez accès a notre support en ligne en français : www.cubuntu.forumactif.org / Cubuntu est fourni sur clé USB 2.0 de 4Go Transcend ou équivalente.

Et qu'on ne vienne pas me dire qu'il s'agit d'une erreur de frappe, vu la tartine.
De qui se moque-t-on ! C'est de la pure arnaque !

Librement,

#1 Re : -1 »  ►CUBUNTU=UBUNTU 16.04.1 +CINNAMON 3 +Drivers Skylake Nvidia Kernel 4.8 » Le 25/01/2016, à 19:46

Joe76000
Réponses : 838

Bonjour ek0892 et cqfd93,

Merci pour vos réponses. Moi, je suis cool et je ne discute que d'UNE seule chose dans mon précédent mail. Vous vous êtes donnés le mot pour faire comme si vous ne compreniez pas.

Comment peut-on (déjà) vendre (je n'ai rien contre) "CUBUNTU sur Clé USB live & installable & Virtualisable! (16.04 LTS 64bits)" sur Amazon alors que Ubuntu 16.04 LTS stable ne sera disponible que vers la fin Avril 2016 ! Voir la roadmap officielle d'Ubuntu.

Mais apparemment cela ne vous choque pas. Pourtant, les mots en français ont bien chacun un sens.
Cubuntu 16.04 LTS stable sur clé USB ne peut pas être (encore) vendue alors que l'offre est bien présente sur Amazon de la part de son créateur !
Pour moi, je le redis, c'est une arnaque (libre ou pas) tant que cette page du site Amazon ne sera pas modifiée.

Mais bon, ce que j'en dis, c'est apparemment comme faire pipi dans un violon. Je passe mon chemin et retourne faire des choses plus intéressantes.
Librement,

#2 Re : -1 »  [Résolu] Erreurs GPG : m@j Ubuntu impossible ! » Le 02/10/2014, à 00:25

Joe76000
Réponses : 15

Bonjour à Tous,

@san-claudio
Bingo ! cool
Ta solution me paraissait plus structurée. Alors c'est celle-là que j'ai d'abord testée avec succès traînant des Erreurs de GPG depuis quelques temps.
Merci "bicoup". big_smile

@FelixP
Tu devrais aussi ajouter dans la page sur apt-key ce que san-claudio nous a trouvé.

@Yoannjap
Merci à toi aussi même si je n'ai pas eu l'occasion de tester ta solution. Mais 1 + 1 = 3, n'est-ce pas ! wink
Pourrais-tu mettre ton sujet en [Résolu], à ajouter dans le titre.

#3 Re : -1 »  [Résolu] Erreurs GPG : m@j Ubuntu impossible ! » Le 02/10/2014, à 00:42

Joe76000
Réponses : 15

@FelixP,

Manjaro: Professional and user friendly Linux at its best ! cool
C'est vrai que les autres distributions ne sont pas à leur top ! lol

Moi les pingouins même s'ils sont manchots, je les adore ! tongue

Ben, j'va voir du côté des autorités c'qu'on peut "fire" pour la page apt-key.

Allez sur ce, une bonne p'tite bière bien fraîche et au dodo... wink

#4 Re : -1 »  Ubuntu dans Windows 10 » Le 01/04/2016, à 09:40

Joe76000
Réponses : 26

Bonjour la communauté Ubuntu, encore libre,

Mark Shuttleworth prépare la vente de sa société Canonical, comme il l'avait fait il y a une douzaine d'années avec sa précédente société Thawte. Il passera ainsi du statut de multimillionnaire à celui de multimilliardaire.

Cette fin mars 2016 est une très mauvaise période pour la communauté du libre qui vient, au travers de Canonical, de se tirer une balle dans le pied, voire les deux. Canonical vient de vendre son âme libre au diable propriétaire.

Les chaudes réactions des autres communautés du libre ne vont pas tarder. Si tout cela se confirme, comme cela semble être le cas, je dirai adieu à Ubuntu et variantes. Le loup est entré dans la bergerie.

A lire : Fiançailles Microsoft – Canonical autour de Ubuntu Linux !

Librement,

#5 Re : -1 »  Ubuntu dans Windows 10 » Le 02/04/2016, à 14:24

Joe76000
Réponses : 26
malbo a écrit :

Tu sens le poisson Joe

Et Mark Shuttleworth, lui, il sent le poison !

#6 Re : -1 »  Ubuntu dans Windows 10 » Le 12/04/2016, à 16:32

Joe76000
Réponses : 26

Bonjour,

J'en repasse une couche en élargissant à tous les acteurs majeurs du Libre et de l'Open source :
- Microsoft aime Linux : Est-ce sincère ou qu’opportuniste ?

http://www.linuxrouen.fr/wp/wp-content/ … animal.jpg

Librement,

#7 -1 »  Ubuntu Party @ ROUEN - Samedi 14 Novembre 2015 » Le 02/11/2015, à 01:16

Joe76000
Réponses : 4

Bonjour,

http://ubuntu-rouen.org/ organise le samedi 14/11/2015 une Install Party à Rouen de 11h00 à 17h00.
Mais cela semble être un peu compliqué et pas clair du tout.

http://ubuntu-rouen.org/ est aux abonnés absents pour, au moins, l'inscription des bénévoles.
Tu t'inscris, le site te répond okay, et les jours, les semaines passent et rien dans ta BAL. Nada !
Tu recommences et toujours pas de son pas d'image.
Tu écris aux Francas76, coorganisateur, et idem, pas de son pas d'image !

Alors, j'en viens à me demander si ce n'est pas un mirage cette Install Party à Rouen en ce mois de Novembre 2015.
Est-ce un coup foireux des Fenêtres propriétaires ? Ou la désorganisation ?

Librement,
Joseph
Linux Rouen Normandie

#8 Re : -1 »  Ubuntu Party @ ROUEN - Samedi 14 Novembre 2015 » Le 06/11/2015, à 00:53

Joe76000
Réponses : 4

Bonjour,

Ubuntu-Rouen c'est du vrai foutage de gueule ! mad

C'est une structure qui prétend agir au nom de l'association Ubuntu-fr !
J'en doute fort à voir leur incompétence et manque élémentaire de politesse.

Vous pouvez rayer ce soit-disant événement sur le Libre (]Ubuntu Party @ ROUEN – 14 Novembre 2015) dans votre agenda et passer à une autre distribution GNU/Linux plus sérieuse !

Librement,

#9 Re : -1 »  Ubuntu Party @ ROUEN - Samedi 14 Novembre 2015 » Le 06/11/2015, à 14:31

Joe76000
Réponses : 4

Salut Frédéric,

Enfin une 1ère réaction.

NON, je n'ai toujours rien reçu concernant mes inscriptions sur le site de Ubuntu-Rouen.org en tant que bénévole à cet événement.
Ni d'ailleurs de la part des Francas76 à qui j'ai envoyé un message perso.
La seule chose reçue concerne la confirmation d'abonnement à la News Letter de Ubuntu-Rouen. Point barre.

Je n'attendais rien d'autre que la confirmation automatique, et rien de personnel, mon ego étant plus que très modeste. Mais comme Soeur Anne, je n'ai rien vu venir en plus de 15 jours.

Alors, avant de me sortir la litanie sur le Code conduite, il faudrait se l'appliquer à soi-même car cela ne fait pas avancer le Schmilblick.
Si je n'avais pas poster sur ce forum de cette manière provocatrice, j'en serai toujours nulle part. Et je suis sûrement pas le seul qui ait tenté de s'inscrire comme bénévole. Il n'y a aucune possibilité sur ce site d'écrire à Ubuntu-Rouen mis à part s'inscrire comme bénévole mais qui ne fonctionne pas malgré que le site validerait l'inscription. Et oui, ma messagerie est bien configurée pour ne pas rejeter donc accepter les mails reçus de Ubuntu et des Francas76.

Je suggère de garder ton énergie pour rectifier le bogue des inscriptions des bénévoles sur Ubuntu-Rouen.org.
Je vais enlever le [Annulé !] dans le titre du message. Pour le reste cela représente toujours pour l'instant la réalité que je vois.

Moi, je suis très calme. Mais comme tu l'as indiqué ton travail et ceux des autres est un travail de longue haleine pour organiser ce genre d'événement. Alors, oui, si vous ignorez (volontairement ou involontairement) les relais locaux que vous pouvez avoir sans même les avoir sollicités, il y a de quoi pousser un coup de gueule pour dire "nous sommes là". Au moins, cela fait réagir avant l'événement. N'est-ce pas ?

Maintenant si vous ne voulez pas de nous, dites-le clairement !
Excuses-moi de vous avoir dérangé !

Librement,
Joseph

#10 -1 »  [Résolu] SPIP3 - Divers PBS Sites Local/Ubuntu + Distant/Free » Le 02/10/2014, à 10:38

Joe76000
Réponses : 12

Bonjour,

Bon, d'après les Modérateurs, c'est bien le bon endroit où poster ce sujet.

Je suis un nouveau venu dans le monde des CMS et de SPIP mais pas dans celui des distributions GNU/Linux et des logiciels libres et open source.

1- LAMP
J’ai installé avec succès LAMP en Local sous Ubuntu 14.04.1 et tout fonctionne correctement sur mon ordinateur:
- Linux: v.3.13.0-32
- Apache: v.2.4.7
- MySQL: v.5.5.38
- PHP: v.5.5.9
-> LAMP installé en Local sous UBUNTU 14.04.1

2- SPIP
J’ai aussi installé avec succès depuis la Logithèque Ubuntu, SPIP 3.0.14-1 en Local.
J’accède sans souci à mon "Espace privée" http://localhost/spip/ecrire/?exec=accueil&bonjour=oui et j’ai commencé à écrire quelques articles. "Voir le site public" fonctionne aussi.

Mais... Dans la "Gestion des Plugins", toujours en Local, quand je clique sur le bouton "Ajouter des plugins", j’obtiens le message suivant: "« plugins/auto » est inaccessible !
Le répertoire « plugins/auto » permettant de télécharger des paquets n’est pas créé ou n’est pas accessible en écriture. Vous devez le créer pour pouvoir installer de nouveaux plugins depuis cette interface."

Certains me diront: "de faire une installation manuelle, ne serait-ce que pour avoir une version à jour (3.0.17) et afin de pouvoir choisir le répertoire de travail."
Installer la v.3.0.17 versus la v.3.0.14 n’apportera rien de significatif dans mon cas sachant que d'autres sont encore sous la version 1.9 !
De plus, comme je compte faire de la promotion du CMS avec SPIP, pour l’instant, à de vrais novices, la Logithèque de Ubuntu est la voie royale pour ne pas les rebuter, disons pas trop car déjà LAMP pour un novice n’est pas évident du tout - du tout - du tout.

Contenu de mon /var/lib/spip

config
ecrire
IMG
index.php
local
mutualisation
plugins    -et c’est là que j’ai-  auto
plugins-dist
prive
rien.gif
sites
spip.php
squelettes-dist
test.php    -ajouté par Bibi-
themes

Of course, j’ai activé l’installation automatique de plugins.
Pour cela, j’ai créé un sous-dossier plugins/auto/ et donné au serveur (www-data) les droits d’écriture (création et suppression des fichiers) dans ce sous-dossier.
Idem pour les répertoires suivants : IMG/, tmp/, local/ et config/.

Certains me diront: "d'essayer les droits 755 ou 777 en ce qui concerne le "répertoire plugins/auto" comme suggéré dans la doc. SPIP.
Les droits CHMOD valeurs octales 775 ou 777 sont basiques sous Linux sachant que chmod 777 = création, suppression et exécution (si exécutable) des fichiers (tout étant fichiers sous Linux même les dossiers).

Maintenant concernant les droits de certains dossiers, j’ai appliqué :

- dans /var/lib/spip
sudo chmod -R 777 plugins/auto/
- dans /var/lib/spip/sites/default
sudo chmod -R 777 local/ tmp/ config/ IMG/

vérifié aussi avec Nautilus.

J'ai déjà passé plusieurs jours sur le Net en consultant les sites, docs et forums SPIP mais sans rien trouver pour régler mon problème.

Je serais tenté, pour l’instant, de penser que mon souci pourrait être lié au choix d’un mauvais répertoire (mais lequel ?) ou d’une mauvaise déclaration dans un fichier de configuration (mais lequel ?)...

Rien n’y fait, je tourne en rond...
Merci pour votre aide à tous ceux qui connaissent SPIP et LINUX.
Cordialement.

MàJ 27/10/2014: Titre du sujet

#11 Re : -1 »  [Résolu] SPIP3 - Divers PBS Sites Local/Ubuntu + Distant/Free » Le 02/10/2014, à 13:47

Joe76000
Réponses : 12

Bonjour,

Tout d'abord merci de l'intérêt que tu portes à mon problème.

bruno a écrit :

Tout d'abord tu n'aurais pas du changer les droits dans tes dossier à coup de chmod 777. C'est une très mauvaise habitude…
Je t'invite à revenir au droits par défaut sur ces dossiers (ou si tu ne sais pas faire à désinstaller complètement spip et à le réinstaller).

OUI quand tout fonctionne correctement mais ici ce n'est pas le cas. Donc, il faut bien essayer telle ou telle piste.
Quand tout fonctionnera correctement, je remettrai les droits d'origine là où c'est nécessaire et je sais faire aussi bien en ligne de commande qu'avec sudo nautilus.
NON car ce que j'ai fait provient de la documentation du site même de SPIP ! Alors ?

bruno a écrit :

Ensuite tu donnes le contenu de ton dossier /var/lib/spip sans indiquer les droits…
Le minimum aurait été de donner le résultat de la commande :
ls -l /var/lib/spip

Bon, alors voilà le minimum syndical des droits de ces dossiers:

joe@pc-joelinux:/var/lib/spip$ ls -l
total 24
lrwxrwxrwx 1 root     root   22 janv. 20  2014 config -> /usr/share/spip/config
lrwxrwxrwx 1 root     root   22 janv. 20  2014 ecrire -> /usr/share/spip/ecrire
drwxr-xr-x 2 www-data root 4096 sept. 22 00:42 IMG
lrwxrwxrwx 1 root     root   25 janv. 20  2014 index.php -> /usr/share/spip/index.php
drwxr-xr-x 2 www-data root 4096 sept. 22 00:42 local
lrwxrwxrwx 1 root     root   29 janv. 20  2014 mutualisation -> /usr/share/spip/mutualisation
drwxrwxrwx 3 www-data root 4096 sept. 29 22:24 plugins
lrwxrwxrwx 1 root     root   28 janv. 20  2014 plugins-dist -> /usr/share/spip/plugins-dist
lrwxrwxrwx 1 root     root   21 janv. 20  2014 prive -> /usr/share/spip/prive
lrwxrwxrwx 1 root     root   24 janv. 20  2014 rien.gif -> /usr/share/spip/rien.gif
drwxr-xr-x 3 root     root 4096 sept. 21 16:24 sites
lrwxrwxrwx 1 root     root   24 janv. 20  2014 spip.php -> /usr/share/spip/spip.php
lrwxrwxrwx 1 root     root   31 janv. 20  2014 squelettes-dist -> /usr/share/spip/squelettes-dist
-rw-r--r-- 1 root     root   17 sept. 27 17:16 test.php
drwxr-xr-x 2 root     root 4096 janv. 20  2014 themes
joe@pc-joelinux:/var/lib/spip$ 
bruno a écrit :

Il faut également que tu indiques la configuration d'Apache pour spip.

Comme indiqué dans mon message de départ, avec lien, mon serveur local LAMP, Apache inclus, fonctionne correctement ainsi que SPIP mis à part mon problème.
Mais bon, je le fais en ligne de commande:

joe@pc-joelinux:/var/lib/spip$ ps -ef |grep apache
root      1459     1  0 13:13 ?        00:00:00 /usr/sbin/apache2 -k start
www-data  1463  1459  0 13:13 ?        00:00:00 /usr/sbin/apache2 -k start
www-data  1464  1459  0 13:13 ?        00:00:00 /usr/sbin/apache2 -k start
www-data  1465  1459  0 13:13 ?        00:00:00 /usr/sbin/apache2 -k start
www-data  1466  1459  0 13:13 ?        00:00:00 /usr/sbin/apache2 -k start
www-data  1467  1459  0 13:13 ?        00:00:00 /usr/sbin/apache2 -k start
joe       4235  3491  0 13:42 pts/0    00:00:00 grep --color=auto apache
joe@pc-joelinux:/var/lib/spip$ 

Et aussi:

joe@pc-joelinux:/var/lib/spip$ ps -ef |grep sql
mysql     1227     1  0 13:13 ?        00:00:01 /usr/sbin/mysqld
joe       4245  3491  0 13:43 pts/0    00:00:00 grep --color=auto sql
joe@pc-joelinux:/var/lib/spip$ 

Pour ce qui est au dessus, SPIP n'est pas lancé.
Si tout cela peut faire avancer mon Schmilblick ! wink

#12 Re : -1 »  [Résolu] SPIP3 - Divers PBS Sites Local/Ubuntu + Distant/Free » Le 02/10/2014, à 18:28

Joe76000
Réponses : 12

Bonjour,

Apparemment tu fais une fixation très forte sur chmod 777.
Des personnes beaucoup plus compétentes que moi et sérieuses dans ce domaine recommandent soit 775 ou 777 et pas que dans la doc. sur le site de SPIP.
De plus, je n'ai modifié que 5 dossiers avec ces droits. Alors, faut quand même pas pousser pépère dans les orties.

Je suis en phase de débogage de mon problème et ce n'est certainement pas cela qui fait boguer mon plugins/auto pour qu'il soit inaccessible comme il l'était déjà avant ! Bon, cela ne fait pas avancer mon Schmilblick.

Comme tu écris que : "par contre je ne chercherai pas à essayer de dépanner un système où les droits ont été modifiés avec des chmod 777", alors, on oublie avec toi et je continue encore pour un temps.

Encore merci à toi pour ta tentative de ton coup de main... wink

#13 Re : -1 »  [Résolu] SPIP3 - Divers PBS Sites Local/Ubuntu + Distant/Free » Le 03/10/2014, à 06:41

Joe76000
Réponses : 12

Bonjour,

Bon ça y est, j'ai réglé mon problème de "plugins/auto" est inaccessible !" ! cool

Pourquoi faire très simple quand on peut faire très compliqué ! mad

Je ne dis surtout pas merci aux développeurs de SPIP qui ont un excellent CMS mais ne savent pas en faire la promotion avec une documentation écrite pour des développeurs et pas pour des utilisateurs même expérimentés ! tongue

Serveur LAMP local: okay ! cool
SPIP local: okay ! cool cool

Prochaine grande étape mettre en ligne mon site sur la toile... lol

#14 Re : -1 »  [Résolu] SPIP3 - Divers PBS Sites Local/Ubuntu + Distant/Free » Le 04/10/2014, à 17:12

Joe76000
Réponses : 12

Bonjour,

Non, je n’ai rien oublié, c’est juste une question de temps à très court terme.
Dès que mon serveur distant tournera sur le web, j’espère bientôt, je reviens expliquer dans le détail comment j’ai fait en installation manuelle.
Et aussi, avant je voulais m’assurer qu’il y aurait un intérêt pour cela.

Non, je ne suis pas fâché mais quand on rencontre un problème majeur on essaie de trouver des solutions pour les résoudre même si l'orthodoxie (l)unixienne devait en être affectée. lol

Le problème majeur, vue de ce jour, est le manque de qualité de la documentation SPIP qui part dans tous les sens sans cohérence.
Un exemple parmi d'autres: C’est quoi SPIP ? Juillet 2001 — mis à jour le : Janvier 2007, il y a plus de 7 ans !
Il n'y a pas d'approche top to down.

A suivre...

#15 Re : -1 »  [Résolu] SPIP3 - Divers PBS Sites Local/Ubuntu + Distant/Free » Le 16/10/2014, à 15:07

Joe76000
Réponses : 12

Bonjour,

Bon, après 15 jours j'en ai fini avec SPIP qui pourtant semblait promettre ! Mon souci majeur a été avec le site distant. En local sous LINUX / LAMP après avoir changé de type d'installation cela fonctionnait plutôt bien. Mais sur le serveur distant l'installation de SPIP est vraiment trop galère et la documentation de celui-ci laisse plus qu'à désirer.

Je vais donc tester le #1 des CMS : WordPress en version 4.x.
Quitte à y passer du temps, faisons le sur celui qui détient, surement avec raison, +/- 50% de PDM des CMS à comparer à SPIP qui n'en a que moins de +/- 0,1% ! Pourtant cela aurait été bien de pousser notre petit français du CMS mais il semble définitivement largué...

« SPIP ... Il est écrit POUR TOUS et SANS CONNAISSANCE PARTICULIÈRE ... »
C’est une belle musique mais qui ne reflète pas la réalité et c'est du pur bla-bla-bla marketing...

#16 Re : -1 »  [Résolu] SPIP3 - Divers PBS Sites Local/Ubuntu + Distant/Free » Le 27/10/2014, à 14:46

Joe76000
Réponses : 12

Et bien voilà, me revoilou !

WordPress ne me laisse pas le choix car comme pour l’instant je veux rester sur les Pages perso de Free, celles-ci ne sont pas compatibles avec WP 4 qui exige au moins PHP version 5.2.4 alors que Free ne propose que PHP version 5.1.3RC4-dev, apparemment depuis déjà plusieurs années !
Et rien de nouveau ni à l’est de Free (qui n’est pas l’Eden) ni du côté de chez Xavier Niel qui s’en fout comme de son 1er site rose sur le Minitel !

Alors contre mauvaise fortune, je vais essayer de faire bon coeur et continuer la résolution de la mise en ligne de mon CMS SPIP 3.0.17 sur les Pages perso de Free...

#17 Re : -1 »  [Résolu] SPIP3 - Divers PBS Sites Local/Ubuntu + Distant/Free » Le 27/10/2014, à 15:00

Joe76000
Réponses : 12

Sur le site distant Free, la méthode d'installation avec "spip_loader.php" à la racine de mon site ne fonctionne pas.

Cela donne :
- Téléchargement de SPIP
- Le chargement a échoué. Veuillez réessayer, ou utiliser l’installation manuelle.
- spip_loader 2.5.3

Après investigation, c'est en fait toutes les connexions vers le monde extérieur qui sont bloquées par Free sur ses Pages Perso. D'où le non fonctionnement d'au moins:
- spip_loader.php
- mise à jour automatiques des plugins
- la noisette météo Rainette
- etc.

#18 Re : -1 »  [Résolu] SPIP3 - Divers PBS Sites Local/Ubuntu + Distant/Free » Le 27/10/2014, à 15:18

Joe76000
Réponses : 12

Je vais essayer de résumer dans les grandes lignes de comment j’ai fait pour que cela fonctionne pour moi.

- Que Installation (pas de configuration) manuelle de SPIP vierge sur le serveur Web de Free.
- Sauvegarde en local de la base de données mais pas au format *.sqlite (format par défaut maintenant) mais au format .zip compressé (après installation du plugin local AutoSave).
- Transfert que de ces 3 dossiers locaux vers le serveur distant sous "spip3":
. "/IMG", "/plugins/auto" et "/squelettes" (mais vide),
. n’ont pas été transférés : dossier "/lib" ni fichiers "mes_options.php", "mes_fonctions.php", ni rien d’autre.
- Je lance le serveur MySQL - phpMyAdmin sur le site de Free, j’accède à ma base qui est bien vide de tout, car j’ai fait le ménage avant, et je lance "Importer - Fichier à importer", je choisis dans "Format du fichier à importer" - "SQL Mode de compatibilité SQL - MYSQL40", et enfin je sélectionne le bon fichier, pour moi, "lmrn_sav_mysql_20141021_224433.sql.zip" depuis "/var/www/html/spip3/tmp/dump".
- La traitement se lance et se termine correctement sans message d’erreur avec 31 tables.
- Je lance mon site en ligne comme un visiteur lambda et bingo mon site est bien en ligne et fonctionnel.
- Plus quelques peaufinages à faire.

Cela semble fonctionner et pour l’instant je ne vois pas de bug sur mon site en ligne...

#19 -1 »  RotomaLUG au Forum des Association de Rouen le 20/09/2014 » Le 19/09/2014, à 00:16

Joe76000
Réponses : 1

Bonjour,

Pour vous informer que l'association RotomaLUG
sera présente au Forum des Associations de Rouen
toute la journée du Samedi 20 septembre 2014
à la Halle aux Toiles - Stand 111 au RDC
située en hyper-centre de Rouen Rive Droite.
Venez nombreux nous rendre visite pour découvrir et partager sur les Logiciels Libres - Open source et les Distributions GNU/Linux...

RotomaLUG tient son nom de la réunion du nom antique de Rouen (Rotomagus) et des trois lettres LUG qui signifient Linux Users Group.
L'Association des Logiciels libres et des Distributions Linux de la Métropole de Rouen Normandie présentera quelques unes des Distributions GNU/LINUX les plus populaires; à savoir:
- UBUNTU 14.04 LTS / Bureau Unity 7 + Cairo-Dock + Classic Menu
- DEBIAN 7.6 / Bureau Gnome Classic
- FEDORA 20 / Bureau Gnome 3
- LINUX MINT 17 / Bureau Cinnamon
- MAGEIA 4.1 / Bureau KDE 4
- openSUSE 13.1 / Bureau KDE 4
- ZORIN OS 9.1 / Bureaux Windows like

ET quelques Applications Libres Phares comme:
- LibreOffice / Suite bureautique compatible
- Firefox / Navigateur Web incontournable
- Thunderbird / Programme de messagerie électronique
- Gimp / Programme de création graphique et de retouche photo
- XBMC (Kodi) / Lecteur - centre multimédia
- Cheese Studio / Logiciel Webcam photo et vidéo
- VLC / Lecteur multimédia
- Brasero / Application de gravure CD/DVD
- HPLIP / Système d'impression et d'imagerie Linux de HP
- Bien d'autres...

RotoTUX présentera encore des applications libres destinées à la découverte de la programmation et du codage pour l'Enfant comme:
- TurtleBlocks (la tortue et ses blocs ou briques) issus de l'ancien programme LOGO, magnifiquement modernisé, et
- Les premiers pas avec le langage Python 3.

La Halle aux Toiles
Place de la Basse Vieille Tour - 76000 Rouen
- Plan d'accès
- Affiche Forum

A samedi...

#20 Re : -1 »  RotomaLUG au Forum des Association de Rouen le 20/09/2014 » Le 19/09/2014, à 13:40

Joe76000
Réponses : 1

Oyez, oyez, oyez braves gens, le LIBRE vous attend à ROUEN !

L'Association RotomaLUG sera présente au Forum des Associations de Rouen le Samedi 20 septembre 2014 de 10H à 18H à la Halle aux Toiles - Stand 111 au RDC - située en hyper-centre de Rouen.

L'Agenda du Libre: Demandez le Programme !

Venez nombreux nous rendre visite pour découvrir et partager sur les Logiciels Libres - Open source et les Distributions GNU/Linux...

#21 Re : -1 »  [Résolu] UBUNTU 14.04.1 / WINDOWS 8.1 Up1 sur HP SPECTRE 13 x2 ? » Le 16/08/2014, à 00:07

Joe76000
Réponses : 31

Bonjour,

Bon, après une deuxième tentative de réparation et une après-midi d'utilisation, les choses sont revenues à la normale.
J'ai retrouvé mon Grub 2 et mon Ubuntu intacte, et je peux aller de Ubuntu 14.04.1 vers Windows 8.1 Update 1 et réciproquement... cool

Donc, après la mise en marche de mon HP Spectre 13 x2, Grub 2 est bien le gestionnaire de démarrage qui s'affiche par défaut comme avant dans mon post # 7.

La procédure de réparation, relativement simple, est celle que j'avais décrite plus haut:
- Mise en marche de mon HP Spectre
- Touches ECHAP puis F9
- Dans la liste affichée des 3 entrées bootables, je choisis Ubuntu (SAMSUNG ....)
- Ce qui m'affiche le menu Grub 2
- Là je clique sur la 1ère entrée Ubuntu qui me lance bien l'OS
- Puis dans un terminal je lance la commande sudo grub-install

Et voilà. Mais que de perte de temps du à LiveUSB Creator estampillé Fedora ! mad

#22 Re : -1 »  [Résolu] UBUNTU 14.04.1 / WINDOWS 8.1 Up1 sur HP SPECTRE 13 x2 ? » Le 23/08/2014, à 11:37

Joe76000
Réponses : 31

Bonjour,

Une nouvelle perte du Menu Grub 2 au démarrage de mon Ultrabook: je boote directement sur Windows 8.1. Grrr...
Mais cette fois-ci, je sais quoi faire.

Comment cela est arrivé ?
J'ai décidé d'installer VirtualBox sous Windows 8.1 mais avant cela il faut activer la Virtualisation matérielle dans le BIOS.

C'est ce que j'ai fait dans le BIOS en Mode EFI.
Je quitte le BIOS en sauvegardant ma modification et là je boote directement sur W.8.1. Grrr...

Je quitte Windows en éteignant mon Ultrabook, puis je fais idem que dans mon précédent message # 27.
- Mise en marche de mon HP Spectre
- Touches ECHAP puis F9
- Dans la liste affichée des 3 entrées bootables, je choisis la 2ème Ubuntu (SAMSUNG ....)
- Ce qui m'affiche le menu Grub 2
- Là je clique sur la 1ère entrée Ubuntu qui me lance bien l'OS
- Puis dans un terminal je lance la commande sudo grub-install

joe@PC-Joe-S13x2:~$ sudo grub-install
[sudo] password for joe: 
Installing for x86_64-efi platform.
Installation terminée, sans erreur.
joe@PC-Joe-S13x2:~$

Puis je quitte Ubuntu.
Au redémarrage de mon Ultrabook je retrouve le même et bon fonctionnement de départ que dans mon post # 7 ! cool

Morale de l'histoire:
Toute modification du BIOS en Mode EFI fait repointer vers le Gestionnaire de démarrage de Windows 8.1.
Il faut donc "réparer" ce fichier EFI pour qu'il lance bien Grub 2 et pas le Gestionnaire de démarrage Windows.

Cela peut être du, comme moi, à une modification volontaire, une modification par un logiciel comme plus haut par LiveUSB Creator, ou encore par une mise à jour de l'utilitaire (U)EFI du fabricant du PC, etc...

#23 Re : -1 »  [Résolu] UBUNTU 14.04.1 / WINDOWS 8.1 Up1 sur HP SPECTRE 13 x2 ? » Le 23/08/2014, à 12:24

Joe76000
Réponses : 31

Affirmatif !
Le fait d'entrer dans le BIOS en mode EFI et de le quitter en sauvegardant les modifications, alors que RIEN n'a été changé, fait pointer sur le Menu de démarrage de Windows 8.1 et plus sur celui du Grub 2. Grrr...
Et pour réparer cela, l'on refait la procédure comme décrit dans mon message # 28. cool

Je vais faire un test supplémentaire pour voir l'impact ou pas quand on boote sur un média externe type LiveUSB Linux, référence à mon problème avec LiveUSB Creator...

#24 Re : -1 »  [Résolu] UBUNTU 14.04.1 / WINDOWS 8.1 Up1 sur HP SPECTRE 13 x2 ? » Le 23/08/2014, à 12:43

Joe76000
Réponses : 31

Impossible de dire si c'est un bug ou pas de mon HP Spectre 13 x2 comme je n'ai plus d'autre PC sous Windows 8.1 avec BIOS Mode EFI sous la main, donc pas de comparaison possible...